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1. Which enables us to send the same letter to different persons? 

A. macros  B. template   C. mail merge    D. none 

2. Which key deletes the character to the left of the cursor? 

A. End   B. Backspace    C. Home   D. Delete 

3. Which key deletes the character to the right of the cursor? 

A. End   B. Backspace  C. Home  D. Delete 

4. Which would you choose to save a document with a new name? 

A. Press Ctrl+S     B. Click File, Save    C. Click Tools, Options, Save 

D. Click File, Save As 

5. Which would you choose to move selected text from one place to another? 

A. Move and Paste   B. Copy and Paste     C. Cut and Paste  D. Delete and Paste 

6. How do you magnify your document? 

A. View, Zoom  B. Format, Font  C. Tools, Options  D. Tools, Customize 

7. Which enables you to move directly to specific location in a document? 

A. Subdocuments  B. Bookmarks   C. Cross-references  D. Outlines 

8. What are inserted as cross-reference in Word? 

A. Placeholders  B. Bookmarks   C. Objects  D. Word fields 

9. Which keystroke is used for updating a field? 

A. F6     B. F9      C. F11    D. F12 

10. A master document contains ………, each of which contains a pointer to a file on a 

disk? 

A. Placeholders  B. subdocuments   C. bookmarks   D. references 
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11. When typing in a word field manually, what must you press to insert the code’s braces? 

A. Ctrl + F6      B. Ctrl + F9   C. Alt + F11   D. Shift + F12 

12. A word field may consist of an optional field instruction called a(n) ………….. 

A. subdocument    B. symbol    C. signal   D. switch 

13. Footnotes, endnotes, and indexes are all inserted as …………. 

A. bookmarks   B. cross-references   C. hyperlinks  D. word fields 

14. Before creating a master document, you must switch to..…… 

A. Normal View   B. Outline View   C. Web Layout View  D. Print Layout View 

15. Before moving a subdocument to another location within a master document, you must 

switch to ………….. 

A. Normal View   B. Outline View   C. Web Layout View  D. Print Layout View 

16. Which of the following can be used to navigate documents? 

A. frames  B. hyperlinks    C. web toolbar  D. all of the above 

17. Which of the following can be used to divide a web page into areas? 

A. frames  B. theme  C. table of contents   D. none of the above 

18. By default, Word automatically formats each heading in a table of contents as ……….. 

A. bookmarks   B. cross-references  C. hyperlinks   D. word-fields 

19. The ability to combine name and addresses with a standard document is called ………. 

A. document formatting              B. database management 

C. mail merge                                 D. form letters 

20. Which feature is used for monitoring all document changes? 

A. Edit Document  B. Monitor Change  C. Track Change  D. Track all 
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21. When sharing data in Office, the ……… document is the document in which the data 

was first entered. 

A. source           B. destination             C. original              D. primary 

22. Which command is used to establish a link between a source document and a 

destination document? 

A. Tools, Link, Documents                  B. Tools, Link 

C. Edit, Link                                           D. Edit, Paste Special 

23. Which option enables automatic updates in destination documents? 

A. embedding     B. objects     C. links         D. relationships 

24. Which is an Office feature that makes it easy to edit embedded objects? 

A. pasting       B. visual editing   C. tools, update, links   D. edit, links 

25. Which is true when you insert an excel worksheet into a word document? 

A. word is the destination document   B. excel is the destination document 

C. the worksheet is the destination document 

D. the document is the source document 

26. What would you do when you want to update the data in an embedded worksheet 

range? 

A. double click the worksheet range object 

B. right click worksheet range object & choose format object 

C. edit the data in the destination document 

D. edit the data in the source document. 

27. Which can be used for quick access to commonly used commands and tools? 

A. Status bar  B. Tool bar    C. Menu bar    D. Title bar 

28. With which view can you see how text and graphics will appear on the printed page? 

A. Normal   B. Print Layout   C. Outline   D. Web Layout 

29. Which simplifies the process of formatting text if the same formatting is required in 

more than one location? 

A. Auto Text   B. Format Painter   C. Font dialog box   D. None of the above 

30. Which of the following is best for quick copy operation? 

A. Copy and Paste  B. Windows Clipboard  C. Drag and Drop  D. Auto Text 

31. Which simplifies the process of formatting text if the same formatting is required in 

more than one location? 

A. Auto Text   B. Format Painter C. Font dialog box D. None of the above 

32. Which of the following is best for quick copy operation? 

A. Copy and Paste  B. Windows Clipboard  C. Drag and Drop  D. Auto Text 
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33. Which of the following operations moves text from clipboard? 

A. Copy  B. Paste  C. Drag and Drop  D. Cut 

34. Which of the following provides a list ofx synonyms? 

A. Find command    B. Replace Command   C. Thesaurus   D. Spelling and 

Grammar 

35. Which of the following helps to reduce spelling error in the document? 

A. Auto Format  B. Auto Correct  C. Smart Tags  D. Auto Text 

36. Auto text and Auto correct are ___________ tools. 

A. styling  B. editing    C. designing   D. none of the above 

37. Which of the following enables you to make multiple changes in a document at once? 

A. find command  B. Replace command    C. Drag and Drop       D. copy command 

38. Which of the following commands should you always use before submitting a document 

to others? 

A. find command    B. Replace command     C. Spelling and Grammar     D. Thesaurus 

39. Which of the following enables you to paste data multiple times? 

A. windows clipboard   B. office clipboard  C. both A and B  D. none of the above 

40. Which of the following do you use to change margins? 

A. formatting toolbar   B. page setup dialog box  C. Standard toolbar 

D. paragraph dialog box 

 

 

 

 

41. Which do you press to force a page break? 

A. CTRL+ALT      B. CTRL+ break     C. CTRL+ Enter  D. none of the above 

42. Which do you choose to create footer? 

A. format, header and footer               B. view, footer 

C. insert, header and footer                 D. view, header and footer 

43. Which do you choose to create header? 

A. format, header and footer             B. view, header 

C. insert, header and footer               D. view, header and footer 
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44. Which do you choose to shade words and paragraph? 

A. format, borders and shading             B. insert, borders and shading 

C. view, shading                                       D. none of the above 

45. to view headers and footers, you must switch to 

A. normal view     B. print layout view    . print preview mode  D. both B and C 

46. Which of the following can you change using the page setup dialog box? 

A. margins   B. page orientation   C. vertical alignment   D. all of the above 

47. By default, your document prints with: 

A. 1 inch top and bottom margins             B. a portrait orientation 

C. 1.25 inches left and right margins         D. all of the above 

48. switching between portrait and landscape modes involves the: 

A. header and footer toolbar                   B. print layout view 

C. page setup dialog box                           D. none of the above 

49. What happens when you insert an AutoShape by simply clicking in the document? 

A. it appears near the insertion point            B. it is inserted in its default size 

C. is selected                                                       D. all of the above 

50. What must be used to control the layering of objects? 

A. formatting toolbar          B. picture toolbar 

C. drawing toolbar               D. image toolbar 

 

 

 

 

51 What is the shortcut key to “Center Align” the selected text? 

A. Ctrl + C   B. Ctrl + E       C. Ctrl + F    D. None of above 

52 What is the shortcut key to “Undo” the last action in a document? 

A. Ctrl + X     B. Ctrl + Y     C. Ctrl + Z       D. None of above 

53 What is the shortcut key to “Insert Hyperlink” in a document? 

A. Ctrl + H       B. Ctrl + L     C. Ctrl + K      D. None of above 

54 What is the shortcut key for “Find and Replace” dialog box? 

A. Ctrl + F     B. Ctrl + R     C. Ctrl + H    D. Ctrl + Shift + F 
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55 What is the shortcut key for Spelling Check in document? 

A. F7       B. Shift + F7      C. Ctrl + F7    D. Alt + F7 

56 What is the shortcut key to Update Formula in a table? 

A. F9        B. Alt + F9    C. Ctrl + F9       D. Shift + F9 

57 What is the shortcut key to Close Active Document in Microsoft Word? 

A. Ctrl + F4     B. Shift + F4     C. Ctrl + Shift + F4   D. None of above 

58 What is the shortcut key for “Font” dialog box? 

A. Ctrl + F    B. Ctrl + D      C. Ctrl + G       D. None of the above 

59 What is the shortcut key for “Superscript” the selected text? 

A. Ctrl + =       B. Ctrl + -    C. Ctrl + Shift + =    D. Ctrl + Shift + - 

60 What is the shortcut key for “Subscript” the selected text? 

A. Ctrl + =        B. Ctrl + -        C. Ctrl + Shift + =     D. Ctrl + Shift + - 
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61. Which of the following is not valid version of MS Office? 

  A) Office XP   B) Office Vista   C) Office 2007  D) None of above 

  

62. You cannot close MS Word application by 

  A) Choosing File menu then Exit submenu   B) Press Alt+F4    

 C) Click X button on title bar    D) From File menu choose Close submenu 

  

 63. The key F12 opens a 

  A) Save As dialog box     B) Open dialog box    C) Save dialog box  

 D) Close dialog box 

   

64. What is the short cut key to open the Open dialog box? 

  A) F12      B) Shift F12     C) Alt + F12    D) Ctrl + F12 

  

 65. A feature of MS Word that saves the document automatically after certain interval is available on 

  A) Save tab on Options dialog box    B) Save As dialog box 

 C) Both of above       D) None of above 

   

66. Where can you find the horizontal split bar on MS Word screen? 

  A) On the left of horizontal scroll bar   B) On the right of horizontal scroll bar 

 C) On the top of vertical scroll bar   D) On the bottom of vertical scroll bar 

   

67. Which of the following is not available on the Ruler of MS Word screen? 

  A) Tab stop box      B) Left Indent   C) Right Indent   D) Center Indent 

 E) All of them are available on ruler 
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 68. What is place to the left of horizontal scroll bar? 

  A) Tab stop buttons  B) View buttons   C) Split buttons  D) Indicators 

 E) None of above 

  

 69. Which file starts MS Word? 

  A) Winword.exe    B) Word.exe    C) Msword.exe   D) Word2003.exe 

   

70. How many ways you can save a document? 

 A) 3      B) 4             C) 5      D) 6 

  

 71. If you want to keep track of different editions of a document which features will you use? 

  A) Editions          B) Versions     C) Track Change     D) All of above 

   

72. Background color or effects applied on a document is not visible in 

  A) Web layout view     B) Print Layout view    C) Reading View   D) Print Preview 

  

 73. What is a portion of a document in which you set certain page formatting options? 

  A) Page     B) Document      C) Section      D) Page Setup 

  

 74. Borders can be applied to 

  A) Cells      B) Paragraph    C) Text     D) All of above 

  

 75. Which of the following is not a type of page margin? 

  A) Left      B) Right     C) Center      D) Top 
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76. What is the default left margin in Word 2003 document? 

  A) 1"        B) 1.25"     C) 1.5"       D) 2" 
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77. What is gutter margin? 

  A) Margin that is added to the left margin when printing 

 B) Margin that is added to right margin when printing 

 C) Margin that is added to the binding side of page when printing 

 D) Margin that is added to the outside of the page when printing 

  

 78. Portrait and Landscape are 

  A) Page Orientation     B) Paper Size    C) Page Layout     D) All of above 

  

 79. If you need to change the typeface of a document, which menu will you choose? 

  A) Edit        B) View     C) Format     D) Tools 

   

80. Which of the following is not a font style? 

  A) Bold     B) Italics     C) Regular    D) Superscript 
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81. Pressing F8 key for three times selects 

 A) A word   B) A sentence   C) A paragraph   D) Entire document 

  

 82. What happens if you press Ctrl + Shift + F8? 

  A) It activates extended selection   B) It activates the rectangular selection 

 C) It selects the paragraph on which the insertion line is.   D) None of above 

  

 83. How can you disable extended selection mode? 

  A) Press F8 again to disable   B) Press Del to disable   C) Press Esc to disable 

 D) Press Enter to disable 

   

84. What does EXT indicator on status bar of MS Word indicate? 

  A) It indicates whether the external text is pasted on document or not 

 B) It indicates whether extended add-ons are installed on MS Word or not 

 C) It indicates whether Extended Selection mode is turned on or off 

 D) None of above 

  

 85. What is the maximum number of lines you can set for a drop cap? 

  A) 3      B) 10      C) 15           D) 20 
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86. What is the default number of lines to drop for drop cap? 

 A) 3          B) 10            C) 15      D) 20 

   

87. What is the shortcut key you can press to create a copyright symbol? 

  A) Alt+Ctrl+C         B) Alt + C     C) Ctrl + C       D) Ctrl + Shift + C 

  

88. How many columns can you insert in a word document in maximum? 

 A) 35        B) 45        C) 55            D) 65 

  

 89. What is the smallest and largest font size available in Font Size tool on formatting toolbar? 

  A) 8 and 72      B) 8 and 64     C) 12 and 72     D) None of above 

   

90. What is the maximum font size you can apply for any character? 

  A) 163        B) 1638          C) 16038             D) None of above 

   

91. Which of the following is graphics solution for Word Processors? 

  A) Clipart            B) WordArt      C) Drop Cap        D) All of above 

  

 

 92. The keystrokes Ctrl + I is used to 

  A) Increase font size           B) Inserts a line break       

  C) Indicate the text should be bold      D) Applies italic format to selected text 

  

 

 93. A character that is raised and smaller above the baseline is known as 
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  A) Outlined            B) Raised      C) Superscript    D) Subscript 

  

 94. What is the purpose of inserting header and footer in document? 

  A) To enhance the overall appearance of the document 

 B) To mark the starting and ending of page 

 C) To make large document more readable 

 D) To allow page headers and footers appear on document when printed 

  

 95. Which of the following function key activates the speller? 

  A) F5            B) F7            C) F9                  D) Shift + F7 

   

96. The minimum number of rows and columns in MS Word document is 

  A) 1 and 1          B) 2 and 1          C) 2 and 2        D) None of above 

  

 97. Thesaurus tool in MS Word is used for 

 A) Spelling suggestions         B) Grammar options       

C) Synonyms and Antonyms words       D) All of above 

  

 98. Why Drop Caps are used in document? 

A) To drop all the capital letters    
B)  B) To automatically begin each paragraph with capital letter 

 C) To begin a paragraph with a large dropped initial capital letter 

 D) None of above 

  

 99. A bookmark is an item or location in document that you identify as a name for future reference. 

Which of the following task is accomplished by using bookmarks? 

A) To add anchors in web page     
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B) To mark the ending of a paragraph of document     

C) To quickly jump to specific location in document 

 D) To add hyperlinks in webpage 

 

100. A word processor would most likely be used to do 

 A) Keep an account of money spent     B) Do a computer search in media center 

 C) Maintain an inventory       D) Type a biography 

  

  

  

 

 

 

 

 

 

 

 

101. What happens when you click on Insert >> Picture >> Clip Art 

  A) It inserts a clipart picture into document 

 B) It lets you choose clipart to insert into document 

 C) It opens Clip Art taskbar 

 D) None of above 

  

 102. Which option is not available in Insert Table Autofit behavior? 
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  A) Fixed Column Width     B) AutoFit to Contents    

 C) Autofit to Window      D) Autofit to Column 

  

 103. To autofit the width of column 

A) Double click the right border of column  
B)  B) Double click the left border of column 

 C) Double click the column header 

 D) All of above 

  

 104. From which menu you can insert Header and Footer? 

 A) Insert Menu      B) View Menu   C) Format menu    D) Tools Menu 

  

 105. After typing header text, how can you quickly enter footer text? 

  A) Press PageDown key and type the text for footer 

 B) Click on Switch between Header & Footer then type the text 

 C) Both of above 

 D) None of above 

  

 106. When inserting Page number in footer it appeared 1 but you wish to show a. How can you do that? 

 A) From format menu choose bullets and Numbering and configure necessary setting 

 B) From Insert menu choose Page Number and specify necessary setting 

 C) Click on Page Number Format tool and specify required setting 

 D) All of above 

  

107. Which of the following statement is false? 

  A) You can set different header footer for even and odd pages 
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 B) You can set different page number formats for different sections 

 C) You can set different header footer for first page of a section 

 D) You can set different header and footer for last page of a section 

  

 108. Where can you change the vertical alignment? 

 A) Formatting toolbar        B) Paragraph dialog box 

 C) Page Setup dialog box    D) Standard toolbar 

  

109. To get to the ‘Symbol’ dialog box, click on the ______ menu and choose ‘Symbol’. 

 A) Insert               B) Format          C) Tools          D) Table 

   

110. Which of the following symbol sets would be most likely to contain a mathematical symbol such as 

a degree sign, greater than or equal to, or a Greek letter? 

  A) Wingdings      B) Wingdings 3      C) Webdings     D) Symbol 

  

 111. When assigning a shortcut key to a symbol, you should always try to select a key or key 

combination that is: 

 A) unassigned           B) Located on the ten-key pad section of your keyboard. 

 C) Assigned to another task.        D) From the same font family as the symbol. 

  

112. Suppose you wanted to create an AutoCorrect entry that would type the words ‘We regret to 

inform you that your submission has been declined’ Of the following choices, which would be the best 

name you could assign to this entry? 

 A) Regret               B) Subdual            

 C) We regret to inform you that your submission has been declined  D) 11 

  

 113. If you want to convert a symbol or several lines of text into an AutoCorrect entry, you should: 
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  A) Insert the symbol or type the text in a Word document first. Then, select the text or symbol and go 

to the AutoCorrect dialog box. 

 B) Click the Tools menu and choose AutoCorrect Options. Then, click the Insert menu and choose 

Symbol (or click the Format menu and choose Paragraph) to add the symbol or paragraph to 

AutoCorrect. 

 C) AutoCorrect can only accommodate one line of text. It is not possible to convert a symbol or multiple 

lines of text into an AutoCorrect entry. 

 D) Insert the symbol or type the text in a Word document first. Then, select the text or symbol and click 

the Edit menu followed by Paste Special. Select New AutoCorrect Entry and then click OK. 

 

114. AutoCorrect was originally designed to replace _________ words as you type. 

 A) Short, repetitive        B) Grammatically incorrect 

 C) Misspelled          D) None of the above 

  

 115. Which of the following is the second step in creating a macro? 

  A) Start recording 

 B) Using your mouse or keyboard, perform the task you want to automate 

 C) Assign a keyboard shortcut to the macro 

 D) Give the macro a name 

  

  

116. If you will be displaying or printing your document on another computer, you’ll want to make sure 

and select the _____________ option under the ‘Save’ tab. 

  A) Embed Fonts    B) Embed True Type Fonts 

 C) Save True Type Fonts   D) Save Fonts 
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 117. In Word, the mailing list is known as the ____________. 

  A) Data sheet                                          B) Source 

 C) Data source     D) Sheet 

  

 118. Which of the following is not one of the three ‘Mail Merge Helper’ steps? 

  A) Merge the two files    B) Create the main document 

 C) Set the mailing list parameters   D) Create the data source 

  

119. Which of the following button will allow you to add, delete, or change records in your Data Source? 

  A) ‘Data Source’ button    B) ‘Edit’ button 

 C) ‘Edit Data Source’ button   D) ‘Data editing’ button 

  

 120. It is possible to _______ a data source before performing a merge. 

  A) Create     B) Modify 

 C) Sort     D) all of the above 
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121. What is the default font size of a new Word document based on Normal template? 

  A) 10 pt                    B) 12 pt                 C) 14 pt                 D) None of above 

  

122. What is the default font used in MS Word document? 

 A) Times New Roman            B) Arial     C) Algerian     D) Preeti 
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123. Which tab in Font dialog box contains options to apply font effects? 

  A) Font tab     B) Character Spacing    C) Text Effects   D) Standard Toolbar 

   

124. If you need to double underline a word, how will you do that? 

 

  A) Go to Format menu and then Font option. Open Underline Style and choose Double Underline 

 B) From Format menu choose Font option and then from Font tab open Underline Style and select 

Double Underline 

 C) Select the text then choose Format >> Font and on Font tab open Underline Style and choose 

Double Underline 

 D) Click double underline tool on formatting toolbar 

  

 125. DropCap means 

  A) All Caps            B) Small Caps           C) Title case             D) None of above 

   

126. What is the short cut key to open Font dialog box? 

 A) Ctrl + F          B) Alt + Ctrl + F     C) Ctrl + D           D) Ctrl + Shift + D 

  

 127. How can you access the font size tool on formatting toolbar? 

 A) Ctrl + S     B) Ctrl + Shift + S      C) Ctrl + P    D) Ctrl + Shift + P 

  

 128. How can you make the selected character superscripted? 

 A) Ctrl + =  B) Ctrl + Shift + =  C) Alt + Ctrl + Shift + =  D) None of above 

   

129. What does Ctrl + = key effect? 
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  A) Superscript    B) Subscript         C) All Caps    D) Shadow 

 

 130. What happens if you mark on Hidden check box of Font dialog box after you select some text? 

  A) The text is deleted from document and you need to bring from Recycle Bin if required again. 

 B) The text is hidden and you need to bring it by removing the check box if needed again 

 C) The text is deleted and cannot be returned back 

 D) The text is hidden and cannot be returned back 

  

 

 

 

 131. How can you increase the font size of selected text by one point every time? 

  A) By pressing Ctrl + ] 

 B) By pressing Ctrl + [ 

 C) By pressing Ctrl + } 

 D) By pressing Ctrl + { 

  

 132. Which of the following line spacing is invalid? 

  A) Single  B) Double   C) Triple       D) Multiple 

   

133. How can you apply exactly the same formatting you did to another text? 

  A) Copy the text and paste in new location. Then type the new text again. 

 B) Copy the text and click on Paste Special tool on new place 

 C) Select the text then click on Format Painter and select the new text 

 D) All of above 
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 134. What should you do if you require pasting the same format in many places? 

 A) Click the Format painter and go on pasting in many places holding Alt Key 

 B) Double click the format painter then go on pasting in many places 

 C) Click the format painter then go on pasting to many places holding Ctrl Key 

 D) All of above 

  

 135. On which toolbar can you find Format Painter tool? 

 A) Standard toolbar   B) Formatting toolbar  

C) Drawing Toolbar     D) Picture Toolbar 

  

 136. Which indent marker controls all the lines except first line? 

  A) First Line Indent Marker   B) Left Indent Marker 

 C) Hanging Indent Marker      D) Right Indent Marker 

  

 137. How can you remove tab stop markers from ruler? 

  A) Double click the tab marker and choose Clear All 

 B) Drag the tab stop marker out of the ruler 

 C) Right click the tab stop marker and choose remove 

 D) All of above 

  

 138. Which operation you will perform if you need to move a block of text? 

  A) Copy and Paste  B) Cut and Paste   C) Paste and Delete  D) Paste and Cut 

  

139. What is the extension of Word files? 
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 A) FIL         B) DOT          C) DOC            D) TXT 

   

140. Which of the following option is not available in Insert >> Picture? 

  A) Chart         B) Word Art     C) Clip Art          D) Graph 

 

 

 

  

141. To insert a drop cap in one of the paragraph you should access 

  A) Insert Menu  B) Format  C) Tools  D) None of above 

   

142. How many different positions can you set for drop cap? 

  A) 1   B) 2   C) 4   D) 6 

  

 143. What is the maximum number of lines you can set for lines to drop box? 

 A) 3   B) 5  C) 10   D) 15 

   

144. Which of the following can NOT be used to create parallel style column? 

 A) Format Tabs    B) Table Insert Table   

C) Insert Textbox    D) Format Columns 

  

 145. Which of the following is used to create newspaper style columns? 

  A) Format Tabs    B) Table Insert Table 

 C) Insert Textbox    D) Format Columns 
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 146. Columns dialog box can be opened from 

  A) Format menu Columns submenu  B) Double click on column space in ruler 

 C) Press Alt + O + C    D) All of above 

   

147. You can jump to the next column by 

  A) Clicking with your mouse on the next column  B) Press Alt + Down-arrow 

 C) Both of above       D) None of Above 

   

148. How can you break the current column and start a new column immediately? 

  A) Press Ctrl + Shift + Enter    B) Press Alt + Enter 

 C) Press Ctrl + Enter     D) Press Alt + Shift + Enter 

  

 149. What is the smallest width of a column? 

  A) 0"   B) 0.5"   C) 1"   D) 1.5" 

  

 150. If the number of columns is selected 1 and the line between check box is marked, where is the line 

drawn? 

  A) in the left margin    B) in the right margin 

 C) both in left and right margin   D) None of Above 

  

  

151. The other Col# are inactive when you’ve select 3 columns. How will you activate those boxes? 

A) double click on spacing box    

B) double click on inactive Col# 

C) Remove mark from Line between checkbox 

D) Remove mark from Equal Column Width check box 

https://www.youtube.com/channel/UCWaV1XbNFaY-WqjsZzymEvw


You tube Channel SC E-Learning 

https://www.youtube.com/channel/UCWaV1XbNFaY-WqjsZzymEvw 
You Tube Channel SC E-Learning      WhatsApp Number 0331 4435703   

  

152. How much space in minimum must be provided between columns? 

 A) 0"   B) 0.5"   C) 1"   D) 1.5" 

  

 153. To open Columns dialog box quickly 

A) double click on the left margin area of ruler   
B) double click the space between area on ruler 

 C) double click the right margin in ruler 

 D) All of above 

  

 154. Which of the following command is not available in Tools menu? 

  A) Auto text  B) Autocorrect  C) Auto summarize   D) Macro 

   

155. To move the cursor page to page of document 

  A) Ctrl+PgDn  B) Ctrl+PgUp     C) Both of above   D) None of above 

  

 156. Text boundary can be displayed or hidden from 

  A) Auto text option from Insert menu   B) Options from Tools menu 

 C) Customize from Tools menu    D) All of above 

  

 157. Which of the following are word processing software? 

  A) WordPerfect  B) Easy Word  C) MS Word   D) All of above 

  

 158. MS Office provides help in many ways, which of these is one of them? 

  A) What is this?  B) Office Assistant  C) Help menu  D) All of the above 
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 159. You wished to justify text over the height of paper, which option will you choose 

  A) Page Setup from File menu   B) Paragraph from Format menu 

 C) From formatting toolbar   D) Font from Format menu 

  

 160. Which of the following is not of the merge process? 

 A) Sort the data source records   B) Format a main document 

 C) Edit a data source    D) Merge the two files to print or create a new document 

  

 

 

 

 

  

 

 

 

 

 

 

 

161. There can be many ways to insert page number in a document. Which of the following lets you 

insert page number 

  A) Page number from Insert menu  B) Page Setup from file menu 

 C) Footnote from Insert menu     D) Both a & c 

  

 162. Which is not a data source component? 
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 A) mail merge toolbar      B) header row     C) data fields       D) data records 

  

 163. Which of the following is not the part of standard office suite? 

  A) Word Processor     B) Database   C) Image Editor   D) File manager 

  

 164. Where can you find the Draw Table tool button? 

  A) Standard toolbar     B) Formatting toolbar 

 C) Drawing toolbar     D) Tables and Formatting toolbar 

  

 165. Which of the following option in File pull down menu is used to close a MS Word document? 

  A) Quit   B) Close   C) Exit   D) New 

  

166. You need to jump to the next column breaking current column right at the cursor position. How can 

you break column? 

 A) Pressing Ctrl+Enter     B) Pressing Alt+Shift+Enter 

 C) Break command from Insert menu   D) Both b and c 

  

 167. Superscript, subscript, outline, emboss, engrave are known as 

  A) font styles  B) font effects  C) word art   D) text effects 

  

 168. Shimmer, Sparkle text, Blinking Background etc. are known as 

  A) font styles  B) font effects  C) word art   D) text effects 

  

 169. The feature of Word that automatically adjusts the amount of space between certain combination 

of characters so that an entire word looks more evenly spaced. What is that feature called? 

  A) Spacing   B) Scaling   C) Kerning   D) Positioning 
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170. Which of the following is not available in Font Spacing? 

  A) Normal   B) Loosely  C) Condensed  D) Expanded 

  

 171. Which of the following position is not available for fonts on MS Word? 

  A) Normal   B) Raised  C) Lowered   D) Centered 

 

  

 172. What is the maximum scale percentage available in Scale drop down box? 

  A) 500   B) 200  C) 100   D) 90 

  

 173. Bold, Italic, Regular are known as 

  A) font styles  B) font effects  C) word art   D) text effects 

  

 174. Uppercase on Change Case dialog box and All Caps on Fonts dialog box both converts selected text 

into Capital Letters. What’s the difference between the two? 
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  A) Both are same. They are only two different ways of capitalize text. 

 B) It is faster to convert from Change Case than from Font dialog box 

 C) Change Case makes conversion permanent but All Caps on Font can always be reverted 

 D) All Caps on Font dialog box makes the change permanent where Change Case can be always reverted 

  

 175. If you need to hide some paragraphs, how can you do it? 

  A) From Paragraph dialog box 

 B) From Font dialog box 

 C) From Options Dialog box 

 D) None of above 

  

 176. Which of the following is the latest version of MS Word? 

  A) Word 2000  B) Word 2007  C) Word 2010  D) Word 2011 

  

 177. Changing the appearance of a document is called 

 A) Proofing   B) Editing  C) Formatting  D) All of above 

  

 178. In a document what is the maximum number of columns that can be inserted in MS Word Table? 

  A) 35    B) 15   C) 63           D) 65 

  

 179. You can detect spelling and grammar errors by 

  A) Press Shift + F7    B) Press Ctrl + F7 

 C) Press Alt+ F7    D) Press F7 
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180. A screen element of MS Word that is usually located below the title bar that provides categorized 

options is 

  A) Menu Bar  B) Tool Bar   C) Status Bar   D) All of the above 
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