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1 INTRODUCTION TO COMPUTER SYSTEMS 

 
Section overview 

 
 Introduction to computer systems  

 The central processing unit (CPU) 

 Input devices 

 Output devices 

 Storage devices 

1.1 Introduction to computer systems  

Computer systems 

 

Definition: Computer systems 

A computer system comprises four key components: 

 

 

 

 

 

 

 

Input devices facilitate the introduction of data and information into the system. Examples might 

include a keyboard, scanner, touch screen, light pen, camera mouse or barcode reader. 

Output devices facilitate the extraction of processed information from the system. Examples would 

include a printer, speaker, projector, plotter or screen (visual display unit). 

The central processing unit is the ‘brain’ of the computer that takes the inputs, carries out 

instructions of a computer program, processes them and then delivers output results. 

Finally, some type of storage facility is useful to enable data to be saved for future use. 

Computer hardware 

Computer hardware consists of the computers themselves plus all the peripheral equipment 
connected to a computer for input, output and storage of data (such as printers and stand-alone 
disc drives). 

The computers used in IT systems range from the very large supercomputers to the very small 
hand-held computers. In many organizations, different computers are connected to each other to 
form a network. 

The different types of computer that you might encounter as an accountant would typically include: 

Computer type Description 

Supercomputers Used only in the very largest systems – e.g. complex calculations in 
climate and global weather predictions, molecular modelling,  national 
defence and aerospace 

Mainframe The most powerful computers typically found in multi-nationals and 
other large businesses – e.g. an airline or oil company. Not as 
powerful as a supercomputer, but still incredibly powerful 

Input Output Central processing unit (CPU) 

Storage 
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Computer type Description 

Mini-computers Less powerful than mainframe computers although not portable like 
smaller models below and used in business transactions processing. 
For e.g. database management and file handling. 

Desk-top personal 
computers (PCs) 

A computer placed at the user’s desk with its own processing 
capabilities and usually a keyboard, mouse and screen: PCs can 
operate as stand-alone computers, or they may be linked as terminals 
to a network where the PC functions as an input/output device but the 
processing is executed by another device on the network.  

Portable laptops and 
notebooks computers 

Similar concept to PCs but much smaller and portable.  

Handheld computers Given the speed of technological advancement in today’s fast-moving 
world there is an increasing number of ever evolving variations on the 
above forms. For example, hand-held computers (or PDAs: personal 
data assistants) and even many smart-phones (mobile phones with 
large touch-sensitive input screens) have much of the functionality 
found on PCs. 

The globalisation of the business environment has resulted in much more widespread use of 
portable laptop computers. Portable laptops can typically be connected to the organisation’s 
computer network or to the Internet from remote locations via a data connection such as WiFi or a 
phone line. This means, for example, that a manager can access his e-mails or the organisation’s 
Intranet system (a system that looks and feels like the internet but is only available to its 
employees) from anywhere in the world.  

System architectures 

  

Definition: System architecture 

The term system architecture refers to the way in which the components of a computer system 

such as printers, PCs and storage devices are linked together and how they interact. 

A centralised architecture involves all decisions and processing being performed on a single 

central computer. 

Decentralised architectures spread the processing power throughout the organisation at several 

different locations. This is typical of the modern workplace given the significant processing power 

of modern PCs. 

Typical types of network configurations include LAN (Local Area Networ), WAN (Wide Area Networ), 

WLAN (Wireless Local Area Network) SAN (Storage Area Network while there are several 

topologies (arrangement of network) like star networks, ring networks, bus networks and tree 

networks. 

 

 

Definition: Client-server computing 

Client-server computing describes one level of interaction found between computers in systems 

architecture. 

A server is a machine that is dedicated to providing a particular function or service requested by a 

client within a network system.  

Servers can range in power from ‘top-end’ super servers, capable of driving thousands of network 

users, to ‘low-end’ servers which are typically a powerful personal computer (PC).  Different types 

of servers might include file servers, network servers, print servers, e-mail servers and fax servers. 

File servers are used to manage the data files that are accessible to users of the network. All the 

shared data files for the system are held on a file server, or are accessible through a file server. 

Network servers are used to route messages from terminals and other equipment in the network 

to other parts of the network. In other words, network servers manage and control the routing of 

messages within computer networks. 

 



Introduction to Information Technology 

© Emile Woolf International  4 The Institute of Chartered Accountants of Pakistan 

1.2 The Central Processing Unit (CPU) 

Introduction 

The brain of a computer is the central processing unit (CPU) – sometimes referred to as a 
microprocessor. This part contains all the electronic circuitry that the computer needs to manipulate 
data and execute instructions. The CPU is where most calculations take place. 

Despite the incredibly vast amount of electronic circuitry contained within a CPU it is actually 
physically incredibly small. Consider just how powerful your smartphone is (essentially a small 
computer) yet it fits in your pocket! 

The CPU comprises three basic components: 

 Control unit 

 Arithmetic logic unit (ALU) 

 Registers 

Modern CPUs are so fast that a typical PC is capable of executing many instructions every second. 
It is possible for computers now to contain more than one CPU. This is called multi-processing. 
Furthermore, some microprocessors can contain multiple CPUs on a single chip. This is called a 
multi-core processor. 

As well as the core components of a CPU you also need to understand the following concepts: 

 System bus 

 Random access memory 

 Cache 

 Motherboard 

Control unit 

The control unit is responsible for directing the flow of instructions and data. The control unit 
extracts instructions from memory (via the bus – see below), decodes them then executes them 
based on the data provided. 

The control unit also controls the input and output devices and all the passing of data to the ALU 
for computation. 

Arithmetic Logic Unit (ALU) 

The arithmetic logic unit (ALU) performs all the mathematical and logical calculations. The ALU is 
comprised of complex electronic circuitry that can add, subtract, multiply, divide and perform many 
other calculations. 

Note that despite the seemingly limitless uses that have been found for computers nowadays they 
are all built with CPUs that can essentially only perform simple arithmetic operations, comparisons 
of calculation results and other values and the selection of the next instruction for processing.  

Registers 

Registers are special memory locations within the CPU that can be accessed extremely fast. These 
are used to store the data that is to be executed next by the control unit. 

System bus 

A bus refers to an information highway within the CPU that forms a communication system for 
transferring data between computer components. A bus comprises bundles of tiny wires that carry 
electronic signals between all parts of a computer. 

Random access memory (RAM) 

Random access memory (RAM) is memory that is directly available to the processing unit (CPU) 
and hence is quick to access. RAM holds the data and programs in current use. RAM in 
microcomputers is volatile which means that the contents of RAM are erased when the computer’s 
power is switched off.  
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Be careful not to confuse RAM with ROM, which stands for Read-only memory. ROM is a memory 
chip into which fixed programs are written permanently at the time of the computer’s manufacture. 
When you switch on a PC you may see a reference to BIOS (basic input/output system) which is 
part of the ROM chip containing all the programs needed to control hardware, for example, the 
keyboard, screen and disk drives. 

Cache 

The concept of ‘caching’ involves storing recently used information so that it can be quickly 
accessed at a later time. Common types of caches include: 

 Processor cache - this is an incredibly small cache that sits either directly within the CPU 
(level 1 cache) or very close to it (level 2 cache). Processor cache might contain tiny blocks 
of data such as frequently used instructions. 

 Memory cache is larger than processor cache and refers to the concept of using a small 
part of RAM as cache whilst applications are running. 

 Disk cache is larger still and describes the proportion of external system storage that is 
used for caching. For example a typical disk cache for a 1 terabyte hard drive might be 
between 32-64 megabytes. 

 Browser caching occurs when webpages or components of a webpage are temporarily 
saved in memory for future reference. This speeds-up web browsing as the browser 
programme does not need to wait for the saved pages to re-download from the internet. 

Motherboard 

The motherboard is the main circuit board of a computer through which all the various components 
are connected. Some components such as the CPU and RAM are plugged directly into the 
motherboard and communicate through buses integrated within the motherboard. Other 
components such as input and output devices (see below) and storage devices (see below) access 
the motherboard through various interfaces and controllers. 

1.3 Input devices 

As we saw in section 1.1 above computer systems have four key components – input, CPU, 
storage and output. In this section we take a brief look at some of the many input devices commonly 
used in computer systems.  

Keyboards 

Keyboards are the most common input device and are part of virtually all computer systems. 
Keyboards can be stand-alone and connected to the computer with a cable or through a wireless 
connection, or they might be integrated into the computer itself, such as with a laptop or notebook. 

The basic layout of a keyboard is consistent within a particular geographical location (based on the 
local language character set). Variations commonly exist to reflect things like space saving, video-
game enhancements or ergonomic designs to minimize muscle strains. 

 

Touch-sensitive screens and touch pads 

A recent trend has been towards integrating the keyboard into touch-sensitive screens and touch 
pads. Both these devices involve the user touching an area of a screen, for example a picture of 
a keyboard, to simulate the pressing of a physical key such as on a regular keyboard.  

Touch pads are connected to the computer via a cable or wireless connection whereas a touch 
screen would be built-in to the display unit. 
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Examples of touch-sensitive screens include automated payment booths used to buy train or bus 
tickets and bank ATM machines. 

Magnetic ink character recognition (MICR) 

Magnetic ink character recognition (MICR) requires the input media to be formed of specially 
formatted characters printed in magnetic ink. These characters are then read automatically using 
a specialised reading device called MICR reader. 

The most common example of MICR is in the banking industry with the use of cheques and 
deposit slips. 

Optical mark reading (OMR) 

Optical mark reading (OMR) is similar to MICR in that it is an automated input method. OMR 
involves marking a pre-printed form with a pen or typed line (or cross) in an appropriate box. The 
card is then read by an OMR device which senses the mark in each box. 

Uses can include marking tests based on Multiple Choice Questions (MCQs), surveys or 
assessments. 

Scanners and optical character recognition (OCR) 

Scanners read text or illustrations printed on paper and translate the information into a format the 
computer can use. The resolution (number of pixels recorded for each image – pixels are minute 
areas of illumination on a display screen which taken together form the image) can normally be 
adjusted to reflect how sharp the users need their image on the computer. The greater the 
resolution the larger the file size of the scanned image. 

Some scanners incorporate optical character recognition (OCR) software which translates the 
image into editable text. For this to work accurately the input document must be high quality print.  

Mice, trackballs and similar devices 

Mice and trackball devices are hand-operated devices with internal sensors pick up the motion 
and convert it into electronic signals which instruct the cursor (pointer) on screen to move. 

The ball mouse is now largely replaced by the optical mouse which incorporates a small light-
emitting diode that bounces light off the surface when the mouse moves across. Optical mice are 
more comfortable to use and typically more responsive to movement. 

Mice typically have two or three buttons which can be pressed (clicked) to send messages to the 
computer. They also frequently have a wheel which can be used to scroll within images or 
documents that cover multiple screens. 

Trackballs are similar to mice in that they control the cursor on the screen. However, whilst mice 
move the cursor through movement across a surface, trackballs move the cursor by rotating the 
ball rather than moving the device across a surface.  

Touch sensitive pads and joysticks that similarly control the cursor are also now commonly found 
in the centre of the keyboard. Most current laptops and notebooks incorporate a pad or joystick. 

Voice date entry (VTE) 

Many computers can now accept voice input via a microphone and voice data entry (VTE) 
software.  

One particularly useful application is found in language translation programs that support 
simultaneous translation. Another example might be in a smartphone where you can enter 
commands orally rather than by typing, for example with an instruction such as “Call Office”. 

Barcodes and QR (quick response) codes, EPOS 

Barcodes are the groups of black and white marks with variable spacing and thickness found on 
product labels such as those at the supermarket. These Bar codes are the coded information of 
the products digitally created through the software. Each code is unique and can be read 
automatically by an electronic barcode reader. It contains an identifier of product in database. 
This keeps inventory movement up to date and also converts into a customer invoice instantly. 
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QR codes are matrix, or two-dimensional, barcodes. Originally popular in the automotive industry 
they have seen a recent rise in popularity elsewhere given their fast readability and greater 
storage capacity than standard barcodes. 

EPOS stands for electronic point of sale which is normally integrated with barcode readers. 
EPOS allows credit and debit cards to be read for instant payment for goods. 

A recent development of EPOS has seen the growth of technology that supports mobile phones 
being used in a similar way to credit and debit cards. A phone signal rather than the magnetic 
strip on a credit card is used to identify the purchaser. 

Digital cameras 

Digital cameras can be found in the form of stand-alone units or they may be integrated into other 
technology such as smartphones and tablet computers. Digital cameras capture images and 
videos in digital form and allow easy transfer to a computer where they can be manipulated by 
software. 

Digital cameras are used in many situations whether it is for the development of marketing 
material, recording of crime scenes by the police, or by an auditor on a year-end inventory count. 

Benefits and limitations 

The following table presents some of the benefits and limitations of each of the input methods 
described above. 

Input method Benefits Limitations 

Keyboards Common, simple and 
cheap 

Labour-intensive and slow. Prone to 
error. 

Touch-sensitive 
screens and touch 
pads 

Saves space. Integrated 
graphical user interfaces 
are very user-friendly 
and intuitive. 

Can be difficult to grasp the techniques 
for accurate data entry. Labour 
intensive and slow. Expensive. 

Magnetic ink character 
recognition (MICR) 

Speed and accuracy MICR documents are expensive to 
produce 

Optical mark reading 
(OMR) 

Speed and accuracy OMR documents can be expensive to 
produce. Also a risk of ‘spoilt’ 
documents (marks made outside the 
allotted boxes). 

Scanners and optical 
character recognition 
(OCR) 

Excellent for inputting 
graphics and text quickly 

Can be slow to scan multiple images. 
File sizes might be large for very high 
quality scans. OCR can be somewhat 
inaccurate if input image is low quality. 

Mice and trackball 
devices 

Easy to use and very 
common. Cheap and 
simple. 

Slow and can be prone to error.  

Voice data entry (VTE) Convenient and simple. Can be inaccurate and affected by 
external interference (noise) 

Barcodes and EPOS Very common. Accurate. 
Quick. 

Damaged barcodes are impossible to 
read. Incompatibility issues if different 
types of barcodes are received by the 
organization. 

Digital cameras Versatile, quick, 
accurate. Wide variety of 
high quality image 
editing software now 
available. 

Higher quality means larger file size 
which can become expensive and 
difficult to manage. 
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1.4 Output devices 

Output devices 

An output device is the part of a computer system that receives the processed data from the 
computer and presents it in some way.  

Output devices are distinct from input devices which are the parts of the computer that provide 
data and instructions. However, technology has advanced to the stage where some devices are 
a combination of both input and output such as a touch-sensitive screen. 

Output devices come in a number of forms: 

Output device Description 

Monitor 
(display) 

A monitor is a bit like a television screen – it provides visual output from the 
computer for text and graphics. Note though that monitors only offer 
temporary output as the image is lost when power removed. 

Monitors can be external, such as those found attached to PCs, or can be 
integrated into the computer such as with laptops and notebooks. An 
external monitor can be upgraded or changed whereas a built-in monitor 
offers much less flexibility. 

The old-fashioned large and bulky cathode-ray tube monitors (CRT) have 
been largely replaced by much less bulky flat-screen technology including 
LCD and LED displays.  

The screen’s resolution is the number of pixels (dots) used to build a picture. 
Fewer pixels provide lower resolution or image quality. More pixels provide 
higher resolution and give better image quality. 

Printers A printer is a device that prints output to a page (on paper). Printing can be 
in colour or ‘black and white’ depending on the printer  type. 

A number of different types of printers exist – including 3D printing devices. 

Speakers and 
headsets 

Speakers are attached to computers for the output of sound. The sound 
output is  produced by a sound card. Speakers range from simple, single-
speaker output devices offering low-quality audio to surround-sound multi-
channel units sending different output to multiple speakers in different 
locations. 

Headsets are a combination of speakers and microphones and are 
commonly used by call centre agents and gamers. They are also growing in 
popularity as an increasingly cost-effective method of communicating with 
friends and family over the internet using software such as Skype. 

Storage 
devices 

Output may be made to some kind of storage device such as a DVD or CD-
ROM, flash memory (USB flash disk or key), blu-ray drive or external hard 
disk drive. 

Projector A projector can be thought of as a variation of monitor in that it translates the 
digital output into a visual display projected onto a screen. Think of some of 
the lectures and presentations you attended and how common it is for a 
computer to be connected to a projector to output the presentation slides. 
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CRT vs. flat-screen monitors 

Until recently the most common display unit was the Cathode Ray Tube (CRT) monitor. This has 
largely been replaced by flat-screen models which use either Liquid Crystal Displays (LCDs) or 
Light Emitting Diodes (LEDs) with LCD monitors being the most common. 

The illustrations below show the difference between the two types of monitor: 

         

 

 

We can compare the two styles as follows: 

Comparison CRT monitor Flat-screen monitor 

Weight Heavy Light 

Dimensions Bulky / large Very thin so can place the monitor 
further back which reduces eye-strain 

Display quality Good Excellent 

Viewing angle Excellent Limited 

Image contrast High contrast ratio and 
excellent colour. 

Not as good as CRTs  

Power consumption Inefficient Low – typically 10-25% of the power 
of a CRT with same viewing area 

Heat Can be high Very low 

Can use light guns/pens? Yes No 

Geometric distortion Possible None 

Image flicker Potentially some Almost none 

Radiation emission Higher than flat-screens Very low 

Printers 

Printers are devices that print output (text and graphics) on paper in black and white, grey scale 
or colour. 

Printers can be categorized between impact printers and non-impact printers. Impact printers 
produce text and images by striking an ink ribbon (e.g. dot matrix printers) or burning dots onto 
coated paper (thermal printers). Non-impact printers produce images without actually striking the 
paper. 

CRT monitor Flat-screen monitor 
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The main types of printer currently used are: 

 Inkjet printer  (non-impact) 

 Laser printer  (non-impact) 

 Dot matrix printer (impact) 

 Thermal printer (impact) 

For marketing purposes suppliers may also categorize printers by their function rather than 
composition. For example: 

 Photo printer – inkjet printer used for printing photos 

 Portable printer – an inkjet printer distinguishable by its lightweight design and small 
footprint for use away from the office 

 All-in-one (multifunction) device – a device that incorporates the functionality of multiple 
devices typically including one or more of the following: printer (inkjet or laser), scanner, 
photocopier, fax, e-mail 

Modern types of printing devices that use layers of materials to create a physical object are being 
used called 3D printing devices. A lot is yet to be researched regarding its cost and technology. 
Currently laser and digital light processing are some of the type of 3D printing devices.  

The table below illustrates the advantages and limitations of each of the main types of printer. 

Printer type Advantages Disadvantages 

Inkjet  Low purchasing cost 

 High quality of output, capable 
of printing fine and smooth 
details  

 Capable of printing in vivid 
colour, good for printing 
pictures  

 Easy to use  

 Reasonably fast  

 Quieter than dot matrix printer  

 No warm up time 

 Print head is less durable, prone to 
clogging and damage  

 Expensive replacement ink cartridges  

 Poor performance for high volume 
printing  

 Printing speed is not as fast as laser 
printers  

 Ink bleeding, ink carried sideways 
causing blurred effects on some 
papers  

 Ink is sensitive to water, even a small 
drop of water can cause blurring  

 Highlighter markers on inkjet printouts 
are prone to smudging 

Laser  High resolution  

 High print speed  

 No smearing  

 Low cost per page (compared 
to inkjet printers)  

 Printout is not sensitive to 
water  

 Good for high volume printing  

 More expensive than inkjet printers  

 Except for high end machines, laser 
printers are less capable of printing 
vivid colours and high quality images 
such as photos.  

 The cost of toner replacement and 
drum replacement is high  

 Bulkier than inkjet printers  

 Warm up time needed 
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Printer type Advantages Disadvantages 

Dot-matrix  Can print on multi-part forms 
or carbon copies  

 Low printing cost per page  

 Can be used on continuous 
form paper, useful for data 
logging  

 Reliable, durable 

 Noisy  

 Limited print quality  

 Low printing speed  

 Limited colour printing 

Thermal  Low running costs (inkless – 
therefore no need to replace 
cartridges) 

 High speed  

 High quality output – no ink to 
smudge 

 Low noise 

 Wax-based paper is difficult to write 
on 

 Can produce a chemical odour 

 Can darken if exposed to heat after 
printing 

 Printed output deteriorates relatively 
quickly 

1.5 Storage devices 

Storage devices 

We have already seen how the CPU is the brain of the computer taking inputs from various 
devices such as keyboards, mice and scanners then outputting to devices such as speakers, 
printers and monitors. However, computers need somewhere to store all the data such as music, 
videos, pictures, documents, spread sheets, presentations, emails and so on. These storage 
devices are either Random Access or Sequential Access. Data is stored in tapes is referred as 
Sequential Storage devices while Hard Disks, USB Storage Stick Optical drive are Random 
Access storage devices. 

The different types of storage devices found within a computer system include the following: 

Storage type Description 

Primary storage 
(internal memory) 

Internal temporary store directly accessible by the CPU that allows it to 
process data. 

Volatile by nature as it is erased when power is turned off. 

Much smaller than secondary or tertiary storage but much quicker to 
access (as it has no mechanical parts). 

Examples include RAM, ROM and the CPU’s cache memory (temporary 
store of instructions repeatedly required to run programs – typically it 
ranges from 2MB (megabytes) to 128 MB in size). 

Secondary storage 
(external memory) 

 

 

 

 

 

 

Secondary storage differs from primary storage in that it is not directly 
accessible by the CPU.  

Secondary storage is used for data not currently being processed but 
which may need to be accessed at a later stage, for example the 
operating system, documents, music files and emails. 

Non-volatile as data remains intact even when powered off. 

Located farther from the CPU than primary storage (and not directly 
accessible by the CPU). Therefore, takes longer to access. However, is 
much larger than primary storage. 
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Storage type Description 

 

 

 

 

 

 

 

 

A computer’s largest secondary storage location is typically its hard disk 
drive (also called hard drive), the capacity of which would typically fall 
between 40GB (gigabytes) to 2 TB (terabytes). Other examples include: 

 Flash memory (USB flash drives or keys) 

 Floppy disks 

 CD 

 DVD  

 Blu-ray drive 

 Magnetic tape 

 Cloud drive 

Tertiary storage Tertiary storage is not as commonly recognisable as primary or 
secondary storage by most computer consumers as they may never 
encounter it.  

Tertiary storage typically involves a robotic mechanism that mounts 
(inserts) and dismounts removable mass storage media into a storage 
device.  

Often used for archiving rarely accessed information as it is much slower 
than secondary storage. 

Primarily useful for extremely large data stores accessed without human 
operators. 

Off-line storage Off-line storage describes any type of data storage that is not under the 
control of a processing unit. The medium is typically recorded on a 
secondary or tertiary storage device which is physically removed or 
disconnected. Off-line storage therefore needs human intervention to re-
connect for subsequent access. 

With off-line storage being physically separate from the computer it can 
be used to increase general information security. For example keeping a 
copy of all your important files off-line in a separate building. 
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2 SOFTWARE AND OPERATING SYSTEMS 

 
Section overview 

 
 Introduction to computer software  

 Key operating system commands 

2.1 Introduction to computer software  

 

Definition: Computer software 

Computer software comprises a set of machine-readable instructions that directs a computer’s 

processor to perform specific operations. Computer software can   be divided into the following 

types: 

 System software 

 Programming tools and language translators 

 Application software 

2.1.1  System software 

There are three categories of system software: 

 Operating system software 

 Utility software 

 Communications software 

Operating system software 

 

Definition: Operating system software 

An operating system (OS) is the software that controls the operation of the computer. Examples of 

operating systems include DOS (short for disk operating system), Windows, iOS and Linux. 

Key features of OS include: 

 The OS controls all operations within the computer itself 

 The OS controls the operation of all other software, such as the application software 

 The OS controls the operation of all the other hardware connected to the computer 

 The OS provides systems security. For example, it enables work to be saved and provides 
password protection 

 The OS also provides the graphical user interface (GUI) between the user and the 
computer 

DOS dominated the IBM PC compatible market between 1981 and 2000 but is now all but 
invisible to most PC users due to the development of Microsoft Windows (often simply called 
‘Windows’) into its own stand-alone operating system.  

Earlier versions of Windows needed to run on machines whose operating system was DOS. 
However, now Windows no longer requiring DOS (ever since the launch of Windows 95 in 1995) 
the majority of users have stopped using DOS directly.  
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Linux is a computer operating system assembled under the model of free and open source 
software development and distribution. Open-source software (OSS) is computer software with 
its source code made available and licensed with an open-source license in which the copyright 
holder provides the rights to study, change and distribute the software for free to anyone and for 
any purpose. 

Originally developed as a free operating system for PCs Linux now appears in many more 
computer hardware platforms such as: 

 Mainframe and supercomputers – an estimated 90% of today’s 500 fastest 
supercomputers run some variant of Linux 

 Mobile phones and tablet computers including the Android and iOS systems 

 Network routers 

 Televisions and video game consoles 

Utility software 

 

Definition: Utility software 

Utility software performs a variety of functions on the computer, such as copying files, sorting data 

on files and checking for viruses.  

Utilities are either:  

 Provided with the operating system by its developer (e.g. a file copying utility); or  

 Purchased in the form of utility packages (e.g. Norton Utilities anti-virus software) 

Utility programs provide many of the background operations essential for the efficient operation 
of any computer system such as continuous protection against viruses. 

Communications software 

 

Definition: Communications software 

Communications software controls the transmission of data within a computer network making it 

possible to send and receive data over media such as telephone lines and fibre optic cables 

2.1.2  Programming tools and language translators 

Programming tools are software that assists programmers with writing programs. 

Software is written in a programming language, such as ‘Java’, which is used in the development 
of Internet applications. Programs written in a particular programming language have to be 
‘translated’ into a binary coded form that the computer can understand. The translation of coded 
programs is done by translation software for e.g., Assembler a program that converts low level 
programming language in to machine code. 

2.1.3  Application software 

Application software enables computer users to do their jobs. Application software can be 
classified into two broad types: 

 Off-the-shelf software or software packages. This is software that can be purchased (or 
may in some cases be free such as Google docs) from a supplier and installed on the 
computer. Examples include accounting software packages, word processing packages 
(e.g. Microsoft Word), spread sheet packages (e.g. Microsoft Excel), presentation 
packages (e.g. Microsoft PowerPoint) and database packages (e.g. Microsoft Access)  

 Bespoke software or tailored software. These are programs that are written for a specific 
purpose, to meet the user’s specific processing requirements. Bespoke software is 
commonly used by larger organisations to fulfil their special purpose needs which cannot 
be completed by off-the-shelf software. 
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2.2 Key operating system commands 

The table below explains just a few key operating system commands that the IT engineers will 
use, and in exceptional circumstances, accountants may encounter first hand too. 

Objective Key operating system commands 

Efficient 
searches 

 FIND – Searches for a text string in a file or files - DOS 

 FINDSTR – Windows equivalent of FIND 

 PATH – Displays or sets a search path for executable files - DOS 

Formatting disks  FORMAT – Formats a disk for use with DOS 

 To format a disk in Windows (for example a USB stick, compact flash 
card or external hard-drive where you may need to wipe old 
confidential information) right-click on the disk in Windows Explorer 
then select Format 

Viewing IP 
configurations 

 IPCONFIG (internet protocol configuration) - a console application that 
displays all current TCP/IP network configuration values and can 
modify Dynamic Host Configuration Protocol DHCP and Domain Name 
System DNS settings. In most cases, the ipconfig command is used 
with the command-line switch /all which results in more detailed 
information than ipconfig alone. 

Testing network 
connections and 
exploring the 
network 

 PING – a network administration utility used to test the reachability of a 
host on an Internet Protocol (IP) network and to measure the round-trip 
time for messages sent from the originating host to a destination 
computer. 

 NSLOOKUP - a network administration command-line tool available 
for many computer operating systems for querying the Domain Name 
System (DNS) to obtain domain name or IP address mapping or for 
any other specific DNS record. 

 HOSTNAME - a label that is assigned to a device connected to a 
computer network and that is used to identify the device in various 
forms of electronic communication such as the World Wide Web, e-
mail or Usenet.  
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3 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Explain the role and importance of the basic components of computer systems including the 
CPU, input, output and storage devices. 

 Understand the different types of computer software including in particular operating systems 
such as DOS, Linux and Windows  

 State a number of key operating system commands used for tasks such as searching, disk 
formatting and viewing IP configurations 
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SELF-TEST 

Q1 Which of the following is the most powerful type of computer commonly found in multi-national and other 

large businesses? 

A Desk-top personal computers (PCs) 

B Mainframe computer 

C Mini-computer 

D Supercomputer 

Q2 Which are the three basic components found in a central processing unit? 

A RAM, register, bus 

B Control unit, ALU, register memory  

C ALU, control unit, motherboard 

D Motherboard, cache, register 

Q3 Which of the following input devices is commonly used for marking MCQ test and assessing surveys? 

A Magnetic ink character recognition (MICR) 

B Barcode reader 

C Optical mark reading (OMR) device 

D EPOS 

Q4 Which of the below best describes primary storage (internal memory)? 

A Volatile by nature as it is erased when power is turned off 

B Examples include CD, DVD and USB flash drives 

C The medium is typically recorded on a tertiary storage device that is physically removed or 
disconnected 

D Browser cache 

Q5 Which of the following is a key operating system command for testing network connections and exploring 

the network? 

A FINDSTR 

B IPCONFIG 

C FORMAT 

D PING  

Q6 The term “User-friendly hardware” is commonly used with a number of computer devices. In the shortest 

possible sentence, this term may be defined as: 

(a) It is a fastest device 

(b) It is easy to learn and use 

(c) It is an error free device 

(d) It is a user-defined device 

Q7 Magnetic Ink Character Recognition (MICR) system is commonly used in the following type of business. 

(a) Industrial organizations only 

(b) Small scale organizations 

(c) Banks and other financial institutions 

(d) Retail shops 
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Q8 If the examination of multiple choice questions (MCQs) is taken on paper sheets then which of the 

following devices is the best suitable to input answers from paper sheets. 

(a) OMR – Optical Mark Reader 

(b) OCR – Optical Character Recognition Reader 

(c) MICR – Magnetic Ink Character Recognition Reader 

(d) None of the above 

Q9  Which of the following list is an example of pointing devices? 

(a) Mouse, joystick and keyboard 

(b) Keyboard, track ball and light pen 

(c) Track pen, light pen and keyboard 

(d) Mouse, track ball and light pen 

Q10 Barcode system, such as UPC or EAN, is globally applied for sales in departmental stores and other retail 

outlets. A sales barcode is used to identify the details of product at the cash counter. However, which of 
the following information is not included in the barcode printed on the product. 

(a) Price of product 

(b) Expiry date in terms of month and year 

(c) Country code of manufacturer 

(d) All of the above 

Q11 Storage devices are classified as random access storage devices and sequential access storage devices. 

Which of the following is not an example of randomly accessible storage device? 

(a) Magnetic tape drive    

(b) Hard disk drive 

(c) Optical drive     

(d) USB drive 

Q12 The contents of this type of memory remain unchanged usually for a long period of time, while in some 

cases the contents are never need to be changed. 

(a) Random Access Memory 

(b) Read Only Memory 

(c) Cache Memory 

(d) Buffer memory 

Q13 Some printers produce loud noises during printing process while some printers are called quiet printers 

since they do not produce loud noises. Which of the following is categorized as a noisy printer? 

(a) Thermal printer 

(b) Laser printer 

(c) Dot matrix printer 

(d) Inkjet printer 

Q14 The equipment used in departmental stores to read barcodes from products and to prepare bills by 

accessing necessary data from a central computer is called: 

(a) EPOS      

(b) EFT 

(c) ATM      

(d) CPU 
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Q15 Which statement more appropriately describes the advantages of LCD (Liquid Crystal Display) monitors 

as compared to CRT (Cathode Ray Tube) monitors? 

(a) Consume low power and emit high radiations 

(b) Light weight but require more energy 

(c) Generate more heat and save energy 

(d) Low radiation and low power requirement 

Q16 A microprocessor has a number of electronic components built inside it. Each electronic component is 

designed to perform a specific function. Which of the following electronic component of microprocessor 
is responsible to perform computations? 

(a) CPU      

(b) CU 

(c) ALU      

(d) CLU 

Q17 Every printing machine requires ink cartridges to print on paper, however, there is no need of ink in the 

following type of printers. 

(a) Laser printers     

(b) Thermal printers 

(c) Dot matrix printers    

(d) None of above 

Q18 Which of the following computer is smaller than a laptop computer? 

(a) Super computer    

(b) Mini computer 

(c) Micro computer    

(d) Notebook computer 

Q19 Which of the following statement best defines a computer bus? 

(a) Bus is an electronic pathway along which electronic signals travel from one part of computer to 
another. 

(b) Bus is an integrated electronic circuit built inside a microprocessor for long distance communication 
purposes. 

(c) Bus is a type of memory that generates signals for data storage. 

(d) Bus is an internal electric supply cable used to provide electricity to all components of a computer 
system. 

Q20 The “server” computer is best defined as: 

(a) A server is a machine that is dedicated to providing a particular function or service requested by a 
client computer within a network system. 

(b) A server is a machine that is used to provide the data requested by a client computer within a 
network system. 

(c) A server is a machine that is installed on the Internet to provide a particular function or service 
requested by a user. 

(d) None of the above. 
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Q21 The term Multiprocessing is commonly used in computer technology that means: 

(a) Use of many programs   

(b) Use of many formulas 

(c) Use of many users    

(d) Use of many CPUs 

Q22 Which of the following is an example of volatile storage? 

(a) Hard disk drive    

(b) Magnetic tape 

(c) Random Access Memory   

(d) Read Only Memory 

Q23 Some printers are ready to print and do not require any initializing time, while some printers need extra 

time to prepare themselves before printing that is called warm up time. Identify which of the following 
printer requires warm up time? 

(a) Laser printer     

(b) Inkjet printer 

(c) Thermal printer    

(d) Dot matrix printer 

Q24 Secondary storage devices can work: 

(a) Only one way to receive data    

(b) Only one way to send data 

(c) Two way to receive and send data   

(d) Two way to receive and store data 

Q25 Supercomputers are the fastest possible computers built to perform special tasks. Which of the following 

is the most common purpose of supercomputers? 

(a) Internet Security    

(b) National defence and aero space 

(c) Sales and payroll    

(d) All of the above 
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1 CORE WINDOWS TASKS 

 
Section overview 

 
 Customizing the desktop 

 Customizing the Start menu 

1.1 Customizing the desktop 

 

Definition: Desktop 

The desktop is the work area on a computer screen that acts as your virtual desk. The desktop 

contains the following: 

- all the icons (shortcuts to files, folders, programs and other documents such as reports, 

presentations and pictures) that you can arrange as if they were real objects on a desk 

- the taskbar (the bar displayed at the edge of the screen that is used to launch and monitor 

running applications - includes the Start Menu)  

- gadgets (single-purpose applications such as a clock, calendar or temperature gauge that sit 

on the user’s computer desktop) 

 

 

 

As with any real desk it is possible to personalize (customize) your computer desktop in a 
number of ways. These include: 

 Themes 

 Background (wallpaper) 

 Start menu 

 Taskbar 

 Gadgets 

  

Taskbar 
Start menu 

Icons 

Background 
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Customizing the theme 

The theme is the combination of colours, sounds and pictures on a computer incorporating the 
desktop background, screen saver, window border colour and sound scheme. Think of this a bit 
like choosing the options when buying a car or when designing a new kitchen. 

To customize the theme:  

 Open the Personalization window by right-clicking on the background and select 
personalize from the menu. Then click on a theme on the left bar to select appropriate 
theme to apply. Various default theme groups include: 

 Windows 

 Windows 10  

 Flowers  

 Get more themes from the store by clicking on the right bar settings.  

 Customize colours, background, sounds and other settings by selecting appropriate 
options from the menu.  

 

  

 

 
  

1. Personalize 

3. Click a theme 
to apply it 

5. Get More themes  

2. Click Theme  

4. Change colour, 
background and other 

settings  
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Customizing the background  

You can set up a number of different backgrounds including: 

 A digital picture from your personal collection 

 A picture supplied by Windows 

 A solid colour 

You can choose a single image as your background or set the contents of a folder to display as a 
slide show. 

To change the desktop background: 

 Open the personalisation window as above 

 Click the Background to open the Background window 

 Click the picture or colour that you want as the background. You can search for more 
pictures using the Browse button. 

 Decide where you want to position the picture (fill, fit, stretch, tile, center) or how you want 
to view it (slide show or shuffle)   

 Close the Desktop Background and Personalization windows  

 
 

 

 

Click  

Click  

Browse to locate other pictures 

Slideshow 
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To use any picture stored on the computer (or a picture you are currently viewing) as the 
background, right-click the picture then click Set as Desktop Background. 

 

Customizing the taskbar 

To resize the taskbar: 

 Right-click an empty space in the taskbar. If ‘Lock the Taskbar’ is ticked then un-tick it.  

 Hover the cursor over the edge of the taskbar until it changes to a double-headed arrow. 

 Drag the border to make the taskbar the size you want 

     

 

 

Solid Colour 

1. Right-click space on 
the task bar 

2. Un-tick ‘Lock the 
taskbar’ if necessary 

3. Click the edge of the 
taskbar and drag to re-size 

1. Right-click 

2. Set as 
background 

Picture 



Introduction to Information Technology 

© Emile Woolf International  26 The Institute of Chartered Accountants of Pakistan 

To add a toolbar to the taskbar: 

 Right-click in space on the taskbar 

 Click Toolbars 

 Click any of the toolbars to add them 

 

To add a program icon to the taskbar: 

If the program is already running: 

 Right-click the program’s icon on the taskbar (or drag the icon toward the desktop to open 
the program’s ‘jump list’) 

 Click ‘Pin this program to taskbar’ 

 

If the program is not already running or added  

 Right click a program icon either on desktop or in the start menu  

 Click pin to taskbar 

 

1. Right-click  

2. Click Toolbars 

3. Select 
appropriate 
toolbars 

2. Click Pin to 
Taskbar 

1. Right-click a 
program icon 

1. Right-click 
a program 
icon 

2. Click Pin to 
Taskbar 
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You can also pin a program by dragging the program's shortcut from the desktop or Start menu 
to the taskbar. Additionally, if you drag the shortcut of a file, folder, or website to the taskbar (and 
the program isn't already pinned to taskbar), then the program is pinned to the taskbar and the 
item is pinned to the program’s Jump List. 

To remove a program icon from the taskbar: 

 Right-click a program icon on the Taskbar 

 Click Unpin this program from Taskbar 

 

Other customization features can be found in the same menu (right-click space on the taskbar) 
including: 

 How multiple windows are displayed – cascade, stacked, side by side 

 Launching the Taskbar properties dialog box where you can change settings such as Auto-
hide the taskbar and icon size 

Customizing gadgets 

Desktop gadgets are a suite of handy icon-sized programs that can be placed on the desktop 
such as a clock, temperature gauge or calendar.  

To add a gadget to the desktop: 

 Open the gadget window by right-clicking on the desktop background and selecting 
Gadgets from the pop-up menu 

 Double-click a gadget to add it 

There may be user-customization options for some gadgets e.g. currency. To set options, hover 
the icon over a gadget then press the spanner icon. Note that pressing the white cross that 
appears will remove the gadget from the desktop. 

       

 

1. Right-click a program 

2. Click 

1. Right-click 
the desktop 
background 

2. Click 
Gadgets 

3. Double-
click a 
gadget to 
add to the 
desktop 
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1.2 Customizing the Start menu 

Customizing the Start menu will make life easier for you to find your favourite programs and 
folders quickly and efficiently. Let’s start by identifying the different components of the start menu 
before moving on to methods of customizing it. 

 

Pin a program icon to the start menu 

Shortcuts to regularly used programs can be permanently attached (pinned) to the start menu as 
follows: 

 Right-click either an icon on the desktop or a program in the start menu  

 Select Pin to Start Menu 

To subsequently unpin an icon from the start menu: 

 Right-click the program in the start menu 

 Select Unpin from Start Menu 

Move the taskbar 

The start button is located on the taskbar and cannot be removed. However, the taskbar itself 
can be re-located to any of the four edges of the desktop by clicking an empty space on the 
taskbar and dragging it to another edge. 

The taskbar can be locked to prevent dragging by right-clicking in space on the taskbar and 
unchecking Lock the taskbar. 

Clear recently opened files or programs from the Start menu 

You can remove recently opened files or programs to increase your privacy from the start menu 
as follows: 

 Open the Start Menu settings by clicking on settings option in the personalization section. 

 Click on the start option at the left to turn off the recently opened items.  

 

Programs in 
Alphabetical 

order  

Start menu  

Right 
pane 

Shut down 
menu 

Search bar 

Click Settings on 
the Start menu 
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Adjust the number of shortcuts  

You can adjust the maximum number of programs that can be pinned to the start menu as 
follows: 

 Open the Start Menu settings dialog box as above 

 Click Which folders to appear on start to open the same 

 Customize the icons to appear as shortcuts on the start menu.  

 

 

 

Click 
Personalization 

On/off 

Click 
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Customize  

Shortcut to 
folders  
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Customize the right pane of the Start menu 

The Start menu right pane contains items such as create, explore and Play. You can add or 
remove items and also change whether they appear as groups in a menu as follows: 

 Right click the apps you want to add on the right pane. 

 Click pin to start menu 

 Amend settings as necessary  

 

 

Search for programs from the Start menu 

To search for programs: 

 Type a word or phrase in the search box (usually appearing on the task bar) 

Note that the search will also return other items such as documents or music files as well as 
programs that satisfy the search criteria. 

To use the Run command 

 Click Run from the start menu (Start Menu >> Windows System >> Run) 

 Search Run from the search on the task bar 

 Type the name of a program, folder, document or internet resource in the dialogue box 

 Click OK 

 

Pin to start 

Resize 

1. Enter item  

2. OK 
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2 WORKING EFFICIENTLY WITH FILES AND FOLDERS 

 
Section overview 

 
 Working efficiently with files and folders 

2.1 Working efficiently with files and folders 

Introduction to files and folders 

 

Definition: Files, folders and subfolders 

Files are the stored contents, for example images, text or music. Three specific types of files we 

encounter in this syllabus are Microsoft Word documents, Excel Worksheets and PowerPoint 

presentations. In Microsoft Windows files are represented by icons or name lists. 

If an office had thousands of paper files lying around it would be virtually impossible to find 

anything. This is why filing cabinets are used for paper files. 

Similarly, folders are computer versions of filing cabinets that are used for storing computer files. 

In fact folders can contain other folders which themselves contain other folders and so on. These 

are called subfolders. You may think of a folder as a cabinet and a subfolder as one of its 

compartments. 

 

 

Definition: Libraries 

A library is a virtual folder to which you can link other folders or files. This allows you to group all 

similar file types in one searchable location. 

Note though that this does not actually move the underlying folders or files into the library - 

Windows creates a collection of virtual links to form the library. 

Windows provides four Default libraries to assist users in managing their files and getting 

organized: 

- Documents – e.g. Word, Excel and PowerPoint documents 

- Pictures – e.g. digital pictures from a phone camera or scanner 

- Music – e.g. songs from an audio CD or downloaded from the internet 

- Videos – e.g. clips from a digital camera or camcorder 

Working efficiently with files and folders 

In any modern office, organisation and smart working practices contribute to an economic, 
efficient and effective working environment. These concepts are the same when using your 
computer where careful organisation and smart working practices can help you navigate the 
system with ease and efficiency. 

The below notes give guidance on a number of simple techniques which when taken together 
help to equip a computer user to work more efficiently with files and folders. 

These techniques include: 

 Folder views 

 Opening files using Explorer 

 Deleting files and folders using Explorer 

 Using the search facility 

 Archived files 

 Using tags 

 The recycle bin 

 Finding downloaded files 
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Folder views 

Windows Explorer is the standard interface for opening, saving, renaming, deleting and moving 
files. There are a number of ways of opening Windows Explorer: 

 Within programs such as Microsoft Word, Excel or PowerPoint 

 When you first save a new document 

 When you click Save As 

 When you click Open  

 Right click on the Windows Start button on the Windows Taskbar then select file 
explorer 

 By clicking shortcut icon added at the start menu 

              

The below example and subsequent table give some tips and hints as to how to work efficiently 
with File Explorer. 

 

 

 

 

 

 
 
 

File 
Explorer 

Navigation 
pane 

File list 

View 
options 

Preview 
pane 

Help 

Backward / 
Forward 

Address bar 

Column 
headers 

Search 

File 
Explorer 
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Explorer part Description 

Backward / 
forward buttons 

Use the back button to navigate to the previous folder viewed. Use the 
forward button to return to the later page. 

Think of your navigation of folders like climbing a ladder - each folder you 
view represents a rung on the ladder with backward and forward simply 
moving you up or down the ladder.  

Address bar Use the Address bar if you know the address of the folder you wish to 
navigate to.  

Once in a folder you can single-click in the address bar to display the full 
address. This can be copied and pasted as text if needed elsewhere. 

Navigation pane Double-click a folder to show contents. 

Column headers 
and file list 

Clicking on a column header re-orders the list of files. The order toggles 
between ascending and descending. 

For example you could click on the date column in order to display the 
earliest or latest file modified at the top of the window. 
 

To add and remove columns from the file list, right-click on any column 
header then tick or un-tick column names. 

You can re-size the width of columns by hovering over a column 
boundary. Once the mouse arrow changes into a double-ended horizontal 
arrow        hold the left mouse button and drag the mouse right or left to 
resize 

Search The search facility helps identify all relavant files and folders needed to 
be looked at (explained in detail later)  

Preview button 
and preview 
pane 

The preview pane is one of the most useful features of Windows Explorer 
as it allows you to quickly preview the contents of (most) files such as 
email messages, text files and pictures. 

The preview pane can be opened and closed by clicking the preview 
button. 

View Options Click View Options to change how the information is displayed in the file 
list. Choose between options such as ‘Details’ (shown in the illustration 
above), tiles, small/medium/large icons. 

Opening files using Explorer 

To open files using Explorer either: 

 Double-click the file in the file list to open using the default program associated with the 
selected file type. For example, Survey.docx would open in Microsoft Word; or 

 Right-click on a file in the file list then select a program under the Open With option 

Deleting files and folders using Explorer 

To delete the selected file or folder and move it to the recycle bin: 

 Highlight the folder or file to be deleted in either the navigation pane or file list. Then press 
the DELETE key 

 Alternatively, right-click on the highlighted file/folder then select “Delete”. 

Note that anything placed in the recycle bin consumes disk space. Therefore if you are absolutely 
sure you don’t need a file or folder (i.e. there’s no going back if you subsequently change your 
mind) you can perform what is called a ‘hard delete’. 
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To execute a hard delete: 

 Highlight the folder or file to be hard deleted in either the navigation pane or file list.  

 Press SHIFT+DELETE 

 Click yes when prompted if you want to permanently delete the file (or folder) 

 

 

 

Using the search facility 

There are a range of options you can use to search for items in Microsoft Windows: 

 Search for programs and files from the Start Menu –under the heading “Search for 
programs from the Start menu” 

 Use the search box in File Explorer. Type a search string into the search box at the top 
right of the File Explorer exactly as you would if searching from the Start Menu. 

 Use a search filter 

 Click in the search box in File Explorer 

 Customize search from the search tool in the File Explorer.  

Note: the options will vary depending on the type of library or folder you are viewing 
e.g. Date, Tags, Kind or size, Artists and Genre are applicable to the music library 
and Date Modified and Size are applicable to general folder lists. 

 

 

 

 

 

 

 

 

 

 

2. Click 

1. Click 
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 Expand the search beyond a specific library or folder: 

 Type a word in the search box. 

 At the top left corner used Search again in option to select one of the locations: 

 

 

 

 Click Libraries to search across every library 

 Click Microsoft Outlook to search across your mail box.  

 Click Internet to search online, using your default web browser and your 
default search provider 

Archived files 

As part of efficient file management your firm may have a policy of archiving files that have not 
been accessed for a long period. This involves moving files from expensive quick-access storage 
facilities to cheaper but less-quickly accessed archive storage.  

Think of it a like having a paper file on your desk where space is a premium yet the file is on 
hand versus storing the file downstairs in the basement archive where there’s more space but it 
involves a trip to the basement to access the file. 

Some computer systems automatically archive files whereas others may require manual archive 
management. 

Depending on the type of archiving system you may need to contact the IT department to restore 
archived files or it may be a simple case of using Windows Explorer search facility on the network 
(or archive) drive. 
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Using tags 

 

Definition: Tags 

File properties are details about a file such as date last saved or author name. Another popular 

property is the Tag. Tags are essentially personalised properties that can make your files much 

easier to find. 

To add a tag: 

 Right-click the file name in the file list then select Properties 

 On the Details tab click to the right of Tags and type the tag 

 Click OK 

 

 

 

To search for files with a particular tag simply type the tag into the File Explorer search bar.  

For example: 

 

  

1. Click 

2. Click to the 
right of Tags, 
enter a tag, 

then click OK 

Type search 
tag here 
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The Recycle Bin 

The recycle bin is a hidden folder on the C-drive that temporarily warehouses deleted files. As 
mentioned above, there is a big difference between delete and hard-delete: 

 Delete moves files (or folders) to the recycle bin but does not frees-up disk space 

 Hard-delete actually erases a file or folder and frees-up disk space 

In order to maximise available storage space you should periodically review the contents of the 
recycle bin and either hard-delete the contents (empty the bin) or recover files from the bin.  

To empty the bin: 

 Right-click the bin icon on the desktop then select Empty Recycle Bin 

 

 Alternatively you can open the Recycle Bin folder in File Explorer and click Empty 
Recycle Bin on the toolbar 

To recover items from the bin: 

 Open the Recycle Bin folder in Windows Explorer by clicking the “Recycle Bin icon” on 
the desktop 

 

   

 

 To restore an individual file right-click the required file then click Restore.  

 

 

  

It is pertinent to note that the file will be restored in the same folder or sub-folder from 
where earlier it had been deleted. 

 

 

Click 

Select a file, 
right-click, 
Restore 

Click 
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 To restore the whole contents of the recycle bin select the folder in the folder list then click 
Restore All Items on the toolbar 

 

 

 

Finding downloaded files 

When you use Windows Internet Explorer or any other web browser to download a file from the 
Internet (e.g. a pdf format file of some company accounts that have been posted to the web) you 
are prompted as to where you would like to store the file.  

If you don't specify where you want the file to be stored the following default locations will be 
used: 

 Programs, documents, and webpages are saved in the Documents folder 

 Pictures are saved in the Pictures folder 

To find the file you downloaded click the Start button on the desktop taskbar then select either 
Documents or Pictures 

 

 

  

1. Select 
Recycle Bin 
folder 

2. Click 

1. Start Menu 

2. Documents 
or Pictures 
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3 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Perform core Windows tasks such as customize the desktop 

 Work efficiently with files and folders 
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SELF-TEST 

Q1 Which of the below best describes desktop gadgets? 

A Single-purpose applications such as a calendar or temperature gauge that sit on the user’s 
computer desktop 

B The bar displayed at the edge of the screen that is used to launch and monitor running 
applications 

C Multi-purpose applications such as clock or currency that sit on the user’s computer desktop 

D Icons such as folders, programs and other documents such as reports that can be arranged as if 
they were real objects on a desk 

Q2 Which of the below is the correct sequence for unpinning a shortcut from the start menu (using a 

standard right-handed mouse)? 

A Right-click the program in the start menu; select ‘unpin from start menu’ 

B Open the ‘start menu properties’ box by right-clicking a gadget on the desktop; select ‘unpin from 
start menu’ 

C Left-click the program in the start menu; select ‘unpin from start menu’ 

D Select the ‘info’ tab within a Microsoft Office document; Uncheck the ‘pin to start menu’ option 

Q3 Which of the below best describes the preview pane in Windows Explorer? 

A The vertical pane used to navigate to the previous folder viewed 

B The horizontal bar at the top of the Explorer window  

C A facility for previewing the contents of many types of files such as email messages and pictures 
immediately after opening a file 

D A facility for previewing the contents of many types of files such as email messages and pictures 
before actually opening the file 

Q4 What are file tags? 

A The last three digits of an IP address 

B Details about a file such as date last saved or author name 

C The address of a file 

D The final three letters of file name that denotes the type of file it is – e.g. xls (Excel) or doc (Word) 

Q5 What types of files are saved in the Documents folder by default? 

A Pictures, documents and webpages 

B Pictures, programs and webpages  

C Webpages, documents and programs 

D Documents, pictures and programs 

Q6 When you see an instruction like “keyboard key, a plus sign, and another keyboard key” (for example 

 Ctrl + A) to perform a function, it means that: 

(a) Hold down both keys at the same time 

(b) Hold and release the first key, and then hold and release the second key 

(c) Press both keys in any sequence 

(d) Hold down the first key, press the second key, and then release both keys 
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Q7 Whenever you are asked to “double-click” an item on the computer screen, you need to use: 

(a) Right mouse button twice 

(b) Left mouse button twice 

(c) Both right and left mouse buttons at the same time  

(d) First press right then press left mouse button 

Q8 Which of the following character is allowed in a Microsoft Windows file name or folder? 

(a) ? (question mark)    

(b) * (asterisk) 

(c) – (hyphen)     

(d) All of the above 

Q9 Which of the following statements about operating system is correct? 

(a) It controls the operation of all software including application software. 

(b) It provides systems security. 

(c) It provides the graphical user interface between the user and the computer. 

(d) All of the above 

Q10 You can access a shortcut menu for most objects in Microsoft Windows by: 

(a) Right click     

(b) Shift click 

(c) Ctrl click     

(d) Double click 

Q11 In MS Windows, which of the following utility programs provides most appropriate way of deleting 

unnecessary files and freeing up space on the hard disk? 

(a) Disk defragmenter    

(b) Task manager 

(c) Disk cleanup     

(d) Check disk 

Q12 You can move shortcuts on the Quick Launch toolbar by: 

(a) Clicking     

(b) Shift clicking 

(c) Dragging     

(d) Ctrl clicking 

Q13 The “Command Prompt” / “Run Command” option available in Start menu of Microsoft Windows is used 

to: 

(a) Access any program, folder, document or internet resource 

(b) Perform text-based (command-line) functions 

(c) Search the entire computer for viruses 

(d) Search the internet websites 
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Q14 The purpose of Shift + Delete command in Microsoft Windows is: 

(a) Do not delete     

(b) Keep a copy of selected file(s) 

(c) Bypass recycle bin feature   

(d) None of the above 

Q15 The bar displayed at the edge of the screen for launching and monitoring the running applications in 

Microsoft Windows is called: 

(a) Title bar     

(b) Side bar 

(c) Task bar     

(d) Top bar 

Q16 Microsoft Windows operating system has a great user convenience called “Pin to taskbar” that means: 

(a) Display a pin on taskbar 

(b) Show running programs on taskbar 

(c) Fix taskbar at a particular position 

(d) To add a program icon on taskbar 

Q17 Microsoft Windows operating system contains many useful programs called gadgets. Which of the 

following is a list of gadgets? 

(a) Calendar, clock and slide show 

(b) Calendar, Microsoft Word and Microsoft PowerPoint 

(c) Control panel, accessories and recent items 

(d) All of the above are gadgets 

Q18 The default libraries provided in Windows to assist users in managing their files and getting organized 

are: 

(a) Pictures, music, radio and videos 

(b) Documents, pictures, music and videos 

(c) Audios, videos, music and documents 

(d) Pdf, jpg, MP3 and AVI 

Q19 The process of moving files from expensive quick-access storage facility to cheaper but less-quickly 

accessible storage is called: 

(a) Storing files     

(b) Copying files 

(c) Archiving files     

(d) Moving files 
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1 INTRODUCTION TO COMPUTER SECURITY 

 
Section overview 

  Introduction to computer security  

1.1 Introduction to computer security 

Computer security 

Computer security incorporates the protection of computer systems and the data that they store 
or access. Given the widespread use of computers, their security is a critical priority in the 
modern world. Businesses must take computer security seriously in order to enhance the 
confidence of stakeholders in order to support critical business processes and protect business 
information. 

Computer security involves a blend of technical and user inputs. For example locking a computer 
screen whilst a user is away from the desk is a useful security measure but relies on the user 
remembering to lock the screen when leaving their desk. 

The Internet 

The Internet is a particularly risky area resulting in firms employing highly sophisticated security 
measures such as firewalls, encryption and virus protection.  

For example, a hacked computer (a computer that has been accessed without authorisation) 
could give rise to: 

 Recorded keystrokes and stolen passwords 

 Spam (unwanted) and phishing (attempts to illicit confidential information) emails 

 Harvesting and selling email addresses and passwords 

 Accessing restricted, personal or client information 

 Illegally distributing music, movies and software 

 Infection of other systems 

 Hiding programs that launch attacks on other computers 

 Generating large volumes of data transfers, slowing down the entire system 

The business impact of the above security violations could be severe and include any (or all) of 
the following: 

 Risk to security and integrity of personal or confidential information e.g. identity theft, data 
corruption or destruction, unavailability of critical information in an emergency 

 Loss of valuable business information 

 Loss of employee and public trust, embarrassment, adverse publicity, media coverage and 
news reports 

 Costly reporting requirements in the case of a compromise of certain types of personal, 
financial and health information 

 Internal disciplinary action(s) up to and including termination of employment, as well as 
possible penalties, prosecution and the potential for sanctions / lawsuits  

Many businesses will have an internet usage policy including contents such as the following: 

 Limiting internet use to business purposes 

 Notification of the ability to track internet usage 

 Prohibiting access to sites that are offensive to gender, sexuality, religion, nationality or 
politics 



Chapter 3: Security and safeguarding your work 

© Emile Woolf International  47 The Institute of Chartered Accountants of Pakistan 

 Ensuring that downloads only occur from a safe and reputable website 

 Prohibiting downloading executable (program) files as well as pirated music, movies or 
software 

 Prohibiting providing the users’ business email address to limit the likelihood of SPAM and 
PHISHING 

 Consequences of violation 

Safeguarding data – controls and best practice 

Common safeguards include: 

 Use strong, cryptic passwords that can't be easily guessed - keep them secret and change 
frequently 

 Make sure the computer's operating system and applications are protected with all 
necessary security patches and updates 

 Make sure the computer is protected with up-to-date antivirus and anti-spyware software 

 Users should avoid clicking on unknown or unsolicited links or attachments, and 
downloading unknown files or programs onto their computer 

 Avoid sending information via standard, unencrypted WiFi (which is especially easy for 
hackers to intercept). Encrypted WiFi scrambles the signal making it useless to hackers 
unless they have the codes to decrypt it. 

 Using "https" in the URL before entering any sensitive information or a password. (The "s" 
stands for "secure".) 

 Avoid standard, unencrypted e-mail and unencrypted Instant Messaging (IM) 

 Backup data frequently. Keep one backup copy off-site (i.e. at a separate physical 
location)  

 Perform frequent systems maintenance to ensure performance does not erode 

 Update hardware to keep pace with the speed of change of the software it supports 

 Take out adequate insurance cover for systems and software 

 Invest in an uninterruptable power supply 

 Document systems and keep the documentation up-to-date for system amendments 

Email usage policy 

Many businesses adopt an email usage policy which is driven by both commercial and security 
reasons. Typical policy content might include: 

 Prohibiting the use of personal email accounts for business matters 

 Check email regularly 

 Organize emails efficiently 

 Use of professional standards and courtesy in messages 

 Prohibit email use for unlawful purposes (copyright infringement, obscenity, slander, fraud, 
computer tampering, etc.) 

 Prohibiting email use outside your firm’s policies 

 Prohibiting sending large attachments 

 Prohibiting opening email attachments from unknown sources (as they may contain 
malicious software) 

 Prohibiting accessing email accounts of other individuals 

 Prohibiting sharing email account passwords 
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 Prohibiting excessive personal use of your firm’s email 

 Notification that the firm will monitor email 

 Reporting of misuse 

 Disciplinary action for any breach of policy 

Logging of user-data 

Many firms and systems have the ability to log information about users. On the one hand whilst 
this can help firms monitor their staff’s work and adherence to internet and email policies it can 
sometimes be argued that it causes resentment, suspicion and a general lack of trust. 

However, in today’s increasingly litigious society firms are increasingly duty bound to ensure they 
do everything possible to monitor and control their staff through maintaining a tight audit trail (a 
record of past activity). This could be referred to in a legal defence (e.g. disputing the terms of a 
client order) or might be useful in diagnostics (e.g. a flight recorder). 

Logs are typically either event-oriented or keystroke recorders. Examples of important 
information that could be recorded in a typical office environment whilst a user is logged-in 
include: 

 Internet sites visited 

 Log-in and log-out times (to calculate hours worked) 

 Emails sent and received 

 Idle time 

 Which files and programs have been accessed 

 Key strokes 

 Conversations made using VoIP 

 Number of log-in attempts and entries of an incorrect password 

 Details of documents faxed and sent to a printer 

Windows Administrator accounts have the ability to maintain the following logs: 

 Application (program) events 

 Security-related events 

 Setup events 

 System events 

 Forwarded events (events forwarded from other computers)  

Safeguarding stored data 

In addition to adopting the above security procedures the following techniques are also often 
used by firms to assist in further safeguarding of stored data: 

 Maintain version-control of files so that you are always working on the latest version of a 
document/the files in database. This is particularly important with documents that require 
editorial input or with database files from multiple users. 

 Employ a DBMS (Database Management System) to control access to shared files to 
avoid editing conflicts 

 Routinely checking the accuracy of standing data 

 Avoid data duplication with stored data as this can lead to inconsistency in master files and 
loss of integrity of client, customer or employee data. 
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2 USING CORE WINDOWS SECURITY FEATURES 

 
Section overview 

  Logging on and off 

 Locking the computer in Microsoft Windows 

 Using the Windows screen-saver 

 Changing your Windows password 

2.1 Logging on and off 

When a user logs-off from Windows all the programs they were using are closed but the 
computer is not turned off. This makes the computer available for another user to log-in to 
without needing to re-start the computer.  

If another user subsequently switches off the computer the first user’s information (files, emails 
etc.) will already have been automatically saved by Windows during log-off. 

To log-off: 

 Click the Start button on the desktop taskbar  

 Select sign-out from the user account menu  

 

Alternatively, you can use ‘Fast user switching’. This is similar to a full log-off in that it makes 
the computer available for another user to log-in to. However, with fast user switching Windows 
does not automatically save files that are open before logging the first user off. Therefore, you 
should save any open files before switching users as any unsaved data will be lost if a 
subsequent user switched off the computer.  

  

1. Click Start 

2. Click 
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To use fast user switching: 

 Click the Start button on the desktop taskbar 

 Select Switch User from the User Account menu 

 

2.2 Locking the computer in Microsoft Windows 

A locked computer prevents unauthorised access to the desktop without using a correct 
password.  

To lock the computer either: 

 Press CTRL + ALT + Delete 

 Select Lock this computer 

Or: 

 Click the Start button on the desktop taskbar 

Select Lock from the user account option in the start menu  

Alternatively 

 Press Windows button with L (Windows + L) to lock the screen.  

 

1. Click Start 

2. Click 

1. Click Start 

2. Lock 
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To unlock the computer simply type in the password and hit the RETURN key. Note that 
Windows passwords are case-sensitive so check Caps Lock is not activated when entering your 
password. 

2.3 Using the Windows screen-saver 

Screen savers were originally used to save older, monochromatic monitors from damage, but 
now they're mainly a way to personalize your computer or enhance its security by offering 
password protection. 

To set-up the screen-saver: 

 Right-click on the desktop and select Personalize 

 Click lock screen option on the left side bar.  

 Click Screen-saver settings to open the screen-saver dialog box 

 Amend settings including any or all of the following: 

 Select screen saver type from the drop-down menu. Note some screen savers have 
customizable settings you can amend from the Settings button 

 Change the period of inactivity required to start the screen saver 

 Require the user to re-log-in to resume their desktop session by ticking “On 
resume, display logon screen” 

 Click OK 

 

  

Lock Screen 

Amend 
settings as 
applicable 
then click OK 

Click to open 
screen saver 
settings 
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2.4 Changing your Windows password 

You can help keep your computer secure by changing your Windows password regularly and 
using a strong password (mixture of alpha-numeric including both upper and lower-case). 

The two common methods for changing your password are: 

Method 1 

 Press CTRL+ALT+DELETE 

 Select Change a password 

 In the prompts provided: 

 Type the old password 

 Type the new password 

 Confirm the new password 

 Press Enter 

Method 2 

 Press Start on the taskbar and select User option 

 Click Change account settings 

 Select Password in Sign in option 

 Click Change  

 Enter your current password, new password, confirm your new password, then click 
Change password 

If you forget your password it can be reset by one of the following methods: 

 Log-in under an administrator account and reset the password for the relevant user 
account. More often password recovery of a computer on network is managed/recovered 
by System Administrator/Officer of IT department. 

 Use a password reset disk for the account (or the password reset information stored on a 
USB flash drive). A password reset disk should be created when you first set up your 
computer – see the manufacturer’s instructions for your machine. 

Note that data such as unsaved files may be lost if the administrator account has to be used to 
reset the password. 
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3 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Explain the basics of computer security with respect to the Internet, safeguarding data, using 
email and logging user data 

 Use core Windows security features such as screen-savers, computer locking,  passwords and 
log-on/off 
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SELF-TEST 

Q1 Which of the following is the odd one out with reference to the statement “Internet is a risky area, a 

hacked computer could give rise to: 

A Harvesting and selling email addresses and passwords” 

B Hiding programs that launch attacks on other computers” 

C Favourable publicity” 

D Infection of other systems” 

Q2 Which of the following is least likely to be found in a business’s internet usage policy? 

A Limiting internet use to business purposes only 

B Notification of the ability to track internet usage 

C Prohibition of downloading executable files 

D Consequences of compliance 

Q3 Which of the following does NOT describe a method for safeguarding stored data? 

A Employing a DBMS 

B Routinely checking the accuracy of standing data 

C Avoiding data duplication 

D Employing an MSDB 

Q4 Which Windows short-cut enables users to switch between user accounts without turning off the 

computer? 

A CTRL + ALT + DELETE 

B SHIFT + CTRL + DELETE 

C ALT + TAB 

D ALT + DELETE 

Q5 What was the original purpose of screen savers? 

A To enhance a computer’s security by offering password protection 

B To save older, monochromatic monitors from damage 

C To save older, flat-screen monitors from damage 

D To enable personalization of a computer 

Q6 The command through which all programs are closed but the computer is not turned off and may be 

available to another user is: 

(a) Shutdown the computer   

(b) Restart the computer 

(c) Log off the computer    

(d) Standby the computer 

Q7 Screen saver is a common software in use by many computer operators. Screen saver can also be 

used for the following purpose(s): 

(a) Encrypt data     

(b) Restrict some areas of storage 

(c) Apply password protection   

(d) All of the above 
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Q8 You can help keep your computer secure by changing your Microsoft Windows password regularly and 

using a strong password. A strong password may contain: 

(a) Lower and upper case alphabets like    a A 

(b) Some digits like    0 1 

(c) Some special characters like    @ _ 

(d) All of the above 

Q9 Computer security incorporates the protection of computer systems and the data that is stored or 

accessed therein. A person who gains unauthorized access is termed as: 

(a) Computer thief    

(b) Data thief 

(c) Spammer     

(d) Hacker 

Q10 In computer technology, virus is a type of: 

(a) Hardware disease    

(b) Destructive program 

(c) Hacking     

(d) Loss of data 

Q11 The spyware is a type of software developed for: 

(a) Copying information    

(b) Deleting information 

(c) Spreading viruses    

(d) Displaying advertisements 
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1 INTRODUCTION TO MICROSOFT EXCEL 

 
Section overview 

  Introduction to Microsoft Excel 2016 

 Practical uses for Microsoft Excel 

 Basic components of an Excel workbook 

1.1 Introduction to Microsoft Excel 2016 

 

Definition: Microsoft Excel 2016 

Microsoft Excel is a component of the Microsoft Office productivity suite for Microsoft Windows and 

is the successor to Microsoft Excel 2013 

Microsoft Excel 2016 is the official ‘number cruncher’ of the Microsoft Office 2016 suite. It is also 
available in online versions of Word, Excel, PowerPoint and OneNote which work in the web 
browsers like Internet Explorer, Firefox, Chrome and Safari. 

1.2 Practical uses for Microsoft Excel 

Microsoft Excel’s substantial power and flexibility make it a useful tool for both personal and 
business use. It can be used to analyse, track and tabulate numbers and alpha-numeric data. It 
is the most common spreadsheet tools even available as an online tool for easy access 

Some examples of how it is used include: 

Use Comment 

Manage personal 
finances 

Track income and expenses by day, month or year. Use Excel’s built-in 
mathematical functions to automatically calculate routine or complex 
equations. 

Manage business 
finances 

Track sales orders and purchase orders, monitor bank balances, create 
forecasts and budgets 

Create a 
calendar 

Makes the entry of dates in an Excel worksheet quicker, easier and more 
intuitive. Uses might include using the calendar to track the progress of a 
project, record important client events or track staff movements. 

Plan and manage 
a project or event 

Whether you are planning a large work project, a wedding or holiday, you 
could use Excel to keep track of multiple tasks and deadlines, and as a 
central database of all information and files you need to execute the project 
or event 

Create lists Excel’s convenient tabular layout makes it easy to format many different 
types of lists. 

Maintain an 
address book 

Create an address book to manage your mailing labels. Functions such as 
‘filter’, ‘sort’ and ‘search’ make it easy to create and manage a large contact  
list. 

Display data in 
charts 

From using a pie-chart to show the share of votes in an election to a bar 
chart showing average monthly rainfall and temperatures, charts and 
graphs are an effective visual-aid available in Excel. 

Log time in 
timesheets 

Many employees use an excel workbook to maintain timesheets. They will 
log data such as time worked on each client, tasks performed and 
expenses incurred. 
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1.3 Basic components of an Excel workbook 

 

Definition: Workbook  

A workbook is a file that contains one or more worksheets (also called spreadsheets) that can be 

used to organize various kinds of related information. 

The basic components of an Excel workbook include the following: 

Component Comments 

Workbook The overall file that contains one or more worksheets 

Worksheet One or more spreadsheets that belong to a workbook 

Row An Excel 2016 worksheet has 1,048,576 rows numbered from 1 to 1,048, 
576 

Column An Excel 2016 worksheet has 16,384 columns ranging from column A to 
XFD 

Cell An Excel 2016 worksheet has 17,179,869,184 cells which are identified 
by their column and row position. For example cells A1 and CF38. Cells 
are where the user enters data. 

Name box This is used to identify either individual cells or groups of cells. 

Formula bar The formula bar shows the value or formula entered into the upper-left 
most selected cell. 

Ribbon and tabs The logical groupings (tabs) of commands that can be accessed from the 
top of the Excel screen. Each tab relates to a type of activity – e.g. laying 
out a page (Page layout), or writing (Home) 

Menus A menu is a list of options that become available when you click on a 
‘drop-down’ arrow 

 

 

 

 

 

 

 

 

  

Workbook Formulas tab Ribbon 

Worksheet ‘Sheet1’ 

Menu drop-
down arrow 

Name box 
Cell A1 

Row 15 

Column O 

Formula bar 
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2 CREATING A NEW WORKBOOK 

 
Section overview 

  Open a new, blank workbook 

 Base a new workbook on an existing workbook 

 Base a new workbook on a template  

 Create and edit your own templates 

2.1 Open a new, blank workbook 

There are a number of ways to open a new, blank workbook. 

 Click Microsoft Excel 2016 from the start menu. This launches a new session of Excel 
and a new blank workbook will open automatically. 

  

 If Excel is already open click New + Blank workbook on the File tab. This will open a new 
workbook in addition to the already open workbook. 

Click 
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 You can also press CTRL +N whilst in an existing workbook to quickly create a new, blank 
workbook. Initial new workbook will be created with name Book1, Book2 and so on. You 
can save it with appropriate name. 

2.2 Recently opened workbook 

You are also able to open existing workbook or files previously used. All recent used files or 
workbooks may be opened by 

 Clicking on the recent file tab and after opening the workbook and select the required file 
from all recently used files.   

  

 Browsing through previously used file from the Open other workbooks. 

 

Browse from folders 

Select file 

Click 

Click 
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2.3 Base a new workbook on a template 

 

Definition: Template  

A template is a preformatted workbook designed for a specific purpose such as tracking sales or 

budgeting. 

Using templates can remove much of the set-up and design effort where a template already 
exists that suits your needs. Furthermore it will help achieve consistency in the ‘look and feel’ of 
your workbooks. This may or may not be of benefit to you depending on how bespoke or 
standard your situation is. 

Templates exist for a wide range of uses such as budgets, agendas, inventories, invoices, 
reports, receipts and schedules. To base a new workbook on a template do the following: 

 Open Excel 

 Click New on the File tab 

 Now you have a range of options including the following: 

1. Open a recently used template (usually appear the first template after Blank 
Workbook).  

2. Open other available templates form the tab. 

3. Search for online available templates from the search menu.  

Note – you may be offered further sub-options within a category. For example 
Budgets opens a second suite of options from which you might select Expense 
trends budget  

To open the selected template click Create. 

  

 

 

 

 

 

 

 

 

Recent 
template 

Search for online 
templates 
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2.4 Create and edit your own templates 

Create your own template 

To create your own template:  

 Create and design a workbook that you wish to use as a future template 

 Click the File tab 

 Click Save As 

 In the ‘Save as type’ drop-down select Excel Template, give your new template a name, 
then click Save 

 

Available 
Categories 

Preview 
screens 

Browse 
through other 

options 

Preview 
screens 

Create 
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Your new template will appear now appear as an option in Personal when you next open a new 
file from the File tab 
 

 

Edit your own template 

To edit a previously saved template: 

 Click on the File tab 

 Click Open 

 Select Browse 

3. Select Excel 
Template type 

1. ‘File tab’ 

Personal Tab  

2. ‘Save as’ 

4. Give your new template a name 

5. Save 

New Template 
Created  
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 Select ‘Templates’ file type 

 Choose the saved template you wish to re-open to edit 

 Click Open 

 

 

You can now edit your previously saved template such as adding or deleting rows, columns, and 
worksheets, changing the contents of cells and adjusting formatting. Once finished editing, simply 
re-save the file by either: 

 Click File tab then Save; or 

 CRTL + S.  

Template worksheet is required to be saved with appropriate name for your future use. User-
created Templates are most often used for distribution to other users for data collection in unified 
format.   

 

  

File tab 

Browse 

1. Templates file 
type 

2. Select template to 
open 

Open 

3. Open 
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3 THE OFFICE BACKSTAGE VIEW 

 
Section overview 

 
 What is the Office Backstage view? 

 What can you do with the Office Backstage view? 

3.1 What is the Office Backstage view? 

 

Definition: Office Backstage view 

The Office Backstage view is where you manage your Office files. For example creating, saving and 

setting options. 

 

In summary, the Office Backstage view is everything that you do TO a file that you don’t do IN 
the file.  

You get to the Microsoft Office Backstage view when you click on the File tab within a Microsoft 
Office document. Note the consistent layout of Office Backstage whether you’re using Microsoft 
Excel, Microsoft Word or Microsoft PowerPoint. 

 

 

 

  

Click 

Office Backstage 
view 
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3.2 What can you do with the Office Backstage view? 

The full list of options for backstage views include: 

Option Comment 

Save Save the changes made in open Workbook  

Save As Save the open Workbook (with the changes, if any) as a new file by giving another 
filename 

Open Open a Workbook from an existing file 

Close Close the exiting Workbook. Note that if you try to close a Workbook that hasn’t 
been saved since making modifications you will be asked whether you’d like to 
save or discard changes before closing 

Info A logistical interface allowing you to protect Workbooks, check for issues before 
sharing workbooks, and manage different versions of the workbook 

Recent Re-open a recently used existing file 

New Open a new Workbook 

Print Print a part or entire Workbook – see below 

Share Share the file either via E-mail, or with others via web (One Drive or Cloud) 

Help Access Microsoft Office help, contact Microsoft or check for updates 

Options Set options applicable to the whole Workbook such as default font for new 
workbooks, default number of Worksheets appearing in a new Workbook and 
editing language 

Explort  Create other formats for example PDF/XPS from the workbook 

Publish Publish workbook to share and organize data with other visual softwares incuding 
Power BI. 

 

 

Definition: Cloud computing  

Cloud computing is the use of computing resources (both software and hardware) that are 

delivered as a service over a network – typically the internet.  

A recent trend has been for users to store files off-site rather than within their own computer and 

access their files via the internet. This has the benefit of users being able to access their files from 

any location (subject to an internet connection). 
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4 PRINTING 

 
Section overview 

 
 Previewing worksheets before printing 

 Printing worksheets and workbooks 

4.1 Previewing worksheets before printing 

 

Definition: Print preview 

Print preview allows you to see on screen exactly how the worksheet will look when you proceed 

with printing it to paper (or as an output file). This saves both time and money by avoiding wasteful 

print-runs when further amendments may still be required. 

To preview a worksheet or worksheets: 

 Select the worksheet or worksheets that you want to preview 

Either click on File tab, click the Print icon or press CTRL + F2 

 

 

 

 Illustrative print preview screen 
 

  

  

‘File’ tab 

Navigate multiple 
Worksheets here 

The preview shows on 
the right 

 ‘Print  

Click 
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4.2 Printing worksheets and workbooks 

Continuing the above example once you have viewed the print preview screen, select 
appropriate print options, double check the preview on the right hand side and then click Print.  

 

 w 

 
  

1. How many copies do you 
want to print? 

2. Select which 
printer to print to 

3. Print one sheet, the whole 
workbook, a selected area or 
specific pages? 

4. Single or 
duplex printing? 

8. Adjust margins and 
scaling if necessary 

5. Collated (e.g. 123, 123) or 
un-collated (11, 22, 33)? 

6. Select 
orientation 7. Select paper size 

9. Print 
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5 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Open a new, blank workbook 

 Base a new workbook on an existing workbook 

 Base a new workbook on a template 

 Create and edit your own templates 

 Recognise and use some components of the Office Backstage view 

 Print from Microsoft Excel 

 

  



Chapter 4: Introduction to Microsoft Excel 

© Emile Woolf International  71 The Institute of Chartered Accountants of Pakistan 

SELF-TEST 

Q1 Which of the below best describes a worksheet? 

A The overall file that contains one or more spreadsheets 

B A parameter that is used to identify either individual cells or groups of cells 

C The logical groupings of commands that can be accessed from the top of the Excel screen 

D Individual spreadsheets that belong to a workbook 

Q2 Which of the below describes the shortcut for opening a new, blank workbook? 

A CTRL + N whilst in an existing presentation 

B Click New + Blank workbook on the File tab 

C CTRL + N whilst in an existing workbook 

D Click Microsoft Excel 2010 from the start menu 

Q3 Which of the following best describes a template? 

A A file that contains one or more worksheets that can be used to organize specialist statistical 
data 

B An individual spreadsheet that belongs to a workbook 

C A preformatted workbook designed for a specific purpose such as tracking sales or budgeting 

D The 9-character address that identifies an Excel file 

Q4 How can you access the Office Backstage view? 

A Press CTRL-B when in an open workbook 

B Click on the File tab within a Microsoft Office document 

C Go to the desktop Start menu and select Backstage from the Excel option 

D Click on the Backstage view tab within a Microsoft Office document 

Q5 What is the short-cut for print preview? 

A CTRL + F2 

B CTRL + F3 

C CTRL + F4 

D CTRL + F5 

Q6 How many columns are there in a single Microsoft Excel worksheet? 

(a) 256 columns 

(b) 16384 columns 

(c) 1048576 columns 

(d) Unlimited columns 

Q7 Microsoft Excel opens a new workbook with how many default worksheets? 

(a) Only one worksheet 

(b) Three worksheets 

(c) Five worksheets 

(d) Unlimited worksheets 
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Q8 Which of the following feature of Microsoft Excel that works behind the scenes, correcting different 

types of common mistakes? 

(a) Spelling 

(b) AutoFormat 

(c) AutoEdit 

(d) AutoCorrect 

Q9 The basic unit of a Microsoft Excel worksheet into which you enter data is called: 

(a) Tab 

(b) Range 

(c) Address 

(d) Cell 

Q10 When you type data in Microsoft Excel, it will display in which of the following cell? 

(a) Previous cell 

(b) Active cell 

(c) Reference cell 

(d) Home cell 

Q11 The horizontal and vertical lines on Microsoft Excel worksheet are called: 

(a) Gridlines 

(b) Rows and columns 

(c) Margins 

(d) Boundaries 

Q12 To save Microsoft Excel workbook using the shortcut keys, you need to press: 

(a) Alt + S 

(b) Ctrl + S 

(c) Shift + S 

(d) Ctrl + A 

Q13 The number of Microsoft Excel worksheets that you can add to a workbook is: 

(a) 156 

(b) 256 

(c) 16384 

(d) Limited by the available amount of memory 

Q14 The default top and bottom page margins in Microsoft Excel for both portrait and landscape orientation 

is: 

(a) 0.50 inch 

(b) 0.75 inch 

(c) 1.25 inch 

(d) 1.50 inch 
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Q15 In Microsoft Excel all shared workbook users: 

(a) Have full control in shared workbook 

(b) Can only edit existing data available in shared workbook 

(c) Can change only merged cells 

(d) None of the above 

Q16 In Microsoft Excel, a rectangular grid containing horizontal rows and vertical columns is called Microsoft 

Excel: 

(a) Table 

(b) Gridlines 

(c) Worksheet 

(d) Datasheet 

Q17 Microsoft Excel has a feature of shared workbook. Sometimes many users have changed the contents 

of the same cell causing a conflict. In this conflicting situation Microsoft Excel will: 

(a) Keep the first change 

(b) Keep the last change 

(c) Discard all the changes and keep original contents 

(d) Inform the user for conflict 
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1 ENTERING, FORMATTING AND EDITING DATA 

 
Section overview 

 
 Entering data 

 Formatting data 

 Editing data 

 Viewing data 

 Copying and moving data 

 Formatting numbers 

1.1 Entering data 

Entering data manually in worksheet cells 

There are numerous options for manually entering data into worksheet cells. Data can be entered 
one cell at a time, in several cells at the same time, and even in more than one worksheet at the 
same time. 

You can enter data as numbers, dates, text or times. The data can then be formatted in a variety 
of ways. 

To enter text or a number in a cell: 

 Click a cell in your worksheet 

 Type the text or numbers that you want to enter, then press ENTER or TAB; pressing 
ENTER key will move your active cell down by one cell TAB key will move it to right side 
by one cell. 

 

 

To enter a date or a time in a cell: 

 Click a cell in your worksheet 

 Type a time or date as follows: 

 Time: To enter a time based on the 12-hour clock enter the time (using a colon 
separator) followed by a space then type a or p. Without the a or p Excel defaults to 
AM.  

 Then press ENTER or TAB 

 

                       

 Date: Use a forward slash or hyphen to separate the parts of a date e.g. 01/06/2013; 
here default date format is mm/dd/yyyy; date and time format can be changed at a 
later stage as well. 

 

Time format 
now saved  
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 Then press ENTER or TAB 

          

To enter a time or date that stays current when you reopen a worksheet use the NOW or 
TODAY functions 

 

Enter the same data on several worksheets at the same time 

By making multiple worksheets active at the same time you can enter new data or change 
existing data on one of the worksheets and the changes will filter through and be applied to the 
same cells on all selected worksheets. 

 Click the tab of the first worksheet that contains the data that you want to edit. 

 Hold down CTRL while you click the tabs of other worksheets in which you want to 
replicate the data. In this way all selected worksheets will become a group. 

 

 

 Select the cell or range in which you want to edit exiting data (or enter new data) on the 
active worksheet 

 Type the new data or edit the existing data in the active cell. 

 Press ENTER or TAB to move the selection to the next cell. 

The changes are applied to all the worksheets that you selected. 

TIP: Click any unselected worksheet to cancel a selection of multiple worksheets. Alternatively, 
right-click the tab of a selected worksheet and then click Ungroup Sheets 

CTRL-D and CTRL-R short-cuts  

Two highly useful short-cuts are CTRL-D and CTRL-R. These are used to copy a cell either 
downwards or to the right across a highlighted range. 

CTRL-D 

 Click the cell you wish to copy 

 Highlight the cells directly below that you want to copy to either using SHIFT-DOWN arrow 
or dragging the mouse downwards. 

 Then press CTRL-D 

       

 

Date format 
now saved  

Click tabs here  
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CTRL-R 

 Click the cell you wish to copy 

 Highlight the cells directly to the right that you want to copy to either using SHIFT-RIGHT 
arrow or dragging the mouse downwards. 

 Then press CTRL-R 

      

 

Wrap text in a cell  

You can display multiple lines of text inside a cell by wrapping text: 

 Click the cell where you wish to wrap the text 

 Click ‘Wrap Text’ on the Home tab within the Alignment group 

Note: this only impacts the cells that are selected. 

  

 

  

 

Change the font  

 Select the cells containing the data you wish to format. 

 On the Home tab select the format settings from the Font group 

  

  

Click  
‘Wrap Text’  
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Enter a series of data, such as days, months or progressive numbers  

 Type the starting value in a cell, and then in the next cell type a value to establish a 
pattern. E.g. if you want the series 1,3,5,7,9 etc. type 1 and 3 in the first two cells. 

 Select the cells that contain the starting values, and then drag the fill handle across the 
range you want to fill. 

Note: to fill in increasing order, drag down or right. To fill in decreasing order drag up or to 
the left. 

                                        

 

Insert a line break in a cell  

You need to use a keyboard shortcut to add spacing between lines or paragraphs of text in a cell.  

 Double-click the cell in which you want to insert one or more line breaks 

 Click the exact location where you want to break the line 

 Press ALT+ENTER to insert a line break 

                                   

 

Insert a bullet symbol into a cell  

If you have a numeric keypad on your keyboard: 

 Click in the cell where you want to add your bullet symbol 

 Press ALT+7 using the numeric keypad on your keyboard 

If you don’t have a numeric keypad (typical of laptops) you must enable Num Lock before 
entering a bullet symbol (typically using Fn+Num Lock or SHIFT+Num Lock) then disable Num 
Lock to continue typing. You’ll also need to use ALT+ENTER as we learnt above to insert the 
line breaks in the cell. 

 

 

  

Select starting 
values 

Drag the fill 
handle 

Click exact 
location 

ALT+ENTER 
(twice) 
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Insert cells, rows and columns  

Blank cells can be inserted to the left of or above the active cell on a worksheet. When this 
happens, Excel shifts other cells in the same row to the right or in the same column down to 
accommodate the new cell(s).  

There’s a similar affect with inserting rows above or columns to the left of the selected column or 
row. 

To insert blank cells: 

 Select the cell (or range of cells) where you want to insert new blank cells.  

Note – you must select the same number of cells as you want to insert. 

 On the Home tab, click Insert Cells on the Insert drop-down.  
Alternatively right-click the selected cells and then click Insert 

 Click the direction in which you want to shift surrounding cells in the Insert dialog box 

       

To insert blank rows or columns: 

 Follow a similar procedure as when adding cells, except from the Insert drop-down select 
Insert Sheet Rows or Insert Sheet Columns instead. 

 You can insert Row(s) and Column(s) by Right clicking on Row or Column and select 
Insert option.  

 

 

                                          

Insert sheet 
row 

Blank row 
appears 

Right Click the 
column and 
select Insert 
Option  
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Deleting cells, rows and columns  

The DELETE key on the keyboard only deletes the contents of the selected cells rather than the 
cells themselves. To delete the actual cells, rows or columns use the Delete option in the Cells 
group on the Home tab. Select Delete Cells, Delete Sheet Rows or Delete Sheet Columns as 
applicable. 

                                               

1.2 Formatting data 

Formatting data assists in improving the readability of a worksheet. The following notes provide 
an introduction to the most common formatting techniques.  

Cell borders   

 Select the range of cells to which you wish to add a border  

 Click the arrow next to Borders in the Font group on the Home tab 

 Click the border style that you want 

 

           

  

2. Delete 
Sheet Rows 

3. Seven rows 
were  deleted 

1. seven cells 
are selected 

1. No 
borders… 4. Border 

added! 

3. Choose 
border to add 

2. Select cell to 
add border to 
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Cell colouring   

 Select the cell or range of cells that you wish to colour 

 Select the colour you want (theme or standard) from the Fill Colour within the Font group 
on the Home tab 

 

  

 

 

Text colouring  

 Select the cell or range of cells containing the text you wish to format. 

 Click the colour (either theme or standard) in the Font Colour drop-down in the Font 
group on the Home tab. 

Note: you can also select one or more parts of the text within a cell to apply different text colours. 

    

 

  

Starts as 
black… 

Now red! 

1. No 
shading… 

2. Select cells 
to shade 

3. Select 
colour… 

4. Grey 
Shading 
added! 
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Text alignment  

 Select the cell or range of cells containing the text you wish to align. 

 Click the alignment option that you want in the Alignment group on the Home tab (see 
illustration below for types of alignment) 

 

Add or remove a sheet background  

A sheet background is used for display purposes only and is not printed. 

To add a sheet background: 

 Click the worksheet you want to add a background to 

 Click Background within the Page Setup group on the Page Layout tab 

 Select your desired picture, then click Insert. 

To remove a sheet background click Delete Background in the Page Setup group on the Page 
Layout tab. 

 

  

Choose 
alignment 
here 

Add or remove 
background here 
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Gridlines  

Gridlines are the faint lines that appear around cells in your worksheet to help you manage your 
work by distinguishing cells. 

Gridlines can be removed or reinstated by ticking or un-ticking the View option under Gridlines 
in the Sheet Options group on the Page Layout tab. 

Note that by default gridlines do NOT appear when printing. To show (or subsequently remove) 
gridlines on printed output tick or un-tick the Print option under Gridlines on the Page Layout 
tab. 

 

 

Underlining  

The quickest method is to use a keyboard shortcut. Highlight either the relevant text within a cell, 
a cell or selection of cells, then press CTRL+U. To remove the underlining, press CTRL+U again. 

Bold text  

The quickest method is to use a keyboard shortcut. Highlight either the relevant text within a cell, 
a cell or selection of cells, then press CTRL+B. To remove the bold effect, press CTRL+B again. 

Indentation and orientation   

Texts can be left/center/right and top/middle/bottom aligned. We’ve also seen how text can be 
wrapped within a cell. 

Other alignment options include indentation and orientation. 

 Increase or decrease indentation using the indentation buttons within the Alignment 
group on the Home tab. 

 Change rotation by selecting an option from the Orientation drop-down in the Alignment 
group on the Home tab. 

  

Gridlines 
switched on  

Gridlines 
switched off  
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The below example incorporates the following rotations: 

1. Angle Counter clockwise 

2. Vertical text 

3. Rotate text up 

4. Rotate text down 

 

1.3 Editing data 

Merge cells  

A highly useful feature used by accountants is the merge facility which enables two or more 
neighbouring cells to be merged into a single larger cell. There are a number of options, the two 
most common being: 

 Merge and center (illustration 1 below) – Merges all selected cells into a single cell 
retaining only the contents of the upper-left most cell. The result is center/bottom aligned. 

 Merge across (illustration 2 below) – Merges selected cells on a line by line basis, again 
retaining only the contents of the left-most cells. The result is left aligned. 

 

Rotation 
drop-down  

Increase 
indentation  

Reduce 
indentation  

Merge 
options  
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Change the width of a column  

When a cell contains a number or a date and the width of its column cannot display all the 
characters that its format requires you will see #### displayed. You must increase the width of 
the column to see all the characters. 

Column width can be specified between 0 and 255 (which represents how many ‘standard font’ 
characters that can be displayed – the default is 8.43 characters). Column width of zero will hide 
the column. 

To set a column (or columns) to a specific width: 

 Click the column(s) to be re-sized 

 Click Format in the Cells group on the Home tab 

 Click Column Width under Cell Size 

 Type the value you want in Colum Width 

 Click OK 

 

                                               

                                  

  

1. Click column 
header to select 
column for resize  2. Click Column 

Width  

3. Enter new 
column width 

4. Column has 
been resized! 
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An alternate technique is to use the Autofit facility as follows. 

 Click the cell that is not displaying fully 

Select Autofit Column Width from the Format drop-down on the Home tab 

 

 

Tip: A really useful short-cut for auto-fitting a column is to double click the right-hand boundary in 
the header row of the column that needs auto-fitting. 

 

                               

 

 

Change the height of a row  

Row height can be set between 0 and 409 (representing height measurement in points – default 
is 12.75 points). A row height of zero will hide the row. 

The process for adjusting row heights is almost identical to the process for adjusting column 
widths. The same two methods are available – set a specific row height, or auto-fit. 

To set a row (or rows) to a specific height: 

 Click the row(s) to be re-sized 

 Click Format in the Cells group on the Home tab 

 Click Row Height under Cell Size 

 Type the value you want in Row Height 

 Click OK 

 

Column not 
wide enough  

Autofit column 
width  

Cell now fully 
displayed  

Double-click 
here  

Re-sized! 
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Insert a symbol  

 

Definition: Check mark symbol 

Symbols are useful graphics that can be inserted into a Workbook. Examples include: 

             

To enter a symbol: 

 Click Symbol in the Symbols group on the Insert tab 

 Click Wingdings in the Font box on the Symbols tab of the Symbol dialog box 

 Scroll the list to find the required symbol 

 Double-click the symbol that you want inserted 

 

Use ‘Row Height…’ to enter a 
specific height. Otherwise click 

AutoFit Row Height. 

In this example the 28 point font 
is too tall for a 14.4 point row 

height. 

Double click the row 
header below (i.e. 

between 3 and 4) to 
AutoFit re-size 

1. Click here to launch 
the Symbol dialog box 

2. Select font type 

3. Double click a 
symbol to insert 
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Find or replace text and numbers on a worksheet  

Find and replace is useful for searching for (and replacing) particular numbers or text strings in a 
workbook. 

 Click any cell in the worksheet you wish to search 

 Click Find & Select in the Editing group on the Home tab 

 To simply find text or numbers, click Find. If you wish to find and replace text or numbers, 
click Replace 

 Enter the search parameters in the Dialog box then click one of the command buttons 
such as Replace all. Care must be taken while replacing the contents with precise options. 
e.g. if you need to replace 5 with any other number it will replace 5 in Columns AI and AJ 
too.  

   

 

 

 

 

1. Find & Select 

2. Replace 

3. Enter parameters 

4. Replace All 

5. Monday has been 
replaced with 

Sunday 
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1.4 Viewing data 

Show or hide columns and rows  

A row or column can be hidden either by changing its height or width to zero or by using the Hide 
command. 

To hide a row or column: 

 Select the rows or columns that you would like to hide 

 Click Format in the Cells group on the Home tab 

 Click Hide Rows or Hide Columns under Hide & Unhide within Visibility 

Alternatively, Change Row Height or Column Width to zero under Cell Size 

You can also hide row(s) or column(s) by right clicking the row/column header and select 
hide. 

To unhide a row or column: 

 To unhide a hidden row(s), select the rows above and below the hidden row(s). Similarly, 
to unhide a hidden column(s), select the column(s) to the left and right of the hidden 
column(s). 

Note: If you need to unhide column A or Row 1 you need to type “A1” in the Name Box 
next to the formula bar to select column A/Row 1 

 Click Format in the Cells group on the Home tab 

 Click Unhide Rows or Unhide Columns under Hide & Unhide within Visibility 

Alternatively, Change Row Height or Column Width to a number greater than zero under 
Cell Size 

 

 

 

1. Select 
rows to hide 

2. Hide 

1.Select rows 
above and 
below the 

hidden rows 

2. Unhide 
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A quicker way to hide/unhide is to right-click when columns either side of the hidden column (or 
rows either side of the hidden row) are highlighted. The right-click offers the option to hide/unhide 
as applicable. 

To display all hidden rows and columns at the same time use the Select All button: 

 Click Select All 

 Right-click in the Worksheet 

 Click Unhide 

 

 

  

To unhide row 1 or column A, 
type “A1” in the name box to 
select row/column 1/A. 

1. Click here 
to select all 

2. Right-click in 
the Worksheet 

3. Unhide 
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Freeze panes (lock rows / columns) 

Freezing panes or splitting panes enables you to keep an area of a worksheet visible whilst you 
scroll to another area of the worksheet. The difference between freezing and splitting is that with 
freezing you continue to view just one view of the worksheet, whereas with splitting panes the 
screen effectively becomes either two or four views of the underlying worksheet. 

Note that when freezing panes you can only freeze the upper most rows and left most columns 
starting from row 1 and column A respectively. It is not possible for example to freeze say column 
K or Row 7 only. 

To freeze panes: 

 To lock rows, select the row below the row you wish to remain visible. To lock columns 
select the column to the right of the column you wish to remain visible. To lock rows and 
columns simultaneously, click the cell below and to the right of the rows and columns you 
wish to remain visible. 

 Click Freeze Panes within the Window group on the View tab 

 Select an appropriate action. E.g. Freeze First Column, Freeze Top Row or Freeze 
Panes. 

 

 

To un-freeze panes: 

 Click Freeze Panes within the Window group on the View tab 

 Select Unfreeze Panes 

  

1. Select a cell in the row 
below the row(s) you wish 

to remain visible 

2. In this example we 
could either ‘Freeze 
Panes’ or ‘Freeze 

Top Row’ 

3. Now when we 
scroll the first row 
remains displayed 
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Splitting panes 

To split panes: 

 Click Split in the Window group on the View tab 

 The split windows will appear differently depending on which was the active (selected) cell 
at the time of splitting: 

Active cell Comment 

Somewhere in column A Split into two horizontal panes 

Somewhere in row 1 Split into two vertical panes 

Neither in column A nor row 1 Split into four panes 

 Once split you can change where the split occurs by clicking on the split line with your 
mouse then dragging it in any direction.  

  

To remove a split: 

 Re-click Split in the Window group on the View tab 

 

Hide worksheets  

You may wish to hide worksheets for example to maintain confidentiality in the workplace, or to 
help manage large workbooks. Note that the hide feature never closes or erases a worksheet, it 
just disappears from the monitor screen but remains active in memory. 

To hide a worksheet: 

 Select the worksheet(s) you wish to hide 

 Click Format in the Cells group on the Home tab 

 Click Hide Sheet under Hide & Unhide within Visibility 

 You can hide worksheet by Right Clicking the Sheet Tab and select Hide. 

1. Split 

2. The screen is now split. 
You can click and drag here 
to change the split view. 
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To unhide a hidden worksheet: 

 Click Format in the Cells group on the Home tab 

 Click Unhide Sheet under Hide & Unhide within Visibility 

 Double click the hidden sheet you wish to display in the Unhide dialog box (note: you can 
only unhide one sheet at a time) 

 

 

Hide workbooks  

When working with multiple workbooks simultaneously (e.g. with linked data) you may not need 
them all visible. To better manage your workspace you can hide an entire workbook. 

 Click Hide in the Window group on the View tab. This will hide the current workbook 
without actually closing it. 

 To subsequently unhide a hidden workbook click Unhide in the Window group on the 
View tab then select the workbook to unhide from the unhide dialog box. 

 

Hide sheet This can be 
used later to 
unhide a hidden 
sheet 

The ‘Unhide’ 
dialog box 

Hide or unhide a 
workbook 
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Custom views  

You can save specific display settings such as hidden columns, filter settings and row heights in 
a custom view. These can be later re-applied to quickly re-instate the same settings to that 
worksheet. You can also create a library of multiple custom views but note that you can only 
apply custom views to the same worksheets they were created in. Old custom views can be 
deleted. 

To create a custom view: 

 Arrange display and print settings as you wish them to be saved on a particular workbook 

 Click Custom Views in the Workbook Views group on the View tab 

 Click Add 

 Select the check boxes of the settings you want to include. 

 Type a name for the view in the Name box then click OK 

Note that Custom Views isn’t available for workbooks that contain an Excel table anywhere in the 
workbook (even if in a different worksheet!). 

 

Select workbook to 
unhide from the 
unhide dialog box 

1. Click 

2. Click 
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To apply a custom view: 

 Click Custom Views in the Workbook Views group on the View tab 

 Double-click the saved view you wish to apply 

To delete a custom view click Delete from the Custom Views dialog box. 

 

 

 

1.5 Copying and moving data 

Copy and move cells  

The commands for moving and copying cells and their contents are Cut, Copy and Paste.  A 
number of options are available for copying and moving including copying/moving entire cells and 
their contents or just certain contents or attributes. 

To move or copy the entire cell including formulas and results, comment and cell formats: 

 Select the cell(s) you want to copy/move 

 From the Clipboard group in the Home tab: 

 Click Cut to move cells (keyboard shortcut = CTRL+X) 

 Click Copy to copy cells (keyboard shortcut = CTRL+C) 

 Select the destination area 

 Click Paste in the Clipboard group on the Home tab 

You can also insert the moved or copied cells between existing cells. Cut or copy as above, then: 

 Right-click the destination area 

 Click Insert Cut Cells or Insert Copied Cells from the shortcut menu 

 

 

3. Choose what to save 

4. Give the view a name 

5. Ok 

Double-click to 
apply a saved 
custom view 

Delete an existing 
custom view 
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When filters are applied or some columns or rows are hidden you have the choice of copying all 
cells (as described above) or just the visible cells. 

To copy just the visible cells: 

 Select the visible cells you want to copy 

 Click Go To Special within Find & Select in the Editing group on the Home tab 

 Click Visible cells only within Select. Then OK 

 Continue as if this was a normal copy/paste. i.e. 

 Click Copy in the Clipboard group on the Home tab (or use CTRL+C) 

 Select the destination area 

 Click Paste in the Clipboard group on the Home tab (or use CTRL+V) 

 

        

 

 

Cut 

Copy 

Paste 

Click 

Click 

Click 
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You can also move or copy part of the contents of a cell rather than the whole cell. Instead of 
single-clicking a cell you now need to: 

 Double-click the cell that contains the data you wish to move or copy 

 Use the mouse to select the characters you want to move or copy within the cell 

 Continue as described earlier using the cut/copy/paste icons 

Another variation rather than pasting the full contents and all other settings of a copied cell(s) is 
to paste certain attributes (referred to as ‘Paste Special’) – values, formatting or formulas for 
example. Note that when pasting formulas that contain relative cell references, Excel will adjust 
the references in the copied formula. 

 

 

                    

 

 

The most common Paste Special settings typically used by accountants include Formulas, 
Values and formats. 

Another useful setting is ‘Transpose’.  

 

Illustration: Paste special - Transpose 

 If you copy cells A1:A4 and paste special with the Transpose setting to destination cell C1, the 

paste will populate cells C1:F1 i.e. Excel has transposed four vertical cells into four horizontal 

cells. Without Transpose, the paste would have populated cells C1:C4. 

 The opposite occurs when you paste-special-transpose from horizontal cells. The pasted cells 

will populate vertically. E.g. Copy cells C1:F1 to cell C3 with transpose will populate C3:C6 (as 

opposed to C3-F3 without transpose selected). 

Move or copy a worksheet  

To move or copy a worksheet to another location in the same workbook: 

 Select the source worksheet(s) 

 Click Format in the Cells group on the Home tab 

 Click Move or Copy Sheet under Organize Sheets, you can reach directly to ‘Move or 
Copy’ menu by right clicking on the sheet tab. 

 

Paste 
special 

Options 
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 In the Before sheet list of the Move or Copy dialog box 

 Click the sheet before which you want to insert the moved/copied sheet; or 

 Click move to end 

 Note to copy rather than move the sheet(s), select the Create a copy check box in the 
Move or Copy dialog box 

 

 

 

                

 

 

If you want to move or copy the worksheet to another workbook (either an open workbook or a 
completely new workbook), select as appropriate from the ‘To book’ drop-down. i.e. 

You can also use copy/move data to another worksheet or workbook (using the cut/copy/paste 
buttons on the home tab). Another technique is to drag data between open workbook windows in 
the same session of Excel. 

1.6 Formatting numbers 

Change the format of a number  

After typing numbers in a cell you can change the format in which they are displayed.  

 Click the cell containing the number whose format you wish to change 

 On the Home tab in the number group click on Number Format then select the format 
that you want 

For example, 100.376 would appear as 100.38 when ‘Number’ format is selected 

 

 

 

Select 
worksheet to 
move/copy 

Click 
Select location 

Select destination 

Click here if you’re copying 
rather than moving 
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The various in-built formats would display 100.376 as follows:  

Format Display Comments 

General 100.376  

Number 100.38 Defaults to 2 decimal places 

Currency PKR100.38  

Accounting PKR    100.38  

Short date 09/04/1900 Dates in Excel are simply an integer shown in date 
format. The number 1 represents 1 January 1900 
subsequent to which each day is a +1 increment. For 
example 1 January 2013 is 41275, 2 January 2013 is 
41276 etc. So 9/4/1900 is 100 days after 1/1/1900. 

Long date 09 April 1900 See above 

Time 09:01:26  

Percentage 10037.60%  

Fraction 100 3/8  

Scientific 1.00E+02  

Text 100.376 Left aligned – see note below 

Special n/a Useful for tracking list and database values 

Custom See below See below 

Note: ‘text’ format - this is useful for numbers that should not be calculated in Excel but rather 
appear as text, such as phone numbers.  

Note though that if you wish to convert a text-number from text format back to number format you 
must first change the cell format from text to number then re-calculate the cell. To re-calculate 
the cell press F2 followed by ENTER. 

Custom number formats  

 

Definition: Custom number format 

Custom format allows you to customize a built-in number format to create your own. A number 

format can have up to four code sections separated by semicolons: 

<POSITIVE>;<NEGATIVE>;<ZERO>;<TEXT> 

If one of the many built-in formats does not meet your needs you can customize a built-in number 
format to create your own. The best way to approach this is to select the closest built-in format 
then change any one of the embedded code sections to create your own custom number format. 

  

Actual value 
is 100.376 

Select ‘Number’ 
format 

‘Number’ format is 
displayed (2dp) 
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Note the following rules: 

 You do not have to include all code sections in your custom number format 

 If you specify two code sections, the first will be used for positive numbers and zeros, the 
second for negative numbers 

 If you specify only one code section it is used for all sections 

 If you want to skip a code section and include a code section that follows it, you need to 
include the ending semicolon for the section that you skip. 

To display both text and numbers enclose the text characters in double quotation marks (“ ”) or 
precede a single character with a backslash. 

To create a custom format: 

 Open the workbook in which you wish to create (and store) a custom number format 

 Click the Dialog Box Launcher next to Number on the Home tab 

 Select Custom 

 Select the number format that you want to customize in the Type list 

 In the Type box make the necessary changes. 

Note: A custom number format is stored in the workbook in which it was created. Therefore it will 
not be available in other workbooks. One thing you could do is save the current workbook as an 
Excel template that can be used as the basis for a new workbook. 

 

Illustration: Custom number format – PKR currency 

Custom format: "PKR "0.00" Receivable ";" PKR "(0.00)" Payable" 

This would display positive 58 as: 

PKR 58.00 Receivable  

and negative 62.3 as  

PKR (62.30) Payable 

 

 

 

 

Number ‘dialog box 
launcher 
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Enter custom number 
format here 

Then press ‘OK’ 

Resultant customized 
format data 
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To delete a custom format: 

 Open the Number format dialog box from the Home tab (as before) 

 Select the custom format you wish to delete 

 Click Delete 

 

Whilst the range of options for programming custom formats is broad the below table provides a 
good overview of the most common custom format components. 

Category Comment 

Specify colours [Green], [Black], [Red], [White], [Blue], [Magenta], [Cyan], [Yellow] 

Some characters 
are displayed 
without using 
quotation marks 

E.g. $ + - ( ) : ^ ‘ = / ! ~ > < 

0 (zero) Displays insignificant zeros if a number has fewer digits than there are 
zeros in the format. 

E.g. To display 5.4 as 5.40 use #.00 

# Follows similar rule as 0 (zero). However, extra zeros are not added if the 
number has fewer digits than there are # symbols in the format. 

E.g. with a #.## format, 5.4 will still show as 5.4 

? Follows same rules as 0 (zero) except that Excel adds a space for 
insignificant zeros on either side of the decimal point so decimal points are 
aligned in the column. E.g. 5.4 and 3.28 would be aligned as 5.40 and 
3.28 with a 0.0? format. 

Thousands 
separator 

, (comma) displays the thousands separator in a number. 

Note that a comma that follows a digit placeholder scales the number by 
1,000. 

E.g. 

 To display 15000 as 15,000 use #,### 

 To display 15000 as 15 use #, 

 To display 15500000 as 15.5 use 0.0,, 

Other examples  To display 3456.78 as 3456.8 use ####.# 

 To display 4.9 as 4.900 use #.000 

 To display .324 as 0.3 us 0.# 

Dates See below 

Click 
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The below table summarises all the available date format components. You should practice in 
Excel to determine exactly how each one displays. 

Category D 

Day d, dd, ddd, dddd 

Month m, mm, mmm, mmmm, mmmmm 

Year yy, yyyy 

 

 

Illustration: Custom format - dates 

Custom format Presentation 

dd/mm/yyyy 13/07/2013 

ddd/mmm/yy Sat/Jul/13 

dddd mmm yyyy Saturday Jul 2013 

yyyy-m-d 2013-7-13 
 

Phone number formats  

Microsoft Excel provides a special number format that allows a number to be entered as a phone 
number. This is available as a ‘special’ number format accessible as follows:  

 Open the Dialog Box Launcher in the Number group on the Home tab 

 

 Click Special in the Category box 

 Select an appropriate locale – e.g. English (U.S.) 

 Click Phone Number in the Type list 

 Click OK 

 

Click 
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Note that Excel does not include special number formats for all locations (e.g. there are no UK or 
Pakistan phone number formats).  

To get around this problem: 

 Follow the above steps to customise a cell’s format into US Phone Number format 

 Re-open the Dialog Box Launcher in the Number group on the Home tab 

 This time, click Custom in the Category box 

 The custom equivalent of the US Phone Number is displayed. You can now edit this 
Custom format into a format to match your requirements 

 

The below illustration shows how this might look for a typical Pakistan phone number. 
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The following table also illustrates the link between custom formats and the resultant 
presentation for formulating an appropriate custom format phone numbers.  

Format Presentation Custom format equivalent 

General 5552638244 0 

Special: English (US) 
Phone Number 

(555) 263-8244 [<=9999999]###-####;(###) ###-#### 

Custom 922135526098 0 

Custom (92) (21) 3552-6098 [<=99999999]####-####;(##) (##) ####-#### 
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2 CONDITIONAL FORMATTING 

 
Section overview 

  Introduction 

 Using conditional formatting 

2.1 Introduction 

Conditional formatting is an excellent feature of Microsoft Excel allowing Users to visually and 
quickly identify trends and exceptions. Conditional formatting helps bring the workbook to life and 
assist in interpreting data. 

Some of the many uses an accountant may find for conditional formatting might include: 

 Identifying overdue customer accounts for the credit controller to chase payment 

 Identifying variances where test results fall outside pre-determined parameters 

 Monitoring inventory levels and warning when too low 

 Managing cash balances within operating boundaries 

 Ensuring bank covenants are not breached 

 Which sales clerks achieved PKR 300,000 sales this month? 

 Which products exceeded 8% year-on-year growth 

2.2 Using conditional formatting 

Applying a built-in conditional format  

One approach to using conditional formatting is to apply one of the built-in styles and then edit 
the rules behind it for your particular circumstances. 

To use one of the built-in styles do the following: 

 Select the data where you want to apply conditional formatting 

 Click Conditional Formatting in the Styles group on the Home tab 

 Select one of the many conditional formatting options and hover your mouse over the 
scheme icons to see a preview of the data with conditional formatting applied.  

 Once you’ve identified a suitable option, click to apply. 

The illustrations below show an aged trade receivables ledger for 15 accounts. The ageing 
ranges from 6 days to 46 days. 

The conditional formats applied in the three illustrations are: 

 Illustration 1: Data bars / gradient fill / light blue 

 Illustration 2: Colour scales / red-white-blue 

 Illustration 3: Icon sets / ratings / 5-quarters 
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Illustration 1: 

 

Illustration 2: 

 

Illustration 3:  

 

Illustration 1: Data 
bars / Gradient fill / 

light blue 

Illustration 2: Colour 
scales / red-white-blue 

Illustration 3: Icon 
sets / ratings / 5-

quarters 
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Customized conditional formatting: text, number or date/time values  

You may want to find specific cells within a range, for example inventory items with fewer than 20 
units in stock. Another example may involve analysing group results to identify which of the 200 
retail stores achieved net profit greater than 10% or sales volumes less than 1m PKR. 

To do this do the following: 

 Select the cells to be analysed 

 Click Conditional Formatting in the Style group on the Home tab 

 Select Highlight Cells Rules 

 Choose an appropriate command such as Equal to Text that Contains, Between or A 
Date Occurring (Note *) 

 Enter appropriate values then select a format. 

* Note - If the exact logic command you require is not available you can select “More rules…”. 
This is demonstrated in illustration 2 below. 

 

Illustration: Conditional formatting 1 

Continuing with our earlier aged trade receivables ledger example let’s highlight all accounts that 

have exceeded the standard 30-day credit period. 

 

 

 

 

 

 

 

2. Select a logic 
test 

1. Highlight data to 
apply conditional 

formatting to 

3. Set 
parameters 

4. Choose 
applicable 

format 
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Customized conditional formatting: Top or bottom ranked values 

We can use customized conditional formatting to identify highest and lowest values in a range of 
cells. By specifying cut-off we have great flexibility whether it’s for identifying the top 3 selling 
products in a national report, the bottom 10% destinations per a customer survey or the top 20 
bonuses in a department personnel analysis. 

The process is as follows: 

 Select the cells to be analysed 

 Click Conditional Formatting in the Style group on the Home tab 

 Select Top/Bottom Rules 

 Choose an appropriate command such as Top 1- items or Bottom 10% 

 Enter appropriate values then select a format. 

 

Illustration: Conditional formatting 2 

Continuing with our earlier aged trade receivables ledger example let’s highlight the five accounts 

with the highest trade receivables days. 

Note that ‘top 5’ isn’t a built-in option so we will have to build our own condition. 

Also note that Excel remembers the conditional format conditions for the applicable range. 

Therefore as the cell values change Excel will adjust highlighting automatically so the top 5 are 

always highlighted. 

 

5. Result – We can 
quickly see that charitable 
contribution, depreciation, 

other liabilities all 
exceeded 26 days credit 

2. This time we 
need to click 

“More Rules…” to 
create our own 
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3. Let’s select the 
top 5 accounts 

4. Click ‘Format’ to 
set an exception 

format 

5. Set the exception 
format in the Format 

Cells dialog box. Then 
OK / OK 

6. Result is that the 
highest five values have 

been highlighted. 
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Customized conditional formatting: Values above or below average  

The ‘average-based’ conditional formats allow us to focus for example on above average 
performing client accounts, or perhaps as part of quality control identify manufactured 
components that fail below two standard deviations in their quality ratings. 

The process is as follows: 

 Select the cells to be analysed 

 Click Conditional Formatting in the Style group on the Home tab 

 Select Top/Bottom Rules 

 Choose an appropriate command such as Above Average or Below average 

 Choose a format. 

 

Illustration: Conditional formatting 3 

Continuing with our earlier aged trade receivables ledger example let’s highlight all accounts that 

have ‘below-average’ receivables days. 

 

 

 

 

 

2. Select 
‘Below 

average’ 

1. Highlight 
data to apply 
conditional 

formatting to 

3. Choose 
applicable 

format 
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Customized conditional formatting: Unique or duplicate values 

One approach to using conditional formatting is to apply one of the built-in styles 

The process is as follows: 

 Select the cells to be analysed 

 Click Conditional Formatting in the Style group on the Home tab 

 Select Top/Bottom Rules 

 Choose an appropriate command such as Above Average or Below average 

 Choose a format. 

 

Illustration: Conditional formatting 4 

Continuing with our earlier aged trade receivables ledger example let’s highlight all accounts that 

have exceeded the standard 30-day credit period. 

 

 

 

4. Result – All accounts 
below the average of 21.67 

days are highlighted 

2. Select  
‘Duplicate values…’ 

1. Highlight 
data to apply 
conditional 

formatting to 
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Customized conditional formatting: Using formula 

We have already had a taste of the mechanics behind conditional formatting in Illustration 2 
above. Taking this one stage further we can use the Conditional Formatting Rules Manager 
for creating new rules or for editing existing rules. 

Open the Conditional Formatting Rules Manager as follows: 

 Click Conditional Formatting in the Style group on the Home tab 

 Select Manage Rules 

 Use the drop-down to select the source of the rules to analyse e.g. This Worksheet 

 Use the Rules Manager to edit or delete rules as necessary. 

Note that ‘Clear Rules’ can be used to delete some or all of the rules in a workbook. 

 

 

3. Select 
parameters: 
- Duplicate/Unique 
- Format 
Then click OK 

4. Result – Commissions 
has been identified as a 
duplicate account (which 
presumably now needs 

investigating) 

Use ‘clear 
rules’ to delete 

rules 

Use ‘Manage 
Rules…’ to open 

the Rules 
Manager 
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Select source of 
the rules to 

manage 

Create new rules, 
edit or delete 
existing rules  
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3 SELECTING, NAVIGATION AND MANAGING WORKSHEETS 

 
Section overview 

  Selecting and navigating worksheets 

 Managing Worksheets 

 Adding comments 

3.1 Selecting and navigating Worksheets 

Similar to the average human’s use of a limited amount of words actually available in a language, 
many accountants’ experience of Excel is limited to a sub-set of its true potential. 

Whilst likely familiar with a number of techniques described in section 3 students must ensure 
they are comfortable across the syllabus. 

Find and select cells meeting specific conditions 

We can use the Go To command to identify all cells containing specific types of data (e.g. 
comments) or cells that meet specific criteria. 

 Identify the search area 

 To search the entire worksheet, click any cell 

 To search a defined area highlight that area e.g. a selection of rows or columns 

 Click Go To Special within Find & Select in the Editing group on the Home tab (or 
CTRL+G) 

 Select appropriate options to define the search parameters. E.g. Comments or Data 
validation 

 

      

  

1. Find & Select 
(Home tab). Click 
‘Go To Special’ 

2. Set 
parameters 

then click OK 
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Hide or display scroll bars 

 Select Options on the File tab 

 Click Advanced 

 Set parameters under Display options for this workbook 

            

Select one or multiple worksheets  

You can quickly select a different sheet by clicking the tabs of worksheets at the bottom of a 
worksheet. s 

Select multiple sheets to make a group so that you can edit several worksheets simultaneously. 
To select multiple sheets: 

 For adjacent sheets: Click the tab of the first sheet then hold down SHIFT as you click the 
tab of the last sheet you wish to select 

 For non-adjacent sheets: Click the tab of the first sheet you wish to select. Then hold down 
CTRL whilst you click the other tabs individually you wish to group-select. 

 To select all sheets: Right-click a sheet tab then Select All Sheets 

 

Locating hidden cells on a worksheet 

Sometimes it may be difficult to locate hidden columns or rows. To locate them you can use the 
Visible cells only command. 

 Click anywhere on the worksheet containing hidden cells 

 Click Find & Select in the Editing group on the Home tab 

 Select Go To Special 

 Click Visible cells only within Select 

 Click Ok 

Set 
parameters  
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You can identify hidden rows and columns as they are marked with a white border. 

 

3.2 Managing worksheets 

Change font or font size 

Changing fonts and font sizes helps emphasise and present work in a clearer fashion.  

To change the font or font size: 

 Select what you want to re-format – text, characters, a cell or range of cells 

 Use the Font group on the Home tab to adjust font settings. 

 

Create a new workbook 

To open a new, blank workbook press CTRL+N. 

Rename a worksheet 

To rename a worksheet either:  

 Right-click the sheet tab you wish to rename and select Rename Sheet; or 

 Double-click the existing name on the sheet tab that you wish to rename. Then edit the 
name directly. 

  

White borders allow us 
to identify hidden rows 
(9 to 12) and columns 

(E & F) 

Change 
settings as 
applicable 

Increase or 
decrease font 
size one notch 

at a time 

1. Right-click 
tab name 

2. Rename 
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Insert or delete a worksheet 

There are a number of options for inserting worksheets. 

 To insert a new worksheet after all the existing worksheets click the Plus icon at the 
bottom of the screen. 

  

 To insert a worksheet in front of the existing worksheet, click Insert in the Cells group on 
the Home tab. Then click Insert Sheet. 

 

 

 To insert multiple worksheets at the same time hold down the SHIFT key, select the same 
number of existing sheet tabs as you want new worksheets then follow the same 
procedure as described above. 

To change the order of worksheets in a workbook: 

 Click and hold the mouse button on the worksheet tab at the bottom of the screen then 
drag it to its new location. 

To delete a worksheet: 

 Click Delete Sheet from the Delete options in the Cells group on the Home tab. 

Alternatively, Right-click on the tab name at the bottom of the screen and select Delete 

 

 

3.3 Adding comments 

Introduction 

We are all familiar with leaving ourselves post-it notes on the fridge door or at our workstation to 
remind ourselves of something. We can also add comments to our workbooks to annotate cells, 
make them easier to understand and also share information with colleagues in shared 
workbooks. 

 

Click 

Click 

Click 
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Cells with comments are identified with a red indicator in the upper right corner. The comment 
appears when you rest the mouse pointer on the cell.  

 

 

Add a comment  

 Right-click the cell you wish to add a comment to 

 Select ‘Insert Comment’ 

 Enter your comment in the body of the comment 

 Click outside the comment box to save your comment 

 

 

 

Edit or delete a comment 

 Right-click the cell containing the comment you wish to edit 

 Select Edit or Delete comment as appropriate 

 

 

 

Copy comments to other cells 

 Select the cell containing the comment you wish to copy 

 Click Copy in the Clipboard group on the Home tab (or use CTRL+C) 

 Select Paste Special (within the arrow below Paste) in the Clipboard group on the Home 
tab (or use CTRL+ALT+V) 

 Select Comments in the Paste Special dialog box then click OK. 

Right click a cell 
then click “Insert 

Comment”  

Right click a cell then 
click Edit or Delete as 

appropriate  
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Display or hide comments and review comments on the worksheet 

To display or hide comments: 

 Click the cell containing the comment you wish to be permanently displayed 

 Click Show/Hide Comment in the Comments group on the Review tab 

Note: Alternatively you can show all comments on the worksheet by selecting Show All 
Comments 

To review comments use the Next and Previous buttons in the Comments group on the Review 
tab. 

 

 

 

Select 
‘Comments’  

On the ‘Review’ tab 
use ‘Show/Hide 
Comment’ or ‘Show 
All Comments’ as 
applicable  
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Print comments 

There are two options for printing comments – either as they appear on the sheet, or at the end 
of the sheet. 

 Select the worksheet containing the comments you wish to print 

 Next you need to display on the workhseet any comments you wish to print. Use the 
techniques described above. 

 Launch the Page Setup dialog box in the Page Setup group on the Page Layout tab and 
select the Sheet tab. 

 Select either ‘As displayed on sheet’ or ‘At end of sheet’ in the Comments box. 

 Print. 

Note: By default Comment box is hidden and visible when the user place mouse pointer on 
the Cell; only those comments will be printed which the user has opted to show comment. 

 

 

 

 

   

1. Click  

2.  Select 
Sheet tab 

3. Select as 
appropriate 

4. Print 
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4 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Enter, format and edit data 

 View, copy and move data 

 Format numbers 

 Apply conditional formatting 

 Add comments 

 Manage worksheets 

 Understand how to select items and navigate around a workbook 
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SELF-TEST 

Q1 What are gridlines in Excel? 

A Faint lines that appear around cells in a worksheet to distinguish cells 

B A type of margin that assists with aligning borders in print preview mode 

C The left and right cell edges along the column header row 

D The spacing bars that appear when hovering the mouse over a cell 

Q2 What is the allowable character range of column width? 

A 0 to 409 

B 0 to 255 

C 1 to 409 

D 1 to 255 

Q3 What is the allowable point range of row height? 

A 0 to 409 

B 0 to 255 

C 1 to 409 

D 1 to 255 

Q4 Which of the following is NOT correct regarding the hide worksheet facility? 

A The hide feature creates worksheets in a large workbook 

B The hide feature is useful in managing large and complex workbooks 

C The hide feature erases worksheets from a large workbook 

D The hide feature can assist in maintaining confidentiality in the workplace 

Q5 In MS Excel, the keyboard shortcut to insert current date in a cell is: 

(a) CTRL + D 

(b) CTRL + T 

(c) CTRL + ; 

(d) CTRL + / 

Q6 To emphasize certain entries and make the Microsoft Excel worksheet easier to read and understand, 

you can: 

(a) Format the worksheet 

(b) Edit the worksheet 

(c) Print the worksheet 

(d) Proofread the worksheet 

Q7 To enter a number as text in Microsoft Excel worksheet, start the entry with: 

(a) Apostrophe 

(b) Hyphen 

(c) Plus sign 

(d) Inverted comma 
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Q8 The range of Microsoft Excel cells receiving a copy of data is called: 

(a) Source area 

(b) Destination area 

(c) Copied area 

(d) Referenced area 

Q9 Which keyboard key is used to display a key tip badge in Microsoft Excel? 

(a) Esc key 

(b) Alt key 

(c) Ctrl key 

(d) Home key 

Q10 It is a predefined set of colors, fonts, cell styles, and fill effects that can be applied to an entire Microsoft 

Excel workbook. 

(a) Paste Special 

(b) Theme 

(c) Outlook 

(d) Default 

Q11 Microsoft Excel cells that you cannot change values in are called: 

(a) Saved cells 

(b) Closed cells 

(c) Protected cells 

(d) Hidden cells 

Q12 Which of the following allows you to create Microsoft Excel rules that change the formatting of a cell 

based on the value of a cell? 

(a) Conditional formatting 

(b) Formatting wizard 

(c) Conditional rules 

(d) Value formatting 

Q13 Which of the follwing serves as a digit placeholder in format codes of Microsoft Excel? 

(a) Ampersand (&) 

(b) Dollar sign ($) 

(c) Number sign (#) 

(d) Question mark (?) 

Q14 To copy the contents of Microsoft Excel cell to the cell directly below it, click in the destination cell and 

press: 

(a) Ctrl + Down Arrow 

(b) Ctrl + D 

(c) Ctrl + C 

(d) Ctrl + V 
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Q15 Which of the following option on the Paste menu will paste the Microsoft Excel cell reference of the 

source area in the destination area? 

(a) Paste Special 

(b) Paste Merge 

(c) Paste Link 

(d) Paste Simple 

Q16 In MS Excel, if the number format of a cell has been customised to “+##-42-####-####” and 12325678 

is entered in the cell, it will be displayed as: 

(a) +12-42-3256-78 

(b) 42-1232-5678 

(c) +12-42-3256-78## 

(d) +-42-1232-5678 

Q17 To create an exact copy of Microsoft Excel formula without replication, hold down the following key 

while dragging the fill handle. 

(a) Ctrl key 

(b) Alt key 

(c) Shift key 

(d) TAB key 

Q18 With Microsoft Excel workbook sharing enabled, which of the following is/are disabled for the 

workbook? 

(a) Merge cells 

(b) Removing passwords 

(c) Creating data tables 

(d) All of the above 

Q19  What will be the result of =today() function of Microsoft Excel? 

(a) It will display the day like “Monday” 

(b) It will display the day number like “1” 

(c) It will display the date like “12/24/2014” 

(d) None of the above 

Q20 To split a merged cells in Microsoft Excel, select the cell and click the following option on Home tab: 

(a) Split 

(b) Split and Merge 

(c) Merge and Center 

(d) Split and Center 

Q21 In Microsoft Excel, the small black square located in the lower-right corner of the heavy border around 

the active cell is called: 

(a) Fill handle 

(b) Range handle 

(c) Resize handle 

(d) View handle 
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Q22 To apply a percent style format to a cell in Microsoft Excel using shortcut keys, press the following: 

(a) Alt + % 

(b) Alt + Shift + % 

(c) Ctrl + % 

(d) Ctrl + Shift + % 

Q23 Which of the following statements is correct regarding ‘hide’ feature of MS Excel? 

(a) You can hide more than one worksheet 

(b) You can hide an entire workbook without actually closing it  

(c) Both (a) and (b) 

(d) You cannot hide more than one worksheet 
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1 INTRODUCTION TO FORMULAS 

 
Section overview 

 
 Introduction to formulas 

 Create your first formula 

 Using functions to create a formula 

 Nested formulas 

 Relative and absolute references 

 Avoiding common formula errors 

 Deleting a formula 

1.1 Introduction to formulas 

 

Definition: Formula 

A formula is a statement written by the user to be calculated. Formulas range from very simple to 

highly complex. They can contain values, references to cells, defined names and functions. 

All formulas must start with the equals sign, e.g. “=2+6” 

 

 

Definition: Function 

A function is a small program designed to calculate specific values. Many standard functions are 

built into Excel such as a function to sum values or calculate the current time. Additional functions 

can be defined using the Visual Basic programming language (which is outside the syllabus). 

Functions are typed alongside parenthesizes within which the arguments are listed. E.g. 

=NOW() returns the current time 

=SUM(3+5+7)*3 will multiply the sum of 3, 5 and 7 by 3. 

Formulas are constructed using Functions, Cell references, Constants and Operators. For 
example: 

 

Illustration: Formulas 

= 2 * PI () * A1 

This formula is constructed of the following: 

 A function - PI (). This function returns the value of pi (3.14159). Some functions require 

‘arguments’ to be entered in an exact syntax between the brackets. For example the SUM() 

function requires at least one argument to sum e.g. SUM(A1, B2, C5). Others such as PI do not 

require arguments. 

 A cell reference – A1. 

 A constant – 2. 

 An operator - * (multiply). Operators are the symbols used to create a calculation such as * 

multiply, + add, - subtract, / divide, ^ raise to the power of. 

So the cell will show the result of multiplying 2 times pi times the value of cell A1. For example if 

A1’s current value was 10, then the formula would return 

= 2 * 3.14159 * 10 

= 62.8319 
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As we have demonstrated in the illustration above, formulas enable us to transform an Excel 
Workbook from columns and rows of data to a dynamic tool that can be customized to suit your 
needs. For example, we might solve an engineering problem, calculate ‘what-if’ scenarios to 
model financial data, calculate interest rates and sum columns or rows of numbers. The list is 
literally endless! 

Here are some other examples of formulas to help get us started. 

 

Illustration: Formulas 

=TODAY ()   – Returns the current date 

=UPPER(“convert”)  – Converts the text “convert” to “CONVERT” 

=IF(C1<100)   – tests cell C1 to see if it contains a value less than 100. The result will 

       show as TRUE or FALSE 

=SQRT(E3)   – Uses the SQRT function to return the square root of the value in cell E3 

=(D4+(E4*F4)-G4)/3  – Adds D4 to the product of E4 and F4, then subtracts G4 before dividing 

      the whole result by 3 

1.2 Create your first formula 

A simple formula can be constructed as follows: 

 Click the cell where you want to enter the formula 

 Type the equals sign “=” 

 Enter the formula by doing one of the following: 

 Type the constants and operators 

 E.g. = 7 + 11 

 E.g. = 14 ^ 8 

 Click the cells OR type the address of the cell rather than typing a constant  

 E.g. = A1 + 11 

 E.g. = C1 ^ C2 

 Press ENTER 

Note that there are almost limitless numbers of constants and operators that can be used 
in a formula (subject to a maximum 8192 characters). 

 

  

See the formula 
either in the 

formula bar (fx) 
or in the cell itself 

(A1) 

See the formula 
either in the 

formula bar (fx) or 
in the cell itself (A1 

– when in edit 
mode). 

This formula will 
raise 4 to the power 

of 3. 
i.e. 4 x 4 x 4 = 64 
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1.3 Using functions to create a formula 

There are two main ways of entering functions as formula: 

 Using Insert Function (fx) on the formula bar 

 Use the drop-down menus from the Formulas tab 

Let us illustrate both techniques with a simple weekly sales report. The two formulas we will build 
are the sales total for five days sales in cell B10 and the average daily sales across those five 
days in cell B12. 

 

  

 

Cell A1 shows the 
result of the formula 
after we press 
ENTER. 

B10: We want 
the sales total 
(2500) here 

B12: We want 
the average 
daily sales 
here. Note: 

2500/5 = 500 
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Insert Function 

Use Insert Function to show the total of 5 day’s sales in cell B10: 

 Click B10 

 Click Insert Function (fx) on the formula bar (note that Excel inserts the equals sign 
automatically) 

 Select the formula from the Dialog box then press ENTER. Note – if the function you need 
is not showing you can use the search box (e.g. by typing the word “SUM” in the search 
box) to generate suggestions. 

  

 

 

 When you press ENTER after selecting the appropriate formula the Function Arguments 
dialog box is displayed. This is where you enter the arguments. Note that with many 
functions, Excel makes an attempt to enter the arguments for you. These may or may not 
require amendment. 

  

 Click OK to confirm the arguments. Note that in this example we could either use the 
arguments: B4 + B5 + B6 + B7 + B8 + B9 or a single ARRAY argument B4:B9 

 The sum of 2500 is now displayed in B10. 

3.Use ‘search’ 
to help find the 
SUM function 

1.Click B10 

2.Click Insert 
Function fx 

4.Select the 
SUM formula 

5.OK 

Pre-populated 
arguments appear 

i.e. the range of 
cells from B4 to B9 
inclusive (shown as 

B4:B9) 
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Drop-down menu on the formula tab 

Let’s use the drop-down menu on the Formulas tab to calculate the average daily sales in cell 
B12: 

 Click cell B12 

 On the Formulas tab select the drop-down category that includes the function you wish to 
use. In this case the AVERAGE function is part of the Statistical group. 

 

 

 

 Once again when we select our function (AVERAGE) by clicking on it in the drop-down list 
we’re presented with the arguments dialog box. 

Note this time though that the auto-generated Excel-populated arguments list is wrong as it 
shows B4:B11. You need to manually edit the correct range of B4:B8. 

 Click OK to confirm the newly edited arguments. 

2. Select the 
Statistical group 

within ‘More 
Functions’ 

1. Click B12 

3. Click AVERAGE 

The sum of B4:B9 is now 
displayed in B10 
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 The average daily sales of 500 now show in B12. 

 

 

Now manually 
adjusted 

Note how Excel gives 
you a preview of the 

result 

Click to 
confirm 

Need to manually 
adjust the argument 

to B4:B8 
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1.4 Nested formulas 

Excel formulas are not restricted to using only one function at a time. They are much more 
powerful and flexible and we can include formulas within other formulas as their arguments. Such 
a formula is called a nested formula. 

Let’s introduce a new function – IF – in order to demonstrate the point. 

 

Illustration: The IF function 

Syntax: = IF (Logical_test, [value_if_true], [value_if_false]) 

For example, 

= IF (A10>100,”Higher”, “Lower”) 

 Logical_test: The logical test is whether the value of cell A10 is greater than 100. 

 Value_if_true: If the value of cell A10 is greater than 100, the function will return the text 

string “Higher”. 

 Value_if_false: If the value of cell A10 is NOT greater than 100, the function will return the 

text string “Lower” 

 

Continuing our earlier example we could use column C to show whether each day’s sales are 
higher or lower than the average for the week (which we calculated as 500).  

 Click cell C4 

 Select the IF function from the Logical drop-down on the Formulas tab 

 Type in the arguments in the Function Arguments dialog box 

 Click OK 

 

  

 

1.Click D4 

2.Select IF from the 
Logical drop-down 
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The function that we have just created reads as: 

=IF(B4>500,"Higher","Lower") 

 

However, so far we entered the average of 500 as the number 500. We can change this to use 
the AVERAGE function instead so that the overall formula is dynamic and does not need 
manually updating every week. 

TIP – the least risky method of constructing an embedded formula is to build each formula 
separately using the Insert Function process as described above, then cut+paste one formula 
into the other to replace one of the arguments. 

So in our example we have built the AVERAGE function in cell B12 and constructed a non-
embedded IF function in D4. We can simply copy the text of the function in cell B12 and replace 
the constant 500 within the IF function arguments as follows: 

 Click B12 

 In the function bar highlight the function EXCLUDING THE EQUALS SIGN 

  

 

1.Click B12 

2.Highlight text in the function 
bar (excluding the equals 
sign). 
 
3. CTRL+C to copy 
 
4. ESCAPE 

3.Type the 
arguments 

4.Click OK 
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 Press CTRL+C (copy) to copy the contents of B12 (excluding the equals sign) onto the 
clipboard 

 Press ESCAPE 

 Click cell D4 

 Click with the mouse in the function bar and delete the constant 500 replacing it with the 
AVERAGE function text from B12 by pressing CTRL+V (paste). 

 Press ENTER 

 

 

The new formula in cell C4 will now show: 

=IF(B4>AVERAGE(B4:B8),"Higher","Lower") 

 

We have NESTED (embedded) the Average function within the IF function. If we replicate this for 
all days our Worksheet would then appear as follows: 

 

 

6. Replace the constant 500 by 
clicking and deleting in the function 

bar, then paste the AVERAGE 
function from the clipboard by 

pressing CTRP-P 
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The values in the cells being: 

 

1.5 Relative and absolute references 

When you copy and paste a formula from one cell to another the relative positioning of the 
function arguments is retained. 

For example, if the formula in cell A3 is 

=A1 * A2 

what it is really saying is multiply 

 The contents of a cell two rows above (A1) by 

 The contents of a cell one row above (A2). 

So if we were to copy the formula (CTRL + C) and paste (CTRL+V) into say cell D3 the formula 
would paste as 

= D1 * D2 

i.e. the relativity of multiplying a cell two rows above (D1) by a second cell one row above (D2) 
has been retained. 

The alternative to relative cell references is absolute reference. An absolute cell reference does 
not change when you copy and paste the formula to another cell and is identified by the dollar $ 
prefix for both Row and Column. In the above example, the formula for average in cell C4, with 
the help of both relative and absolute reference would be: 

=IF(B4>AVERAGE($B$4:$B$8),"Higher","Lower") 

When we copy the above formula in the subsequent cells the relative reference i.e., B4 will go on 
changing from B5 to B8; however, the absolute reference i.e., $B$4:$B$8 will remain unchanged. 

 

Illustration: Relative vs. Absolute cell references 

1. Relative cell references 

1.1  Enter the following formula into cell A3 

= A1 * A2 

1.2  Copy cell A3 (CTRL+C) and paste into cell B3 (CTRL+V). 

Cell B3 appears as follows: 

= B1 * B2 
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The values are: 

 

 

2. Absolute cell references 

2.1  Click on cell A3 then click into the formula bar highlighting all the arguments  

2.2  Press function key F4 

The formula in cell A3 changes to: 

= $A$1 * $A$2 

2.3  Copy the formula from cell A3 (CTRL+C) and paste into C3 (CTRL + V). 

This time rather than C3’s new formula being ‘= C1 * C2’ as in the previous example, cell C3 has 

retained absolute references to cells A1 and A2 and also shows: 

= $A$1 * $A$2 

 

 

 

 

 

  

Relative references 
retained 

Function key F4 
generates absolute 

references  

Absolute reference 
retained when copied 
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1.6 Avoiding common formula errors 

The following table summarises common errors that users encounter when building formulas 

Point often over-looked Comments 

Enter numbers without formatting e.g. PKR 50,000 should be entered as 50000 (no 
comma for thousands or currency notation) 

Include the path to external workbooks All external links should include a path to the source 
workbook. 

References to other worksheet names 
should be made in single quotation 
marks 

Note this is only necessary when the other worksheet 
name includes a non-alphabetical character such as 
a hyphen – or a plus sign + 

You must enter exactly the required 
number of arguments 

For functions that have a specified number of 
arguments you must enter exactly the required 
number. 

Use a colon to indicate a range Some users accidentally use the hyphen but 
remember this is the subtraction operator in Excel. A 
range should be for example A1:A4 

Match all open and close parentheses Be careful when nesting functions. Ever open 
parenthesis must be matched by a close parenthesis. 
This is why it can be a useful technique to build 
nested functions, function by function, as it can be 
difficult to identify missing parentheses in multi-level 
embedded functions. 

1.7 Deleting a formula 

There are two methods for deleting a formula: 

Delete key 

 Click the cell containing the formula to delete 

 Press the DELETE key 

Note that using the delete key empties the cell of all its contents, including the result of the 
former formula. 

Paste-special values 

 Click the cell containing the formula to delete 

 Click Copy in the Clipboard group on the Home tab (or press CTRL+C) 

 Click Paste Special under the Paste drop-down and select Values. 

 Click OK 
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1. Click cell containing 
formula to delete 

Note cell contents is a 
formula 

2. Click 
Paste 

3. Click ‘paste special’ 
from drop-down 

4. Select ‘values’ 

5. OK 

Result: Formula has 
been overwritten by the 

equivalent value 
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2 USEFUL FUNCTIONS FOR ACCOUNTANTS 

 
Section overview 

 
 Introduction 

 Compatibility functions 

 Date and time functions 

 Financial functions 

 Information functions 

 Logical functions 

 Lookup and reference functions 

 Math and trigonometry functions 

 Statistical functions 

 Text functions 

2.1 Introduction 

Microsoft Excel functions are categorized by their functionality into the various groupings shown 
in the Function Library on the Formulas tab. 

 

 

 

Last section we introduced the mechanics of how to enter, edit and delete functions. In this 
section we explore each of the function libraries for the functions most commonly used by 
Accountants giving examples where appropriate. 

Note that we have not covered all the available functions by any means, just those that you are 
most likely to encounter as Accountants. 

One really useful option in the functions library is the Recently Used category, which does 
exactly what it says – lists your most recently used functions. 

Note too that if you can’t remember which library a function belongs to you can click ‘Insert 
Function’ either on the Formulas menu bar or at the foot of any of the drop-down Library menus. 

 

 

 

Function library 
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2.2 Compatibility functions 

Function Comment 

PERCENTILE (array, k) Returns the k’th percentile of values in a range. 

e.g. =PERCENTILE(C1:C1000,0.2) would return the 20th 
percentile 

QUARTILE(array,quart) Returns the quartile of a dataset (note: quart values can be 0 – 
minimum value, 1 – 25th percentile, 2 – 50th percentile, 3 – 75th 
percentile, 4 – maximum value). 

e.g. =QUARTILE(C1:C1000,3) would return the 75th percentile 

RANK(number,ref,[order]) Returns the rank of a number in a list of numbers. Note, for 
‘order’, 0 is descending and 1 is ascending. 

e.g. =RANK(C20,C1:C1000,0) 

STDEV.S(number1, 
number2, number3 …..) 

Estimates standard deviation on a sample. 

e.g. =STDEV.S(C1:C1000) 

 
If the dataset C2:C1001 was simply a list of numbers from 1 to 1,000, the formulas and results 
would be as follows:  

Recently used functions. 
Really useful! 

Insert function 
button 

Insert function is an option in 
each of the function libraries. 
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Illustration: Compatibility functions 

If the dataset C2:C1001 was simply a list of numbers from 1 to 1,000, the formulas and results 

would be as follows: 

 

2.3 Date and time functions 

Function Comment 

TODAY() Returns the current date  

=NOW() Returns the current time  

=WEEKDAY(serial_number,[return_type]) Returns the day of the week corresponding to a 
date (i.e. serial_number).  

e.g. =WEEKDAY(TODAY(),1) returns 2 (i.e. a 
Monday as under return type 1, days of the week 
range from 1 (Sunday) to 7 (Saturday). Other 
common return types include: 

 2: ranges from 1 (Monday) to 7 (Sunday) 

 3: ranges from 0 (Monday) to 6 (Sunday) 

=WEEKNUM(serial_number,[return_type]) Returns the week number of a specific date. E.g. 
week containing january 1 is the first week of the 
year and is number 1. 

e.g. =WEEKNUM(TODAY(),1) returns 1 if today 
is 3 January. 

 
 

 

Illustration: Date and time functions 
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2.4 Financial functions 

Excel includes a large range of financial functions.  However, they are specialised in nature, for 
example relating to treasury, banking or actuarial roles. 

A number of functions are briefly summarised below but note that detailed knowledge of these 
functions will not be required in the exam. 

Function Comment 

ACCRINT Returns accrued interest on a secuity paying periodic interest 

ACCRINTM As ACCRINT but interest paid at maturity 

COUPDAYS Returns number of days in the coupon period that contains the settlement date 

CUMPRINC Returns the cumulative principal paid on a loan between two periods 

EFFECT Returns effective annual interest rate 

IRR Returns the internal rate of return for a series of cash flows 

PV Returns the present value of an investment: the total amount that a series of 
future payments is worth now 

NPV Returns the net present value of an investment based on a discount rate and a 
series of future payments (negative values) and income (positive values) 

SLN Returs the straight-line depreciation of n asset for a specified period 

RATE Returns the interest rate per period of a loan or investment 

PMT Calculates the payment for a loan based on constant payments and a constant 
interest rate 

YIELD Returns the yield on a security that pays periodic interest 

2.5 Information functions 

Function Comment 

IS functions Each IS function checks the specified value and returns TRUE or FALSE. 

e.g. ISBLANK(A1) returns TRUE if cell A1 is blank, otherwise returns FALSE. 

Typically these functions are used in IF statements. 

e.g. =IF(ISERROR(C6),”Exception occurred”,C6*365). This would multiply C1 
x 365 unless the value in C1 was an error, in which case the text string 
“Exception occurred” would be displayed 

IS functions 
– examples 

 ISBLANK(value)  

 ISERR(value) – checks for any error except #N/A 

 ISERROR(value) – checks for any error 

 ISLOGICAL(value)- checks if it’s a logical value e.g. TRUE 

 ISNA(value) – checks if #N/A 

 ISNONTEXT(value) – checks if non-text 

 ISNUMBER(value) 

 ISREF(value) – checks if it’s a reference 

 ISTEXT(value) 
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Illustration: Information functions 

 

2.6 Logical functions 

Function Comment 

AND(logical1, [logical2], 
[logical3]…) 

Returns TRUE if all it’s arguments are TRUE. Note – ALL 
arguments must be TRUE, otherwise FALSE will be 
returned. 

e.g. =AND(5*5=25,32/8=4) would return TRUE 

IF(logical_test,[value_if_true],
[value_if_false]) 

Returns one value if the condition is TRUE, otherwise returns 
another value. 

e.g. if 2011 sales were in cell A1 and 2012 sales in A2 we 
could specify the following: 

=IF(A2>A1,”Sales increased”,”Sales not increased”) 

IFERROR(value, 
value_if_error) 

Returns a specified value if a formula (value) evaluates an 
error. Otherwise the result of the formula is returned. Useful 
for trapping formula errors. 

e.g. =IFERROR(25/0,”Exception”) would return “Exception” 
but =IFERROR(25/5,”Exception”) would return 5. 

NOT(logical) Reverses the value of its argument. 

e.g. =NOT(2+2=4) would return FALSE 

OR(logical1,[logical2],[logical
3]…) 

Returns TRUE if any argument is TRUE. If all arguments are 
FALSE then FALSE is returned. 

e.g. =OR(A1>10%,A2>15%,A3>20%) would return TRUE if 
any of the three tests hold TRUE. 

 

 

Illustration: Logical functions 

 

2.7 Lookup and reference functions 

Function Comment 

VLOOKUP(lookup_value, 
table_array, col_index_num, 
[range_lookup])  

Looks in the first column of an array and moves across the 
row to return the value of a cell. 

 Lookup_value – the value we’re trying to match in the 
first column 

 Table_array – the dataset that we’re searching 

 Col_index_num – Once we’ve found a match this is the 
number of columns to count across on that row for the 
result 
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Function Comment 

 [range_lookup] – an optional value. Use “TRUE” if you 
want a ‘best-fit’ match to the data. Use “FALSE” if you 
need an exact fit. 

HLOOKUP – lookup_value, 
table_array, row_index_num, 
[range_lookup])  

Works in an almost identical fashion to VLOOKUP except 
rather than checking for a matching row then moving across 
a certain number of columns, HLOOKUP checks for a 
matching column then moves down a certain number of 
rows.  

VLOOKUP 

The Vlookup function is used to search the first column of a range of cells and then returns a 
value from any cell on the same row of the range. 

This is best described by way of an illustration. 

 

Illustration: VLOOKUP 

Let’s say we have a list of 1,000 employees in a worksheet with columns arranged as follows: 

 A: Employee ID 

 B: Surname 

 C: Department 

 D: Salary 

We could use the VLOOKUP function to search the records for employee XYZ2538 and return 

their salary from the 4th column as follows: 

=VLOOKUP("XYZ2538",A1:D1000,4,FALSE) 
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HLOOKUP 

The Hlookup function is used to search the first row of a range of cells and then returns a value 
from any cell in the same column of the range. 

This is best described by way of re-arranging a subset of the data from the Vlookup illustration 
into a columnar format. 

 

Illustration: HLOOKUP 

Let’s say we have a list of 100 employees in a worksheet with rows arranged as follows: 

 Row 1: Employee ID 

 Row 2: Surname 

 Row 3: Department 

 Row 4: Salary 

We could use the HLOOKUP function to search the columns for employee XYZ2538 and return 

their salary from the 4th row as follows: 

=HLOOKUP("XYZ2531",D1:CZ4,4,FALSE) 

 

 

 

 

2.8 Maths and trigonometry functions 

Function Comment 

ABS (number) Returns the absolute value of a number (i.e. the number without its 
sign) 

e.g. =ABS(-3) = 3 

CEILING (number, 
significance) 

Rounds a number up (away from zero) to the nearest multiple of 
significance. 

e.g. =CEILING(7,2) = 8 i.e. rounds 7 up to the next multiple of 2 

FLOOR (number, 
significance) 

Rounds a number down (towards zero) to the nearest multiple of 
significance. 

e.g. =FLOOR(7,2) = 6 i.e. rounds 7 down to the highest multiple of 2 

INT (number) Rounds a number DOWN to the nearest integer. 

e.g. =INT(17.8) = 17 

MOD (number, 
divisor) 

Returns the remainder after a number is divided by the divisor. Note 
the result has the same sign as the divisor. 

e.g. =MOD(7,2) = 1 i.e. 7/2=3.5, so working backwards 3 x 2 = 6, 
leaving one left over 
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Function Comment 

ROUND (number, 
num_digits) 

Rounds a number to a specified number of digits. 

e.g. =ROUND(13.7589,2) = 13.76 

SUBTOTAL 
(function_num, ref1, 
[ref2], [ref3]….) 

Returns a subtotal in a list or database. However, the term ‘subtotal’ 
can be misleading as it is not restricted to the (sum) function.  

The ‘function_num’ argument defines which function should be 
applied to the dataset, for example function_num 9 means SUM the 
dataset, whereas function_num 1 means take the average of the 
dataset. 

See illustration SUBTOTAL below. 

SUM (number1, 
[number2], 
[number3]…) 

Adds all the numbers that are specified as arguments. Note that the 
arguments can take many forms, e.g. a range, constants, cell 
references). 

e.g. =SUM(2,10,13) = 25. 

If cells A1, A2 and A3 contained the values 2, 10 and 13 this could 
also be written as: 

=SUM(A1, A2, A3) or alternatively 

=SUM(A1:A3) or alternatively 

=SUM(A1:A2, A3) 

SUMIF (range, 
criteria, [sum_range]) 

This clever function sums the values in a range that meet criteria that 
you specify. For example in a list of employees and salaries you 
might want to sum the salaries of all employees with manager grade. 

See illustration SUMIF below. 

TRUNC (number, 
[num_digits]) 

Truncates a number to an integer by removing the fractional part of 
the number. If [num_digits] is not specified then it defaults to zero. 

e.g. =TRUNC(17.89,1) = 17.8 

e.g. =TRUNC(17.89) = 17 

 

 

Illustration: Maths and trigonometry functions 
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Illustration: SUBTOTAL 

Using a list of employees including their employee ID, surname, department and salary we can 

perform 11 different functions on the salary column using the subtotal function. 

The dataset is as follows: 

 

 

The subtotal syntax is: 

= SUBTOTAL (function_num, ref1, [ref2], [ref3]….) 

The ref1, ref2 etc. arguments represent the data to be analysed. We can summarise this as the 

range D2-D16. 

The Subtotal function has 11 different function_num arguments built-in which applied to our 

dataset give the following results: 

 

In fact there are 22 different function_num arguments: 

 Those in the range 1 to 11 will include hidden values (i.e. from hidden rows). 

 Those in the range 101 to 111 (same order as the 1 to 11 range) will ignore hidden values. 
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Illustration: AutoSum 

The quick method for summing data is to use the AutoSum function on the Formulas tab. 

Let’s say a property developer has seven tenants and information about how much each tenant 

owes for electric, gas and water: 

 

We could add totals for electric, gas and water in cells B9, C9 and D9: 

 Click cells B9, C9 and D9 

 Click the AutoSum function on the Formulas tab 

 

  

We could also create totals for each tenant in column E: 

 Click cells E2 to E9 

 Click the AutoSum function on the Formulas tab 

 

  

 

1. Click cells 

2. Click 
AutoSum 

1. Click cells 

2. Click 
AutoSum 
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Illustration: SUMIF 

A human resources department wants to find out the combined salaries of all the employees in 

the Manufacturing department. The dataset is as follows: 

 

We can use the SUMIF formula as follows: 

 

The syntax of SUMIF is: 

 SUMIF (range, criteria, [sum_range]) 

So in this illustration: 

 Range = C1-D16. In practice the first column of the range should be the column that includes 

the selection criteria, in this case “Manufacturing” 

 Criteria = “Manufacturing”. Note the use of speech marks 

 Sum_range = D1:D16. This represents the column from which entries should be added if the 

value in column C on that row matches the criteria. 

So in plain terms, add up column D for all rows where column C on that row says ‘Manufacturing’. 

The final result is that the total combined salary of all Manufacturing employees is 149,000. 

2.9 Statistical functions 

Like with the Financial function library, many of the Statistical functions are similarly specialised 
in nature. However, there are a number of useful functions in this library that can routinely assist 
accountants in their day-to-day work whether as auditors, accountants in industry, or indeed in 
any of the many other roles that accountants fulfil. These functions are summarised below. 

Function Comment 

AVERAGE (number1, 
[number2], [number3]…) 

Returns the average of the arguments. 

e.g. =AVERAGE(C1:C1000) 
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Function Comment 

COUNT (value1, [value2], 
[value3]…) 

Counts the number of cells in a range that contain a number 
(i.e. not text or logical values etc.) plus the number of 
numbers entered as arguments. 

e.g. If there are numbers in cells C3, C8 and C11 but text in 
all other C-cells in the range C1 to C20, then 

=COUNT(C1:C20,10,11,12) would return an answer of 6. i.e. 
the three numbers in cells C3, C8 and C11 plus three 
numbers entered as arguments 10, 11 and 12. 

COUNTA (value1, [value2], 
[value3]…) 

Very similar to COUNT except that COUNTA simply counts 
non-empty cells and arguments, irrespective of type. 

COUNTIF (range, criteria) Countif returns a count of the number of cells in a range that 
satisfy the criteria. 

MAX (number1, [number2], 
[number3]…) 

Returns the largest value in a set of values. Note that the 
arguments can either relate to cells or be constants. 

e.g. if cells C1:C3 included the values 7, 11, 4 

=MAX(C1:C3) = 11 

But, 

=MAX(C1:C3, 15) = 15 

MEDIAN (number1, 
[number2], [number3]…) 

Returns the median (number in the midle of a set of 
numbers) of a list (can include a range) of numbers. 

e.g. MEDIAN(3,2,7,11,5) = 5 

MIN (number1, [number2], 
[number3]…) 

Opposite to the MAX function. 

Returns the smallest value in a set of values. Note that the 
arguments can either relate to cells or be constants. 

e.g. if cells C1:C3 included the values 7, 11, 4 

=MIN(C1:C3) = 4 

But, 

=MIN(C1:C3, 0) = 0 

PERCENTILE.INC  
(array, k) 

Returns the k-th percentile of values in a range where k is in 
the range 0..1 inclusive (i.e. 0% = 0 and 100% = 1). 

e.g. =PERCENTILE.INC(A1:A1000,0.25) would return the 
25th percentile of cells in the range A1:A1000. 

STDEV.S (number1, 
[number2], [number3]…) 

Calculates the standard deviation based on a sample of 
numbers (ignoring text and logical values that may have 
crept into the dataset). 

e.g. =STDEV.S(1,3,5,7,9) = 3.16 

 
 
 
 



Chapter 6: Organizing and analysing data 

© Emile Woolf International  155 The Institute of Chartered Accountants of Pakistan 

 

Illustration: Statistical functions 

 

 

 

Illustration: COUNT vs. COUNTA vs. COUNTIF 

 Count returns a count of numbers in the arguments (or within any ranges entered as 

arguments).  

 CountA returns the number of non-empty cells and arguments – i.e. text, error values, logic 

values etc. 

 CountIF returns the number of cells in a range that satisfy the criteria 

 

For example: 
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2.10 Text functions 

Function Comment 

EXACT (text1, 

text2) 

The Exact function is useful for testing that text entered into a document is 

accurate. Also useful when combined with the LEFT, MID and RIGHT 

functions below for example for testing certain check-digits say in product 

codes or invoice numbers. 

Returns TRUE if the text strings are exactly the same. EXACT is case-

sensitive but ignores formatting such as bold or underline. 

e.g. =EXACT(“saMe”, “saMe”) = TRUE 

LEFT (text, 

[num_chars]) 

Returns the left most character (or characters if num_chars is used) of a 

text string. 

e.g. =LEFT(“Pakistan”,2) = Pa 

LEN (text) Returns the number of characters in a text string 

Note, spaces, commas etc. are also counted. 

e.g. = LEN(“Pakistan, Asia”) = 14 

LOWER (text) Converts all uppercase letters in a text string to lowercase. 

e.g. = LOWER(“paKiSTAn”) = pakistan 

MID (text, 

start_num, 

num_chars) 

Returns a specific number of characters (num_chars) from a text string 

(text), starting at the position you specify (start_num). 

e.g. =MID(“Pakistan”,3,4) = kist 

PROPER (text) Capitalizes the first letter in a text string plus any other text letters that 

follow a character other than a letter. All other letters are converted to lower 

case. 

e.g. =PROPER("account NuMBer 36CeB") = Acount Number 36Ceb 

RIGHT (text, 

[num_chars]) 

The opposite of the LEFT function - returns the right most character (or 

characters if num_chars is used) of a text string. 

e.g. =RIGHT(“Pakistan”,2) = an 
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Function Comment 

TEXT (value, 

format_text) 

TEXT allows us to convert a numeric value to text. The ‘format_text’ 

argument lets us specify the display formatting (e.g. m/d/yyyy, #,##0.00). 

Note the following guidelines for text formats: 

 0 (zero) – Displays insignificant zeros if a number has fewer digits than 

specified in the format. E.g. 17.8 shows as 17.80 with format #.00 

 # - Same as 0 (zero) but does NOT display insignificant zeros. Note 

that in effect this operates as a ‘rounding’ function when there are more 

digits than specified in the format. 

 ? – Same rules as 0 (zero) but adds spaces to ensure the decimal 

points are aligned in columns. 

 . (period) – displays the decimal point in a number. 

e.g. =TEXT(17.8945,"PKR #.##") = PKR 17.89 

TRIM (text) TRIM is particularly useful for formatting data received from other sources 

that may have irregular spacing.  

TRIM removes all spaces from text except for single spaces between 

words. 

e.g. = TRIM(“     Long     account    end”) =  

Long account end 

UPPER (text) Converts text to uppercase 

e.g. =UPPER("pAkiSTan") = PAKISTAN 
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Illustration: Text functions 
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3 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Understand and construct basic formulas 

 Work with date formulas 

 Use functions commonly used by accountants 
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4 SELF-TEST 

Q1 If today was a Monday, what would be the output of the following function? 

=WEEKDAY(TODAY()+3,2) 

A 2 

B 3 

C 4 

D 5 

Q2 What function returns the yield on a security that pays periodic interest? 

A RATE 

B YIELD 

C NPR 

D YLD 

Q3 Which parameter describes the dataset that is being searched in the below function? 

= VLOOKUP(lookup_value,table_array,col_index_num,[range_lookup]) 

A lookup_value 

B table-array 

C col_index_num 

D range_lookup 

Q4 Which of the below functions is entered correctly? 

A =IF(G4>32,”Warm”,”Cold”) 

B =IF(G4>32,Warm,Cold) 

C =IF(G4>”32”,”Warm”,”Cold) 

D =IF(G4>32,(”Warm”,”Cold”)) 

Q5 Which of the below is the odd one out? 

A You must enter exactly the required number of arguments 

B A range can be indicated by a colon 

C All open and closing parentheses should be matched 

D References to other worksheet names should be made in double speech marks 

Q6 Which Microsoft Excel command in the AutoCalculate area displays the highest value in the selected 

range? 

(a) Largest 

(b) Most 

(c) Highest 

(d) Maximum 

Q7 In the formula = A14 / B14 + C5 – D6 * F6 which calculation is performed first? 

(a) Division 

(b) Multiplication 

(c) Subtraction  

(d) Addition 
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Q8 Which sign tells Microsoft Excel that you are typing a formula or function and not text? 

(a) Apostrophe 

(b) Letter F 

(c) Equal 

(d) Colon 

Q9 Which of the following checks the formulas of Microsoft Excel workbook in a manner similar to the spell 

checker that checks misspelled words? 

(a) Formula checker 

(b) Calculation checker 

(c) Arithmetic checker 

(d) Math checker 

Q10 You may use the following Microsoft Excel function on formulas that potentially can result in more 

decimal places than the format display in a given cell. 

(a) AVERAGE 

(b) ROUND 

(c) DECIMAL 

(d) FIT 

Q11 Which of the following Microsoft Excel feature would help you find the input values to reach the desired 

result ? 

(a) Goal seeking 

(b) Result tracing 

(c) Formula seeking 

(d) Any of the above may be used 

Q12 In Microsoft Excel “What IF analysis” is carried out using the following tool: 

(a) Value Seek 

(b) IF Seek 

(c) Track Seek 

(d) Goal Seek 

Q13 You can set Microsoft Excel in Automatic or Manual calculation mode. If it is in manual mode which key 

you will press to update the formula values of all worksheets in all open workbooks? 

(a) F6 

(b) F9 

(c) F11 

(d) F12 

Q14 In Microsoft Excel, when all the numbers between 0 to 100 in a range are to be displayed in Red Color, 

you may apply the following: 

(a) Use =if() function to format the required numbers red 

(b) Apply Conditional Formatting option from Home tab 

(c) Select the cells that contain number between 0 to 100 then click Red color on Text Color tool 

(d) Any of the above method may be used 
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Q15 To override the order of calculations in Microsoft Excel formula, you need to use: 

(a) Single quotes 

(b) Double quotes 

(c) Brackets 

(d) Parentheses 

Q16 The general syntax of the IF function in Microsoft Excel is: 

(a) IF(value_if_true, logical_test, value_if_false) 

(b) IF(logical_test, value_if_false, value_if_true) 

(c) IF(value_if_false, logical_test, value_if_true) 

(d) IF (logical_test, value_if_true, value_if_false) 

Q17 Which of the following Microsoft Excel function can be used to find out 20th percentile of values 

available in data from cell C1 to cell C1000? 

(a) =PERCENTILE(C1:C1000,0.2) 

(b) =PERCENTILE(C1:C1000,20) 

(c) =PERCENTILE20 (C1:C1000) 

(d) =PERCENTILE(C1:C1000,2%) 

Q18 If today is Saturday then what will be the result of this Microsoft Excel function 

=WEEKDAY(TODAY(),1) 

(a) Monday 

(b) Saturday 

(c) 1 

(d) 7 

Q19 Microsoft Excel function IRR is used to calculate: 

(a) PKR (Pakistani Rupees) to IRR (Iranian Riyal) 

(b) Internal rate of return for a series of cash flows 

(c) It is not a valid function of Microsoft Excel 

(d) None of the above 

Q20 What will be the result of Microsoft Excel function =MOD(7,2) ? 

(a) 3.5 

(b) 4 

(c) 3 

(d) 1 

Q21 In Microsoft Excel which chart style shows horizontal bars that compare two or more values to show 

how the proportions relate to each other? 

(a) Line chart 

(b) Column chart 

(c) Bar chart 

(d) Pie chart 
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Q22 To select non-adjacent ranges in Microsoft Excel worksheet, select the first range, hold down the 

following key, then select the next range. 

(a) Alt key 

(b) Ctrl key 

(c) Shift key 

(d) Tab key 

Q23 Which of the following Microsoft Excel function is used when the table direction is horizontal, or across 

the worksheet? 

(a) VLOOKUP 

(b) HLOOKUP 

(c) ALOOKUP 

(d) WLOOKUP 

Q24 You can sort data in Microsoft Excel table using which of the following techniques? 

(a) Click the Sort & Filter button on the Home tab on the ribbon 

(b) Right-click the table and then point to Sort on the shortcut menu 

(c) Use the sort button on the Data tab on the ribbon 

(d) Any of the above methods may be used 
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1 INTRODUCTION TO MANAGING DATA 

 
Section overview 

  Introduction to managing data 

1.1 Introduction to managing data  

There are two sources of data in an Excel workbook: 

 Storing data directly in the workbook 

 Storing data in an external data source 

Storing data directly in the workbook 

Storing data locally in a workbook has the benefit of speed, control and accessibility.  

However, it can become cumbersome to manage and consume disk space. Furthermore users 
may encounter accessibility challenges, particularly when sharing workbooks, which can lead to 
multiple and inconsistent copies of data co-existing. Imagine how dangerous this could be if it 
related to a human resources database. 

This is why many operations benefit from having a single copy of secure and well-managed data 
that is maintained centrally but that multiple users can share. 

Storing data in an external data source 

Examples of external data sources include 

 Text files 

 Databases 

 OLAP (Online Analytical Processing) cubes 

The workbook and external data source communicate via a data connection which includes 
information on location, log-in and accessing the external data source. 

The benefits of storing data externally include 

 You can periodically analyse the external data without repeatedly copying the data into 
your workbook. Such copying of data can be time-consuming and error-prone. 

 Once connection has been established you can also automatically refresh (update) the 
linked Excel workbook from the original data source. This enables the workbook to be kept 
up-to-date. 

 External data sources support data sharing and can promote data integrity by having just 
one central copy of the data. 

Connection information is stored in a workbook and can also be stored in a connection file such 
as: 

 ODC file – Office Data Connection 

 .dsn – Data Source Name file 
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This can be illustrated as follows: 

 

Illustration: The basics of Excel data connections 

 

 

 

 

 

 

1. Data source such as a text file (.csv, .txt.), SQL Server or Microsoft Access. 

2. Data source may have an associated Open Database Connectivity (ODBC) driver or Object 

Linking and Embedding Database (OLE DB) provider. The terms ODBC driver and OLE DB 

connection describe the interface that connects a database with an application such as an 

Excel workbook. OLE DB is a more up-to-date and versatile method than ODBC. 

3. A connection file is required which provides the bridge between the data source and the 

workbook. This defines all the information needed to access and retrieve data from a data 

source. 

4. Connection information is copied from the connection file into a workbook. Users can then 

access and edit the connection information from within the workbook. 

5. Data is ultimately displayed into the workbook (all the way from the data source) and available 

directly in the workbook for use. 

 

  

1. Data 
source 

3. Connection 
file 

5. Workbook 2. 4. 
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2 IMPORTING AND EXPORTING DATA 

 
Section overview 

 
 Importing data from a text file 

 Using the Text Import Wizard 

 Exporting data to a text file 

2.1 Importing data from a text file  

There are two types of text files that you will typically encounter: 

Text file type Comments 

.txt Delimited text file – the TAB character typically separates each text field. 
However, other separators are possible such as comma, semicolon and 
space. 

.csv Comma separated values text files – data is separated by a comma in 
these files. 

 

We can see the difference by looking at the same data set in Microsoft Notepad in both .txt and 
.csv formats as follows: 

 

 

 

 

 

There are a number of methods for using this data in an Excel worksheet: 

 

  

Text file: Tab-delimited 

CSV file: Comma-delimited 
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Method Comments 

Open a .csv file 
directly into Excel 

This is the simplest method. You can either: 

 use the ‘File-Open’ function in Excel (changing file type from ‘All 
Excel Files’ to ‘Text Files’ so you can find the .csv file’) 

 
or 

 use Windows Explorer to find the .csv file then use the ‘Open 
With…’ and select Microsoft Excel.  

Note: 

 Opening a .csv file directly in Excel does NOT import the data 
nor create a connection. You are literally in the live and original 
.csv file so any changes you make will change the .csv file. 

Import a .csv or .txt 
using the Text 
Import Wizard 
within Excel 

We can use the Text Import Wizard to generate a copy of the source 
data from the .csv or .txt file in an Excel Workbook. The process is 
explained in full detail below. 

Note: 

 Importing data using the Text Import Wizard (for both .csv and .txt 
files) creates a copy of the source data in your workbook and 
also creates a connection back to the source file. The 
connection can then be subsequently updated to reflect further 
changes to the source data. 

 

2.2 Using the Text Import Wizard 

The Text Import Wizard assists users with importing data from a text file into a worksheet.  

The Text Import Wizard is accessed by clicking From Text in the Get External Data group on 
the Data tab. 

 

The process is best illustrated by working through an example. Let’s import the below tab-
delimited text file (shown open in MS Notepad): 

To start the process, double-click the text file to be imported from the Import Text File dialog 
box: 

 

Click 
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The text import wizard now involves three steps… 

Step 1 – Establish whether source data is delimited 

 Select whether the text is delimited (i.e. fields are separated by a tab, colon, semicolon, 
space or other character) or fixed width (i.e. every column has the same number of 
characters) 

 Select which row to start the import from. Note that we can easily delete unnecessary data 
rows from the imported worksheet later. 

 Select file origin – i.e. the character set used in the text file. It is rare to need to re-set this 
from the default setting but you should double-check. 

 Review the file preview. 

 

 

Step 2a – Delimited text - specify the delimiters 

 Select the character that separates values in your text file – i.e. the delimiter. 

 Set the text qualifier – i.e. the character that encloses values in the text file. Typically this 
will be double quotation marks “. 

 Review the data preview. 

 

 

Double Click 

1. Delimited or fixed width 

2. Start row 3. File origin 
4. Preview 

5. Next 
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Step 2b – Fixed width data 

 If the data source is fixed-width then step 2 involves specifying the column widths. 

Step 3 – Specify data format for each column 

 A practical approach to step 3 is to start by reviewing the data preview. You very quickly 
get a feeling for whether the settings are ‘about right’ or ‘need major surgery’. 

 The ‘advanced’ button opens an advanced dialog box that allows  you to  

 adjust the decimal and thousands separators; and  

 specify that one or more numeric values may contain a trailing minus sign 

 

 

  

2. Set the text 
qualifier 

1. Specify the 
delimiter 

3. Review 

4. Next 

Adjust as 
appropriate 

Adjust as 
appropriate 
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 For each of the data columns 

 Select the column by clicking somewhere on the data 

 Set the column data format (general, text or date) or alternatively select “Do not 
import column” to exclude that column from importing. 

 

 

Final steps 

 Clicking the ‘finish’ button opens a final dialogue box seeking confirmation exactly where 
you want the imported data importing to. 

 

 

 

Specify exactly where 
you want the text to be 
imported to. 

1. Select a column by 
clicking in the data 

2. Set an appropriate 
data format for import 

3. After setting each 
column’s format click 
‘Finish’. 
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The imported text data has now populated into your workbook. 

 

2.3 Exporting data to a text file  

You can export data to a text file simply by saving the worksheet with a .txt or .csv file-type.  

Note: 

 You can only save the current worksheet (i.e. not multiple worksheets). So if you need to 
save multiple worksheets you will need to save each worksheet individually each with a 
different name. 

 Text files are by definition relatively simple files (which minimises file size dramatically) 
without many of the features of an Excel workbook. Therefore data formatting such as 
bold, colours and shading will be lost in the export process. 

  

Imported 
data 
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To export data to a text file: 

 Click Save As on the File tab 

 

 

 Choose the text file format you wish to export to: 

 Text (Tab delimited) 

 CSV (Comma delimited) 

 Click Save 

  

 

 

  

Click 

1. Choose 
appropriate file 

format 

2. Save 
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3 REPRESENTING DATA 

 
Section overview 

 
 Use of Charts 

 Steps for Drawing up Charts 

 Types of charts 

 Elements of a Chart 

 Modifying Chart 

3.1 Use of Charts 

Data can be presented in form of Charts which makes it easier to understand the relationship 
between series of data. Representing data into graphical form can also help analyze, organize or 
summarize data into meaningful information.  

3.2 Steps for Drawing up Charts: 

1 Enter numeric data in Excel 

2 Go to Insert Menu, you will find options for different type of charts there. 

3 Select the most appropriate form in which you want to present the data.  

 
Excel also provides recommended chart options together with all chart tools that may be used to 
represent data visually.  

 

 
 
  

1. Select the 
data  

2. Click Insert  

3. Click Charts  

Recommended/ All 
charts 

5. Click Ok  

4. Select Chart type 
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1 

3.3 Types of charts: 

1 Column Charts: are used to compare values across categories.   

2 Line Charts: are used to display trends over time. 

3 Pie Charts: display the contribution of each value to a total. 

4 Bar Charts: are the best chart types for comparing multiple values. 

5 Area Charts: emphasize differences between several sets of data over a period of time. 

6 Scatter Charts: compares pairs of values. 

7 Other Charts: Stock chart, Surface chart, doughnut chart, Bubble or Radar chart. 

3.4 Elements of a Chart: 

A chart has many elements, some of which are displayed by default and some of them can be 
added or deleted as per the requirement of the work. The display of the chart elements can be 
changed, resized and formatted. 

 
 

 
 

1 The chart area of the chart. 

2 The plot area of the chart. 

3 The data points of the data series that are plotted in the chart. 

4 The horizontal (category) and vertical (value) axis along which the data is plotted in the chart. 

5 The legend of the chart. 

6 A chart and axis title that you can use in the chart. 

7 A data label that you can use to identify the details of a data point in a data series. 
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3.5  Modifying Chart:  

Inserted Chart can be modified or altered using Chart tools. When inserted chart is selected, 
Chart tools tab appears. 

 

Chart Design:  

Chart design tool has option to change 

 Color 

 Layout  

 Chart elements  

 Chart type  

 Switch rows/column  

 

 

Change chart type: It consists of multiple options. If you have selected a Bar chart and now you 
want to change it to Column chart then it could be done by using ‘change chart type’ option. 

Quick layout: Another option in Chart design is that you can save the layout of a chart as a 
template; hence you can apply same as for the other charts in future. 

Switching data: Data being charted on the X-axis will move to Y-axis and vice versa. 

Select data: Data being used in the chart can be changed by using Select data option. 

Change color: A combination of color to choose from in modifying chart type.  

Chart styles: For a selected chart type there are multiple styles available with different look and 
formatting. 

Move chart: Option moves your chart as an object or in another sheet which is a powerful option 
to place a chart in another sheet. 

Resize Chart: A chart can be resized by selecting it and then from all four corners cursors will 
show and drag it to the desired size. 
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Chart Format: Chart formatting tools include  

Shape styles: To apply a style to overall chart inserted. 

Fill shape, Shape outline and Shape effects: Used to apply colors to the chart area, bordered 
lines to the chart and glow effects respectively. 

Word art styles: Used to change the format of the elements of charts. 

 

Chart Elements  

Chart elements may be inserted using a plus (+) sign when selecting an inserted chart.  

 

Chart title: To apply a title to the chart and it can be changed, removed and repositioned at right 
or left side. 

Axis title: To apply a title to X-axis and Y-axis, it is actually used to label each axis. 

Legend: Legend contains the names of data series with their actual data values. 

Data Table: Same data (as in the sheet) will be shown in tabular form with the chart. 

Axes: Option is used to change layout and formatting of each axes. 

Grid lines: Option is being used to show and hide the grid lines in the chart on horizontal and 
vertical axes. 

Plot Area: Option is being used to change the background of the chart with gradient and solid 
colors etc. 

Trend line: Shows the trends between data series from beginning to end. 
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4 DATA CONNECTIONS 

 
Section overview 

 
 Introduction 

 Finding existing data connections 

 Editing connection properties 

 Refreshing data connections 

 Exchanging data with other data sources 

 Exporting data from Excel to Word 

4.1 Introduction 

In the earlier worked example in section 2.2 we used the Text Import Wizard to import a text file 
(15 employee HR records) into Excel.  

Behind the scenes Excel created connection data and a link between the Excel worksheet and 
the source data. This is exactly as described in the illustration in section 1.1 earlier. 

During the import process Excel makes a local copy within the workbook of the imported data. 
However, Excel is clever in that the connection data means it remembers exactly where the 
imported data came from. 

If the source data is changed we can either continue working with the original imported data or 
alternatively refresh the connection to pick up the updated source data. 

This section explains how we can identify and manage existing data connections. 

4.2 Finding existing data connections  

To identify existing connection files: 

 Click Existing Connections in the Data tab. 

 You can narrow your search by selecting from the dialog box drop-down between 

 Connections in this workbook 

 Connection files in network 

 Connection files on this computer 

 

 

Click 
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4.3 Editing connection properties  

 Click ‘Connections’ in the Connections section on the Data tab 

 Select a connection to edit 

 Click Properties. 

The Connection Properties dialog box gives numerous options for editing Usage and Definition 
properties. 

 

 

Refine search here 

List of connections 

1. Click 

2. Select a 
connection to edit 3. Click 
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Usage 
properties 

Definition 
properties 
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4.4 Refreshing data connections  

Microsoft Excel offers a number of options for when data updates should occur, including: 

 Automatically refreshing data at timed intervals (“Refresh every x minutes”) 

 Refreshing data every time the workbook is opened 

 Manual updates only – this occurs if neither of the above two options are checked. 

You can continue to work on the workbook during refresh periodically checking the refresh 
status. Note that the external data source may require a password to gain access. 

The refresh settings can be found on the Connection Properties dialog box that we opened in 4.3 
above.  

For each connection where “Prompt for file name on refresh” is ticked then you will need to 
negotiate the Import Text dialog box and select a file to link to every time you refresh.  

Note that ‘Prompt for file name on refresh’ is ticked by default each time you set up a new 
connection. 

 

Manually refreshing connections 

There are a number of options for refreshing connections: 

 If you have multiple connections you can use the ‘Refresh All’ icon on the Connections 
group of the Data tab to simultaneously refresh all the connections. 

 Alternatively you can click on ‘Connections’ in the Connections group of the Data tab 
and: 

 Refresh specific individual connections by selecting a connection then clicking the 
Refresh button; or 

 Refresh all the connections by clicking Refresh All from the Refresh drop-down. 

 The other method for updating a single connection is 

 Select a cell within the range where the connected data is currently populated 

 Click Refresh from the Connections group of the Data tab. This will only refresh the 
data connection associated with the selected cell. 

  

Change refresh 
settings here 
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Illustration: Manually refresh connections 

For this illustration we have two data sets each connected to a different text source file.  I.e. there 

are two external connections. 

The data currently appears as follows: 

 

 

 

Some changes have been made in the underlying data files as follows: 

 Employees XYZ2505, RD3211 and RDD3212 have left 

 Employee XYZ2516 has joined 

We therefore need to refresh connections to reflect these changes. 

 

Method 1 

 

 

 

 

 

 

 

 

Click 
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Method 2 

 

 

 

 

 

Method 3 

 

 

 

 

 

1. Click 

2. Click a 
connection 

3. Refresh 

4. Repeat 2 and 3 
for each 

connection 

1. Select a 
cell in the 
dataset 

2. Click refresh 
from the Data 

menus 

3. Repeat 1 and 2 
for each dataset 
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Results after refreshing connections 

We can now see that three employees have been removed and  a new one added: 

 

 

4.5 Exchanging data with other data sources  

Microsoft Office supplies the OLE DB providers and ODBC drivers necessary to retrieve data 
from multiple sources including: 

 Text files - as seen above 

 Microsoft Access - see below 

 XML files 

 SQL Server Analysis Services 

 Microsoft SQL Server 

 HTML files on the World Wide Web (the internet) – see below 

The Data Connection Wizard and Microsoft Query also support access to many other data 
sources that incorporate appropriate OLE DB providers and ODBC drivers. These include: 

 Other Excel worksheets 

 Paradox 

 Oracle 

 DB2 

 dBASE 

 Microsoft FoxPro 

The below notes give an overview of importing (and exporting where relevant) with a selection of 
the above. 

  

XYZ2505 
removed 

RDD3211 and 
RDD3212 
removed 

XYZ2516 new 
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Exchanging data with Microsoft Access and the internet 

Data source Import Export 

Microsoft Access  Copy from an Access table 
and paste into an Excel 
worksheet 

 Set up a connection from an 
Excel worksheet to an Access 
database using the ‘From 
Access’ icon on the ‘Get 
External Data’ group of the 
Data tab 

 

 Export Access data into an 
Excel worksheet 

 Copy data from an Excel 
worksheet and paste into an 
Access table 

 Import an Excel worksheet 
into an Access table 

 Link to an Excel worksheet 
from an Access table 

The Web  Use the New Web Query 
dialog box (see illustration 
below) 

 

 

Other methods of exchanging data with Microsoft Excel 

Select one of the options under the ‘From Other Sources’ icon in the Get External Data group 
on the Data tab 
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Illustration: Importing data to Excel from the internet 

1. Click From Web in the Get External Data group on the Data tab  

2. Select the web page and click Go 

3. Place yellow arrows next to the tables you want to import 

4. Click Import 

5. Select a destination for the imported data 

6. Wait whilst data downloads 

7. Success - external data has been imported from the internet 

 

 

 

 

 

 

 

 

 

 

2a. Load web page 

1. Click 

2b. Go 

3.  Click yellow arrows 
(which turn green on 
selection) to select 
data for download 

4. Import 
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5. Select 
destination for 
imported data 

6. Wait whilst data 
downloads 

7. Data 
successfully 
downloaded 
(note: may 
need to re-

size columns) 
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4.6 Exporting data from Excel to Word  

The simple method is to  

 Select the data in Excel 

 Copy (CTRL+C) 

 Click the location in your Microsoft Word file 

 Paste (CTRL+V) 

However, the downside of this method is that the pasted table in Word would normally need re-
formatting. 

 

 

 

 

 

 

 

  

1. Select data 

2. Copy 
(clipboard icon or 

CTRL+C) 

3. Paste 
(clipboard icon 

or CTRL+V) 
and re-format 
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The cleaner (but longer) method is: 

 Save the table as a .CSV comma delimited file (see section 2.3) 

 In Microsoft Word open the .CSV file 

Currently the imported data looks like a jumble of characters. However, remember that it is still in 
its raw comma delimited format: 

 

 In Word: 

 Highlight the imported comma-delimited text 

 Select Convert Text to Table in the Table drop-down on the Insert tab 

 Adjust ‘Convert Text to Table’ settings as appropriate then click OK 

 

 

 

.CSV file opened 
in MS Word. 

Currently a jumble 
of characters 

1. Highlight the 
imported .CSV text 

2. Select ‘Convert 
Text to Table’ 
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4. OK 

3. Adjust settings 
as applicable 

4. Worksheet now fully 
exported to MS Word 
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5 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you know how to: 

 Understand the basics of data connections between Microsoft Excel and other applications  

 Import data from other applications and in alternative formats 

 Represent data using charts and graphs 

 Export data to other applications and in alternative formats 
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SELF-TEST 

Q1 Which of the following best describes OLAP? 

A Overall level of accountability protocol 

B Online analytical processing 

C Overt linked analytical process 

D Overlapping level for analogue program 

Q2 Which of the following is correct? 

A Data is separated either by commas or semicolons in TXT files 

B Data is separated either by commas or semicolons in CSV files 

C Data is separated by commas, semicolons or other separators such as TAB character and 
spaces in TXT files 

D Data is separated by commas, semicolons or other separators such as TAB character and 
spaces in CSV files 

Q3 What is the import wizard used for? 

A Sending data to an external file using OLAP links 

B Receiving data from an internal source using OLAP links 

C Importing data from an HTTP file into a worksheet 

D Importing data from a text file into a worksheet 

Q4 How could you identify existing data connections? 

A Left-click the Data tab and select Existing Connections 

B Click Existing Connections in the Get External Data section of the Data tab 

C Click Get External Data in the Existing Connections section of the Connections tab 

D Right-click the Data tab and select Existing Connections 

Q5 The short-cut for pasting data into a cell is: 

A CTRL-V 

B CTRL-P 

C SHIFT+CTRL-V 

D SHIFT+CTRL-P 

Q6 Which of the following are used to represent data visually? 

A Graphs and Charts 

B Tables and Functions 

C Formula and Layouts 

D Charts and Texts 

Q7 One of the downside of exporting Excel data to word is? 

A Misrepresentation of data 

B Data copied would not be editable 

C Reformatting of the data 

D All of the above 
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Q8 Which of the following is not amongst the options under ‘Data from other sources’ in Microsoft Excel? 

A Analysis services 

B Microsoft query 

C XML data import 

D Data axis 

Q9 Which of the following elements contain names of data series with the actual data values? 

A Grid lines 

B Legend 

C Title  

D Axes 

Q10 Delimit test means: 

A Preview data using delimiter 

B Limit data in a cell by rows 

C Separating data by characters such as commas or tabs 

D qualify values in a data 
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1 PROTECTING WORKSHEETS, WORKBOOKS AND CELLS 

 
Section overview 

 
 Password protect a worksheet or workbook 

 Mark as final 

 Encrypt with a password 

 Protect current sheet 

 Protect workbook structure 

 Add a digital signature 

 Lock cells 

1.1 Password protect a worksheet or workbook 

Microsoft Excel offers a hierarchy of security features enabling users to protect their work. Users 
can protect cells, worksheets and even entire workbooks.  

The ‘Protect Workbook’ interface is accessed with the Protect workbook icon on the Info group 
in the File tab. The drop-down menu offers five further options: 

 Mark as Final 

 Encrypt with Password 

 Protect current Sheet 

 Protect Workbook Structure 

 Restrict Access 

 Add a Digital Signature 

These are explained in more detail below. 

 

Click 
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1.2 Mark as final 

When a workbook is marked as final it becomes read-only. This means that typing, editing 
commands and proofing marks are disabled and turned off. 

In essence, marking as final helps you communicate to others that you are sharing a completed 
workbook. Reviewers and readers are prevented from making inadvertent changes to the 
workbook. 

The mark as final procedure is as follows: 

 Click Mark as Final from the Protect Workbook interface on the File tab (Info category) 

 Select OK to the warning message 

 An information pop-up appears informing you that the document has been marked as final. 
Click OK. 

 The Protect Workbook interface on the File tab (Info category) now shows that the 
workbook has been marked as final. 

 If you try to select any of the worksheet editorial tabs such as Home, Insert, Page Layout, 
Formulas etc.: 

 An information bar is displayed showing “Marked as Final” 

 All of the options with editorial capacity have been disabled (greyed-out). Note that 
options without editorial rights are still enabled such as: 

- Home - Find & Select 

- Review – Show All Comments 

- View – Zoom 

 

   

 

 

 

 

2. OK 

3. OK 

1. Select 
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Remove “Mark as Final’ 

 If you wish to edit, add, delete any content or add worksheet in workbook, click Edit 
Anyway on any of the tabs when the Marked as Final information bar is showing. You can 
then make changes and either re-save the same file or save-as a new file. 

1.3 Encrypt with a password 

Encrypting a workbook with a password requires users to subsequently enter a password to open 
a workbook. Without the correct password the workbook will not open (even in read-only mode!). 

Therefore, you should ensure you have a secure method of remembering passwords. 

To set-up password security: 

 Click Encrypt with Password from the Protect Workbook interface on the File tab (Info 
category) 

 Enter a password in the Encrypt Document dialog box. 

Note: Passwords are CASE SENSITIVE. For example, paKiSTan must be entered as 
paKiSTan rather than say Pakistan or pakistaN. 

 Re-enter the password in the Confirm Document dialog box. 

Password protection is now set-up. When someone (including the author) tries to subsequently 
open the file they must enter the case-sensitive password in the Password dialog box. 

If an incorrect password is entered a warning message is displayed. Click OK then re-open the 
file and enter the correct password. 

 

 

 

4a. Workbook has been marked as final 
and re-saved as read-only 

4b. Workbook has been marked as final, re-
saved as read-only and editorial options 

disabled (greyed-out) 

5. Click to reverse 
‘Marked as Final’ 

Read-only 
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1. Select 

2. Enter case-sensitive 
password 

3. Re-enter case-
sensitive password 

4. Type password to 
subsequently open the 

file 

Error message displays if 
incorrect password is entered. 

Click OK and try again. 



Introduction to Information Technology 

© Emile Woolf International  200 The Institute of Chartered Accountants of Pakistan 

Remove Password Encryption 

To remove password encryption: 

 Re-open the file entering the password 

 Click Encrypt with Password from the Protect Workbook interface on the File tab (Info 
category) 

 As you would expect the Encrypt Document dialog box already shows a password 
(denoted by asterisks *******) 

 Delete the asterisks, click OK and re-save the document. 

Password encryption has now been removed. 

 

 

1.4 Protect current sheet 

The Protect Current Sheet facility allows us to password-protect individual worksheets. We can 
specify exactly which features of each worksheet to protect. 

To protect a worksheet: 

 Click a cell in the worksheet you wish to protect 

 Select Protect Current Sheet from the Protect Workbook interface on the File tab (Info 
category) 

 Tick all functionality options that you wish users to retain. 

 By default users will be able to select (but not change) cells (both locked and 
unlocked). 

 If no options are ticked then users will just be able to view the worksheet but not 
select any cells. Note that users will see the formula of cell A1 when viewing the 
protected worksheet.  

 If users breach one of the edit rules when subsequently in a protected worksheet they will 
receive an error message. 

 

 

To remove password 
encryption: Delete the 
password (denoted by 

asterisks) then click OK and 
re-save 
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1. Select 

3. Create a password 

2. Select functionality that 
you wish users to retain 

4. OK 

5. Re-confirm 
password then click 

OK. The worksheet is 
now protected. 
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Unprotect a worksheet 

To unprotect a worksheet: 

 Select the worksheet you wish to un-protect 

 On the Review tab click Unprotect Sheet 

 Enter password in the Unprotect Sheet dialog box 

 Click OK 

 

 

 

1.5 Protect workbook structure 

The Protect Workbook Structure facility allows us to protect  

 Workbook structure – this prevents users from:  

 Viewing hidden worksheets 

 Deleting, hiding, moving or changing the names of worksheets 

 Inserting new worksheets 

 Copying or moving worksheets to another workbook 

 Recording new macros 

 Workbook windows 

 This ensures workbook windows will retain the same size and position each time the 
workbook is opened 

 Users will not be able to subsequently change the size and position of the windows 
for the workbook when the workbook is opened 

 Select Protect Workbook Structure from the Protect Workbook interface on the File tab 
(Info category) 

 Select Structure and/or Windows depending on which you need to protect 

2. Enter password. 
 
3. OK 

Warning box that 
displays if a user 

breaches one of the 
protected worksheet 

rules 

To un-protect a 
worksheet: 

 
1. Click ‘Unprotect 
Sheet’ 
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 Create a password 

 Confirm the password 

 Click OK 

The structure and/or windows are is/are now protected. 

 

 

 

 

 

 

1. Select 

2. Select structure 
and/or Windows 
 
3. Create a 
password. 
 
4. OK 

5. Re-enter 
password. 
 
6. OK 
 
The structure 
and/or windows 
is/are now 
protected. 
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Unprotect a  workbook 

To unprotect a workbook: 

 On the Review tab click Protect Workbook (note – this is not a typo – it does say Protect 
Workbook. However, when you click on it if the workbook is currently protected then the 
Unprotect Workbook dialog box will open. 

 Enter password in Unprotect Workbook dialog box 

 Click OK 

 

 

1.6 Add a digital signature 

Digital signatures can be used to sign important documents electronically. There are two types: 

 Visible 

 Invisible 

They both operate similarly in that once a document has been digitally signed it reverts to Final 
status (see earlier). The difference is that users of the file can see a visible signature whereas an 
invisible signature is not displayed. 

To add a visible digital signature: 

 Click Signature Line in the Text  group on the Insert tab  

 You can either use a Microsoft Office digital signature or select a signature from an online 
supplier. We’ll adopt the former, so click OK at the next dialog box. 

 Complete the Signature Setup dialog box and click OK 

A blank digital signature line has been added to the document which now needs signing. 

 When the document is re-opened an information bar is displayed alerting that the 
document needs signing. Click View Signatures to display the list of outstanding 
signatures. 

 Click on the relevant signature. The Signature Setup option re-opens the Signature Setup 
dialog box that was filled-in earlier. After making any revisions click on the Sign… option 
then OK. This opens the Sign dialog box. 

 The signee now signs the document by doing one of the following: 

 Type name 

 Use a touch-screen to sign with a digital-pen 

 Select an image of the signature from a picture file 

 Complete the ‘Purpose for signing’ and change the ‘Signing as:’ as necessary. 

1. Click 

2. Enter password. 
3. OK 
The workbook structure 
and/or windows is/are now 
unprotected. 
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 Click Sign to complete the sign-off. 

The document is now officially ‘signed off’ and is re-saved as ‘read-only’ in ‘Marked as Final’ 
mode. If the file is subsequently changed (using the ‘Edit Anyway’ button) then all signatures are 
removed.  

Note that multiple signatures can be used. 

 

 

 

 

 

1. Click 

2. OK 

3. Fill in the 
Signature Setup 
dialog box then 

click OK 

A digital signature 
line has been 

added. 
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When the file is re-
opened an 

information bar 
alerts the user that 

a signature is 
required. Click 

View Signatures. 

A list of Signatures is 
displayed. Click ‘Sign…’ 
under the appropriate 

name. 

Ok 

Type name, select 
signature image or 

use touchpad to sign. 

Insert comments as 
appropriate  

(if available). 

Click Sign 
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Confirmation is 
displayed 

Signature is 
displayed 

Document is 
‘Marked as 

final’ 

‘Requested 
signatures’ 

has changed 
to ‘Valid 

Signatures’ 

Status is updated 
in the Info group  

(File tab) 

Subsequent editing (by 
clicking ‘Edit Anyway’) will 

remove signatures 

Confirmation that 
signatures have 
been removed 
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To add an invisible digital signature: 

 Click Add a Digital Signature from the Protect Workbook drop-down in the Info group 
on the File tab  

 Click Ok 

 You can either use a Microsoft Office digital signature or select a signature from an online 
supplier. We’ll adopt the former, so click OK at the next dialog box. 

 Complete the Signature dialog box and click Sign. 

 Click OK on the signature confirmation. 

The document is now signed, re-saved in read-only and ‘Marked as final’. Any subsequent 
editing will remove the signature. 

 

 

 

OK 

Fill in reason for 
signing then click 

Sign. 

Select 
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1.7 Lock cells 

The combination of locking cells and protecting a worksheet will lock users out of all cells 
tagged as locked. This helps prevent users accidentally deleting formulas or changing values. 

Note that by default when you open a new worksheet all cells are tagged as being locked. That’s 
why when we activate ‘Protect Sheet’ the whole worksheet becomes inaccessible to users (for 
edit purposes).  

However, also by default when you open a new worksheet its worksheet protection is not 
activated. That’s why we can still edit all cells – despite them being tagged as locked the locks 
are not activated. 

So in order to lock only specific cells we need to: 

 Firstly unlock all cells on a worksheet 

 Re-lock just the specific cells we wish to protect 

 Activate worksheet protection 

The detailed steps to achieve this are: 

 Select all cells by clicking the Select all button 

 Open the Format Cells dialog box from the Font  group on the Home tab 

 On the Protection tab un-tick both the Locked and Hidden options then click OK 

 Back in the worksheet highlight the cells you want to lock 

Status is 
updated in the 

Info group  
(File tab) 

Document is ‘Marked as final’ 

Confirmation is 
displayed. Click 

OK. 
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 Re-open the Format Cells dialog box and tick Locked and/or Hidden as applicable. Click 
OK. 

 Click Protect Sheet in the Changes group on the Review tab. 

 Select the elements that you want users to be able to change 

 Enter a password if you also want to password protect the worksheet 

Note that if you do not password protect the worksheet then subsequent users can simply 
unlock the worksheet and edit the previously locked cells. 

 Click OK 

The cells are now locked and/or hidden.  

 If a user tries to edit a locked cell they receive an error message. 

 If a user clicks on a hidden cell then the formula is hidden from display on the formula bar. 

 

 

 

1. Select all cells by 
clicking the Select all 

button 

2. Click here to open 
the Format Cell 

dialog box 

3. On the Protection tab un-tick both the Locked 
and Hidden options then click OK. 
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4. Highlight the cells 
you want to lock. 

5. Re-open the Format Cells dialog box and tick 
Locked and/or Hidden. Click OK. 

6. Click 

7a. Select the elements that 
you want users to be able to 
change. 
 
7b. Enter a password if you 
want to also password 
protect the worksheet. 
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To unlock and unhide cells: 

 Click Unprotect Sheet in the Changes group on the Review tab. You will also need to enter 
the password if the worksheet is password protected. 

 

  

  

If you click on a hidden 
cell the formula is 

hidden from view in the 
formula bar. 

If you try to edit a locked cell 
you receive this error 

message. 

Click 
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2 SHARING AND MERGING WORKBOOKS 

 
Section overview 

 
 Introduction 

 Sharing workbooks 

 Opening a shared workbook 

 Editing a shared workbook 

 Removing a user from a shared workbook 

 Resolving conflicting changes in a shared workbook 

 End the sharing of a shared workbook 

 Merging workbooks 

2.1 Introduction 

 

Definition: Shared workbook 

 A workbook that can be simultaneously accessed (viewed, edited and saved) by multiple users 

across a network. 

It may be useful for multiple users to have simultaneous access to the same workbook, for 
example in project management in a manufacturing business. It may be necessary for project 
managers to be able to access a central shared workbook containing a list of latest component 
prices plus project status, costs and timings for each project. 

To facilitate this we can create a shared workbook and place it on a network for multiple users to 
access. The workbook owner controls user access and resolves any conflicting changes. At the 
end of the process you can stop sharing the workbook. 

2.2 Sharing workbooks 

You can either create a new workbook or open an existing workbook to share. 

Make sure the workbook you want to share is open and that it is the active workbook in your 
Microsoft Excel session. Easiest way to ensure this is to click any cell on any worksheet within 
the workbook you want to share. 

The ‘share workbooks’ process has three steps: 

 Step 1: Share workbook 

 Step 2: Protect shared workbook 

 Step 3: Verify links 

In detail: 

Step 1: Share workbook 

 Click Share Workbook in the Changes group on the Review tab 

 Select ‘Allow changes by more than one user at the same time’ on the Editing tab of 
the Share Workbook dialog box. 

 Select the options you want to use for tracking and updating changes on the Advanced 
tab. Then click OK. Also click OK on the subsequent confirmation dialog box. 

 Save the workbook on a shared network drive so other users will ultimately be able to 
access it. 
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The workbook is now shared. Note though that some productivity is suppressed in file sharing 
mode. The below list is not comprehensive but gives some examples of suppressed functionality 
in shared workbooks: 

Suppressed functionality Comments 

Delete worksheets  

Merge cells or split merged cells  

Add or change conditional formats Existing conditional formats will still update as cell 
values change 

Use drawing tools  

Protect or unprotect worksheets or the 
workbook 

Existing protection is retained 

Insert automatic subtotals Existing subtotals are retained 

Write, record, change, view or assign 
macros 

Existing macros that don’t access unavailable 
features will still run. 

Create an Excel table  

 
 

 

 

 

 

1. Click 

2. Select 
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Step 2 – Protect shared workbook 

Once the shared workbook has been saved to a shared network drive all users with access to the 
shared network drive could open, edit and amend the file. With this in mind you should 
IMMEDIATELY protect the shared workbook as follows: 

 Click Protect Shared Workbook in the Changes group on the Review tab 

 To ensure maximum protection you can set a password for the shared workbook. 
Remember though that Microsoft Excel can NOT recover lost passwords so be careful in 
managing your password. 

3. Change 
advanced 
settings as 
applicable 

then click OK. 

4. Click OK then 
save to a network 

location. 

File is now flagged 
as a SHARED file. 
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Step 3 – Verify links 

 If the workbook contains links to other workbooks or documents you should now verify 
links and update any that are broken. To do this: 

 Click Edit Links in the Connections group on the Data tab. Note – this is disabled if 
the file does not contain linked information. 

 Click Check Status to verify the status for all links in the list. Note – may be slow 
depending on the network speed. You may need to take appropriate action such as: 

Status Comment 

OK No action required 

Error: Source not 
found 

Click Change Source and select another 
workbook. 

Error: Workbook 
not found 

Click Change Source and select another 
worksheet 

 

 Re-save the workbook using either the save icon or press CTRL+S. 

 

 

 

1. Click to 
verify links 

2. Select a link then 
Check Status 

Click to 
protect 
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2.3 Opening a shared workbook 

So long as a user can find the shared workbook on the network they can open the shared 
workbook on their workstation (subject to any password protection that may have been set up) 
just like opening any other existing workbook. 

Once a user has opened the shared workbook they should confirm the User name that will 
identify their work in the shared workbook. To do this: 

 Click Options on the File tab 

 Select the General tab 

 Enter the user name under Personalize your copy of Microsoft Office 

 Click OK 

 

 

 

2.4 Editing a shared workbook 

Once a shared workbook is open, users can enter and edit data on the worksheets as usual. As 
mentioned above though, remember that certain functionality is disabled in shared workbook 
view such as changing merged cells, conditional formats, charts, pictures, subtotals, workbook 
and worksheet protection and macros. 

However, you can personalise filter and print settings, or alternatively adopt those of the original 
author. To use the original filter and print settings: 

 Click Share Workbook in the Changes group on the Review tab 

 Clear the Print settings and Filter settings check boxes under Include in personal view 
on the Advanced tab. 

 Click OK. 

Update as 
necessary. 
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Click the Save icon or press CTRL+S to save your changes to the workbook and see changes 
other users have made since your last save. 

You will need to ‘resolve conflicts’ if the Resolve Conflicts dialog box appears.  

2.5 Removing a user from a shared workbook 

There may be occasions when you need to disconnect users from a shared workbook. This might 
be for example prior to a period of known network maintenance, or because you need to perform 
one of the suppressed functions such as moving or creating worksheets. 

Before disconnecting users, make sure they have completed and saved their work on the 
workbook. Any unsaved work will be lost when you remove them. 

To remove a user from a shared workbook: 

 Click Share Workbook in the Changes group on the Review tab 

 Review the names of active users in the Who has this workbook open now list on the 
Editing tab. 

 Select the name of the user you want to disconnect and click Remove User. 

The user has now been disconnected. Note though this is not a permanent expulsion – it just 
reflects that point in time and won’t stop them editing the shared workbook again in the future. 

2.6 Resolving conflicting changes in a shared workbook 

  

Definition: Shared workbook conflict 

A shared workbook conflict occurs when multiple users have edited the same shared workbook 

and attempt to save changes that affect the same cell. 

Excel can only retain one of the changes in that cell so it displays the Resolve Conflicts dialog box 

to the second user when they attempt to save their workbook. 

Clear both check-
boxes to use the 

original filter and print 
settings. 
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When the Resolve Conflicts dialog box is displayed address the conflicts as follows: 

 Click Accept Mine or Accept Other for each conflict. 

 If there are multiple conflicts and your response will be the same for all conflicts you can 
click Accept All Mine or Accept All Others. 

You can make your changes override all other changes without displaying the Resolve Conflicts 
dialog box. Do this by clicking The changes being saved win on the Advanced tab of the 
Share Workbook dialog box.  

Remember this is opened by clicking Share Workbook in the Changes group on the Review 
tab. 

 

 

 

To view past conflict resolutions: 

 Click Track Changes in the Changes group on the Review tab 

 Click Highlight Changes 

 Select (or type) All in the When list. 

 Clear the Who and Where check-boxes 

 Select List changes on a new sheet then click OK 

View the Action Type and Losing Action columns on the History worksheet for details of how 
previous resolutions were resolved. 

 

The changes being 
saved win. 
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2.7 End the sharing of a shared workbook 

Ending the sharing of a shared workbook will prevent other users from accessing the workbook. 
Any unsaved changes will be lost and the change history will be deleted. With this in mind you 
need to carefully manage the end of sharing using the following steps: 

Overview: 

 Step 1: Ensure all other users have completed their work. 

 Step 2: Generate the history worksheet then print or copy it to another workbook. 

 Step 3: If the shared workbook is protected you must first unprotect the workbook. 

 Step 4: End the sharing. 

1. Click 

2. When = All 

2. Who and Where = Blank 

2. Select 3. Click 

History is generated on 
a new tab 

Results of prior 
conflict resolutions are 
shown in Action Type 
and Losing Action 
columns 



Chapter 8: Security and sharing 

© Emile Woolf International  221 The Institute of Chartered Accountants of Pakistan 

In detail: 

Step 1 – Ensure all other users have completed their work – see Merging workbooks below. 

Step 2 - To generate the history worksheet 

 Click Highlight Changes under Track Changes in the Changes group on the Review tab 

 Select (or type) “All” in the When list. 

 Clear the Who and Where check boxes 

 Select the List changes on a new sheet check box. Click OK 

The change history appears in a new worksheet which you can then either print or copy to 
another workbook. 

 

 

 

 

 

 

 

1. Click 

2. When = All 

3. Who and Where = Blank 

4. Select 5. Click 

History is generated on 
a new tab 

History is generated on 
a new tab 
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Step 3 - To unprotect the shared workbook: 

 If the shared workbook is protected you must first unprotect the workbook. 

 Click Unprotect Shared Workbook in the Changes group on the Review tab 

 Enter the password if prompted then click OK. 

 

Step 4 - To end the sharing: 

 Click Share Workbook in the Changes group on the Review tab. 

 Make sure you are the only person listed in the Who has this workbook open now list on 
the Editing tab. You can remove any additional users first as described earlier. 

 End sharing by clearing the Allow changes by more than one user at the same time 
option then click OK. Click Yes on the confirmation dialog box. 

Note this activates the workbook merging check box. See later section for details on merging 
workbooks. 

 

 

 

 

Click to unprotect 
shared workbook 

1. Click 

2. Ensure you are the only 
person listed. Otherwise 
remove other users. 

3. Un-tick 

4. Click 
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2.8 Merging workbooks 

 

Definition: Merging workbooks 

Merging workbooks initially involves multiple users making amendments to a shared workbook. 

Users must save their amended copies of the shared workbook with a new filename in the same 

network directory as the original source shared workbook was saved. 

The original shared workbook can then be re-opened and integrated with the amendments made 

in any of the copies of that shared workbook. 

The process is called ‘merging’ because multiple copies of the workbook are all merged into a 

single workbook. 

Add the Compare and Merge Workbooks command  

The Compare and Merge Workbooks command that you need does not appear as standard in 
the Review/Changes group. Therefore it must be added to the Quick Access Toolbar as 
follows: 

 In the shared workbook click Options on the File tab. 

 Click All Commands in the Choose commands from list in the Quick Access Toolbar 
category 

 Select Compare and Merge Workbooks in the list then click Add and OK. 

The Compare and Merge Workbooks command now appears in the Quick Access Toolbar 
(i.e. the string of icons at the top left of the Excel window). 

 

 

1. Click 
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Merge workbooks 

To merge workbooks: 

 Open the copy of the shared workbook into which you want to merge changes. 

 Click Compare and Merge Workbooks on the Quick Access Toolbar 

 Save the workbook if prompted 

 Click the copy (or multiple copies by holding down the CTRL or SHIFT key) of the 
workbook that contains the changes that you want to merge. 

 Click OK. 

Multiple copies of the shared workbook have now been merged into your current copy of the 
shared workbook. 

As usual you can use the Track Changes facility (from the Changes group on the Review tab) 
to generate the change history relating to all the changes that have just been applied during 
merging. 

2. Select ‘Compare 
and Merge 
Workbooks’ 

3.Click Add 

4.Click OK 

The Compare and Merge 
Workbooks command now 
appears in the Quick Access 
Toolbar. 
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Note that the source copies of the shared workbook that you select for merging MUST be direct 
copies of the destination shared workbook into which you are merging workbooks.  

 

Illustration: Merge workbooks. 

This illustration merges three workbooks into one. 

Original shared workbook saved as “B5 - Share and merge - Market data - V1.xls” 

 

A second copy has been saved by another user as “B5 - Share and merge - Market data – V2.xls” 

 

A third copy has also been saved by another user as “B5 - Share and merge - Market data – 

V3.xls” 

 

Cells E1 
and B11 
were 
changed. 

Cells E1 
and D11 
were 
changed. 
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Open version 1 of the shared workbook and click Compare and Merge Workbooks on the Quick 

Access Toolbar (OK to save if asked). 

 

 

 

 

Select versions v2 and v3 by holding down the SHIFT key. Then click OK. 

 

 

 

 

The three files have now merged into the central V1 file resulting in the following worksheet. 

Note how cell E1 was initially updated with the text string “Version 2” when file V2 was merged 

but was then subsequently overwritten with “Version 3” when file V3 was merged.  

 

 

Click 

OK 

Choose files to 
merge with V1 
then click OK 
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We can review all the changes by creating the history tab using Track Changes-Highlight Changes 

from the Review tab: 

 

 

 

 

 

 

 

Final 
merged 
worksheet 

Settings = 
“All” and 
“List 
changes in 
a new 
sheet” 

Change history  
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3 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Protect worksheets and workbooks with passwords including 

 Password protect workbooks 

 Mark workbooks as final 

 Protect worksheets 

 Protect structures 

 Use digital signatures 

 Lock and hide cells 

 Manage the sharing and merging of workbooks including 

 Open a shared workbook 

 Edit a shared workbook 

 Remove users from a shared workbook 

 Resolve conflicting changes in shared workbooks 

 End the sharing of a shared workbook 

 Merge workbooks 
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SELF-TEST 

Q1 What happens when a workbook is marked as final? 

A An email is sent to a predetermined list of users alerting them the workbook has been closed 

B Editing commands and typing only are disabled 

C Proofing marks and typing only are disabled 

D Typing, editing commands and proofing marks are disabled and turned off 

Q2 Which of the following is false? 

A You must email the Microsoft technical support line for assistance in retrieving a forgotten 
password 

B Microsoft cannot retrieve forgotten passwords 

C Passwords are case sensitive 

D Individual worksheets can be password-protected 

Q3 Which of the following is not true regarding digital signatures? 

A There are two types of digital signature – visible and invisible 

B Once a document has been digitally signed using the invisible signature method it reverts to 
Pending status 

C Once a document has been digitally signed using the visible signature method it reverts to Final 
status 

D Click Signature Line in the Text group on the Insert tab to add a digital signature 

Q4 Which of the following functionality is disabled in shared workbook view? 

A Changing merged cells 

B Conditional formatting 

C Worksheet protection 

D All the above 

Q5 Which of the following statements regarding shared workbook conflicts is correct? 

A A shared workbook conflict occurs when multiple users have edited the same shared workbook 
and attempt to save changes that affect the same cell 

B A shared workbook conflict occurs when two users have edited the same shared workbook and 
attempt to save changes that affect the same worksheet 

C Excel displays the ‘Remove Conflicts’ dialog box to the second user when they attempt to save 
their workbook 

D Excel displays the ‘Remove Conflicts’ dialog box to the first user when a second user attempts to 
save their workbook 

Q6 When Microsoft Excel workbook is marked as final then which of the following statement is true? 

(a) Workbook is saved on storage device 

(b) Workbook becomes read only 

(c) Only data values can be changed if needed 

(d) Existing data cannot be changed but new data can be entered 
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Q7 Which is the correct method to unprotect Microsoft Excel workbook? 

(a) On Review tab click “Protect Workbook” 

(b) On Review tab click “Unprotect Workbook” 

(c) On Protect tab click “Unprotect Workbook” 

(d) On Page Layout tab click “Unprotect Workbook” 

Q8 A digital signature is used to sign the Microsoft Excel workbook in a similar way to signing a paper 

document for authentication purpose. The digital signature: 

(a) Cannot be displayed anywhere on the workbook instead it is stored only inside the Microsoft Excel 
file 

(b) Can also implement password protection 

(c) Marks the workbook as final so that it becomes read only 

(d) All of the above 
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1 INTRODUCTION TO MICROSOFT WORD 

 
Section overview 

 
 Introduction to Microsoft Word 2016 

 Practical uses for Microsoft Word 

1.1 Introduction to Microsoft Word 2016 

 

Definition: Microsoft Word 2016 

Microsoft Word 2016 is the official word processor tool of the Microsoft Office 2016 suite. It seems 

nowadays that nearly every office and boardroom employs Microsoft Word if not daily then 

certainly frequently, whether for preparing letters to clients, invoices or reports. 

Some of you may already have encountered Microsoft Word at some stage of their lives whether 
preparing their own reports, letters, and CVs or receiving work from their lecturers who have 
used Microsoft Word in preparing hand-outs and exercises.  

The sections of the study text covering Microsoft Word will therefore be for some a revision tool 
with perhaps a small element of new functionality encountered, whereas for others it will 
represent a whole new subject area. 

1.2 Practical uses for Microsoft Word 

Microsoft Word’s substantial power and flexibility make it a useful tool for both personal and 
business use. It can be used to create both simple and complex documents with the ability to add 
numerous types of graphics such as pictures, charts and tables.  

Some examples of how it is used include: 

Use Comment 

Write a business 

plan 

Business plans are commonly used when a business is looking to attract 

new funding and investment. They might be aimed for example at banks 

or potential new major shareholders. 

Prepare a CV or 

job profile 

Applicants for a new job will often use Word to prepare their CV. Within 

organisations Word is commonly used to draft job profiles. 

Write a letter Whether it’s formal business letters or something much less formal, 

Word is a great tool for assisting you in writing an impressively presented 

letter. 

Compose a client 

report 

Similar to a business plan, Word’s many formatting features and ability to 

integrate graphics and illustrations mean it is perfect for composing a 

client report. 

Prepare a meeting 

agenda 

Lists and numbered bullet points can be mixed with tables to prepare 

clear, concise and logical meeting agendas. 
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Use Comment 

Create business 

cards and labels 

The power of Microsoft Word can be matched to the increasing 

sophistication of home and business printing to enable users to create 

professional looking business cards and address labels quickly and 

efficiently. 

Issue certificates The numerous templates and style features mean that Word is useful for 

preparing certificates, whether for safety compliance, completion of a 

course, high achievement or certification of authenticity. 

Write minutes of a 

meeting 

Subsequent to having prepared meeting agendas, Word can also be 

used in the follow-up to a meeting for writing-up notes (minutes) from the 

meeting highlighting points discussed and actions agreed. 

Generate 

customer 

statements and 

invoices 

Word can be used to generate clear and effective customer invoices and 

monthly statements. 
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2 CREATING AND SAVING A NEW DOCUMENT 

 
Section overview 

 
 Open a new, blank document 

 Save a document 

 Base a new document on an existing document 

 Base a new document on a template  

 Create and edit your own templates 

 Adding and deleting pages, cover pages and themes 

2.1 Open a new, blank document 

 

Definition: Document 

A document is the file comprising one or more pages and sections that represents the work you 

are word-processing. For example a report, invoice, certificate or letter. 

There are a number of ways to open a new, blank document. 

 Click Microsoft Word 2016 from the start menu. This launches a new session of Word 
and a new blank document will open automatically. 

 

 

 

Click 
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 If Word is already open click New + Blank document on the File tab. This will open a new 
document in addition to an already open document. 

 

 You can also press CTRL +N whilst in an existing document to quickly create a new, blank 
document. 

2.2 Save a document  

Save a document for the first tinme  

There are two ways of saving a document for the first time. Either: 

 Click Save on the Quick Access Toolbar; or 

 Press CTRL + S 

Both of these actions will open the Save As dialog box. Type in a file name (or alternatively leave 
the default name as it is), then either: 

 Click Save to save to the default location; or 

 Navigate to an appropriate file location, then click Save. 

 

 

 

 

Click 

1. Click, or press 
CTRL+S 
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Save an existing document as a new document 

This technique is called ‘Save As’ and prevents a user from overwriting the original document. 
Best practice would be to save the document as a new file as soon as you open the original 
document. 

To save an existing document as a new document: 

 Open the document you wish to save as a new document 

 Click on the File tab 

 Click Save As 

 Enter a new document name. You can save the new document to the same directory as 
the existing file (which is the default) or alternatively navigate to a new directory 

 Click Save 

 

 

 

 

 

2. Enter 
filename 

3. Optional: navigate to 
new file location 

4. Save 

1. Click 
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2.3 Open an existing document  

You may be able to save time and effort by using an existing file to continue with the previously 
saved work or update recently saved files. There are two ways to do this: 

 If Word is already open click open from the file tab and you may see recently saved files at 
recent files.   

 

 

 

 Open a word file and at the right hand side you will see recent documents saved. If you 
would like to open recent files instead of blank document you may select any of the 
recently saved files through this option 

2. New doc. name 

3. Optional: navigate to 
new file location 

4. Save 

Click 
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2.4 Base a new document on a template 

 

Definition: Word template 

A Microsoft Word template is a preformatted document designed for a specific purpose such as 

preparing an agenda, contract, letter or report. 

Using templates can remove much of the set-up and design efforts where a template already 
exists that suits your needs. Furthermore, it will help achieve consistency in the ‘look and feel’ of 
your documents. This may or may not be of benefit to you depending on how bespoke or 
standard your situation is. 

Templates exist for a wide range of uses such as agendas, contracts, letters, reports, minutes 
and time sheets. 

To base a new document on a template do the following: 

 Open Word 

 Click New on the File tab 

 Now you have a range of options including the following: 

1. Open a recently used template – appearing after the blank document; 

2. Open a template you recently saved in personal templates; and 

3. Open an Office.com standard templates using the search option  

Note – you may be offered further sub-options within a category. For example 
Business opens a second suite of options from which you might select Invoice, 
Business letters or Brochures. To open the selected template either double-click 
the template or click Create. 

 

Select file 
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Preview screen 

Create 

1. Recent 
template 

2. personal 
templates 

3. Office.com 
template 
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2.5 Create and edit your own templates 

Create your own template 

To create your own template:  

 Create and design a document that you wish to use as a future template  

 Click the File tab 

 Click Save As 

 In the ‘Save as type’ drop-down select Word Template, give your new template a name, 
then click Save 

 

 

 

 

 

Your new template will appear as an option in Personal when you next open a new file from the 
File tab 

3. Select Word Template type 

1. ‘File tab’ 

4. Give your 
new template a 

name 

5. Save 

2. ‘Save as’ 
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Edit your own template 

To edit your own template: 

 Click on the File tab 

 Click Open 

 

 

 Select ‘Templates’ file type 

 Choose the saved template you wish to re-open to edit 

 Click Open 

 

 

 

You can now edit your previously saved template. Once finished editing simply re-save the file by 
either: 

 Click File tab then Save; or 

 CRTL + S 

 

1. Word templates 
file type 

2. Select template to 
open 

3.Open 

File tab 

Open 
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2.6 Adding and deleting pages cover pages and themes 

Add a blank page 

 Click in the document where you want to add a blank page.  

Note that the newly inserted page will appear immediately before the cursor location, so for 
example if your cursor was at the start of the document a new blank page would be 
inserted at the start. 

 Click Blank Page in the Pages group on the Insert tab 

Remember that page breaks will be visible when the paragraph markers are visible – Click 

Show/Hide  in the Paragraph group on the Home tab. 

 

 

 

Delete a page 

To delete a blank page: 

 Ensure ‘non-print’ characters (such as tab and page-break) are visible. If they are not click 

Show/Hide  in the Paragraph group on the Home tab. 

 Delete the “page break” marking at the end of the blank page. 

 

 

 

 

 

1. Click to show non-
print characters 

2. Click the page break 
with the cursor then 

press delete 

1. Click where to 
add a page 

2. Click 
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To delete a non-blank page (i.e. a page that has some contents such as text, diagrams or tables: 

 Click anywhere in the page you wish to delete 

 Click the Find drop-down in the Editing group on the Home tab 

 Select Go To 

 Type \page in the Enter page number box then click Go To. This will select the full 
content of the current page. 

 Click Close then press the DELETE key 

 

 

 

 

 

 

3. Type “\page” 

4. Go To 5. Close 

1. Click anywhere on 
the page to delete 

2. Find….Go To.. 
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Add a cover page 

Microsoft Word incorporates an excellent gallery of pre-designed cover pages that can used with 
as little or much customization as desired. Simply add a cover page then replace the sample text 
with your own. 

To add a cover page: 

 Click Cover Page in the Pages group on the Insert tab 

 Select a cover page layout from the gallery of options then click to insert it 

Note that if you insert an alternative Cover Page the previous Cover Page will be replaced. 

 

1. Click 

2. Click a cover 
page to insert it – 

e.g. Austin 

design 

Result: Page 
was deleted 

6. The page of 
content to be deleted 

is now selected. 
Press the DELETE 

key 
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Delete a cover page 

To delete a cover page: 

 Click Remove Current Cover Page under Cover Page in the Pages group on the Insert 
tab 

 

 

  

Click to remove 
cover page 

Result: Cover page has 
been inserted. Replace the 

text with your own 
customized text 
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Themes 

 

Definition: Themes 

A document Theme is a suite of pre-set formats incorporating a set of theme colours, fonts 

(including heading and body text fonts) and effects (such as lines and fill effects).  

You can craft the ‘look and feel’ of your document into a professional look by applying a 
document theme as follows: 

 Click Themes in the Themes group on the Design tab 

 Click to select the theme that you wish to use 

 

 

 

 

 

 

 

  

Select a theme  
E.g. basis 

Result: Cover 
page colouring has 

changed.  

Before applying a 
theme 

Themes menu 
group 



Chapter 9: Introduction to Microsoft Word 

© Emile Woolf International  247 The Institute of Chartered Accountants of Pakistan 

3 PAGE NUMBERS, HEADERS AND FOOTERS 

 
Section overview 

 
 Adding headers and footers 

 Adding page numbers 

 Removing page numbers, headers and footers 

 

 

Definition: Headers and footers 

Headers and footers are pieces of text or graphics that appear at the top and bottom of a page. 

After setting up a header or footer they will appear on all the pages. 

Typical contents include: 

 Page number 

 Document name 

 File location 

 Date and time 

 Copyright mark 

 Corporate logo 

3.1 Adding headers and footers 

Adding headers and footers from the gallery 

Microsoft Word includes a suite of pre-defined headers and footers that can be easily and quickly 
inserted. These can then be customized to your particular requirements. 

To add a header or footer from the gallery: 

 Click Header or Footer in the Header & Footer group on the Insert tab 

 Select a style from the various drop-down options then click to insert 

 Press ESCAPE to return to the document 

 

  

 

1. Click Header or Footer in the 
Header & Footer group on the 

Insert tab 
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3. Some styles require 
tailoring e.g. type in the 
document title. When 

finished press ESCAPE 
to return to the 

document. 

2. Select a style from the 
drop-down options e.g. 

Pinstripes 

Result: Header has 
been inserted 
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Customizing headers and footers 

You can customize headers and footers as follows: 

 Enter the header or footer by double-clicking somewhere in the header or footer area. This 
will activate the Header & Footer Tools tab. Note that the Header & Footer Tools tab is 
only visible when a header or footer is selected for editing. 

 You can then edit the header or footer just like you would edit any other part of the 
document - for example using the bold, underline and shading formatting available on the 
Home tab. The Header & Footer Tools tab offers additional functionality for quickly 
adding items such as page numbers, dates & times, pictures and Clip Art. 

 

 

 

 

 

 

 

  

1. Double-click into the 
header or footer to 

activate the Header & 
Footer Tools 

2. Use the Header & Footer 
Tools plus regular editing 

facilities. In this example we’ve 
added date/time and a graphic. 
Press ESCAPE to return to the 

document. 

Result: New tool-bar has 
been activated 
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3.2 Adding page numbers 

Microsoft Word offers a range of page number formats that can easily be inserted into a 
document. Page numbers can be inserted into a header, footer or the current location (i.e. where 
the cursor currently sits). 

To add page numbers: 

 Click Page Number in the Header & Footer group on the Insert tab 

 Select a location and style from the various drop-down options then click to insert 

If you inserted a page number into either a header or footer then to return to the body of the 
document either: 

 Click Close Header and Footer on the Design tab under Header & Footer Tools; or 

 Press the ESCAPE key 

 

 

 

2. Select a location E.g. left, 
right or centered  

Result: Page numbering is 
added in the selected 

format. To return to the 
document from the header 

section press ESCAPE 

1. Click 

2. Select a location E.g. top 
of page, bottom of page  
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3.3 Removing page numbers, headers and footers 

To remove page numbers, headers or footers: 

 Double-click the page number, header or footer containing the item(s) you wish to delete 

 Select the relevant text then press the DELETE key 

 

 

 

 

 

 

  

1. Double-click then 
highlight the header 
or footer you wish to 

delete. 

2. Use the DELETE 
as appropriate. 

Press ESCAPE to 
return to the 
document. 

Result: Header 
has been deleted 
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4 PAGE BREAKS AND SECTION BREAKS 

 
Section overview 

 
 Page breaks 

 Section breaks 

4.1 Page breaks 

Insert a page break 

When creating a document Word automatically inserts page breaks at the end of each page. You 
can change the default Word rules so that automatic page breaks are placed where you want 
them. You can also insert manual page breaks. 

To insert a manual page break: 

 Click where you want to insert a page break. The character immediately to the right of the 
cursor will become the first character on the new page. 

 Click Page Break in the Pages group on the Insert tab 

 Page Break can be inserted using shortcut key Ctrl+Enter. Page break will be inserted at 
the cursor position.  

 

 

 

 

2. Click Page Break 

1. Click where you want to 
start a new page 
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Change Word’s default auto-page break rules 

Accountants are typically involved in a broad variety of activities throughout their careers during 
which they will encounter a huge array of reports, presentations and other documents. Many of 
these documents will be more than a few pages long and potentially some might stretch into the 
hundreds of pages.  

Customizing Word’s default auto-page break rules can substantially reduce subsequent editing 
time adjusting default page-breaks.  

Page break rules can be customized using the Line and Page Breaks tab in the Paragraph 
Dialog Box on the Line and Layout tab to achieve the following effects: 

Option Effect 

Keep lines together Prevent page breaks in the middle of a paragraph 

Keep with next Prevent page breaks between paragraphs to keep the 
selected paragraphs together on a single page 

Page break before Insert a page break before the selected paragraph 

Widow/Orphan control Professional documents never end a page with just one line 
of a new paragraph (an orphan) or start a page with just the 
last line of the previous paragraph (a widow). Widow/Orphan 
control prevents widows and orphans within the selected 
paragraphs. 

 

 

 

1. Click to launch the 
Paragraph dialog box 

Result: Blank 
page has been 

inserted 
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Removing a page break 

You cannot remove page-breaks that Word inserts automatically. However, you can remove a 
page break that has been inserted manually. 

To remove a manually inserted page-break: 

 Ensure ‘non-print’ characters (such as tab and page-break) are visible. If they are not click 

Show/Hide  in the Paragraph group on the Home tab. 

 Locate the manually inserted page-break then delete by pressing DELETE 

 

 

  

2. Change pagination 
settings on the ‘Line 

and Page Breaks’ tab 

Preview screen 

3. Click OK 

2. Locate the page-break for 
deletion. Press DELETE to 
remove it. 

1. Ensure ‘non-print’ 
characters are visible 
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4.2 Section breaks 

 

Definition: Section breaks 

A Word document is split into sections each of which has its own: 

 page numbering scheme; 

 headers and footers 

 line numbering 

 margin sizes; and  

 page orientation 

When you create a new blank document the default number of sections is one. This means that 

any page numbering or headers and footers will by default be applied to all pages. 

Adding section breaks will allow you to split your document into multiple sections and vary the 

styles between sections. 

Insert a section break 

To insert a section break: 

 Click the Breaks drop-down arrow in the Page Setup group on the Layout tab 

 Click the relevant section break that you want to add from the below options. 

 

Option Effect 

Next page Insert section break and start next section on the next page 

Continuous Insert section break and start next section on the same page 

Even page Insert section break and start next section on the next even-numbered page 

Odd page Insert section break and start next section on the next odd-numbered page 
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Removing a section break 

To remove a section break: 

 Ensure ‘non-print’ characters (such as tab and page-break) are visible. If they are not click 

Show/Hide  in the Paragraph group on the Home tab. 

 Locate the section-break then delete by pressing DELETE 

 

 

1. Click 

2. Click the type of 
section break you want 
e.g. Continuous 

Result: A continuous 
section break has been 
added. Note how section 
breaks are only visible 
when non-print characters 
are visible. 
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Insert columns of text 

When you read a newspaper the text typically appears in columns. This can be achieved in 
Microsoft Word by altering the number of columns within a section.  

When you create a new document the default number of columns is one. To increase the number 
of columns in a section: 

 Insert a section break (or breaks) as described above to isolate the section you wish to 
change to multiple text columns 

 Click Columns in the Page Setup group on the Layout tab 

 Select the number of columns of text you want 

You can further customize column settings with the Columns dialog box by clicking More 
Columns… on the Columns drop-down. 

 

 

 

1. Insert section 
breaks to isolate the 
text to change to 
multiple columns. 

2. Click 
Layout….Columns 

5b. Make further 
customization in the 
Columns dialog box 

3. Select 
number of 
columns. 
E.g. Two 

5a. Click to 
open the 
Column 
dialog box  
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Remove columns of text 

To remove columns of text: 

 Click anywhere in the section currently formatted with multi-column text 

 Click Columns in the Page Setup group on the Page Layout tab 

 Select One (i.e. number of columns of text is re-set to one column) 

 

  

 

 

  

4. Result: Section now 
comprises two 
columns of text 



Chapter 9: Introduction to Microsoft Word 

© Emile Woolf International  259 The Institute of Chartered Accountants of Pakistan 

5 PAGE SETUP 

 
Section overview 

 
 Watermarks 

 Rulers 

 Page orientation 

 Line numbers 

 Margins 

5.1 Watermarks 

 

Definition: Watermarks 

Watermarks are text or pictures that appear behind document text. Typical watermarks include: 

 Draft 

 Confidential 

 Urgent 

 Corporate image or logo 

Watermarks are visible in Print Layout view, Full Screen reading view or in a printed document. 

 

Insert a text watermark 

To insert a text watermark: 

 Click Watermark in the Page Background group on the Design  tab 

 Either: 

 Select a pro-forma watermark from the gallery such as Urgent or Confidential; or 

 Click Custom Watermark followed by Text watermark then enter (and format) the 
required text and press OK 

 

 

  

1. Click watermark icon 
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Note: Watermarks (text and 
picture) can be subsequently 
removed by clicking here 

2. Select a pro-forma 
watermark e.g. 
Confidential 1 

2a. Alternatively click ‘Custom 
Watermark’ to open the Printed 
Watermark dialog box 

2a continued: Enter a 
custom watermark (and 
font) in the dialog box 
then click OK 

Result: Text watermark 
appears on all pages 
(except the cover page) 
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Insert a picture watermark 

To insert a picture as a watermark:  

 Click Watermark in the Page Background group on the Page Layout tab  

 Click Custom Watermark followed by Picture watermark in the Printed Watermark dialog 
box 

 Find and select a picture you wish to use as the Watermark then click OK 

 

 

 

 

 

 

Remove a watermark 

To delete a watermark:  

 Click Watermark in the Page Background group on the Page Layout tab (as shown 
above) 

 Click Remove watermark 

  

1. Click 

2. Select a picture 

3. OK 

Result: Picture 
appears as a 

watermark. Note 
how it does not 

show on the 
cover page. 
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5.2 Rulers 

 

Definition: Rulers 

Rulers are the horizontal and vertical numbered and measured bars that appear across the top 

and the left side of a document. Rulers are used to align items within the document such as 

paragraphs and tables by setting indents and tab stops. 

Rulers can be switched between visible and invisible by clicking the ‘show ruler’ icon. 

 

 

 

Set tab stops  

To set tab stops: 

 Ensure the ruler is visible. If not then click View Ruler icon at the top of the vertical scroll 
bar. 

 Click the tab selector at the left end of the ruler to select the required tab type. Repeated 
clicking toggles between the different types of tabs available. Note that the tab selector 
also includes two indent options – first line and indent. 

 Click the ruler where you want to set the tab stop.  

The different tab selector options available are: 

Option Description 

Left tab   

Sets the start position of text that will run to the right as you type. 

Center tab   
Sets the position of the middle of the text. Text centres on this 
position as you type. 

Right tab   
Sets the right end of the text. As you type, the text moves to the 
left. 

Decimal tab   
Aligns numbers around a decimal point 

First line indent   
Sets the position where you want the first line of a paragraph to 
begin 

Hanging indent   
Sets the position where the second and subsequent lines of text 
start 

 

Show ruler icon 

Vertical 
Ruler 

Horizontal 
Ruler 
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Set indentation  

Indentation settings are used to establish the left- and right- boundaries for text and graphic 
presentation. 

Indentation settings are shown on the horizontal ruler and can be adjusted for the current 
selection by clicking and sliding the indent marker. 

There are three indent markers, two of which we have already seen above: 

 First line indent   

 Hanging indent   (note this also incorporates the left indent) 

 Right indent  

These effects are demonstrated in the below illustrations. Note that the indents have been 
restricted to the first paragraph by highlighting the paragraph before then changing the indents.  

 

2. Select  the section you 
wish to apply indent 
changes to 

1. Ensure the 
horizontal ruler is 
visible 
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First line indent 

First line indent 

Hanging 
indent 

Hanging indent 

Right indent 

Right 
indent 
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5.3 Page orientation 

You can set page orientation as portrait (vertical) or landscape (horizontal) in your document. 
Page orientation is applied across the whole document or set on a section basis.  

To set the orientation of a particular section of the document: 

 Split your document into sections by inserting section breaks  

 Click anywhere in the section whose orientation you wish to change 

 Click Orientation in the Page Setup group on the Layout tab 

 Click Portrait or Landscape as applicable 

Note that if you have not inserted any section breaks then the orientation of the whole document 
will be set consistently. 

 

 

 

 

  

Click Click anywhere in 
the section whose 

orientation you 
wish to change 

Select Portrait or 
Landscape 

Result: Portrait 

Result: Landscape 
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Alternative method for setting the orientation of a particular section of the document: 

 Select the paragraphs or pages you want to change orientation 

 Click Margins in the Page Setup group on the Layout tab 

 Click Custom Margins 

 Click Portrait or Landscape on the Margins tab 

 Click one of the following in the Apply to list: 

 Selected section 

 Selected text 

 Whole document 

 Click OK  

Note that Microsoft Word will automatically create new sections for orientation change in case of 
“selected text” option. 

 

 

1. Select 
paragraph or page 
to change 

2. Click Margins 

3. Click Custom Margins 
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5.4 Line numbers 

Line numbering can be a critical reference point for professional documents. Being able to refer 
to specific lines can be useful when reviewing documents and improve the efficiency of the whole 
process. 

Note that Microsoft Word numbers all lines in a document except tables, footnotes, endnotes, 
text boxes, headers and footers. 

Add line numbers 

To add line numbers: 

 Press CTRL + A to select the whole document 

 Click Line Numbers in the Page Setup group on the Page Layout tab 

  

4. Select 
portrait or 
landscape 
Margins 

5. Select from the 
‘Apply to’ list as 
appropriate 

6. OK 

Result: Selected 
paragraph 
orientation has 
changed 



Introduction to Information Technology 

© Emile Woolf International  268 The Institute of Chartered Accountants of Pakistan 

 Select one of the following as appropriate: 

 Continuous 

 Restart Each Page 

 Restart Each Section 

 

 

 

 

  

1. CTRL+A to 
select whole 
document 

2. Click Line 
Numbers 

3. Select the 
appropriate 
option e.g. 
continuous 

Result: Continuous 
line numbering has 
been added 
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Remove line numbers 

To remove line numbers: 

 Click the paragraph (or section) from which you want to remove line numbering. 
Alternatively click CTRL + A to select the whole document 

 Click Line Numbers in the Page Setup group on the Page Layout tab 

 

 Select one of the following as appropriate: 

 To remove line numbers from the entire document or section select None 

 To remove line numbers from just the current paragraph click Suppress for Current 
Paragraph 

 

`  

 

 

 

 

 

  

Result: Line 
numbering has been 
removed from the 
current paragraph 
only 

2. Click Line 
Numbers 

3. Click ‘None’ 
or ‘Suppress for 
Current 
Paragraph 

1. Click 
paragraph  (or 
section) you 
wish to remove 
line numbering 
from 
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5.5 Margins 

 

Definition: Margins 

Margins are the empty spaces along the four edges of each page – left, right, top and bottom. 

Headers and footers appear in the top and bottom margins respectively. 

Text is indented from the left and right margins and pages break on the bottom margin. 

Note the difference between a margin and an indent – text is indented from the margin (rather 

than the edge of the page). So an indent of zero means that text will start at the edge of the 

margin. 

Other relevant terms include: 

 Gutter: The part of the paper that the binding eats into when binding a document. 

 Mirror margins: A term used with duplex (double-sided) printing. When printing double-sided 

the terms left and right margin are meaningless. More relevant are the terms inside and 

outside margins. Inside margins are in the middle of a page spread next to the bindings. 

Apply one of Word’s predefined margin settings 

Margins can be adjusted to either one of Word’s built-in predefined settings or customized to your 
own specific needs.  

Tip: Take care when adjusting margins as margins define the ‘useable’ portion of each page. If 
you change margins after having entered content such as text, tables and pictures, Microsoft 
Word will re-position the document content based on the new margins. This could well change 
where the auto page-breaks fall and therefore any manual page-breaks may need revising. 

To use one of the pre-defined margin settings: 

 Click Margins in the Page Setup group on the Page Layout tab 

 Click the margin type that you want to apply 

Note that if your document contains multiple sections (rather than the default single section of a 
new blank document) the margin settings will only be applied to the current section.  

 

1. Click 

2. Select a pre-
defined margin 
setting 
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Customize margin settings 

To create your own customized margin settings: 

 Click Margins in the Page Setup group on the Page Layout tab 

 Click Custom Margins… at the bottom of the drop-down 

 Customize settings on the Margins tab as appropriate. 

 Select where to apply the new settings to from the Apply To drop-down:  

 This section 

 This point forward 

 Whole document 

 Click OK 

 

 

 

 

 

1. Click 

2. Click Custom 
Margins… 
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View page margins 

It can be useful to see exactly where the margins lie whilst writing your document. To do this you 
must switch the margins to visible. 

To view page margins: 

 Click Options in the File tab 

 Click Advanced 

 Within Show document content select Show text boundaries then click OK  

 

 

 

 

4. Select where to apply 
the new settings 

5. OK 

1. Click 
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Result: Margins 
are shown by a 
dotted line 
around the page 

2. Advanced 

3. Switch on 
‘Show text 
boundaries’ then 
click OK. 
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6 THE OFFICE BACKSTAGE VIEW IN MICROSOFT WORD 

 
Section overview 

 
 The Office Backstage view in Microsoft Word 

 Comparing the Office backstage views of Word and Excel 

6.1 The Office backstage view in Microsoft Word  

The Office Backstage view is everything that you do TO a file that you don’t do IN the file. For 
example creating, saving and setting options. 

The Backstage view in Microsoft Word is almost identical to that in Microsoft Excel so you are 
already familiar with most of its features. You can access the Microsoft Office Backstage view in 
Microsoft Word by clicking the File tab within a Word document.  

 

 

6.2 Comparing the Office backstage views of Word and Excel 

Let’s compare the backstage views from Microsoft Word and Microsoft Excel to demonstrate just 
how much you already know about using Word without even realising it. 

 

 

 

Click File tab to 
open Backstage 

view 

Office Backstage 
view in Word 
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The key differences in functionality you are likely to encounter between the Backstage options 
are: 

Option Comment 

Info  Both applications allow users to ‘Mark as Final’, ‘Encrypt with 
Password’ and ‘Add a digital signature’  

 In addition to these three options Excel also allows users to protect the 
current worksheet and the workbook structure 

 Word also supports restrictions on editing split between formatting 
restrictions and editing restrictions (both with a range of options) 

Printing The printing Backstage options are essentially the same 

Save & Send The core options are the same except Microsoft Word also support “Publish 
as Blog Post” within ‘Save & Send” 

Options  As you might expect there are a number of differences in the Options 
section with tailoring for workbooks in Excel and documents in Word 

 For example, Excel includes ‘Formulas’ options whereas Word 
includes ‘Page Setup’ options (incorporating page display, formatting 
marks and print options) 

 

  

Office Backstage 
view in Excel 
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7 PRINTING A DOCUMENT 

 
Section overview 

 
 Previewing documents before printing 

 Printing documents 

 Print tracked changes 

7.1 Previewing documents before printing 

 

Definition: Print preview in Microsoft Word 

Print preview allows you to see on-screen exactly how the document will look when you proceed 

with printing it to paper (or another output file). This saves both time and money by avoiding 

wasteful print-runs when further amendments may still be required. 

 

To preview a document either click File tab, click the Print icon or press CTRL + F2 

 

 

 Illustrative print preview screen 

 

‘File’ tab 

Navigate multiple 
pages here 

The preview shows 
on the right 

Zoom in or out 
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7.2 Printing documents 

Continuing the above example once you’re in the print preview screen select appropriate print 
options, double check the preview on the right hand side, then click Print.  

 

 

 

  

1. How many copies do 
you want to print? 

2. Select which 
printer to print to 

3. Print the whole document 
or specific pages? 

4. Single or 
duplex printing? 

5. Collated (e.g. 123, 123) or 
uncollated (11, 22, 33)? 

6. Portrait or 
landscape? 

7. Paper size 

10. Print 

8. Increase or 
decrease margins 

9. Select number of 
document pages to print per 
sheet (between 1-16) 
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7.3 Print tracked changes 

After editing the document with Track Changes enabled you can select between printing with the 
tracking marks either visible or hidden.  

To show or hide the tracking marks for printing: 

 Click Print on the File tab 

 Tick or un-tick ‘Print Markup’ under the ‘Print All Pages’ drop-down within Settings 

 

 

 

 

 

 

  

Same document, but track changes 
are hidden as ‘Print Markup’ has been 
de-selected 

Print Markup is no 
longer selected 

Tick or un-tick ‘Print Markup’ to 
show or hide the track changes 
markings. 

Track changes 
markings are visible 
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8 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Manage new documents including: 

 opening a new blank document 

 basing a new document on an existing document 

 basing a new document on a template 

 Add cover pages and themes 

 Work with page numbers, headers and footers, page and section breaks 

 Setup pages including 

 watermarks 

 rulers 

 orientation 

 line numbers 

 margins 

 Recognise and use components of the Office Backstage view in Word 

 Save and print from Microsoft Word 
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SELF-TEST 

Q1 What is the shortcut for saving a document? 

A CTRL+V 

B CTRL+S 

C SHIFT+CTRL+V 

D SHIFT+CTRL+S 

Q2 How can you add a cover page? 

A Right-click anywhere in the first page of a document and select Insert Page Before 

B Click Blank Page in the Home group on the Insert tab 

C Click Cover Page in the Pages group on the Insert tab 

D Click Add Cover Page in the Paragraph group on the Home tab 

Q3 What is a document theme? 

A A suite of pre-set formats incorporating a set of theme colours, fonts and effects 

B A suite of pre-set formats incorporating a set of theme fonts and effects 

C The description entered by the owner of a document in the Properties log on 

D The description tag allocated by Microsoft Word after analysing the contents of a document 

Q4 Which of the following best describes ‘Page break before’? 

A The prevention of page breaks in the middle of a paragraph 

B The prevention of page breaks between paragraphs to keep the selected paragraphs together on 
a single page 

C The insertion of a page break before the selected paragraph 

D The prevention of widows and orphans within the selected paragraphs 

Q5 Which of the following statements about page setup is correct? 

A Page orientation can be set to Portrait, Landscape, A4 or Legal 

B A watermark is a text or picture that appears behind document text 

C Rulers are the horizontal, vertical and diagonal numbered and measured bars that appear within 
a document to enable items to be aligned 

D ‘Hanging indent’ sets the start position of text that will run to the right as you type 

Q6 To open a document in Microsoft Word, press ____ , select the file name and press ENTER. 

(a) Ctrl + O     

(b) Ctrl + D 

(c) Ctrl + W     

(d) Ctrl + F 

Q7 Formatting marks/commands in Microsoft Word can be displayed: 

(a) by using change styles in the Style group 

(b) by pressing Alt + M 

(c) by clicking Show/Hide ¶ button in Paragraph group on the Home tab 

(d) Any of above method can be used 
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Q8 Which of the following is a set of predefined unified formats for fonts, colors, graphics, etc? 

(a) Document menus    

(b) Document themes 

(c) Document savings    

(d) None of the above 

Q9 To move up only one line in Microsoft Word, use the following method: 

(a) Press Ctrl + Home keys   

(b) Press Home key 

(c) Press Ctrl + Up Arrow keys   

(d) Press Up Arrow key 

Q10 In MS Word, a section break once inserted can be removed by simply placing the cursor: 

(a) before the section break and pressing the delete key twice in Web Layout view 

(b) before the section break and pressing the delete key twice in Outline View 

(c) on the section break and pressing the delete key twice in Draft View 

(d) both (b) and (c) 

Q11 The top-side triangle  on the horizontal ruler in Microsoft Word indicates: 

(a) Right indent mark    

(b) Left indent mark 

(c) Center indent mark    

(d) First line indent mark 

Q12 To enable or disable the horizontal and vertical rulers from Microsoft Word document, click this button 

 available on: 

(a) Top right corner of page   

(b) Top left corner of page 

(c) Bottom right corner of page   

(d) Bottom left corner of page 

Q13 These symbols    on the horizontal ruler of Microsoft Word are called: 

(a) Tab stops     

(b) Line stops 

(c) Paragraph stops    

(d) Graphic stops 

Q14 Extra space in the side margin of page is called: 

(a) White margin 

(b) Extra margin 

(c) Gutter margin 

(d) Inner margin 
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Q15 To add a blank page in Microsoft Word document you need to click on “Blank Page” option of: 

(a) Home tab 

(b) Insert tab 

(c) Page Layout tab 

(d) Blank tab 

Q16 Automatic numbering feature in Microsoft Word can be started by pressing numbering button on the: 

(a) Home tab 

(b) Insert tab 

(c) View tab 

(d) Format tab 

Q17 One of the important options in printing a document is collated copies or un-collated copies. Following 

is the correct concept of collated copies. 

(a) All copies are printed in reverse page number order 

(b) All copies are printed in mirror like reverse print 

(c) All copies are printed like page numbers 1  1,   2  2,   3  3, … 

(d) All copies are printed like page numbers 1  2  3,   1  2  3,   1  2  3, … 
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1 FORMATTING 

 
Section overview 

 
 Styles 

 Fonts 

 Paragraph settings 

 Sorting lists alphabetically 

1.1 Styles 

Headings 

Using Word’s in-built styles is often the best way to add headings to your document. This will 
help ensure consistency not only within the current document but also with other documents.  

To apply a heading style: 

 Select the text you wish to use as the heading 

 Click the heading style you want in the Styles group on the Home tab. Use the More 
button to expand the built-in styles gallery. 

 

 

 

 

 

 

Result 

1. Click 
heading text 

2. Select a 
heading style e.g. 

Heading 1 

Use the ‘More’ 
button to display 

more style options 
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Other styles 

The Styles group on the Home tab provides other styles in addition to the heading styles 
discussed above. The below illustration shows a sample of styles including Heading 1, Normal, 
Strong, Subtitle, Caption and Emphasis. 

 

 

 

Two other useful style features be aware of include: 

 Manage styles (colours, fonts, paragraph spacing) using the drop-down in the Styles 
group on the Home tab. Then click Modify in the manage Styles tool. 

 

               

A selection of 
gallery styles 

Click 

Manage 
Styles 

Modify 
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 You can overwrite a style with the font settings of a highlighted section of text as follows: 

 Select the text you wish to base an existing style on 

 Right-click the style you want to amend in the style group 

 Click Update [style] to Match Selection 

 

 

 

 

1. Select 
text 

2. Right-click a 
style 

3. Click 

Result: Headings style has been re-
set based on the new text 

Change 
Formatting  



Chapter 10: Formatting, illustrations and tables 

© Emile Woolf International  287 The Institute of Chartered Accountants of Pakistan 

1.2 Fonts 

The Font group on the Home tab provides quick access to all the commonly used font settings.  

You can also open the Font dialog box to access advanced options. 

See below for: 

 Snap-shot of the Font group from the Home tab 

 Table explaining each of the icons in the Font group 

 Illustration of a number of icons applied from the Font group 

 

Icon Description 

 
Bold (see illustration below) 

 
Italics (see illustration below) 

 

Underline (see illustration below). Note – Use the drop-down to 
select the underline style and weighting 

 
Strikethrough (see illustration below) 

 
Subscript (see illustration below) 

 
Superscript (see illustration below) 

 
Text effects – change the look of text such as its fill, outline, 
shadows, reclections and glows 

 

Highlight colour (see illustration below) 

 
Font colour 

 

Font and font size. Use the drop-downs to change these 

 

Increase or decrease font size 

 

Change case – use this button to change the case of highlighted 
text. Options include sentence case, uppercase, lowercase, 
capitalize each word and toggle case 

 
Clear formatting – removes formatting and reverts the selected 
text to ‘Normal’ style  

 

Click to open Font 
dialog box for 

advanced options 
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Illustration: Fonts 

The below example illustrates different font settings from the Font group on the Home page 

 

1.3 Paragraph settings 

The Paragraph group on the Home tab provides quick access to all the commonly used 
paragraph settings.  

There is another Paragraph group on the Page Layout tab. However, that only incorporates 
Indent and Spacing options both of which are accessible from the Paragraph dialog box. The 
Paragraph dialog box can be launched from the Paragraph group on the Home tab. 

See below for: 

 Snap-shot of the Paragraph group from the Home tab 

 Table explaining each of the icons in the Paragraph group 

 Illustration of a number of icons applied from the Paragraph group 

  

 

Icon Description 

 
Align text left (see illustration below) 

 
Center text (see illustration below) 

 
Align text right (see illustration below) 

 
Justify (see illustration below) 

Click to open 
Paragraph dialog 
box for advanced 

options 
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Icon Description 

 

Line and paragraph spacing – click the drop-down arrow to access line and 
paragraph spacing options (see illustration below) 

 

Shading – click the drop-down arrow to access paragraph shading options 
(see illustration below) 

 

Borders – click the drop-down arrow to access paragraph border options (see 
illustration below) 

 

Bullets – emphasise items in a list by choosing one of the bullet options from 
the  drop-down menu (see illustration below)  

 

Numbering – emphasise items in a list by choosing one of the numbering 
options from the  drop-down menu (see illustration below) 

 
Decrease indent / increase indent  (see illustration below) 

 
Sort -  (see illustration below) 

 

 

Illustration: Paragraphs 

The below examples illustrate a number of different settings from the Paragraph group on the 

Home tab 
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1.4 Sorting lists alphabetically 

One-level bulleted or numbered lists of text can be quickly sorted into alphabetical order 
(ascending: A-Z or descending: Z-A) using the Sort icon. 

To sort lists alphabetically: 

 Select the text in the numbered or bulleted list you wish to sort 

 Click Sort in the Paragraph group on the Home tab to open the Sort Text dialog box 

 Click Paragraphs and Text under Sort by and press OK 
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1. Select text 
to sort 

2. Click the 
Sort icon 

3. Ensure 
Paragraphs and 
Text are selected. 

4. Select 
Ascending or 
Descending 

5. OK 

Result: Sorted 
text 
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2 ILLUSTRATIONS 

 
Section overview 

 
 Pictures and Clip Art 

 Shapes 

 Charts 

 Text boxes 

 WordArt 

2.1 Pictures and Clip Art 

Illustrations can vastly improve the impact and effectiveness of a document. We will start our 
exploration by learning how to insert pictures from sources including files, the internet and Clip 
Art before then taking a look at how to insert shapes, charts, text boxes and WordArt. 

Insert a picture from a file 

First, you will need to save the picture files to your computer, perhaps from a scanner, 
transferred from an external device like a smart phone or camera, or perhaps a picture 
attachment from an email. 

To insert a picture from a file: 

 Click the document location where you want to insert the picture 

 Click Picture in the Illustrations group on the Insert tab 

 To add a picture, locate the picture you want to insert using the file manager then double-
click it. Alternatively, you can add multiple pictures by pressing and holding CTRL while 
clicking all the pictures then pressing Insert. 

 You can resize the picture by selecting it then dragging a sizing handle at the edge or in a 
corner 

 1. Click 
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Link to file 

When Microsoft Word inserts a picture into your document it actually embeds the inserted picture 
– essentially taking a copy of it. This means that document file sizes increase rapidly if you add 
multiple pictures. 

To reduce the document file size you can link to the source picture rather than inserting it. To do 
this follow the same steps as above apart from the last step where you should select Link to File 
from the Insert drop-down. 

Note that you must ensure the linked picture remains in the directory/folder/sub-folder of location 
that you linked from otherwise the link will be broken and picture will not display. It is appropriate 
to keep Word document and the linked picture in same folder and be carried/ transferred the 
whole Folder/Sub-Folder.  

2. Select 
picture(s) to 
insert. Use 

the CTRL key 
to select 
multiple 
pictures. 

3. Click 
Insert 

4. Re-size 
inserted 

pictures as 
necessary 
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Insert a picture from the Web 

To insert a picture from a web page: 

 Find the picture you want on a Web page then right-click the picture  

 Click Copy on the menu 

 Click in the document where you want to insert the picture, then press CTRL+V (or right-
click and select Paste) 

 You can resize the picture by selecting it then dragging a sizing handle at the edge or in a 
corner 

  

 

 

 

Select Link to File 
from the Insert Picture 

dialog box 

2. Copy 

3. Right-click 
where you 
want to insert 
the picture, 
then press 
CTRL+V to 
paste. Re-size 
as necessary 

1. Right-
click a 
picture on 
the Web  
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Insert online Pictures  

To add an online picture to your document:  

 Click in the document where you wish to add an online picture 

 Click Online pictures in the Illustrations group on the Insert tab 

 Type a word or phrase describing the image you want in the Search for text box in the 
search task pane – for example “document” 

 Press Enter. 

 Choose an appropriate image from the results list shown. To insert the image into the 
document click on the image. 

 Re-size the inserted image by clicking and dragging an edge or corner 

  

 

 

 

 

 

1. Click 

2. Enter 
search text 

3. select  

Insert 
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Text wrapping 

Text wrapping is a clever feature that allows you to maintain the relative position of a picture then 
wrap text around it. 

To use text wrapping: 

 Click on a picture 

 Select an option from the Position drop-down in the Arrange group on the Picture Tools 
tab 

  

  

4. Click an 
image to insert 

5. Re-size 
inserted 
images 

1. Click a 
picture 

2. Click 
Position/Text 

wrapping  

3. Choose an 
option 

Result 
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2.2 Shapes 

Add a shape to a document 

To add a shape to a document:  

 Click Shapes in the Illustrations group on the Insert tab 

 Select a shape to add 

 Click in the document where you want to insert the shape 

 Drag and release to place the shape 

Note: to retain the relative horizontal and vertical position of a shape press and hold the SHIFT 
key whilst you drag. 

Note too that you can apply text wrapping to shapes in exactly the same way as we applied text 
wrapping to photos. See 2.1 above. 

 

  

 

  

 

 

 

 

 

1. Click 

2. Select a 
shape to 

add e.g. a 
can 

3. Click and 
drag to 

insert the 
shape 
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Add text to a shape 

To add text to a shape: 

 Click the shape you want to add text to 

 Type your text 

Note: you can use the font and paragraph options on the Home tab to format the text. 

   

Delete a shape 

To delete a shape: 

 Click the shape you want to delete 

 Press the DELETE key 

2.3 Charts 

There are two techniques you can use to add Microsoft Excel charts in Microsoft Word: 

Technique Description 

Insert a new 
chart 

Inserting a chart directly into a document will embed both the chart and an 
underlying Excel Worksheet into your document. This technique is best used 
for simple charts. 

Copy a chart 
from Excel 

For more complex charts you will find it easier to first create and edit the chart 
in Excel. Then you can copy and paste the chart from Excel into the Word 
document. 

Insert a new chart 

To insert a new chart: 

 Click in the document where you want the chart to appear 

 Click Chart on the Insert tab 

 Select a chart type then click OK. 

 Replace the default data with your own information in the Worksheet that appears. Then 
close the Worksheet. 

To subsequently re-open the Worksheet to amend the data: 

 Right-click on the chart 

 Click Edit Data… 

 You can adjust the sizing and positioning of the new chart: 

 To adjust sizing, drag one of the re-size handles at the edge of the chart object 

 To adjust positioning click on the chart then select one of the Position options from 
the Arrange group in the Chart Tools-Format tab. 

 

1, Click a 
shape to 
add text 

2. Type 
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1. Click chart 
destination in 
the document 

2. Click Chart 

3. Select a 
chart style 

4. OK 

5. Replace the default 
data with your own 
then close Excel 

Note: You can re-open 
Excel to subsequently 
edit the data by right-
clicking on the chart and 
selecting Edit Data… 
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Copy a chart from Excel 

To copy an existing chart from Excel 

 Select the chart in Excel 

 Click Copy (or press CTRL + C) 

 Select the destination in your Word document 

 Click Paste (or press CTRL + V) 

 Re-size and re-position as above 

2.4 Text boxes 

 

Definition: Text box 

Text boxes are objects that let you put and type text inside the box anywhere in your document. 

You can use one of Microsoft Word’s built-in text box templates or create your own text box. 

Add a text box 

To add a text box: 

 Click Text Box in the Text group on the Insert tab 

 Either: 

 Click Draw Text Box 

 Click in the document where you want the text box to appear and then drag to draw 
the text box the size that you want. 

 Click inside the text box and either type or paste text 

 Or: 

 Select one of the built-in text boxes 

Once you have inserted a text box you can click the border to drag and resize it to a new 
location. You can also use the Position tool in the Arrange group on the Drawing Tools-
Format tab to incorporate wrapped text and automatically re-position the text box as described in 
section 2.1 above. 
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Delete a text box 

To delete a text box: 

 Click the border of the text box you want to delete. 

 Press DELETE 

1. Click 

2. Either select a 
built-in text box e.g. 
Alphabet Quote… 

2. … or click Draw 
Text Box 

Notice how a ‘Draw Text Box’ 
obscures other text on initial 
creation. You can amend this by 
using the Position drop-down in 
the Arrange group in the Drawing 
Tools-Format tab 

Result: Word 
has auto-
positioned to 
top-right the 
text box 
created from 
‘Draw Text 
Box’. 

Word automatically wraps text 
around built-in text boxes (e.g. 
alphabet quote)  
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2.5 WordArt 

A WordArt image consists of one or more words that have been stretched, skewed or 
manipulated with some other decorative effect such as shadowing or mirroring. These special 
effects assist the author with adding decoration and emphasis to their documents. 

Convert existing text to WordArt 

To convert existing text to WordArt: 

 Select the text that you want to convert to WordArt 

 Click WordArt in the Text group on the Insert tab 

 Select the WordArt style you want to use then enter your text 

 

 

 

 

Add new WordArt 

To add new WordArt text: 

 Place the cursor where you want the WordArt to appear 

 Click WordArt in the Text group on the Insert tab (as above) 

 Select a WordArt style (as above) 

 Enter your text at the “Your text here” prompt 

 

  

1. Select text 

2. Click 
WordArt 

3. Select a 
WordArt style 

Result: 
WordArt 
has been 
applied 

Enter text at 
the prompt 
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Remove a WordArt style  

To remove a WordArt style and convert the text to plain text: 

 Select the text from which you want to remove WordArt 

 Click Clear Formatting in the Font group on the Home tab 

 

 

 

 

  

2. Click Clear 
Formatting 

1. Select text 

Result: WordArt has been 
removed and text reverted 
to plain text 
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3 TABLES 

 
Section overview 

 
 Create a table 

 Edit a table 

 Delete a table 

3.1 Create a table 

Insert a basic table 

Using the Table grid is the quickest way to add a basic table. To add a basic table using the 
table grid: 

 Click Table on the Insert tab 

 Move the cursor over the grid until you have highlighted the desired number of rows and 
columns 

 Click to insert the table 

Once Word has inserted a table the Table Tools Design and Layout tabs appear. These tabs 
are activated whenever a table is selected. Note that the tabs disappear when a table is not 
selected. 

 

 

 

  

1. Click 

2. Drag 
cursor over 

the grid 

Note: A preview 
appears as you 
drag the cursor 

Result: Table 
appears when 
you release the 
cursor drag 

Result: Table 
Tools tabs 
(Design and 
Layout) appear 
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Convert text to a table  

To convert text to a table: 

 Firstly you need to edit the text to be converted to a table into an appropriate format. This 
requires: 

 text to be entered into different cells must be separated either by a tab or a comma 
(note – choose one or the other for each table); 

 each place you want to start a new table row you must enter a paragraph break 
(i.e. use the ENTER key). 

 Select the text to be converted 

 Click Convert Text to Table in the Table drop-down on the Insert tab 

 In the Convert Text to Table dialog box: 

 Select AutoFit to contents for variable width columns, or Fixed column width 

 under Separate text at click Tab or Comma to match how you pre-prepared the 
underlying text 

 Click OK 

 

 

 

 

1. Prepare text 
with comma or 
tab delimiters 
and paragraph 
breaks (for line 
breaks) 

2. Select text to 
convert to a 
table 

3. Click 
4. Select 
‘Convert Text to 
Table 

5. Select an 
AutoFit setting 

6. Click Commas or 
Tabs to match the 
underlying data 
delimiter 

7. OK 
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3.2 Edit a table 

Add or delete cells, columns or rows 

There are two popular methods for adding or deleting cells, columns or rows in tables.  

Method 1: 

 Click a cell in the table 

 Right-click then do one of the following 

 Click Insert and choose one of the options:  

 insert row above/below selected cell; 

 insert column to the left or right of the selected cell; 

 insert an individual cell. 

 Click Delete Cells… and choose one of the options:  

 Shift cells left (this will delete only the highlighted cells an shift all cells to the 
right of the deleted cell to the left) 

 Shift cells right (the opposite of Shift cells left) 

 Delete entire row 

 Delete entire column 

Note that you can use the above techniques to add or delete multiple cells/rows/columns 
simultaneously. To do this you should highlight the same number of cells/rows/columns 
that you want adding or deleting. 

 

  

Result. 
Note: Comma 
delimited text was 
converted using 
AutoFit whereas Tab 
delimited text was 
converted using Fixed 
width 

Illustration1 
 
1. Click a cell 
in the table 
then right-click 

2. Select an 
insert option – 
e.g. Insert 
Rows Above 
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Method 2: 

 Click a cell or cells in the table 

 Use an appropriate command in the Rows & Columns group on the Table Tools-Layout 
tab to insert rows or columns or delete rows, columns or cells 

Result: A blank row 
was added above 
the selected cell 

Illustration 2 
 
1. Highlight a 
selection of 
cells then right-
click 

2. Select 
Delete 
Cells 

3. Choose one of the 
Delete Cells options 
(e.g. Shift cells left). 
Then click OK 

Result: The four 
selected cells were 
deleted and those 
previously to the right 
have shifted left to fill 
the gap 
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Use a formula in a Word table  

Calculations and logical comparisons can be made in a table using formulas. The formulas are 
similar to those used in Excel so you should already be familiar with a number of formulas such 
as SUM, AVERAGE and COUNT. 

To insert a formula to a Word table: 

 Select the table cell where you want the formula to appear. Note: if the cell is not empty 
you must delete the contents first using the DELETE key 

 Click Formula in the Data group on the Table Tools Layout tab 

 Use the Formula dialog box to create a formula 

Note: Formulas are re-calculated in three instances: 

 When first created 

 Each time the document is re-opened 

 By selecting a formula then pressing F9 (this only updates the selected formula – therefore 
if your document contains multiple formulas you should close the document then re-open it 
so all formulas are re-calculated) 

 

 

 

1. Click cell(s) 

2. Select appropriate 
command in the Rows & 
Columns group 

1. Click cell where you 
want formula to 
appear. Note – delete 
contents if cell is not 
already empty. 
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Resize a table, column or row 

There are a number of techniques you can use to resize columns, rows and even a whole table.  

Text Text 

Change 
column 
width 

Do one of the following: 

 Hover the cursor on the right side of the column boundary you want to move 
until it becomes a resize cursor. Then drag the boundary to re-size. 

 Click a cell in the column to resize. Specify the Width (in cm) in the Cell Size 
group on the Table Tools Layout tab. You can use the up and down arrows 
by the Width prompt to experiment. 

Change 
row 
height 

Do one of the following: 

 Hover the cursor on the row boundary you want to move until it becomes a 
resize cursor. Then drag the boundary to re-size. 

 Click a cell in the column to resize. Specify the Height (in cm) in the Cell Size 
group on the Table Tools Layout tab. You can use the up and down arrows 
by the Height prompt to experiment. 

Use 
AutoFit 

1. Selet the table by clicking a cell 

2. Click AutoFit in the Cell Size group on the Table Tools Layout tab 

3. Select one of the following 

a. AutoFit Contents – this will adjust column width automatically 

b. AutoFit Window – use this to adjust the table width automatically  

Resize 
an entire 
table 
manually 

1. Ensure you are in Print Layout View 

2. Hover the cursor on the table until the table resize handle appears in the 
lower-right corner of the table 

3. Hover the cursor on the resize handle until it becomes a double-headed arrow 

4. Drag the boundary to re-size the table 

2. Use Formula 
dialog box to 
build a formula 
then click OK 

Result 
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Text Text 

Distribute 
Columns 
and 
Rows 
Evenly 

1. Select all Columns OR Rows and Right Click the area and select the option 
“Distribute Rows Evenly/Distribute Columns Evenly”. It will distributes all 
Columns and Rows evenly for balanced illustration. 

 

 

 

 

Illustration: Change column width 

  

 

1. Select cells to 
re-size 

2. Specify column 
width for the 
selected cells e.g. 
to change width 
from 1.5 to 0.81” 

Result = 0.81” wide 



Chapter 10: Formatting, illustrations and tables 

© Emile Woolf International  311 The Institute of Chartered Accountants of Pakistan 

 

Illustration: Change row height 

  

 

 

 Illustration: Use AutoFit 

 

 

 

 
 
 
 
 

1. Click a 
table 

2. Click an 
AutoFit option 
from the drop-
down 

1. Select a cell 
in the row you 
wish to re-size 

2. Specify new row 
height 

Result = 
0.5” high 
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Illustration: Resize an entire table manually 

 

 

Format data in a table 

Use the Font, Paragraph and Styles groups on the Home tab to format data in a table just like 
you would edit any other document text. In fact you can also insert pictures, Clip Art, shapes, 
charts and text boxes into table cells using the techniques described earlier in this chapter. 

 

 

 

 

 

 

Apply a table style 

Word provides a suite of built-in table styles that allow you to present a different ‘look and feel’ to 
your tables whilst maintaining consistent and professional documents. 

To apply a table style: 

 Click on a table 

 Select a Table Style on the Table Tools-Design tab 

 

Use the edit options on the 
Home tab (Font, Paragraph, 
Styles)  

In this example 
we’ve utilised: 

 Font size 

 Bold 

 Text effects 

 Indent 

 Center align 

1. Hover the cursor 
over the table until 
re-size handle 
appears. Then 
hover over re0size 
handle until it turns 
into a double 
ended arrow. 

2. Drag the 
re-size 
handle to re-
size 
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Order a list of data in a table 

Word can re-order the data in a table into either ascending or descending order. To do this: 

 Click a cell in the table you want to re-order 

 Click the Sort icon in the Paragraph group on the Home tab 

 Set the sort parameters in the Sort dialog box then click OK 

 

  

 

  

1. Click on 
a table 

2. Select a 
Table Style 

1. Click on 
a table 

2. Click 
the Sort 
icon 

4. OK 

3a. Set Sort 
parameters. E.g. 
Table includes a 
header row 

3b. e.g. Sort by the 
Surname column 

3c. e.g. Sort into 
ascending order 
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3.3 Delete a table 

Delete the whole table 

To delete a table including both the contents and structure: 

 Make sure you are in Print Layout view by clicking Print Layout on the View tab 

 Hover the cursor over the table until the ‘move handle’ appears 

 Click the ‘move handle’ then press Backspace 

  

 

 

 

Delete the contents of a table 

To delete information that is inside a table: 

 Select the text with the cursor 

 Press the DELETE key 

Using the DELETE key means the table row and column borders (i.e. the structure) remain whilst 
the contents are deleted. 

Result: The 
Comma 
delimited table 
has been 
deleted 

1. Activate Print 
Layout view 

2. Hover 
cursor over the 
table until the 
‘move handle’ 
appears. 

3. Click the 
‘move handle’ 
then press 
BACKSPACE 

After ordered by Employee ID 
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4 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Apply standard formatting techniques including 

 Styles 

 Fonts 

 Paragraph settings 

 Sort lists alphabetically 

 Work with illustrations in Word documents including 

 Pictures and Clip Art 

 Shapes 

 Charts 

 Text boxes 

 WordArt 

 Insert, edit and delete tables 
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SELF-TEST 

Q1 The Paragraph group on the Home tab contains which of the below icons as default? 

A Align text left, Justify, Shading, Bullets 

B Centre text, Bold, Strikethrough, Numbering 

C Line and paragraph spacing, Borders, Strikethrough 

D Decrease indent / increase indent, Sort, Superscript 

Q2 What are the techniques that can be used to add Microsoft Excel charts in Microsoft Word? 

1 Insert a new chart 

2 Copy a chart from Excel 

3 Import a chart using OLAP 

4 Import a chart using CSV files 

A 1 and 2 

B 2 and 4 

C 1, 2 and 3 

D All the above 

Q3 Which of the below is best described as images consisting of one or more words that have been 

stretched, skewed or manipulated with some other decorative effect such as shadowing or mirroring? 

A ClipArt 

B PicArt 

C WordArt 

D ShadowArt 

Q4 What is the quickest way to add a basic table? 

A Use the Table grid on the Insert tab 

B Use the CTRL-T shortcut 

C Use the Table grid on the Home tab 

D Use the CTRL-G shortcut 

Q5 Which of the following statements is true to fit the columns according to contents? 

A AufoFit Window can be used to adjust column width automatically 

B AutoFit Contents can be used to adjust the table width automatically 

C You must be in Print Layout View in order to resize an entire table manually 

D You must be in Preview View in order to resize an entire table manually 

Q6 The Online pictures button is available in Microsoft Word 2016 on the following tab: 

(a) Home tab     

(b) Page Layout tab 

(c) Review tab     

(d) Insert tab 
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Q7 The border to the right of a column in a table of Microsoft Word is called: 

(a) Column limit     

(b) Column boundary 

(c) Column line     

(d) Column handle 

Q8 Some text or image that is displayed behind the contents of a word document is called: 

(a) Signature 

(b) Trademark 

(c) Watermark 

(d) Copyright mark 

Q9 To sort a table in Microsoft Word, click sort button on the following tab to display sort dialog box. 

(a) Sort tab 

(b) Edit tab 

(c) View tab 

(d) Layout tab 

Q10 If you use the option “Link to File” to display a picture within Microsoft Word document, then: 

(a) Picture will be saved within document 

(b) The link will be available for future insertions 

(c) The file would be copied from its source location 

(d) None of the above 

Q11 When you click on a picture placed within Microsoft Word document then which tab appears? 

(a) Picture Tools Format tab 

(b) Picture Tools View tab 

(c) Picture Tools Review tab 

(d) Picture Tools Home tab 

Q12 Which button should be clicked on Home tab of Microsoft Word to remove all existing formatting of 

selected text? 

(a) Undo formatting 

(b) Remove formatting 

(c) Clear formatting 

(d) Erase formatting 

Q13 You click the following button on the Format tab to return a graphic to its original settings in Microsoft 

Word. 

(a) Reset picture 

(b) Clear settings 

(c) Unformat picture 

(d) Undo settings 
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Q14 In Microsoft Word following characters display somewhat thicker and darker than normal characters. 

(a) Underlined characters   

(b) Highlighted characters 

(c) Bold characters    

(d) Misspelled characters 

Q15 To go to the top of a document in Microsoft Word you must press: 

(a) Ctrl + PgUp 

(b) Ctrl + UpArrow 

(c) Ctrl + T 

(d) Ctrl + Home 

Q16 In MS Word, the ‘Widow/Orphan control’ prevents: 

(a) a paragraph to begin on the last line of a page 

(b) a page to begin with only the last line of a paragraph from the previous page 

(c) a paragraph to break across multiple pages 

(d) both (a) and (b) 

Q17 How many points are there in a character of one inch height? 

(a) 12 points     

(b) 32 points 

(c) 52 points     

(d) 72 points 

Q18 When your fingers are already on the keyboard for typing in Microsoft Word, it is sometimes more 

efficient to use the following to format text. 

(a) Mouse      

(b) Menus 

(c) Toolbars     

(d) Shortcut keys 

Q19 The amount of vertical space between two lines of text in Microsoft Word document is referred as: 

(a) Line spacing     

(b) Vertical spacing 

(c) Line distance     

(d) Single space 

Q20 If you do not wish to keep the change suggested by AutoCorrect feature of Microsoft Word, then you 

may use: 

(a) AntiCorrect command    

(b) Off command 

(c) Undo command    

(d) Redo command 
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Q21 If you hold down following key while you drag a selected item, then Microsoft Word copies the item 

instead of moving it. 

(a) Alt key      

(b) Ctrl key 

(c) Shift key     

(d) Insert key 

Q22 To change current line spacing to double line spacing, press the following: 

(a) Ctrl + D     

(b) Two times Ctrl + D 

(c) Ctrl + 2      

(d) Two times Ctrl + 1 

Q23 The default value for a tab stop in Microsoft Word is: 

(a) 0.25 inch     

(b) 0.50 inch 

(c) 0.75 inch     

(d) 1.00 inch 
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1 CREATING A TABLE OF CONTENTS 

 
Section overview 

 
 Introduction 

 Use built-in heading styles to mark entries 

 Create a table of contents from the gallery 

 Create a custom-style table of contents 

 Update a table of contents 

 Delete a table of contents 

1.1 Introduction 

By far the simplest way of creating a table of contents is to use Microsoft Word’s superb built-in 
table of contents functionality and let Word do the hard work. 

In summary the approach involves the following: 

 Apply built-in heading styles to the headings throughout your document that you want to 
appear in the table of contents 

 Use the Table of Contents function on the References tab to automatically generate a 
table of contents. The table will be based on the heading styles you just applied. 

Let’s look at this in detail. 

1.2 Use built-in heading styles to mark entries 

Heading styles are categorized into levels – level 1, 2, 3 etc. For example: 

 

For a long document it is probable that you only want the level 1 headings to appear in the table 
of contents. However, there are times when you may also want lower levels in the table too. The 
key though is to apply heading style levels consistently throughout the document.  

Imagine for example if you used heading style 1 for the title in chapter 1 but heading style 2 for 
the title in chapter 2. Chapter 2 would look like a child of a chapter 1 parent in the automatically 
generated table of contents when in fact it should be ranked at the same level. 
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To mark entries using built-in heading styles: 

 Select the text that you want to appear in the table of contents (e.g. a chapter title) 

 Click an appropriate style in the Styles group on the Home tab Note that the important link 
for the table of contents is the LEVEL.  

 

  

 

 

  

 

1.3 Create a table of contents from the gallery 

To create a table of contents from the gallery: 

 Click in the document where you want to insert the table of contents. This is normally at 
the beginning of a document after the title page but before body of the document. 

 Click Table of Contents in the Table of Contents group on the References tab and 
select one of the automatic table styles. 

  

1. Select text 

2. Select a heading style. 
In this example we’ve 
selected the highest 
level – level 1 

Note – style is 
currently ‘normal’ 

Result: selected text 
has been promoted to 
level 1 heading. 
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Note the following: 

 The only difference between the two automatic styles is the title: 

 Table 1 = Contents 

 Table 2 = Table of Contents 

 Word applies a style called TOC heading to the title of the table. You can change this by 
highlighting the table heading text then applying an alternative style from the Styles group 
on the Home tab – e.g. Heading 1. 

 The two automatic tables only incorporate heading levels 1-3. If you need to incorporate 
lower levels you will need to build a custom table of contents. 

 

 

 

1. Click in the 
document where 
you want the table 
to appear 

Result – a table of 
contents has been 
generated. 

3. Select an 
automatic table 

2. Click 
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1.4 Create a custom-style table of contents  

Rather than use one of Word’s built-in table formats as described above you can design a 
custom-style table of contents.  

To create a custom-style automatic table of contents: 

 Click Custom Table of Contents… under Table of Contents in the Table of Contents 
group on the References tab 

 Amend settings in the Table of Contents dialog box as applicable then click OK 

The various settings include the following: 

Setting Comment 

Show page numbers On or off 

Right align page numbers Recommended to right align 

Tab leader This relates to the filler between each heading and the page 
number. Choose between ….. / ----- / ___ / none 

Uses hyperlinks instead of 
page numbers 

When posted on the internet it is more useful for the user to 
navigate via hyperlinks rather than page numbers. 

Formats Choose a format style that matches the look and feel of the rest 
of the document. 

Show levels You can select up to a maximum of 9 levels for inclusion in the 
table. However, consider the general rule of ‘the fewer the 
better’ – keep it simple 

Options Click Options to map how common styles are presented in the 
table of contents. The default settings are to match headings 1, 
2 and 3 with levels 1, 2 and 3 respectively in the table of 
contents. 

 

To change table 
title style: 
1. Select the 
title…. 2. …then select a 

new style in the 
styles group on 
the Home tab 
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2. Click ‘Custom  Table of 
Contents..’ 

1. Click 

3. Amend settings as 
applicable then click OK 

Result 
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1.5 Update a table of contents 

If you add, amend or remove level 1-3 headings or add further pages under the various headings 
after having created an automatic table of contents you will need to update the table of contents 
to reflect the changes. 

To update the table of contents: 

 Click Update Table in the Table of Contents group on the References tab 

 Select one of the following: 

 Page numbers only – This option will only update page numbers for the headings 
currently showing in the table 

 Entire table – This option will capture all new headings as well as update page 
numbers for the headings currently showing in the table 

 Click OK 

Note: if you have deleted any of the headings currently showing in the table the Update Table 
command in the Table of Contents group will not open the ‘Update Table of Contents’ dialog 
box. Word will in fact update the entire table instead. 

 

1.6 Delete a table of contents 

To delete an automatically generated table of contents: 

 Click Table of Contents in the Table of Contents group on the References tab 

 Click Remove Table of Contents 

 

1. Click 

2. Click 
Remove 
Table of 
Contents 

1. Click 

2. Choose an 
option then 
click OK 
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2 USING FOOTNOTES AND ENDNOTES 

 
Section overview 

 
 Insert a footnote or endnote 

 Edit a footnote or endnote 

 Delete a footnote or endnote 

2.1 Insert a footnote or endnote 

 

Definition: Footnotes and endnotes 

Footnotes and endnotes comprise two components: 

 The footnote or endnote reference mark (which appears next to the document text that has 

been footnoted or endnoted) 

 The footnote or endnote explanatory text 

Footnotes appear at the bottom of the same page as the text to which they refer whereas endnotes 

all appear at the end of the document in one place. 

Insert a footnote or endnote 

To insert a footnote or endnote: 

 Ensure you are in Print Layout view – click Print Layout on the View tab 

 Click in the text where you want the reference mark to appear 

 Click either Insert Footnote or Insert Endnote in the Footnotes group on the 
References tab 

 

 

 

1. Click where 
you want the 

reference mark 
to appear 

2. Click Insert 
Footnote or 

Insert Endnote 

3. Type the note text 
then double-click to 
return to the 
reference mark in the 
document 
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2.2 Edit a footnote or endnote 

Edit a footnote or endnote 

You can edit the text in a footnote or endnote simply by double-clicking the note and editing the 
text. 

You can also edit footnote or endnote settings by using the Footnote & Endnote dialog box.  

To launch the Footnote & Endnote dialog box: 

 Click the dialog box launcher in the Footnotes group on the References tab 

 

 

 

  

Result: A footnote (or 
endnote) has been 
inserted (see above) 
and a reference 
mark added to the 
text 

1. Click to launch the 
Footnote & Endnote 
dialog box 

2. Change 
settings as 
applicable 
then click 
Apply 
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The various settings include the following: 

Setting Description 

Location  Footnote = bottom of page or below text 

 Endnote = end of document or end of section 

Convert Use the button to do one of the following: 

 Convert footnotes to endnotes 

 Convert endnotes to footnotes 

 Swap endnotes and footnotes 

Number format Choose one of the inbuilt number formats such as 1,2,3 / a,b,c / i,ii,iii 

Custom mark Use a symbol as a custom reference mark 

Numbering Choose between: 

 Continuous 

 Restart each section 

 Restart each page 

Apply changes Apply the settings changes to one of the following: 

 Selected text 

 Selected section 

 Whole document 

2.3 Delete a footnote or endnote 

Delete a footnote or endnote 

When you delete a footnote or endnote you work with the note reference mark in the text rather 
than the text in the note itself. 

To delete a footnote or endnote: 

 Select the note reference mark of the note you wish to delete 

 Press DELETE 

Note that Word will renumber the other automatically numbered notes when you delete a 
footnote or endnote. 

 

 

Select the note 
reference mark of 
the note you wish to 
delete. Then press 
the DELETE key. 
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Result: Footnote (or endnote) 
has been deleted 
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3 CAPTIONS AND CROSS REFERENCES 

 
Section overview 

 
 Introduction 

 Insert captions 

 Insert cross-references 

3.1 Introduction 

 

Definition: Caption 

A caption is a line of text that appears below an object to describe it. For example: “Figure 2: 

Sales”. 

 

 

Definition: Cross-reference 

Cross-references refer to items such as headings, tables and figures by inserting a cross reference 

such as “Turn to page 3” or “See table 4 above” 

You can add captions to tables, figures, equations and other options. You can also add cross-
references to items such as headings, tables and figures.  

The benefit of using Word’s built-in functionality is that Word can automatically update all the 
details within captions and cross-references (such as page or heading number referred to) 
whenever captions or cross-references have been amended. 

You can also use captions to create a table of figures or table of equations. 

3.2 Insert captions 

Add a caption  

To add a caption to an item:  

 Select the object that you want to add a caption to – e.g. a figure, table or equation 

 Click Insert Caption in the Captions group on the References tab to launch the Caption 
dialog box 

 Adjust the settings as applicable e.g.  

 Select the label that best describes the object such as picture or equation. You can 
also click New Label to use your own 

 Type text (including punctuation) that you want to appear after the label 

 Change numbering style 

 Click OK 
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Update caption numbers 

Whenever you insert a new caption, Word automatically updates all the caption numbers so they 
remain sequential. However, if you move or delete a caption the update is not automatic so you 
must perform a manual update. 

To manually update caption numbers: 

 Click anywhere in the document and press CTRL+A to select the entire document 

 Right-click 

 Click Update Field 

2. Click 3. Amend settings 
as applicable then 
click OK 

1. Select 
an object 

Result: Numerical 
captions have been 
added 
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Modify an existing caption 

To modify an existing caption: 

 Highlight the caption 

 Click Insert Caption in the Captions group on the References tab to re-launch the 
Caption dialog box 

3.3 Insert cross-references 

Insert a cross-reference 

You can make cross-references to all kinds of items such as headings, figures, footnotes, 
endnotes, tables and bookmarks. Word can then automatically update the variable items referred 
to in a cross reference such as a page number, figure number or heading text. 

To insert a cross-reference: 

 Click in the document where you want the cross-reference to appear 

 Enter any fixed text that you want to complement the cross-references then re-position the 
cursor where you want the cross-reference to appear.  

For example you might want to say 

“See Figure 1 – Quarterly profits – USA on page 14” 

This phrase consists of two components - the cross-reference and the fixed-text. 

In the above example the cross-reference components are: 

 Figure 1 – Quarterly profits – USA; and 

 14 

The fixed text components are: 

 “See “ and  

 “ on page “ 

Note that fixed text can also be added after inserting the cross-reference components 

 Click Cross-reference in the Captions group on the References tab 

 Adjust the settings as applicable then click Insert 

1. Press CTRL+A to 
select the whole 
document. Then 
right-click. 

2. Click ‘Update 
Field’ 
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1. Add any fixed text you 
want to complement the 
cross reference(s) 

2. Click ‘Cross-
reference’ 

3. Adjust the settings to 
design the cross-
reference you want.  

4. Insert 

In the above example we 
included the entire figure caption 
as the cross-reference. This 
time we will add the appropriate 
page number. 
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If you highlight the caption and surrounding text you can clearly see the shading that Microsoft 
Word has adopted. The shading differentiates between system fields that Word controls (i.e. the 
cross-references) and the simple text that you typed in. 

 

 

 

 

 

Update cross-references 

The technique for updating cross-references (for example to reflect changed page numbering) is 
the same as that for updating captions.  

I.e. 

 Click anywhere in the document and press CTRL+A to select the entire document 

 Right-click 

 Click Update Field 

 

 

 

 

 

 

 

 

 

  

Result 

System field Manually 
entered text 
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4 CREATING A BIBLIOGRAPHY 

 
Section overview 

 
 Introduction 

 Add a new citation and source into a document 

 Create a bibliogrphy 

4.1 Introduction 

 

Definition: Bibliography 

A bibliography is a list of sources consulted or referred to whilst creating a document. 

Bibliographies are typically placed at the end of a document. 

 

 

Definition: Source 

A source is something you have consulted or referred to whilst creating a document. Examples of 

sources include: 

 Books 

 Journals 

 Periodicals 

 Reports 

Sources are listed in the bibliography 

 

 

Definition: Citation 

A citation is a reference made within the document to a source listed in the bibliography. The 

reference typically shows as a bracketed number so the reader can easily identify the source in 

the bibliography 

The process for generating a bibliography is as follows: 

 Record the sources that have been used 

 Add citations in the document that indicate when sources have been referred to 

 Generate the bibliography (normally at the  end of the document) 

In practice the first two steps are often combined. 

4.2 Add a new citation and source into a document 

Add a new citation  

To add a new citation into a document: 

 Click the location where you want the citation to appear in the document (e.g. the end of a 
sentence where you made reference to a source) 

 Select a style from the Citations & Bibliography group on the References tab. This style 
defines what the citation will look like – e.g. “(8)” or “(NRT, 1998)” 

 Click Insert Citation in the Citations & Bibliography group on the References tab. Then 
do one of the following: 

 To create a new source click Add New Source then fill in the source information in 
the dialog box. Click OK 

 To refer to an existing source click the relevant source from the drop-down menu 
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Manage sources 

Microsoft Word maintains a separate library (file) of sources used in all your various documents. 
Think of this as being similar to templates which are also separate files hidden away by Microsoft 
Word separate from the current document. 

When you create a new source Microsoft Word adds it to the central library of sources. This 
becomes useful when you subsequently refer to an existing source in a new document. Rather 
than re-enter (duplicate) the source information in every document, you simply add the existing 
source information from the central library to your current document’s bibliography. 

  

1. Click citation 
location – e.g. end 
of sentence 

2. Select 
a style 

3. Either select an 
existing source or 
click ‘Add New 
Source’ 

4. If you clicked ‘Add New 
Source’ in the previous 
step (3) you will need to 
enter the new source 
information then click ok 

Result: A citation has been added. 
Note that behind the scenes Word 
has also saved the source 
information for later inclusion in the 
bibliography 
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To open the source manager: 

 Click Manage Sources in the Citations & Bibliography group on the References tab 

 

Illustration:  

Illustration: Source Manager 

The below Source Manager was launched by clicking Manage Sources in the Citations & 

Bibliography group on the References tab 

 

 The master list of sources (on the left side) includes three sources. The exact location of 

the sources library file can be accessed from the Browse… button. 

 The current document has two sources in its bibliography as shown on the right side in 

‘Current List’. Note that only one of these two sources has actually been referred to (with 

a citation) in the document text – each cited source is accompanied by a small tick. 

 You can add and remove sources between the central library and current list using the 

Copy, Delete and Edit buttons. 

To add a new source to the central library click the New… button. 

4.3 Create a bibliography 

A bibliography presents all the sources in a document’s Current List (see Source Manager 
illustration above) in a professional and consistent format. It makes sense then that you can only 
create a bibliography after having inserted one or more sources into a document. 

To create a bibliography: 

 Click where you want to insert the bibliography. This would typically be at the end of a 
document. 

 Click Bibliography in the Citations & Bibliography group on the References tab 

 Select one of the predesigned bibliography formats to insert the bibliography into the 
document 
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1. Click where 
you want to 
insert the 
bibliography 

2. Click 

3. Select a 
bibliography 
style 

Result 
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5 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Create and modify a built-in or custom-designed table of contents 

 Use footnotes and endnotes 

 Insert, edit and delete captions and cross references 

 Create a bibliography 
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SELF-TEST 

Q1 When creating a custom-style table of contents what is the maximum number of levels possible? 

A 3 

B 5 

C 7 

D 9 

Q2 Which of the following statements about footnotes and endnotes is correct? 

A Footnotes and endnotes comprise two components: the reference text and the explanatory mark 

B Footnotes appear at the end of the document in one place 

C Footnotes and Endnotes appear both at the bottom of the same page they refer to and at the end 
of the document in one place 

D Footnotes appear at the bottom of the same page as the text to which they refer whereas 
endnotes all appear at the end of the document in one place 

Q3 Which of the below best describes the following:  

A Cross-reference 

B Endnote 

C Caption 

D Endnote 

Q4 What is the correct shortcut to select the whole content of a document? 

A CTRL + D 

B CTRL + A 

C SHIFT + CTRL + D 

D SHIFT + CTRL + A 

Q5 Which of the following is most correct? 

A A bibliography is a list of sources consulted or referred to whilst creating a document. 

B Bibliographies are typically placed at the start of a document just after the contents page 

C A citation is a reference in the bibliography to a source mentioned in the document 

D A bibliography is a list of citations consulted or referred to whilst creating a document 

Q6 Following feature is used to indicate that some explanatory note exists, usually at the end of document. 

(a) Subscript     

(b) Superscript 

(c) Caption     

(d) Footer 

Q7 To find out a synonym in Microsoft Word thesaurus, use following tab: 

(a) Home tab     

(b) Review tab 

(c) Synonym tab     

(d) Any of above 
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Q8 Which of the Microsoft Word feature converts a typed web address into hyperlink when Spacebar or 

Enter key is pressed? 

(a) AutoHyperlink feature   

(b) AutoCorrect feature 

(c) AutoFormat feature    

(d) AutoTyping feature 

Q9 Which of the following best describes the cross-reference feature of Microsoft Word? 

(a) You can make cross-references to all kinds of items such as headings, figures, footnotes, 
endnotes, tables and bookmarks. Microsoft Word can automatically update the variable items 
referred to in a cross reference such as a page number, figure number or heading text. 

(b) You can make cross-references to headings and figures only. Microsoft Word can automatically 
update the variable items referred to in a cross reference such as a page number, figure number 
or heading text. 

(c) You can make cross-references to all kinds of items such as headings, figures, footnotes, 
endnotes, tables and bookmarks. Microsoft Word cannot automatically update the variable items 
referred to in a cross reference such as a page number, figure number or heading text. 

(d) None of the above 

Q10  In MS Word, Table of Contents is created by: 

(a) using the built-in heading styles 

(b) applying the font size and style from Font group on the Home tab 

(c) using table Style Options in the Table Tools Design tab 

(d) both (a) and (b) 
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1 INTRODUCTION TO MICROSOFT POWERPOINT 

 
Section overview 

 
 Introduction to Microsoft PowerPoint 2016 

 Practical uses for Microsoft PowerPoint 

 Building effective presentations 

1.1 Introduction to Microsoft PowerPoint 2016 

 

Definition: Microsoft PowerPoint 2016 

Microsoft PowerPoint is a presentation software application that allows users to combine text and 

graphics for on-screen presentations. 

Microsoft PowerPoint is a component of the Microsoft Office productivity suite for Microsoft 

Windows and is the successor to Microsoft PowerPoint 2010.  

Microsoft PowerPoint 2016 is the presentation tool of the Microsoft Office 2016 suite. It seems 
nowadays that nearly every office and boardroom employs Microsoft PowerPoint if not daily then 
certainly frequently.  

1.2 Practical uses for Microsoft PowerPoint 

Microsoft PowerPoint’s substantial power and flexibility make it a useful tool for both personal 
and business use. It is typically used as a graphical approach to presentations in the form of slide 
shows that accompany oral delivery of the topic. 

Users create dynamic, informational slides through the use of 

 Text 

 Graphics 

 Animation 

Some examples of how it is used include: 

Use Comment 

Sales and marketing 
presentations 

Present the companies’ products in an exciting, engaging and dynamic 
way 

Education PowerPoint is often used by Universities and technical colleges for 
lecture slides 

Internal meetings PowerPoint can help bring to life internal meetings with charts, graphs 
and tables 

Professional training Many businesses use PowerPoint for internal training courses  

Create a photo album 
or slideshow 

Whether for personal use, displaying a companies’ portfolio of 
products or presenting some design pictures in a product development 
seminar, PowerPoint can provide a highly professional landscape for 
sharing pictures and videos 
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1.3 Building effective presentations 

One of the key criticisms of Microsoft PowerPoint is the boredom that audiences can encounter 
from poorly designed presentations, commonly paraphrased as “Death by PowerPoint”. The 
criticism refers to the state of boredom and fatigue that can be induced by information overload 
from a badly designed presentation. 

Therefore, you should consider the following tips when constructing a presentation: 

 Your goal is not to impress the audience with your amazing PowerPoint skills, but rather to 
communicate a message. 

 Think about what you want to communicate to the audience. The message may be the 
transfer of information, to persuade the audience of a particular perspective, or to motivate 
an audience in a certain direction. Whatever the message, be clear in your mind before 
you start constructing the presentation. 

 Start by writing the text in Microsoft Word. Essentially you are telling a story, so by writing 
it first in Word will ensure there is logical flow and the story reaches the desired 
conclusion. 

 Consider the audience when choosing a design. Is this a presentation to the sales and 
marketing team, a group of consumers, a technical development team or a finance group? 

 Keep it simple. The presentation should not detract from the presenter but support them. 
Too many flashy features might change your presentation from a useful business tool into 
an overly complex and confusing circus. 

 Don’t use too many slides. One frequently quoted benchmark is the ‘minimum one minute 
per slide rule’. 

 Don’t just use words, use visuals too. 

 

 

  



Introduction to Information Technology 

© Emile Woolf International  348 The Institute of Chartered Accountants of Pakistan 

2 CREATING A NEW PRESENTATION 

 
Section overview 

 
 Open a new, blank PowerPoint presentation 

 Base a new presentation on an existing presentation 

 Base a new presentation on a PowerPoint template  

 Create and edit your own templates 

 Slide master and placeholders 

2.1 Open a new, blank PowerPoint presentation 

 

Definition: PowerPoint presentation 

A PowerPoint presentation is a file that contains one or more slides that collectively present 

various kinds of related information in a dynamic way. 

There are a number of ways to open a new, blank presentation. 

 Click Microsoft PowerPoint 2016 from the start menu. This launches a new session of 
PowerPoint and a new blank presentation will open automatically. 

`  

  

Click 
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 If PowerPoint is already open click New + Blank presentation on the File tab. This will 
open a new presentation in addition to the already open presentation. 

 

 You can also press CTRL + N whilst in an existing presentation to quickly create a new, 
blank presentation. 

2.2 Open a presentation from recent or existing file 

You may be able to save time and effort by opening a recently saved file or choosing to work on 
already saved file. You can do this by 

 If PowerPoint is open click Open + Recent on the File tab for recently opened files. 

 In a File Explorer search for already saved file and right click to open    

 

 

 

2.3 Base a new presentation on a PowerPoint template 

 

Definition: PowerPoint template  

A PowerPoint template is a preformatted presentation designed for a specific purpose such as 

presenting financial summaries, preparing a SWOT analysis or creating a business plan. 

Click 

Click 

 

Click 
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Using templates can remove much of the set-up and design effort where a template already 
exists that suits your needs. Furthermore, it will help achieve consistency in the ‘look and feel’ of 
your presentations. This may or may not be of benefit to you depending on how bespoke or 
standard your situation is. 

PowerPoint templates exist for a wide range of uses such as agendas, certificates, flyers, forms, 
labels, business plans, reports and other business presentations. 

To base a new presentation on a template do the following: 

 Open Microsoft PowerPoint 

 Click New on the File tab 

 Now you have a range of options including the following: 

 Open a recently used template visible after blank presentation; 

 Open a template you recently saved in personal templates; and 

 Open an Office.com standard template.  

Note: you may be offered further sub-options within a category.  

For example PowerPoint presentations and slides opens a second suite of options from which 
you might select Business presentations and then the Bright Business presentation (see 3a, 
3b and 3c below). 

To open the selected template either double click the template or click create after checking the 
preview. 

 

 

 

3b. e.g. Business 
presentations 

1. Recent 
templates 

Personal 
Template 

3. Office.com 
templates 

3a. e.g. 
PowerPoint 

presentations 
and slides 
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2.4 Create and edit your own templates 

Create your own template 

To create your own template:  

 Click the File tab 

 Click Save As 

 In the ‘Save as type’ drop-down select PowerPoint Template, give your new template a 
name, then click Save 

 

 

 

  

1. ‘File tab’ 

2. ‘Save as’ 

3. Select PowerPoint 
Template type 

4. Give your new 
template a name 

5. Save 

3c. e.g. 
Business deal 
presentation 

5. Create 

4. Check the 
preview screen 
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Your new template will now appear as an option in Personal templates when you next open a 
new file from the File tab using ‘Personal’ 

 

 

Edit your own template 

To edit your own template: 

 Click on the File tab 

 Click Open 

 

 Select the ‘PowerPoint Templates’ file type 

 Choose the saved template you wish to re-open to edit 

 Click Open 

2. Recently saved 
template now appears 

as an option 

Personal 
Templates 

1. File tab 

2. Open 
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You can now edit your previously saved template. Once finished editing simply re-save the file by 
either: 

 Click File tab then Save; or 

 Press CRTL+S 

2.5 Slide master and placeholders 

 

Definition: Slide master 

A slide master is the highest level slide in a hierarchy of slides that stores information about slide 

layouts and themes in a presentation. The information stored includes background, fonts, 

positioning, effects and placeholder sizes (see below for definition of placeholders). 

Every presentation contains at least one slide master and it is not atypical for a presentation to 

have a range of between 10-20 associated layouts.  

Each time a new slide is added to the presentation the author selects which slide master or 

associated layout to clone (or alternatively just add a completely blank slide). The benefit is that 

subsequent modifications to a slide master or associated layout will update all slides cloned on 

that slide.  

This helps ensure consistency within the presentation and saves significant time by using pre-

prepared layouts avoiding the need to tailor every single new slide. This is particularly useful with 

long presentations. 

 

 

Definition: Placeholders 

A placeholder is a box with dotted or hatch-marked borders that form part of most slide layouts. 

These boxes hold title and body text. They can also include objects such as charts, tables and 

pictures. 

 

 

Illustration: Apex themed master slides  

The illustration below shows the Microsoft PowerPoint default master slide pack with the Apex 

theme applied. No other customizations have been made.  

This was created by opening a new presentation then adding the Apex theme on the slide master 

view. 

3. PowerPoint 
Templates file type 

4. Select template to 
open 

5. Open 
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Create your own slide master 

Organisations can customize one of the Microsoft PowerPoint library slide masters as a 
foundation for their own organisation’s subsequent presentations. 

Best practice for creating customized slide masters (and associated slides) includes:  

 Create a slide master before starting to build individual slides rather than the other way 
around. If you build individual slides first then construct a slide master you may well find 
that many slides do not conform to the slide master design. 

 Create a presentation that contains one or more slide masters that are customized to your 
organisation. Then save this presentation as a template for others to create future 
presentations using the same corporate theme and styling. 

 Work in Slide Master view to edit slide masters given they impact the look and feel of the 
entire presentation. 

Themes 

The master slide and associated 
layout slides are visible in the 

thumbnail pane 

The ‘new slide’ 
icon allows any 
of the master  or 
associated layout 
slides to be 
selected as the 
template for a 
new slide 



Chapter 12: Introduction to Microsoft PowerPoint 

© Emile Woolf International  355 The Institute of Chartered Accountants of Pakistan 

 Some slide master features such as formatting and background can be customized on 
individual slides. However, others (such as footers and logos) can only be modified in 
Slide Master view. 

To create or customize a slide master: 

 Open a blank presentation 

 Click Slide Master in the Master Views group on the View tab. This opens the slide 
master with the default associated layouts. The slide master is identifiable as it is the 
largest slide in the thumbnail pane. 

 To delete any of the built-in layouts right-click the slide thumbnail you wish to delete, 
then click Delete Layout 

 Set the page orientation for all the slides in your presentation to either Portrait or 
Landscape. To do this click Slide size in the Size group on the Slide Master tab. 

 Create new layouts and customize existing layouts as necessary. For example you 
can apply design or theme-based colours, fonts, effects and backgrounds.  

 You can also add and delete placeholders.  

 To add a placeholder, select the placeholder type form the Insert 
Placeholder drop-down in the Master Layout group of the Slide Master tab 

 Draw the placeholder where you want it to appear. 

 To delete a placeholder select it with the mouse then click DELETE 

 Click Save As on the File tab. 

 Enter a name in the File name box 

 Click PowerPoint Template in the Save as type list. Click Save. 

 Back on the Slide Master tab, click Close Master View in the Close group. 

 

 

 

1. New blank 
presentation 

2. View, Slide 
Master 
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3c. To set slide size 
(for all slides) click 
Slide size on the 
Slide Master tab 

3a. To delete a layout, 
right-click the thumbnail.. 

3b. ..then click ‘delete 
layout’ 

Slide Master View 
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3e. To customize a 
Master or Layout 
slide, select the slide 
from the thumbnail 
pane.. 

3f. ..then edit 
the slide in the 
slide pane…. 

3d. To create a new layout or 
slide master, right-click in the 
thumbnail pane and select 
‘Insert Slide Master’ or ‘Insert 
Layout’ as applicable. 

 
Notice how the dotted line 
shows which master each 
layout is linked to. 

Dotted line links Master and 
associated Layout slides 
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3g. For 
example, 
click+drag an 
existing 
placeholder 
boundary to 
shrink it..  

3h. Select  
‘Chart’ type 
from “Insert 
Placeholder” 
on the Slide 
Master tab... 

3i. Draw and 
position the 
Chart 
placeholder 
on the Layout 
slide 

4. Save as… 
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6. Click 

5a. Set type to PowerPoint 
Template then enter a file 

name. 

5b. Save 



Introduction to Information Technology 

© Emile Woolf International  360 The Institute of Chartered Accountants of Pakistan 

3 INSERTING AND EDITING TEXT-BASED CONTENT 

 
Section overview 

 
 Introduction 

 Add text to a placeholder or text box  

 Add text to shapes 

 Bullets and numbers  

 Indents 

 Colours 

 Superscript, subscript and capitalization 

 Changing the direction of text 

 Fonts 

 Paragraph settings 

 AutoFit 

 Find and replace 

3.1 Introduction 

This section looks at the text-based content of presentations. Populating slides with appropriate 
text-based content and visual aids lies at the heart of creating effective presentations.  

In this section we discuss the following: 

 Function Description 

Add text to a 
placeholder or text box 

Enter text into a presentation either directly into a placeholder or 
alternatively as a text box 

Add text to shapes Add text directly into shapes or as a text box 

Bullets, numbers and 
indents 

Neatly present information in bulleted and numbered lists. Indent 
points to create sub-lists 

Colours Bring varying colours to texts or tables 

Superscript, subscript 
and capitalization 

Change text into superscript or subscript. Learn about the auto-
capitalization functions. 

Changing the direction 
of text 

Change text direction so that it reads vertically instead of 
horizontally 

Fonts Experiment with different fonts and font sizes 

Autofit Learn about PowerPoint’s autofit function that assists with 
automatically and neatly fitting text into placeholders 

Find and replace Learn to use this simple tool for finding text strings in your 
document and replacing them with new strings. Particularly useful 
when rolling forward a presentation from prior year or for cloning 
an existing presentation (or template) for use with another client. 
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3.2 Add text to a placeholder or text box 

Adding text to a placeholder 

As we saw in the previous section placeholders are created in the Master and Layout slides to 
form the slide templates for our presentation.  

When we add a new slide from the Master and Layout library we can then enter text in the pre-
defined placeholders. To do this: 

 Select a slide from the thumbnail pane 

 Click inside the placeholder you want to edit 

 Then type, paste or edit text 

Note that the prompt text within a placeholder disappears when you click into the 
placeholder to edit it. 

 

 

 

 

  

1. Select 2. Click inside a 
placeholder to 

edit.. 

3. Type, paste or edit 
text in the 

placeholder. Note 
how the prompt 

disappeared when 
you clicked into  the 

placeholder 



Introduction to Information Technology 

© Emile Woolf International  362 The Institute of Chartered Accountants of Pakistan 

Add text to a text box 

Whilst placeholders provide a consistent look and feel to our presentation there will be times 
when we need to customize a slide’s layout and enter text outside a placeholder, for example 
when adding a caption to a picture. To do this we need to add what is called a text box as 
follows: 

 Click Text Box in the Text group on the Insert tab 

 Click the slide (the position will be the top-left of the resultant text box), and then drag the 
pointer to draw the text box 

 Click inside the text box and then type or paste text. 

Note that text is editable by all users if entered as a text box in Normal View (as above). 
However, if a text box is added into a Slide Master in Slide Master view, then that text will be 
permanent and un-editable outside the slide master. 

 

 

 

 

 

 

 

 

 

2. Click slide for top-
left of text box 

1. Click 

4. Type or paste 
text in the resulting 
text box 

3, Drag mouse to 
build the text box 
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3.3 Add text to shapes 

When you insert shapes (e.g. callout balloons and block arrows) using the Shapes option in the 
Illustrations group on the Insert tab, those shapes can contain text that becomes part of a 
shape. Alternatively, you could add a text box as described in 3.2 above. 

To add text that becomes part of a shape: 

 Select the shape by clicking it 

 Type or paste text 

 By default inserted shapes are colour filled; you can change its colour or make it non-
coloured by Right Clicking and select Format ShapeFill and Select No Fill.  

 

 

 

 

 

 

 

 

1. Insert a shape from the Insert-Shapes 
drop-down. E.g., Flowchart 
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3.4 Bullets and numbers 

Adding bullets and numbers 

Bulleted or numbered lists are an effective way of presenting lots of text or a sequential process 
in a presentation. They can be added as follows:  

 Click Normal in the Presentation Views group on the View tab. 

 Select a slide thumbnail you want to add bulleted or numbered text to. 

 Select the lines of text in a text placeholder or table that you want to add bullets or 
numbering to.  

 Click Bullets or Numbering in the Paragraph group on the Home tab to apply basic 
bullets or numbering. 

Content slides are available with bullets; user can change the bullet styles or change in numbers 
as illustrated below. 

 

2. Click on the slide then 
drag the mouse to add the 
shape.  
You can re-size the 
shape by further clicking 
+ dragging. 

3. Click the shape then 
type or paste text. 
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1. Select Normal on the 
View tab 

2. Click a thumbnail to 
select a slide to add 
bullets or numbers to 

3. Highlight the text to 
add bullets or 
numbering to in the 
slide pane 
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Changing the appearance of bullets and numbers 

You can make changes to the bullet or number style and also change the starting number by 
using the Bullets and Numbering drop-downs as follows: 

 Place the cursor anywhere on the bulleted or numbered line that you wish to change. You 
can change multiple lines simultaneously by highlighting the text in all of the bullets or 
numbers you want to change. 

 Click the Bullets or Numbering drop-down in the Paragraph group on the Home tab. 

 Select one of the visible styles from the drop-down menu or open the Bullets and 
Numbering dialog box by clicking “Bullets and Numbering” for further options. 

 

  

4. Click bullets 
or numbers 
icon 

1. Select the bulleted 
or numbered line(s) 
you wish to change 

Selected text is 
now bulleted or 
numbered as 
applicable 
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2. Click the Bullets or 
Numbering drop-
down 

Bullets Numbering 

3a. Select a 
bullet style.. 

3a. ..or number 
style.. 

3b. ..or click here to open the Bullets and 
Numbering  dialog box 

Bullets and 
Numbering dialog 
box for further 
options – 
Numbered tab is 
selected 

Change first 
bulleted 
number value 
here 



Introduction to Information Technology 

© Emile Woolf International  368 The Institute of Chartered Accountants of Pakistan 

3.5 Indents 

To create an indented list within a list:  

 Place cursor at the start of the line you want to indent (or highlight a number of lines to 
indent multiple lines) 

 Click Increase List Level in the Paragraph group on the Home tab 

You can also do the reverse and move text back to a less indented level as follows: 

 Place cursor at the start of the line where you want to reduce indent (or highlight a number 
of lines to reduce indent on multiple lines) 

 Click Decrease List Level in the Paragraph group on the Home tab OR giving Tab which 
not only provide lower level of text by font size or its bold type.  

Note that Next level numbering and bulleting can be change as illustrated above.  

 

 

 

 

1. Click start of 
line or highlight 
multiple lines 
to indent 

2. Click ‘Increase 
List Level’ icon 

3. Result: 
Lines are 
indented 
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3.6 Colours 

Changing the colour of text on a slide  

You can change the colour of specific text on a particular slide or all text on all slides. To change 
colour on a particular slide: 

 Select the text you want to change colour 

 Click the down-arrow next to Font Colour in the Font group on the Home tab 

 Click the colour you want.  

Note: for more options beyond the standard theme colours click More Colours. 

 

 

 

 

  

1. Highlight text 
to change colour 

2. Click 

3a. Select 
a colour.. 

3b. ..or click here for 
more colour options 

Use the ‘Decrease List Level’ 
button to reduce indent 

Result: Text has 
changed colour 
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Changing the colour of text on all slides 

You can change the colour of text on all slides generated from a Master Slide or associated 
Layout simultaneously as follows: 

 Click Slide Master in the Master Views group on the View tab 

 Select the Slide Master or Layout slide where you wish to amend text colour. Note that if 
you amend the Slide Master this will change text colour on all the associated Layout 
slides. If you select one of the Layout slides this will change text colour only on slides 
generated from that individual Layout slide. 

 Select the text you want to change colour 

 Click the down-arrow next to Font Colour in the Font group on the Home tab 

 Choose an appropriate colour. As above, click More Colours for more options beyond the 
standard theme colours 

 You can change colour of text on individual slide in Normal View mode on any slide 
explicitly.   

Note – see section 2.5 above if you need to revise Master and Layout slides. 

Changing theme colours 

You can change a theme colour whilst still retaining the same theme. 

 Click Variants on the Design tab  

 Select a colour. 

 

3.7 Superscript, subscript and capitalization 

Superscript and subscript formats 

To format text as superscript or subscript:  

 Select the text you want to format 

 Click the Font Dialog Box Launcher in the Font group on the Home tab 

 Select Superscript or Subscript under Effects in the Font dialog box 

 Click OK 

Note that PowerPoint automatically applies a smaller font size to superscript and subscript 
formats. If you wish to apply a larger font size enter a higher percentage in the Offset. 

Click then select 
a colour 
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1. Select text 

2. Click the 
‘Font dialog 
box launcher’ 

3. Click 
Superscript or 
Subscript 

4. Amend ‘Offset’ to 
change size of 
superscript or 
subscript 

5. OK 

Result = 
superscript or 
subscript 
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Capitalization 

Change the capitalization of sentences, words or paragraphs as follows: 

 Select text that needs changing 

 Click the Change Case drop-down in the Font group on the Home tab. 

 Select an option to apply the capitalization required. 

 

 The following table shows the effect of each of the five capitalization options: 

 

  

1. Select text 
2. Select 
an option 
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3.8 Changing the direction of text 

Text can be displayed in a number of ways including: 

 Vertically with stacked letters 

 Horizontally 

 Rotated facing right or left margin 

In order to achieve the effect do the following: 

 Select the text you wish to stack or rotate 

 Click Text Direction in the Paragraph group on the Home tab 

 Select the direction you wish the text to take from the Text Direction drop-down. 
Alternatively click More Options to launch the Format shape side pane 

 

 

 

1. Select text 

2. Click 

The ‘Format 
shape’ dialog 
box displays if 
you selected 
‘More Options’. 
Set the rotation 
options on the 
3-D Rotation 
tab. 

3. Select an 
option from the 
drop-down or 
click More 
Options 
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The following slide illustrates the effect of each of the four main rotation and stack options from 
the Text Direction drop-down. 

 

3.9 Fonts 

Changing text font on a slide  

You can change the text font of specific text on a particular slide or all text on all slides.  

To change font on a particular slide: 

 Select the text where you want to change font 

 Change font settings in the Font  group on the Home tab.  

 

 

1. Select text to 
change font 
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The following slide illustrates the effect of each of the main font options from the Font group on 
the Home tab shown above. 

 

 

  

Font style 

Strikethrough 

Size (in points) 

Bold Spacing 

Colour 

Italics 

2. Change the font settings 
as applicable… 

Clear all 
fonts from 
current 
selection 

Underline Shadow 

Capitalization 
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Changing text font on all slides 

You can change the font on all slides generated from a Master Slide or associated Layout 
simultaneously as follows: 

 Click Slide Master in the Master Views  group on the View tab 

 Select the Slide Master or Layout slide where you wish to amend text font. Note that if 
you amend the Slide Master this will change font on all the associated Layout slides. If 
you select one of the Layout slides this will change font only on slides generated from that 
individual Layout slide. 

 Select the text where you want to change font 

 Choose appropriate font settings from the Font  group on the Home tab.  

Note – see section 2.5 above if you need to revise Master and Layout slides. 

3.10 Paragraph settings 

We’ve already seen the bulleted and numbered lists plus indent function in action from the 
Paragraph  group of the Home tab. Other useful functions to note include: 

 Alignment – Left, center, right, justified 

 Line and paragraph spacing options 

 

 

 

This can best be illustrated with an example: 

 

 

Alignment 

Spacing 
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3.11 AutoFit 

AutoFit helps ensure that title text and body text automatically fit in a placeholder. This can be 
illustrated as follows: 

 

 

 

 

Note how both the title and body placeholder contents have automatically shrunk to fit them into 
the available placeholder area. This occurred after having switched on both title and body 
AutoFit. 

To switch AutoFit functionality on or off: 

 Click Options on the File tab 

 Click Proofing in the left pane of the PowerPoint Options dialog box  

 Click AutoCorrect Options 

 Select the AutoFormat As You Type tab 

Prepared 
without 
AutoFit 

Prepared 
using 

AutoFit 
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 Clear or check the following check boxes as applicable: 

 AutoFit title text to placeholder 

 AutoFit body text to placeholder 

 Click OK then OK 

 

 

 

 

 

Note how the AutoFit options impact editing behaviour across the whole presentation as they are 
global settings. 

1. Click 

2. Click 
‘AutoCorrect 

Options’ on the 
Proofing tab 

3. Set AutoFit 
title and body 

check-boxes as 
applicable then 
click OK / OK 
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3.12 Find and replace 

Find 

The Find function can be used to locate text strings with an option to make the search case 
sensitive.  

To find a text string: 

 Click Find in the Editing group on the Home tab 

 Enter the text search string in the Find dialog box 

 Click Find Next 

 

 

 

 

 

 

 

 

 

Replace 

The replace function can be used to replace search text with replacement text as follows: 

 Open the Replace dialog box using one of the below methods: 

 Click Replace in the Editing  group on the Home tab; or 

 Click the Replace button on the Find dialog box 

 Enter the text search string in the Find What prompt 

 Enter the replacement text in the Replace with prompt 

 

The next occurrence 
of the text string has 

been highlighted 

2b. Click if you 
want search to 

be case 
sensitive 

1. Click 

2a. Enter text 
search string 3. Click ‘Find 

Next’ 
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 Either: 

 Click Replace to replace instances of the search text one by one; or 

 Click Replace All to replace all instances of the search text at the same time 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Click 

2a. Enter 
search text 

2b. Enter 
replacement 

text 

2c. Click if you 
want search to be 

case sensitive 

3. Either click 
‘Replace’ or 
‘Replace All’ 

Result: Instances of 
“Example” have been 

replaced with “Template” 

4. If you clicked ‘Replace All’ 
you will see an information 
box confirming how many 

instances of the search text 
were found and replaced 



Chapter 12: Introduction to Microsoft PowerPoint 

© Emile Woolf International  381 The Institute of Chartered Accountants of Pakistan 

4 THE OFFICE BACKSTAGE VIEW IN MICROSOFT POWERPOINT 

 
Section overview 

 
 The Office backstage view in Microsoft PowerPoint 

 Comparing the Office backstage views of PowerPoint and Excel 

4.1 The Office backstage view in Microsoft PowerPoint  

We first saw the Office Backstage view when introducing Microsoft Excel in chapter B1. As a 
reminder, the Office Backstage view is everything that you do TO a file that you don’t do IN the 
file. For example creating, saving and setting options. 

The Backstage view in Microsoft PowerPoint is almost identical to that in Microsoft Excel so you 
are already familiar with most of its features. Once again you access the Microsoft Office 
Backstage view in Microsoft PowerPoint by clicking the File tab within a PowerPoint 
presentation.  

 

 

 

4.2 Comparing the Office backstage views of PowerPoint and Excel 

Let’s compare the backstage views from Microsoft PowerPoint and Microsoft Excel to 
demonstrate just how much you already know about using PowerPoint without even realising it. 

 

 

Office Backstage 
view in 

PowerPoint 

Click File tab to 
open Backstage 

view 
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The key differences in functionality you are likely to encounter between the Backstage options 
are: 

Option Comment 

Info  Both applications allow users to ‘Mark as Final’, ‘Encrypt with Password’ and 
‘Add a digital signature’.  

 In addition to these three options Excel also allows users to protect the 
current worksheet and the workbook structure  

Printing The printing Backstage options are broadly similar except that PowerPoint 
includes some extra print layout options tailored to presentations. These include: 

 Layout: Full page, notes or outline 

 Number of slides per page 

Share  The core options are the same but PowerPoint offers some extra file types 
including: 

 Present Online 

 Publish Slides  

Export  The core options are the same but PowerPoint offers some extra file types 
including: 

 Create video 

 Package presentation for CD 

 Create handouts 

Options  As you would expect there are a number of differences in the Options group 
with options tailored to workbooks in Excel and presentations in PowerPoint. 

 For example, Excel includes ‘Formulas’ options whereas PowerPoint 
includes ‘Presentation’ options (within Advanced) 

 

  

Office Backstage 
view in Excel 
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5 PRINTING 

 
Section overview 

 
 Previewing presentations before printing 

 Printing presentations 

 Print examples 

5.1 Previewing presentations before printing 

 

Definition: Print preview in Microsoft PowerPoint 

Print preview allows you to see on-screen exactly how the presentation will look when you proceed 

with printing it to paper (or another output file). This saves both time and money by avoiding 

wasteful print-runs when further amendments may still be required. 

 

To preview a presentation either click print on File tab, click the Print Preview icon or press 
CTRL + F2 

  

 

 Illustrative print preview screen 

 

  

Navigate 
multiple pages 
here 

The preview 
shows on the right 

Zoom in or out 

‘File’ tab 

 ‘Print Preview’ icon 
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5.2 Printing presentations 

Continuing the above example once you’re in the print preview screen select appropriate print 
options, double check the preview on the right hand side, then click Print.  

 

  

1. How many copies do you 
want to print? 

2. Select which 
printer to print to 3. Print the whole 

presentation or 
specific slides? 

5. Single or 
duplex printing? 

6. Collated (e.g. 123, 123) or 
uncollated (11, 22, 33)? 

7. Portrait or 
landscape? 

8. Black + white, grayscale or 
colour 

9. Print 

4. Select how many slides 
per printed page, slide 
ordering (horizontal or 
vertical) and whether to 
frame printed slides. See 
below for examples. 
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5.3 Print examples 

The below examples illustrate the various options available for printing presentations under point 
4 above. 

Note that 6-horizontal and 9-horizontal follow the same pattern as illustration 7, and 6-vertical 
and 9-vertical follow the same pattern as illustration 8. 

 

Illustration 1 – Full page 

  

 

Illustration 2 – Notes   
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Illustration 3 – Outline  

  

 

Illustration 4 – Handouts: 1 slide per page 
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Illustration 5 – Handouts: 2 slides per page 

  

 

Illustration 6 – Handouts: 3 slides per page 
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Illustration 7 – Handouts: 4 slide per page horizontal 

  

 

Illustration 8 – Handouts: 4 slides per page vertical 

  

 

 

  

Note the slide 
ordering… 

Note the slide 
ordering… 
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6 PRESENTATION PREVIEW 

 
Section overview 

  Previewing presentations 

6.1 Previewing presentations  

 

Definition: Preview in Microsoft PowerPoint 

Preview of presentation allows you to see on-screen exactly how the presentation will look when 

you proceed to run on projector. This will show all transitions of slides and animations you have 

applied in the presentation.  

 To preview a presentation, either click the icon available in the lower right corner of 
computer screen OR Press F5 Key.  

 The presentation will run according to the applied transition timings and/or on a mouse 
click. 

 Or click on the start slide show tab or icon at the top 

 

 
 

  

Click 

Click 
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6 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Create new original PowerPoint presentations or base presentations on an existing presentation 
or template 

 Create and edit your own templates 

 Work with slide Masters and Layouts 

 Insert and edit text-based content including: 

 Add text to a placeholder, text box or shapes 

 Work with bullets, numbers, indents and colours 

 Edit fonts including superscript, subscript, capitalization, paragraph settings and changing the 
direction of text 

 Use the AutoFit function 

 Work efficiently with the Find and Replace facility 

 Recognise and use components of the Office Backstage view in PowerPoint 

 Print from Microsoft PowerPoint 

 Preview Presentations 
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SELF-TEST 

Q1 Which of the following will least contribute to building effective presentations? 

A Keep it simple 

B Don’t use too many slides 

C Start by writing the text in Microsoft Word 

D Try to impress the audience with your amazing PowerPoint skills 

Q2 What is the shortcut to quickly create a new presentation whilst in an existing presentation? 

A CTRL + P 

B CTRL + N 

C SHIFT + CTRL P 

D SHIFT + CTRL N 

Q3 What is a slide master? 

A The highest level slide in a hierarchy of slides that stores information about slide layouts and 
themes in a presentation 

B A Microsoft accredited PowerPoint presentation designer 

C A box with dotted or hatch-marked borders that form part of most slide layouts 

D A preformatted presentation designed for a specific purpose such as tracking sales or budgeting 

Q4 Which of the following statements is incorrect? 

A You can make changes to the bullet or number style and also change the starting number by 
using the Bullets and Numbering drop-downs 

B When you insert shapes (e.g. callout balloons and block arrows) using the Shapes option in the 
Illustrations group on the Insert tab, those shapes can contain text that becomes part of a shape 

C Placeholders are created in the Master and Layout slides to form the slide templates for our 
presentation 

D Indents are similar to borders in Microsoft Excel and are used to frame important text 

Q5 Which of the following Save and Send option is common to both Excel and PowerPoint? 

A Create handouts 

B Publish 

C Save to SharePoint 

D Package for CD 

Q6 To make your Microsoft PowerPoint presentation more impressive and effective, you may: 

(a) Include videos 

(b) Place tables 

(c) Add sound files 

(d) All of the above 
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Q7 The default slide layout in Microsoft PowerPoint is: 

(a) Portrait orientation 

(b) Landscape orientation 

(c) Random orientation 

(d) None of the above 

Q8 The default presentation theme in Microsoft PowerPoint is: 

(a) Ribbon them 

(b) White theme 

(c) Office theme 

(d) Microsoft theme 

Q9 Which of the following shows the number and title of the slide you are about to display in Microsoft 

PowerPoint? 

(a) Slide menu 

(b) Slide indicator 

(c) Slide dialog box 

(d) Slide tool tip 

Q10 The Microsoft Clip Organizer contains: 

(a) Sounds 

(b) Movies 

(c) Photos 

(d) All of the above media files 

Q11 When you change the layout of a slide, Microsoft PowerPoint will: 

(a) Retain the text and objects from previous layout 

(b) Change the text and objects from previous layout 

(c) Change only objects from previous layout 

(d) Change only text from previous layout 

Q12 When you disassemble a clip art picture in Microsoft PowerPoint, it becomes: 

(a) Drawing object 

(b) Drawing toolbar 

(c) Invisible 

(d) Permanent 

Q13 In Microsoft PowerPoint, which of the following uses a specific file or an image that simulates a 

material, such as cork, granite, marble or canvas? 

(a) Texture fill 

(b) Picture fill 

(c) Either option (a) or option (b) 

(d) Neither option (a) nor option (b) 
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Q14 The default chart type that opens in a Microsoft PowerPoint slide is: 

(a) Clustered column chart Options 

(b) Simple column chart 

(c) Line chart 

(d) Bar chart 

Q15 In which of the following pane the presenter can keep information for himself regarding a presentation 

in Microsoft PowerPoint? 

(a) Main pane 

(b) Notes pane 

(c) Comments pane 

(d) Editing pane 

Q16 The most easiest way to move a photograph to another location on the same slide of Microsoft 

PowerPoint is to: 

(a) Click and drag 

(b) Cut and paste 

(c) Delete and insert 

(d) Copy and paste 

Q17 Which of the following is the highest level slide in hierarchy of slides that stores information about slide 

layouts and themes in a presentation of Microsoft PowerPoint. The information stored includes 
background, font, positioning, effects and placeholder sizes? 

(a) Presentation manager 

(b) Slide manager 

(c) Presentation master 

(d) Slide master 
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1 INTRODUCTION 

 
Section overview 

 
 Using visual aids in presentations 

1.1 Using visual aids in presentations 

As the average business person becomes much more computer literate so the level of 
sophistication expected within presentations also increases. This is where incorporating visual 
aids in presentations can really enhance a presentation’s effectiveness. 

This chapter is split into four sections covering tables, images, illustrations and media. 

Tables 

In the tables section you will learn how to create a table in Microsoft PowerPoint, import tables 
from Microsoft Word and Excel, enter text into tables and modify their design and layout. 

Images 

In the images section you learn how to incorporate pictures, Clip Art and Screen-shots in our 
presentation. 

Illustrations 

In the illustrations section you will learn how to include shapes, SmartArt, charts and graphs in 
your presentations. 

Media 

In the media section you will learn how to add videos and audios to your presentations. 
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2 TABLES 

 
Section overview 

 
 Introduction 

 Create a table in Microsoft PowerPoint 

 Copy and paste a table from Microsoft Word  

 Copy and paste cells from Microsoft Excel 

 Insert an Excel worksheet into Microsoft PowerPoint 

 Entering text into a cell 

 Modifying a table’s design and layout 

2.1 Introduction 

There are four main methods to add a table to a PowerPoint presentation: 

 Create a table in Microsoft PowerPoint 

 Copy and paste a table from Microsoft Word  

 Copy and paste cells from Microsoft Excel 

 Inserting an Excel worksheet into Microsoft PowerPoint 

In this section we cover each of the four methods above for adding tables to presentations and 
also consider how to add text to a table plus modify the table design and layout. 

2.2 Create a table in Microsoft PowerPoint 

To create a table in Microsoft PowerPoint: 

 Select the slide on which you want your table to appear 

 Click Table in the Tables group on the Insert tab 

 To create the table either: 

 Click and move the pointer to select the number of columns and rows you need in 
your table, then release the mouse button 

 Click Insert Table then enter the Number of rows and Number of columns 

 

  

1. Click 
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2a. Drag 
mouse to 

define table 
dimensions 
then release 

Note you see a 
preview as you 
drag the mouse 

2b. (i) Alternatively 
click ‘Insert Table’ 

2b. (ii) Then enter the 
number or columns 

and rows and click OK 

Table is 
now 

created 
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2.3 Copy and paste a table from Microsoft Word 

To copy a table from Microsoft Word then paste it into a Microsoft PowerPoint presentation: 

 In Word: 

 Click the table you want to copy 

 Click Select Table 

 Click Copy in the Clipboard group on the Home tab (or press CTRL+C) 

 Back in your PowerPoint presentation: 

 Select the slide where you want to copy the table to 

 Click Paste in the Clipboard group on the Home tab 

 Re-format the table layout and design as appropriate 

 

  

 

 

 

 

 

Copy 

Select 
table  
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a. In PowerPoint 
click Paste (Home 
tab) on the slide 

where you want the 
table to appear 

Result: Final table after 
amending layout and 

design 

b. Raw table as 
pasted in from 

Word 
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2.4 Copy and paste cells from Microsoft Excel 

Similar to when we copied a table from Microsoft Word into Microsoft PowerPoint above it is also 
possible to copy cells from a Microsoft Excel worksheet into a PowerPoint presentation. To do 
this: 

 In the Excel worksheet: 

 Highlight the cells you want to copy (click the upper-left cell of the group then drag to 
select further cells) 

 Click Copy in the Clipboard group on the Home tab 

 Back in PowerPoint: 

 Click the slide where you want to paste the  cells 

 Click Paste in the Clipboard group on the Home tab 

 Re-format the table layout and design as appropriate 

  

 

 

 

 

 

 

3a. In PowerPoint click 
Paste (Home tab) on 
the slide where you 

want the table to appear 

2. Copy 

1. Highlight 
cells to copy 

in Excel 

3b. Raw table as 
pasted in from 

Excel 
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2.5 Insert an Excel worksheet into Microsoft PowerPoint 

PowerPoint allows us to insert and embed an Excel worksheet into a presentation rather than 

copying from worksheet cells then pasting them into a PowerPoint table.  

The insert and embed approach has the benefit that many Excel features are retained in the 

embedded worksheet including functions, formulae and data import features. 

To insert an Excel worksheet into a presentation: 

 Select the slide where you want to embed a worksheet 

 Click Table in the Tables group on the Insert tab 

 Click Excel Spreadsheet. This opens a blank worksheet embedded in the current slide.  

Another way to insert Excel Sheet in PowerPoint is  

 Select the slide where you want to embed a worksheet  

 Click Object in the text group on the insert tab 

 A dialogue box will appear asking for object type you want to insert 

 Double Click Create New or Create from file. Create new will open a blank Worksheet 

embedded in the current slide. While Create from file will give you Browse option and will 

allow you to open existing worksheet.  

To edit the worksheet after it has been deselected, double-click the table to re-activate worksheet 

view. 

To enter text in the worksheet, click a cell and enter test. Edit other cells then Click outside the 

table once complete.  

You can also format the worksheet (e.g. fonts, shading and column widths) whilst the worksheet 

is activated (double-clicked). 

4. Result: Final table 
after amending layout 

and design 
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A blank worksheet is 
opened and embedded 

in the current slide 

2. Enter text into 
the workbook and 
update format and 
layout as 
applicable. 
 
Drag the borders to 
resize the visible 
area of the 
worksheet 

Result: an 
embedded 
worksheet 

1. Click Excel 
Spreadsheet from the 

Insert Table menu 
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2.6 Entering text into a cell 

To enter text into a cell in a table: 

 click inside the cell 

 enter new text or edit existing text 

 click outside the table to save the text 

 

 

 

2.7 Modifying a table’s design and layout 

When part or all of a table is active (e.g. because you clicked in a cell, or highlighted a number of 
rows) two new tabs appear on the PowerPoint ribbon under Table Tools: 

 The Design tab 

 The Layout tab 

 

 

The Design tab 

 

 

 

 

 

 

 

 

The best way to explore the Design tab is to create a table yourself then click on each of the 
options to see what impact they have.  

  

Click and 
type 

Style 
options 

Style 
colours 

Shading, borders and 
other effects 

WordArt 
styles Draw 

borders 
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To briefly summarise: 

Design option Description 

Style options  Highlight rows and columns in a different colour to mark them as 
headers (first) or totals (last) 

 Banded rows/columns means alternating light and dark row/column 
shading to help users identify different rows or columns when reading 
the table 

Style colours Select one of the default table colour schemes 

Shading, 
borders and 
other effects 

 Shading: Change the fill colour of the selected cells 

 Borders – add or remove cell borders around the selected cells 

 Effects – Add effects such as bevel, shadow or reflection 

WordArt styles Apply WordArt styles to selected text 

Draw borders Allows users to quickly add or remove cell borders having changed the 
mouse to a pen 

 

The Layout tab 

 

 

 

 

 

 

 

 

 

As with the Design tab the best way to explore the Layout tab is to create a table yourself then 
click on each of the options to see what impact they have.  

  

Table Merge Alignment Arrange 

Rows & Columns 
Cell size 

Table size 
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To briefly summarise: 

Layout option Description 

Table  Select a row, column or the whole table 

 Switch ‘View Gridlines’ on or off 

Rows & Columns Insert or delete columns or rows 

Merge Merge or split cells 

Cell size  Change the width of columns and height  of rows 

 Distribute Rows creates rows of equal height within the existing 
overall table height. 

 Distribute Columns creates columns of equal width within the 
existing overall table width. 

Alignment Users can select to left/center/right align text on the horizontal axis or 
top/middle/bottom align text on the vertical axis. 

Table size Users can enter specific row heights and column widths in cm 

Arrange Various options including where the table appears on a slide (align) and 
whether it takes precedence against overlapping objects (Bring Forward) 
or ranks lower (Send Backward) 

 

Changing column width or row height 

To change the width of a column or height of a row you can use options on the Layout tab as 
described above, or: 

 click one of the boundaries between cells or an outer boundary of the table 

 drag the boundary to re-size 

 

 

 

Click and 
drag 

boundary 
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Add a row or column to a table 

To add a row to the table you can use options on the Layout tab as described above, or: 

 To add a new bottom row, click inside the last cell of the last row, then press TAB; or 

 To add a new row part way through a table 

 Highlight a row 

 Right-click 

 Select one of the options under ‘Insert’. E.g. ‘Insert Rows Above’ 

Note that you can add multiple rows simultaneously by highlighting multiple rows before right-
clicking. Note that the same number or rows will be added as were highlighted. 

To add columns use the same process as above for adding rows, except choose one of the 
column options under ‘Insert’. 

 

 

Boundary 
has now 
re-sized 

New row has 
appeared above the 

highlighted row 

1. Highlight a 
row then 
right-click 

2. Select an option 
under ‘Insert’. E.g. 
Insert Rows Above 
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Delete rows or columns from a table 

To delete rows or columns from a table you can use options on the Layout tab as described 
above, or: 

 Highlight the rows or columns to be deleted 

 Right-click 

 Select Delete Rows or Delete Columns as appropriate 

 

 

 

 

 

Rows have 
been deleted 

1. Highlight 
rows or 

columns to 
delete then 
right-click 

2. Click Delete 
Rows or Delete 

Columns 
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3 IMAGES 

 
Section overview 

 
 Pictures 

 Clip Art 

 Screen-shots 

3.1 Pictures 

Insert a picture from a file  

You can add pictures into your presentation from files saved on your computer. First, you will 
need to save the picture files to your computer perhaps from a scanner, transferred from an 
external device like a smart phone or camera, or alternatively a saved picture attachment from an 
email. 

To insert a picture from a file: 

 Click the slide where you want to insert the picture 

 Click Picture in the Images group on the Insert tab 

 To add a picture, locate the picture you want to insert using the file manager then double-
click it. Alternatively you can add multiple pictures by pressing and holding CTRL while 
clicking all the required pictures then pressing Insert. 

 You can resize the picture by selecting it then dragging a sizing handle 

 

 

 

 

1. Click 

2. Select 
picture(s) to 
insert. Use 

the CTRL key 
to select 
multiple 
pictures. 

3. Click 
Insert 
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Insert a picture from the Web 

To insert a picture from a web page: 

 Right-click the picture you want on the Web page 

 Click COPY from the menu 

 Click the slide where you want to insert the picture 

 Right-click and select the PASTE option (or press CTRL+V) 

 

Or  

 

To add an Online Picture to your presentation:  

 Select the slide you wish to add Picture to 

 Click Online Picture in the Images group on the Insert tab 

 Type a word or phrase describing the picture you want in the Search for text box – for 
example “landscape” or “book” 

 Choose an appropriate image from the results list shown. To insert it into the presentation 
click the image(s). 

 Click insert 

 Re-size the inserted image by clicking and dragging an edge or corner 

 

 

 

4. Re-size 
inserted 

pictures as 
necessary 
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1. Right-click the 
picture on the 
Web page. 
2. Click “Copy” 

3. Click a slide 
 
4. Paste. 
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3.2 Screen-shots 

 

Definition: Screen-shot 

A screen-shot is a photograph of the display on a computer screen. This is typically used to 

demonstrate the operation of a program or communicate what a window looks like.  

A screen shot can be taken of a particular window (e.g. Microsoft Excel, PowerPoint or Word), the 

whole desktop, or an area defined by the user. 

To add a screen shot to a presentation: 

 Click Screenshot in the Images group on the Insert tab 

 Either  

 Click one of the windows to insert a picture of; or 

 Click Screen Clipping then drag the mouse over the screen to select an area to 
photograph and insert 

 

 

 

1. Click 

2. Select an image, or 
click Screen Clipping and 

select an area to 
photograph using drag 

and drop. 

In this example the website was 
selected for inserting 
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4 ILLUSTRATIONS 

 
Section overview 

 
 Shapes 

 SmartArt 

 Charts and graphs 

4.1 Shapes 

 

Definition: Shapes 

Shapes are pre-defined graphics that include lines, geometric shapes, arrows, equation shapes, 

flowchart  symbols, banners, stars and callouts that can be added to presentations either 

individually or combined into more complex shapes. 

Add a shape to a slide 

To add a shape to a slide:  

 Click Shapes in the Drawing group on the Insert tab 

 Select a shape to add 

 Click on the slide where you want to insert the shape 

 Drag and release to place the shape 

Note: to retain the pre-set dimensions of a shape press and hold the SHIFT key whilst you drag. 

 

 

1. Click 

2. Select a 
shape to add 
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Add multiple copies of same shape to a slide 

To add multiple copies of same shape to a slide: 

 Click Shapes in the Drawing group on the Insert tab 

 Right-click the shape you wish to add multiple times 

 Click Lock Drawing Mode option 

 Click on the slide where you want to insert the first shape 

 Drag and release to place the shape 

 Repeat the  above two steps until you have added all the shapes you want then press ESC 
to exit Lock Drawing Mode 

 

Add text to a shape 

To add text to a shape: 

 Click the shape you want to add text to 

 Type your text 

Note: you can use the font and paragraph options on the Home tab to format the text. 

 

 

3. Click and 
drag to 

insert the 
shape 

1. Right-click shape 
to add multiple 
times 
 

2. Select Lock 
Drawing Mode 
 

3. Click & Drag to  
add multiple shapes 

1. Click a shape 
to add text 
 
2. Start typing 
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Add a quick style to a shape 

To add a quick style to a shape: 

 Click a shape you want to apply a new or different Quick Style to. You can select multiple 
shapes simultaneously by holding down the SHIFT key. 

 Select a Quick Style in the Drawing group on the Format tab (under Drawing Tools 
which appears when shapes are selected). 

 

 

 

You can use the 
font and 
paragraph 
options on the 
home tab to 
format the text 

1. Select 
shape(s) to 
add a quick 
style to 
 

2. Click 
 

3. Select a style 
 

Result: quick style has been 
added to selected shape(s) 
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Delete a shape 

To delete a shape: 

 Click the shape you want to delete 

 Press the DELETE key 

4.2 SmartArt 

 

Definition: SmartArt 

The SmartArt facility enables users to create simple and effective diagrams, organization charts 

and flow charts.  

SmartArt offers an effective alternative method of presentation for bulleted lists and text-only 

slides. This is particularly useful given that illustrations improve understanding and memory. 

Illustrations also better encourage action. 

Create a SmartArt graphic  

To create a SmartArt graphic: 

 Click SmartArt in the Illustrations group on the Insert tab 

 Click the type and layout you want in the Choose a SmartArt Graphic dialog box then 
click OK to insert the graphic 

 Click the Text prompt in a SmartArt graphic component then type your text 

 

 

 

 

 

1. Click 

2. Choose a 
graphic style 

3. OK 
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Add shapes to a SmartArt graphic 

To add shapes to a SmartArt graphic: 

 Click the SmartArt graphic you want to add another shape to 

 Click an existing shape closest to where you want to add the new shape 

 Click the Add Shape arrow in the Create Graphic group on the Design tab under 
SmartArt Tools 

 Select either Add Shape After or Add Shape Before 

 

4. Enter text at the 
text prompt inside 
each component 

1. Click an 
existing 
shape 

2. Add 
Shape 
After or 
Before 
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Delete shapes from a SmartArt graphic 

To delete shapes from a SmartArt graphic: 

 Click the shape you want to delete then press the DELETE key. 

 To delete an entire SmartArt graphic click the SmartArt graphic border and then press 
DELETE 

Change colours of an entire SmartArt graphic  

To change the colours of an entire SmartArt graphic:  

 Click a SmartArt graphic 

 Click Change Colours in the SmartArt Styles group on the Design tab under SmartArt 
Tools 

 Click the desired colour variation to apply a colour scheme to the selected SmartArt 
graphic 

 

 

3. New shape has 
been added after 

1. Select graphic 

2. Select a colour 
variation e.g. Dark 

2 Outline 
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Apply a SmartArt style to a SmartArt graphic  

To apply a SmartArt style to a SmartArt graphic: 

 Click a SmartArt graphic 

 Select a style in the SmartArt Styles group on the Design tab under SmartArt Tools 

 

  

Result: Dark 
2 Outline 
has been 
applied 

1. Select 
graphic 

2. Click on a 
style to 
apply it 
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4.3 Charts and graphs 

 

Definition: Charts and graphs 

There are many kinds of data charts and graphs that can be added to Microsoft PowerPoint 

presentations including column charts, line graphs, radar graphs, bubble graphs, doughnut charts, 

surface charts, stock charts, scatter graphs, area graphs, bar charts and pie charts. 

Add a chart or graph to a presentation 

To add a chart or graph to a presentation: 

 Click Chart in the Illustrations group on the Insert tab 

 Select the type of chart you want in the Insert Chart dialog box then click OK 

This inserts a standard default chart into the presentation and also opens an Excel worksheet 
with the underlying data. You can edit the data in the worksheet then close the worksheet once 
complete. 

 

 

 

 

 

1. Click 

2. Select a chart 
style 

3. OK 
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Having clicked 
OK a basic 
chart is 
displayed 

The underlying data is also 
displayed in an Excel 
worksheet. You can edit the 
data values and change the 
data range in Excel before 
closing the workbook. 
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To subsequently edit the underlying data either: 

 Right-click the chart or graph then click Edit Data; or 

 Click Edit Data on the Chart Tools-Design tab 

This will re-open the underlying Excel worksheet allowing further editing of the data values and 
range. 

 

 

 

 

  

Right click on the chart and 
select ‘Edit Data’ to re-open 
the underlying Excel 
worksheet. 

Alternatively click “Edit 
Data” on the Chart Tools-
Design tab 
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Insert a linked Excel chart 

Rather than create a new chart in PowerPoint and enter new data you can base a chart on an 
existing Excel worksheet. This creates a link between the PowerPoint presentation and the Excel 
worksheet. 

To insert a linked Excel chart in PowerPoint: 

 In Excel: 

 Open the Excel workbook containing the chart you want to link. Note – the workbook 
must have been saved. 

 Select the chart by clicking it 

 Click Copy in the Clipboard group on the Home tab 

 In PowerPoint: 

 Select the slide where you want to insert the chart 

 Click the Paste arrow in the Clipboard group on the Home tab 

- If you wish to retain the look and feel of the chart as it appeared in Excel select 
Keep Source Formatting & Link Data 

- Alternatively select Use Destination Theme & Link Data 

 

 

 

 

1. Click on the 
chart in Excel 

3. Click ‘Paste’ 
in PowerPoint 

2. Copy 
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In order to capture any changes in the underlying Excel chart the link must be refreshed. To 
refresh the link: 

 Click Refresh Data in the Data group on the Design tab under Chart Tools 

You can also re-open the linked worksheet as follows: 

 Select the chart by clicking on it 

 Click Edit Data in the Data group on the Design tab under Chart Tools 

 

 

 

Change the appearance of a chart or graph 

When you click on a chart or graph the Chart Tools ribbon grouping is displayed. The group 
includes two tabs – Design and Format. 

 

 

 

Result: Linked 
chart now 
appears on the 
slide 

Update links 
with ‘Refresh 
Data’ 

Re-open the 
worksheet in 
Excel with “Edit 
Data” 

Chart tools ribbon 
grouping 
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You can explore the various options in more detail in a live session of Microsoft PowerPoint 
which are summarised in the following table: 

Tab Functionality 

Design   Chart type – change chart type or save as a new template  

 Data – Select data, edit data, switch row/column or referesh data  

 Chart Layouts – insert, labes, axes or add chart element  

 Chart Style - change colors or chart styles  

Format  Edit shape styles – fill, outline and effects 

 Use WordArt styles 

 Arrange – promote and demote the chart object versus other objects 

 

Layout tab 

Format tab 

Design tab 
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5 MEDIA 

 
Section overview 

 
 Videos 

 Audio 

5.1 Videos 

Introduction 

There are two methods for adding videos to presentations – linking and embedding.  

Method Description 

Link a video When you link to a video you create a connection between the PowerPoint 
presentation and the linked video file. 

The advantage of this is that you reduce the file size of your presentation 
dramatically because the video remains external to the presentation file. 

However, the disadvantage is that you can experience issues with missing 
files and broken links (particularly where network drives are used). 
Therefore if you move a presentation file that includes linked videos (e.g. 
to show the presentation on a laptop) remember to also move the video 
file and re-link after both files have been moved. 

Embed a video When you embed a video into a presentation you are literally taking a copy 
of the video and adding it to the presentation file.  

The advantage of this approach is that you do not need to worry about 
broken links and locating the source video files. 

However, the disadvantage is that the file size of the PowerPoint 
presentation will be significantly larger to accommodate the video features. 

Link to an external video from your presentation 

To link to an external video to your presentation: 

 Ensure you are in Normal view (click Normal on the View tab) 

 Click the slide where you want to add a link to a video 

 Click the Video arrow in the Media group on the Insert tab 

 Click Video from File 

 Locate then select the file you want to link using the file manager 

 Click Link to file on the Insert button 

Tip: To help minimise the risk of broken links you could adopt the tactic of copying the videos to 
the same folder as your presentation then link to them there. 

 

1. Click normal 
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3. Select a 
file 

2. Click ‘Video from 
File’ in the media 

group on the insert 
tab 

4. Click 
link to file 

Result: the 
linked video 
has been 
added to the 
presentation 
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Embed a video in your presentation 

To embed a video in your presentation follow the same procedure as for linking a video as 
described above apart from the final step. Here, you must select Insert rather than Link to File 
on the Insert video dialog box. 

 

 

Video playback settings - Overview 

There are a number of playback settings you can adjust for presentation videos which are 
accessible from the Video Tools tabs.  

To access the playback options: 

 Click a video in your PowerPoint presentation. This will activate the Format and Playback 
tabs under Video Tools. 

 The Format options impact how the video appears on the slide. Examples include framing, 
shape, borders and other effect. 

 Playback options include: 

 Trim (edit) the video 

 Fade in and fade out (plus duration) 

 Volume 

 Whether the video should start automatically or on click 

 Full screen mode 

 Hide whilst not playing mode 

 Loop mode 

 Rewind after playing facility 

Video playback settings - Format tab 

 

  

To embed a video 
(rather than create a 

link) click “Insert” 
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Video playback settings - Playback tab 

 

5.2 Audio 

 

Definition: Audio in presentations 

As with embedded videos, audio can also be used to help bring a presentation to life. You can add 

audio clips from files on the computer, a network or the Clip Art task pane. You can even use music 

from a CD or record your own audio to add to a presentation.  

Take care not to over-use embedded audio as it can distract the audience. 

Add an audio clip to a presentation 

To add an audio clip to a presentation: 

 Select the slide in which you want to add an audio clip 

 Click Audio in the Media group on the Insert tab 

 Either 

 Click Audio from File. Once you’ve located the audio file double-click the file to add 
it; or 

 Click Record Audio and use the Record Sound dialog box to record your audio (i.e. 
click Record followed by Stop then OK). 

 

 

1. Click ‘Audio’ and 
select from the drop-

down menu 

2a. ‘Audio from file’: 
Search for an audio file 
then either double-click 
it or click Insert 
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Set the playback options for an audio clip 

Similar to adding videos there are a number of playback settings you can adjust for audio clips 
which are accessible from the Audio Tools tabs.  

To access the playback options: 

 Click an audio clip in your PowerPoint presentation. This will activate the Format and 
Playback tabs under Audio Tools. 

 The Format options impact how the audio icon appears on the slide. Examples include 
picture styles and artistic effects. 

 Playback options include: 

 Trim (edit) the audio 

 Fade in and fade out (plus duration) 

 Volume 

 Whether the audio should start automatically or on click 

 Full screen mode 

 Hide during show mode 

 Loop mode 

 Rewind after playing facility 

  

2c. ‘Record Audio: Press 
‘Record’ button to start 
recording then ‘Stop’ to 
finish. Press ‘Play’ to preview 
and ‘OK’ to insert. 

3. Result = audio clip has 
been added to the slide.  
Note that the audio controls 
only show when the audio 
icon is selected. 

Icon 

Controls 
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Audio playback settings - Format tab 

 

 

 

 

Audio playback settings - Playback tab 
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6 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on to the next chapter check that you now know how to: 

 Insert and edit tables 

 Insert and edit images including photos, Clip Art and screenshots  

 Insert and edit illustrations including shapes, Screen Art and charts. 

 Insert and edit media including both video and audio 
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SELF-TEST 

Q1 Which of the following is not one of the four main methods of adding a table to a PowerPoint 

presentation? 

A Copy and paste cells from Microsoft Excel 

B Insert a Microsoft Excel worksheet into PowerPoint 

C Use the Insert Table facility on the Home tab in PowerPoint 

D Copy and paste a table from Microsoft Word 

Q2 What is the correct combination of commands to insert a picture from a file? 

A Click Pictures in the Images group on the Insert tab 

B Click Pictures in the Insert group on the Images tab 

C Click Insert in the Images group on the Pictures tab 

D Click Images in the Insert group on the Pictures tab 

Q3 Which of the following is the most accurate description of SmartArt? 

A SmartArt comprises a library of system-generated illustrations 

B SmartArt offers an effective alternative method of presentation for bulleted lists and text-only 
slides. 

C SmartArt allows designers to source photographs from the internet 

D SmartArt offers an effective alternative method of presentation exclusively for bulleted lists 

Q4 What are the three tabs that appear in the Chart Tools ribbon group? 

A Chart, layout and style 

B Style, design and format 

C Layout, design and format 

D Layout, format and chart 

Q5 What is the indication for a sound file that has been placed within Microsoft PowerPoint slide? 

(a) Words “Sound File” appears 

(b) Musical note symbol appears 

(c) Microphone icon appears 

(d) Speaker icon appears 

Q6 Which tool allows you to set up a series of photos and captions that can be shown as a stand-alone 

presentation or inserted into a Microsoft PowerPoint presentation? 

(a) Photo master tool 

(b) Photo album tool 

(c) Photo panel tool 

(d) Photo composer tool 
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Q7 Video, music and sound files are collectively referred as: 

(a) Clip art files 

(b) Animation files 

(c) Multimedia files 

(d) Library files 

Q8 You were giving a presentation, and need to click a slide that is few slides back. Which of the following 

is correct and the best suitable method to achieve this task? 

(a) Press ESC to go back into normal view, click the slide thumbnail in normal view, then click the 
resume slide show button 

(b) Press backspace until your desired slide is displayed 

(c) Right click, point to go on the shortcut menu, point to by title, and click the slide you want to go to 

(d) Press Shift + Spacebar repeatedly to go back to previous slide 

Q9 In MS PowerPoint, Screenshot feature can be used to insert a picture of any open window that is: 

(a) minimized to the task bar 

(b) not minimized to the task bar 

(c) running irrespective of whether it is minimized or not 

(d) running except video applications 

Q10 The tables can be created in Microsoft PowerPoint by: 

(a) Copying from Microsoft Word 

(b) Copying from Microsoft Excel 

(c) Creating within Microsoft PowerPoint 

(d) All of the above 

Q11 If you want to reposition or resize a 3-D SmartArt graphic in Microsoft PowerPoint, you need to switch 

to a: 

(a) Locked scene 

(b) One-dimensional scene 

(c) Two-dimensional scene 

(d) Three-dimensional scene 
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1 SLIDE TRANSITIONS 

 
Section overview 

 
 Add a transition to a slide 

 Change transition settings 

 Remove a transition 

 

 

Definition: Slide transitions 

Slide transitions describe the motion between slides in Slide Show view as one slide leaves the 

screen and the next slide enters. Transitions can be customized and even sound can be added. 

Take care not to over-use transitions as too many can distract the audience. 

1.1 Add a transition to a slide  

To add a transition to a slide: 

 Select the slide you want to apply a transition to 

 Click a slide transition effect in the Transition To This Slide group on the Transitions 
tab. Note: click the down-arrow to display the full range of transitions to choose from. 

  

 

  

1. Select a 
transition 

Click to display 
more options 

Full range of 
transitions 
available 
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1.2 Change transition settings 

You can change transition settings by selecting appropriate settings in the ‘Effect Options’ and 
Timing group on the Transitions tab. These are summarised in the table below. 

  

Setting Description 

Effect Options These vary depending on the transition that was selected. For example, 
effect options for Clock transition are clockwise, counterclockwise and 
wedge. The effect options for Blinds transition are horizontal or vertical 

Sound The selected sound will occur during transition 

Duration Defines how long the transition will take. The maximum setting is 59 
seconds. 

Apply To All Clicking this will apply the current slide transition settings to all slides 

Advance slide These settings can be used to define when a slide transitions to the next 
slide.  

Use ‘After’ to automatically transition to the next slide after a set time has 
elapsed. This can be very useful for an ongoing looped presentation. 

1.3 Remove a transition 

To remove a transition from an individual slide: 

 Select the slide with the transition that needs removing 

 Click None in the Transition to This Slide group on the Transitions tab. 

To remove transitions from all slides follow the above steps then click Apply To All. 

  

1. Click ‘none’ to 
remove transition 

from this slide 

2. Then click ‘Apply To All’ 
to remove transitions from 

all other slides too 
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2 SLIDE ANIMATIONS 

 
Section overview 

 
 Add animation to text or an object 

 Change animation settings 

 Removing animations 

 

 

Definition: Slide animation 

Slide animation describes movement on a slide. For example a bulleted list might be animated by 

each bullet appearing on a slide one at a time each time the mouse is clicked. 

There are three types of animation: 

 Entrance – e.g. appear or float in 

 Emphasis – e.g. spin or bold flash 

 Exit – e.g. fly out or bounce 

2.1 Add animation to text or an object 

To add animation to text or an object:  

 Select the text or object that you wish to apply animation to 

 Click an animation effect in the Animation group on the Animations tab. Note: 

 Entrance effects are coloured green 

 Emphasis effects are coloured yellow 

 Exit effects are coloured red 

  

1. Select text 
or an object to 

animate 

2b. Or click the 
down-arrow for 

more effect options 2a. Select an 
animation effect 
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2.2 Change animation settings 

You can change animation settings as follows: 

 Click the animated text or object whose animation you want to edit 

 Open the animation pane by clicking Animation Pane in the Advanced Animation group 
on the Animations tab  

 You can change settings from the drop-down menu to the right of the animated text (see 
below) 

Alternatively, you can use the Animations ribbon to adjust a selection of the animation settings. 

Animation 
pane 

3. Result: Text is 
now animated 

2b. Full 
range of 

animations 
under the 

down-arrow 

Switch on 
animation 

pane 
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1. Select options from the drop-
down menu 

 
- ‘Start on/with/after’ defines when 
the animation should take effect. 
 
- Effect Options… and ‘Timing…’ 
open the ‘Fly in’ dialog box – see 
below 

Change 
animation effects 
on the Effect tab 
– e.g. add sound 

Change 
animation timings 
on the Timing tab 

Menu bar where some 
animation settings can 
also be adjusted 
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2.3 Remove animations 

You can remove specific animation effects, all animation from a single object or all animation 
from all objects on a slide. 

Remove specific animation effects 

To remove specific animation effects: 

 Click Animation Pane in the Advanced Animation group on the Animations tab 

 Right-click the animation effect you want to remove in the Animation Pane then click 
Remove 

 

  

 

Remove all animation from a single object 

To remove all animation from a single object: 

 Select the object that you want to remove all animations from 

 Select None in the Animations group on the Animation tab 

  

 

 

 

 

Right-click the animation 
effect you wish to remove. 
Then click Remove. 

1. Select object 
– e.g. bulleted 
texts 

2. Click ‘None’ 
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Remove all animation from a slide 

To remove all animation from all objects on a slide: 

 Select the slide that you want to remove all animations from 

 Click Select then Select All in the Editing group on the Home tab 

 Select None in the Animations group on the Animation tab 

 

  

 

Result: Animations have 
been removed from the 
text 

1. Click ‘Select 
All’ on the 
Home tab 

Animations remain on the 
Chart 
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2. Click None on 
the Animations tab 

3. Result: All 
animations have 
been removed. 
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3 SLIDE SHOWS 

 
Section overview 

 
 Setting up Slide shows  

 Recording Slide shows 

 Customizing Slide shows  

3.1 Setting up Slide Shows  

PowerPoint has various options for setting up and playing a slide show. Slide show means to 
show a full-screen presentation. 

To access slide show setup options: 

Go to Slide Show tab and click the Set Up Slide Show command.  

The Set Up Show dialog box will appear. Set up show dialogue box contains various options for 
setting up s slide show including choosing slide numbers, show options as well as pen/laser 
tools.  

 

Once required checks are selected, Click OK to apply the settings. 

In order to view a slide show with or without required settings, user can view slide show using the 
tab or a small icon at the bottom right corner or top left corner. Windows PowerPoint provide 
options to view show from the beginning, from current slide or custom show.  

  

Slide Show 

Slide Show 



Chapter 14: Slide transitions and animation 

© Emile Woolf International  445 The Institute of Chartered Accountants of Pakistan 

Rehearse Timings:  

This option launches a full-screen size slide show in which you can rehearse presentation. The 
amount of time to be spent on each slide is recorded and timings can be saved to run the show 
automatically to avoid manual change of slide or when showing slide without a presenter.  

 

For rehearse timing user can use following procedure  

 Click the Rehearse Timings command.  

 A full-screen view of the presentation appears.  

 Practice presenting your slide show. When ready to move to the next slide, click the Next 
button on the Recording toolbar in the top-left corner. If you prefer, you can also use the 
right arrow key.  

 

When reached the end of the show or when you need to end rehearse timing, press the 
Esc key to end your slide show.  

A dialog box will appear with the total time of your presentation.  

 

If you are ok with your timings, click Yes. 

If you need more than one try to get the timings just right, the Recording toolbar has 
options to let you take a break or start over on a slide.  

To pause the timer, click the pause button on the toolbar. No actions taken while the timer 
is paused will be included in the rehearsed timings. To re-record the timings on the current 
slide, click the repeat button. 

Rehearse Timing  



Introduction to Information Technology 

© Emile Woolf International  446 The Institute of Chartered Accountants of Pakistan 

 

 
 
 
 

3.2 Recording slide show: 

The Record Slide Show feature is similar to the Rehearse Timings feature, but it's more 
comprehensive. With a microphone, you can even record voiceover narration for the entire 
presentation. This is useful if you plan on using your slide show for a self-running presentation or 
a video. Your mouse won't show up on screen in recorded slide shows, so if you want to point out 
details on screen, you can use PowerPoint's laser pointer option.  

To record a slide show: 

 Click the Slide Show tab, and locate the record slide show. 

 Click the Record Slide Show drop-down arrow.  

 

 Select either Start Recording from Beginning or Start Recording from Current Slide. The 
Record Slide Show dialog box will appear.  

 Select the desired options. Remember, you can only record narration if you have a 
microphone attached to your computer.  

 

 Click Start Recording.  

 Now presentation will open up to a full-screen view.  

Pause  Re-record  
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 Perform slide show. Make sure to speak clearly into the microphone if you are recording 
narration. When you are ready to move to the next slide, click the Next button on the 
Recording toolbar in the top-left corner, or use the right arrow key.  

 

 Continue changing the slide at particular intervals as and when required.  

 If want to end the recoding before the end of the slides, press the Esc key to exit.  

 Your slide show timings and narration are now included in your presentation.  

 The slides with narration will be marked with a speaker icon in the bottom-right corner. 

 

 

3.3 Customizing your slide show: 

Sometimes user might want to have a slide show customized while not making relevant additions 
or deletions in their presentations. For instance, if you are presenting a slide show to more than 
one group of people, hiding or even rearranging certain slides can help you tailor your slide show 
to each audience. You could also choose to create a shortened version of your slide show to 
present when you're short on time.  

The Custom Slide Show feature allows you to create and name different versions of your slide 
show with hidden or rearranged slides. 

To create a custom show: 

 Select the Slide Show tab 

 locate the Custom Slide Show group. 

 Click the Custom shows.  

 

 On a Custom Shows dialog box Click New.  

 The Define Custom Show dialog box will appear.  
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 Locate the Slide show name box, and type a name for your custom show. 

 Select the slides in the Slides in presentation: box that you want to include in your custom 
show, then click Add to add them to the Slides in custom show: box. If necessary, use 
the up and down arrows to reorder the added slides.  

 
 
  

  

Select Slides  Add  

Click OK  
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3 CHAPTER REVIEW 

 
Chapter review 

 
Before moving on check that you now know how to: 

 Add, amend and remove slide transitions 

 Add, amend and remove slide animations 

 Set up slide show  

 Record and rehearse slide shows  

 Customize slide shows  
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SELF-TEST 

Q1 Which of the following statements is incorrect? 

A Use as many slide transition effects as possible to enhance the effectiveness of your 
presentations 

B Transitions can be customized  

C Slide transitions describe the motion between slides in Slide Show view as one slide leaves the 
screen and the next slide enters. 

D Sound can be added to slide transitions 

Q2 To remove a transition from an individual slide first select the slide with the transition that needs 

removal, then: 

A Click None on the Transitions tab 

B Click None in the Transition to This Slide group on the Transitions tab 

C Click Remove Transition on the Transitions tab 

D Click Remove in the Transition to This Slide group on the Transitions tab 

Q3 What are the three different types of slide animation? 

A Smooth, rapid and tempered 

B Entrance, pause and exit 

C Exit, emphasis and entrance 

D Emphasis, measured and rotate 

Q4 To remove all animation from a single object select the object that you want to remove all animations 

from then: 

A Select Remove in the Animations group on the Transition tab 

B Select None in the Animations group on the Transition tab 

C Select Remove in the Animations group on the Animation tab 

D Select None in the Animations group on the Animation tab 

Q5 Which slide transition effect gently removes one slide to reveal the next? 

A Fades and Dissolves effect 

B Wipes effect 

C Push and Cover effect 

D Stripes and Bars effect 

Q6 A Slide Show means: 

A Showing a full-screen presentation 

B Viewing a template presentation 

C Showcasing presentation in a small window 

D All of the above 

 

 



Chapter 14: Slide transitions and animation 

© Emile Woolf International  451 The Institute of Chartered Accountants of Pakistan 

Q7 Which of the following is not a feature for presentation Slide Show 

A Multiple Slides in a screen  

B Music and added audio  

C Transitions 

D Rehearse timings 

Q8 Which of the following statement is true 

A Recording & Rehearsing Slide Show are somewhat similar   

B Recording and Rehearsing Slide Show are completely different  

C Rehearsing Slide Show allows narration to be added 

D Recording Slide Show does not provide duration of the whole Presentation 
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Useful Keyboard Shortcuts 
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1 SLIDE TRANSITIONS 

 
Section overview 

 
 Add a transition to a slide 

 Change transition settings 

 Remove a transition 

 

 

Definition: Slide transitions 

Slide transitions describe the motion between slides in Slide Show view as one slide leaves the 

screen and the next slide enters. Transitions can be customized and even sound can be added. 

Take care not to over-use transitions as too many can distract the audience. 
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1 KEYBOARD SHORTCUTS IN MICROSOFT WINDOWS 

 
Section overview 

 
 Top keyboard shortcuts 

 General keyboard shortcuts 

 New keyboard shortcuts 

1.1. Top keyboard shortcuts  

Press this key To do this 

Ctrl + C (or Ctrl + Insert) Copy the selected item 

Ctrl + X Cut the selected item 

Ctrl + V (or Shift + Insert) Paste the selected item 

Ctrl + Z Undo an action 

Alt + Tab Switch between open apps 

Alt + F4 Close the active item, or exit the active app 

Windows logo key  + L Lock your PC or switch accounts 

Windows logo key  + D Display and hide the desktop 

1.2. General keyboard shortcuts  

Press this key To do this 

F1 Display Help 

F2 Rename the selected item 

F3 Search for a file or folder 

F4 Display the address bar list in File Explorer 

F5 Refresh the active window 

F6 Cycle through screen elements in a window or on the desktop 

F10 Activate the Menu bar in the active app 

Alt + F4 Close the active item, or exit the active app 

Alt + Esc Cycle through items in the order in which they were opened 

Alt + underlined letter Perform the command for that letter 

Alt + Enter Display properties for the selected item 

Alt + Spacebar Open the shortcut menu for the active window 

Alt + Left arrow Back 

Alt + Right arrow Forward 

Alt + Page Up Move up one screen 

Alt + Page Down Move down one screen 

Alt + Tab Switch between open apps (except desktop apps) 

Ctrl + F4 Close the active document (in apps that are full-screen and 
allow you to have multiple documents open simultaneously) 
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Press this key To do this 

Ctrl + A Select all items in a document or window 

Ctrl + C (or Ctrl + Insert) Copy the selected item 

Ctrl + D (or Delete) Delete the selected item and move it to the Recycle Bin 

Ctrl + R (or F5) Refresh the active window 

Ctrl + V (or Shift + Insert) Paste the selected item 

Ctrl + X Cut the selected item 

Ctrl + Y Redo an action 

Ctrl + Z Undo an action 

Ctrl + plus (+) or Ctrl + minus 
(-) 

Zoom in or out of a large number of items, like apps pinned to 
the Start screen 

Ctrl + mouse scroll wheel Change the size of desktop icons or zoom in or out of a large 
number of items, like apps pinned to the Start screen 

Ctrl + Right arrow Move the cursor to the beginning of the next word 

Ctrl + Left arrow Move the cursor to the beginning of the previous word 

Ctrl + Down arrow Move the cursor to the beginning of the next paragraph 

Ctrl + Up arrow Move the cursor to the beginning of the previous paragraph 

Ctrl + Alt + Tab Use the arrow keys to switch between all open apps 

Ctrl + arrow key (to move to 
an item) + Spacebar 

Select multiple individual items in a window or on the desktop 

Ctrl + Shift with an arrow key Select a block of text 

Ctrl + Esc Open Start 

Ctrl + Shift + Esc Open Task Manager 

Ctrl + Shift Switch the keyboard layout when multiple keyboard layouts 
are available 

Ctrl + Spacebar Turn the Chinese input method editor (IME) on or off 

Shift + F10 Display the shortcut menu for the selected item 

Shift with any arrow key Select more than one item in a window or on the desktop, or 
select text within a document 

Shift + Delete Delete the selected item without moving it to the Recycle Bin 
first 

Right arrow Open the next menu to the right, or open a submenu 

Left arrow Open the next menu to the left, or close a submenu 

Esc Stop or leave the current task 

1.3. New keyboard shortcuts  

The following table contains new keyboard shortcuts that you can use in Windows. 

Press this key To do this 

Windows logo key  + start 
typing 

Search your PC 

Ctrl + plus (+) or Ctrl + minus 
(-) 

Zoom in or out of a large number of items, like apps pinned to 
the Start screen 
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Press this key To do this 

Ctrl + scroll wheel Zoom in or out of a large number of items, like apps pinned to 
the Start screen 

Windows logo key  + C Open the charms 
 
In an app, open the commands for the app 

Windows logo key  + F Open the Search charm to search files 

Windows logo key  + H Open the Share charm 

Windows logo key  + I Open the Settings charm 

Windows logo key  + K Open the Devices charm 

Windows logo key  + O Lock the screen orientation (portrait or landscape) 

Windows logo key  + Q Open the Search charm to search everywhere or within an 
open app (if the app supports app search) 

Windows logo key + S Open the Search charm to search Windows and the web 

Windows logo key  + W Open the Search charm to search settings 

Windows logo key  + Z Show the commands available in the app 
Note: You can also see some settings and options by going to 
the Settings charm when the app is open. 

Windows logo key  + 
spacebar 

Switch input language and keyboard layout 

Windows logo key  + Ctrl + 
spacebar 

Change to a previously selected input 

Windows logo key  + Tab Cycle through recently used apps (except desktop apps) 

Windows logo key  + Ctrl + 
Tab 

Cycle through recently used apps (except desktop apps) 

Windows logo key  + Shift + 
Tab 

Cycle through recently used apps (except desktop apps) in 
reverse order 

Windows logo key  + Shift + 
period (.) 

Snaps an app to the left 

Windows logo key  + period 
(.) 

Cycle through open apps 

Esc Stop or exit the current task 
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2 KEYBOARD SHORTCUTS IN MICROSOFT OFFICE 

 
Section overview 

 
 Common Short Cut Keys 

 Function key Shortcuts 

 Shift + Function key 

 Ctrl + Function key 

 Ctrl Key 

 Press Ctrl + Shift + Function key 

 Alt + Function key 

2.1. Common Short Cut Keys 

Press this key To do this 

Press Ctrl + B  to toggle the Bold attribute 

Press Ctrl + I  to toggle the Italic attribute 

Press Ctrl + U  to toggle the Underline attribute 

Press Ctrl + Q  to remove paragraph formatting 

Press Ctrl + C  to copy selected text to the clipboard 

Press Ctrl + X  to cut selected text to the clipboard 

Press Ctrl + V  to paste text from clipboard 

Press Ctrl + Z  to undo the last action 

Press Ctrl + Y  to redo the last action 

Press Ctrl + Shift + <  to decrease font size one point 

Press Ctrl + Shift + >  to increase font size one point 

Press Ctrl + Spacebar  to remove character formatting 

Press Ctrl + Shift + 
Spacebar  

to create a non-breaking space 

Press Ctrl + Hyphen  to create a non-breaking hyphen 

Press Ctrl + Home  to go to the start of the document 

Press Ctrl + End  to go to the end of the document 

2.2. Function key Shortcuts 

Press this key To do this 

Press F1  to access online Help or the Office Assistant 

Press F2  to move text or graphics 

Press F3  to insert an AutoText entry(after Word displays the entry) 

Press F4  to repeat the last action 

Press F5  to choose the Go To command (Edit menu) 

Press F6  to go to next pane or frame 

Press F7  to launch the Spelling and Grammar check 
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Press this key To do this 

Press F8  to extend a selection 

Press F9  to update selected fields 

Press F10  to activate the Menu Bar 

Press F11  to go to the next field 

Press F12  to choose the Save As command (File menu) 

2.3. Shift + Function key 

Press this key To do this 

Press Shift + F1  to start context-sensitive Help or reveal formatting 

Press Shift + F2  to copy selected text 

Press Shift + F3  to change the case of letters 

Press Shift + F4  to repeat a Find or Go To action 

Press Shift + F5  to move to a previous revision 

Press Shift + F6  to go to the previous pane or frame 

Press Shift + F7  to choose the Thesaurus command (Tools menu, Language 
submenu) 

Press Shift + F8  to shrink a selection 

Press Shift + F9  to switch between a field code and its result 

Press Shift + F10  to display a shortcut menu 

Press Shift + F11  to go to the previous field 

Press Shift + F12  to choose the Save command (File menu) 

2.4. Ctrl + Function key 

Press this key To do this 

Press Ctrl + F2  to choose the Print Preview command (File menu) 

Press Ctrl + F4  to close the window 

Press Ctrl + F5  to restore the document window size 

Press Ctrl + F6  to go to the next window 

Press Ctrl + F10  to maximize the document window 

Press Ctrl + F12  to choose the Open command (File menu) 

2.5. Ctrl Key 

Press this key To do this 

Press Ctrl + C or Shift + F2  to copy selected text to the clipboard 

Press Ctrl + X  to cut selected text to the clipboard 

Press Ctrl + V  to paste text from clipboard 

Press Ctrl + Z  to undo the last action 

Press Ctrl + Y  to redo the last action 
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Press this key To do this 

Press Ctrl + N  to new document 

Press Ctrl + O  to open a document 

Press Ctrl + P  to print a document 

Press Ctrl + A  to select all 

Press Ctrl + F  to find 

Press Ctrl + H  to replace 

Press Ctrl + G  to go to 

Press Ctrl + up arrow  to paragraph up 

Press Ctrl + down arrow  to paragraph down 

Press Ctrl + left arrow  to go to the word to the left 

Press Ctrl + right arrow  to go to the word to the right 

2.6. Press Ctrl + Shift + Function key 

Press this key To do this 

Press Ctrl + Shift + F5  to edit a bookmark 

Press Ctrl + Shift + F6  to go to the previous window 

Press Ctrl + Shift + F7  to update linked information in a Word source document 

Press Ctrl + Shift + F8  to extend a selection or block (then press an arrow key) 

Press Ctrl + Shift + F10  to activate the ruler 

Press Ctrl + Shift + F12  to choose the Print command (File menu) 

2.7. Alt + Function key 

Press this key To do this 

Press Alt + F1  to go to the next field 

Press Alt + F3  to create an AutoText entry 

Press Alt + F4  to quit Word 

Press Alt + F5  to restore the program window size 

Press Alt + F8  to run a macro 

Press Alt + F9  to switch between all field codes and their results 

Press Alt + F10  to maximize the program window 
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Answers to self-test questions 
 

CHAPTER 1 – COMPUTER HARDWARE, SOFTWARE AND OPERATING SYSTEMS 

Q1 B 

Q2 B 

Q3 C 

Q4 A 

Q5 D 

Q6  B 

Q7 C 

Q8 A 

Q9 D 

Q10 D 

Q11 A 

Q12 B 

Q13 C 

Q14  A 

Q15 D 

Q16 C 

Q17 B 

Q18 D 

Q19  A 

Q20 A 

Q21 D 

Q22 C 

Q23 A 

Q24 C 

Q25 B 

CHAPTER 2 – CORE WINDOWS TASKS 

Q1 A 

Q2 A 

Q3 D 

Q4 D 

Q5 C 

Q6 D 

Q7 B 

Q8 C 

Q9 D 

Q10 A 

Q11 C 

Q12 C 

Q13 B 

Q14 C 

Q15 C 

Q16 D 

Q17 A 

Q18 B 

Q19 C 

CHAPTER 3 – SECURITY AND SAFEGUARDING YOUR WORK 

Q1 C 

Q2 D 

Q3 D 

Q4 A 

Q5 B 

Q6 C 

Q7 C 

Q8 D 

Q9 D 

Q10 B 

Q11 A 

CHAPTER 4 – INTRODUCTION TO MICROSOFT EXCEL 

Q1 D 

Q2 C 

Q3 C 

Q4 B 

Q5 A 

Q6 B 

Q7 B 

Q8 D
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Q9 D 

Q10 B 

Q11 A 

Q12 B 

Q13 D 

Q14 B 

Q15 D 

Q16 C 

Q17  D 

CHAPTER 5 – FORMATTING DATA AND CONTENTS 

Q1 A 

Q2 B 

Q3 A 

Q4 C 

Q5 C 

Q6 A 

Q7 A 

Q8 B 

Q9 B 

Q10 B 

Q11 C 

Q12 A 

Q13 C 

Q14 B 

Q15 C 

Q16 D 

Q17 A 

Q18 D 

Q19 C 

Q20 C 

Q21 A 

Q22 D 

Q23 C 

CHAPTER 6 – ORGANIZING AND ANALYSING DATA 

Q1 C 

Q2 B 

Q3 B 

Q4 A 

Q5 D 

Q6 D 

Q7 A 

Q8 C 

Q9 A 

Q10 B 

Q11 A 

Q12 D 

Q13 B 

Q14 B 

Q15 D 

Q16 D 

Q17 A 

Q18 D 

Q19 B 

Q20 D 

Q21 C 

Q22 B 

Q23 B 

Q24 D 

CHAPTER 7 – MANAGING DATA AND WORKBOOKS 

Q1 B 

Q2 C 

Q3 D 

Q4 B 

Q5 A 

Q6 A 

Q7 C 

Q8 D 

Q9 A 

Q10 C 

CHAPTER 8 – SECURITY AND SHARING 

Q1 D 

Q2 A 

Q3 B 

Q4 D 

Q5 A 

Q6 D 

Q7 B 

Q8 C 

  

CHAPTER 9 – INTRODUCTION TO MICROSOFT WORD 

Q1 B 

Q2 C 

Q3 A 

Q4 C 

Q5 B 

 

Q6 A 

Q7 C 

Q8 B 

Q9 D 

Q10 D 

 

Q11 D 

Q12 A 

Q13 A 

Q14 C 

Q15 B 

 

Q16 A 

Q17 D 
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CHAPTER 10 – FORMATTING, ILLUSTRATIONS AND TABLES 

Q1 A 

Q2 A 

Q3 C 

Q4 A 

Q5 B 

Q6 D 

Q7 B 

Q8 C 

Q9 D 

Q10 D 

Q11 A 

Q12 C 

Q13 A 

Q14 C 

Q15 D  

Q16 D 

Q17 D 

Q18 D 

Q19 A  

Q20 C 

Q21 B 

Q22 C 

Q23 B 

CHAPTER 11 – TABLE OF CONTENTS AND OTHER REFERENCES 

Q1 D 

Q2 D 

Q3 C 

Q4 B 

Q5 A 

Q6 B 

Q7 B 

Q8 C 

Q9 A 

Q10 A 

CHAPTER 12 – INTRODUCTION TO MICROSOFT POWERPOINT 

Q1 D 

Q2 B 

Q3 A 

Q4 D 

Q5 C 

Q6 D 

Q7 B 

Q8 C 

Q9 B 

Q10 D 

Q11 A 

Q12 A 

Q13 C 

Q14 A 

Q15 B 

Q16 A 

Q17 D 

CHAPTER 13 – USING VISUAL AIDS IN PRESENTATIONS 

Q1 C 

Q2 A 

Q3 A 

Q4 C 

Q5 D 

Q6 B 

Q7 C 

Q8 C 

Q9 B 

Q10 D 

Q11 C 

CHAPTER 14 – SLIDE TRANSITIONS AND ANIMATION 

Q1 A 

Q2 B 

Q3 C 

Q4 D 

Q5 B 

Q6 A 

Q7 A 

Q8 A 
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Customizing the Start menu 28 
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Slide transitions 436 
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